Πληροφορίες, ερωτήσεις και υπηρεσίες στην ιστοσελίδα

Στην ιστοσελίδα μας θα βρείτε μεγάλο αριθμό πληροφοριών που θα δώσουν απαντήσεις στις ερωτήσεις σας, θα σας βοηθήσουν να επωφεληθείτε από τις υπηρεσίες, να μάθετε περισσότερα για τα προϊόντα μας κ.λπ.

Ακολουθούν ορισμένες από τις πιο χρήσιμες διευθύνσεις στην ιστοσελίδα μας:

  • Αρχική σελίδα Μεταβείτε στην αρχική σελίδα του δικτυακού μας τόπου

  • Τεκμηρίωση Εδώ μπορείτε να βρείτε την πιο πρόσφατη τεκμηρίωση για τα προϊόντα μας και άλλες δημοσιεύσεις.

  • Λήψη αρχείων για πελάτες Σας δίνει τη δυνατότητα να ενημερώνετε το προϊόν σας μεταφέροντας τις τελευταίες βελτιώσεις, νέες εκδόσεις, το καθημερινό Αρχείο Υπογραφών, κ.λπ.

  • Ανανέωση υπηρεσιών και προϊόντων Ανανεώστε τις υπηρεσίες σας για να τις διατηρείτε διαρκώς εν δράσει. Είναι ο μόνος τρόπος να είστε σίγουροι ότι το προϊον σας παραμένει προστατευμένο έναντι επικίνδυνου κώδικα.

  • Τεχνική υποστήριξη Οnline Βρείτε απαντήσεις στις ερωτήσεις σας σχετικά με μολύνσεις, ιούς, προϊόντα, υπηρεσίες κ.λπ. ολόκληρο το 24ωρο, κάθε ημέρα, με συνεχώς ενημερωμένες πληροφορίες.

  • Υπενθύμιση κωδικού πρόσβασης Ξεχάσατε ή χάσατε το όνομα χρήστη και τον κωδικό πρόσβασης; Δεν υπάρχει κανένα πρόβλημα, μπορούμε να σας στείλουμε άμεσα μία υπενθύμιση.

  • Αλλαγή διεύθυνσης e-mail Θέλετε να αλλάξετε τη διεύθυνση email στην οποία λαμβάνετε τις ειδοποιήσεις μας; Αλλάξτε την τώρα.

  • Βοηθήματα αποκατάστασης Χρησιμοποιήστε τα ειδικά εργαλεία μας για να εξολοθρεύσετε ορισμένους ιούς που μπορούν να απειλήσουν το λειτουργικό σας σύστημα.

  • Πληροφορίες ασφαλείας Πληροφορίες και πόροι που ενημερώνονται σε πραγματικό χρόνο ώστε να σας προστατεύουν από κακόβουλο λογισμικό.

  • Εγκυκλοπαίδεια ιών Εδώ θα βρείτε όλες τις πληροφορίες που χρειάζεστε για κάθε ιό και πώς να τον εξαλείψετε.

  • Χάρτης ιών Εδώ θα βρείτε έναν διαδραστικό χάρτη με την κατάσταση των ιών σε παγκόσμιο επίπεδο, με πλήρη γραφικά και στατιστικά στοιχεία.

  • Παγκόσμια παρακολούθηση απειλών Μάθετε τη σημερινή κατάσταση των ιών και ελέγξτε αν υπάρχουν παγκόσμιες ή τοπικές προειδοποιήσεις.

  • Λογισμικό αξιολόγησης Εδώ μπορείτε να βρείτε δωρεάν λογισμικό αξιολόγησης της λύσης που επιθυμείτε.

  • Προϊόντα Δείτε όλα τα χαρακτηριστικά των λύσεων για μεγάλες εταιρείες, επιχειρήσεις και οικιακούς χρήστες. Μπορείτε επίσης να βρείτε εκδόσεις αξιολόγησης χωρίς καμία υποχρέωση εκ μέρους σας!


Τεχνική Υποστήριξη

Αν έχετε οποιαδήποτε απορία σχετικά με τη χρήση του προγράμματος και δεν μπορείτε να βρείτε την κατάλληλη απάντηση σε αυτό το αρχείο βοήθειας, σας προτείνουμε να μεταβείτε στην περιοχή τεχνικής υποστήριξης του δικτυακού μας τόπου. Εκεί θα βρείτε απαντήσεις για τις πιο συχνές ερωτήσεις.

Κάντε κλικ στο ακόλουθο κουμπί για να επισκεφθείτε το Online κέντρο υποστήριξής μας.

Αν εξακολουθείτε να έχετε κάποια απορία, ακόμα και αφού επισκεφθείτε την περιοχή τεχνικής υποστήριξης, μπορείτε να επικοινωνήσετε μαζί μας μέσω e-mail. Αυτό μπορεί να γίνει μέσα από το ίδιο το πρόγραμμα, ακολουθώντας τις οδηγίες που περιέχονται στην ενότητα Τεχνική υποστήριξη μέσω e-mail.

Διαφορετικά, θα βρείτε μία πλήρη λίστα διευθύνσεων επικοινωνίας στο δικτυακό μας τόπο. Κάντε κλικ στο κουμπί για να μεταβείτε στη σχετική σελίδα.


Ο κωδικός ενεργοποίησης σας επιτρέπει να ενεργοποιήσετε τις υπηρεσίες του προϊόντος. Εάν έχετε αγοράσει το προϊόν από κατάστημα, θα βρείτε τον κωδικό αυτό στη συσκευασία του προϊόντος ή στη θήκη του CD. Εάν έχετε αγοράσει το προϊόν μέσω Internet, θα λάβετε τον κωδικό αυτό μέσω e-mail μετά την ολοκλήρωση της διαδικασίας αγοράς.

Τρόπος ενεργοποίησης του προϊόντος

Πρέπει να ενεργοποιήσετε το προϊόν ώστε:

  • Να απολαμβάνετε τις καθημερινές αυτόματες ενημερώσεις, υπό την προϋπόθεση ότι δεν έχουν λήξει οι υπηρεσίες προϊόντος.

  • Να χρησιμοποιείτε την τεχνική υποστήριξη και το SOS Virus, την υπηρεσία που παρέχει άμεση ανταπόκριση σε επιθέσεις από άγνωστους ιούς.

Η διαδικασία ενεργοποίησης του είναι πολύ απλή χάρη στον οδηγό που σας καθοδηγεί βήμα-βήμα από την αρχή ως το τέλος. Σε αυτόν τον οδηγό, θα πρέπει να εισάγετε τη διεύθυνση e-mail σας και τον κωδικό ενεργοποίησης που λάβατε κατά την αγορά του προϊόντος. Εάν είστε εγγεγραμμένος πελάτης, μπορείτε να αναφέρετε τον αριθμό πελάτη σας. Έτσι, θα μπορέσετε να επεκτείνετε τη συμφωνηθείσα περίοδο υπηρεσιών.

Μετά την εγκατάσταση του θα εμφανιστούν αναδυόμενα μηνύματα, τα οποία θα σας υπενθυμίζουν ότι πρέπει να ενεργοποιήσετε το προϊόν. Μπορείτε να εκκινήσετε τον οδηγό ενεργοποίησης επιλέγοντας οποιοδήποτε από αυτά τα μηνύματα. Μπορείτε να το κάνετε αυτό και από την ενότητα Βοήθεια στο κύριο παράθυρο του προγράμματος. Κάντε κλικ στη επιλογή Ενεργοποίηση προϊόντος στο μενού.

Η χρήση του οδηγού είναι πολύ εύκολη. Εισάγετε απλώς τα απαιτούμενα δεδομένα σε κάθε οθόνη και κάντε κλικ στο Επόμενο μέχρι να ολοκληρωθεί η διαδικασία.

Ο οδηγός θα σας ζητήσει να εισάγετε τα απαιτούμενα δεδομένα για την ολοκλήρωση της διαδικασίας ενεργοποίησης. Τα απαιτούμενα δεδομένα ενδέχεται να είναι διαφορετικά σε κάθε περίπτωση. Ωστόσο, στις περισσότερες περιπτώσεις είναι υποχρεωτικά τα ακόλουθα δεδομένα:

  • Η διεύθυνση e-mail σας: Βεβαιωθείτε ότι έχετε εισάγει σωστά τη διεύθυνση e-mail σας, διαφορετικά δεν θα μπορείτε να λαμβάνετε σημαντικές πληροφορίες.

  • Κωδικός ενεργοποίησης: Ο κωδικός που σας επιτρέπει να ενεργοποιήσετε το προϊόν. Εάν έχετε αγοράσει το προϊόν από κατάστημα, θα βρείτε τον κωδικό αυτό στη συσκευασία του προϊόντος ή στη θήκη του CD. Εάν έχετε αγοράσει το προϊόν μέσω Internet, θα λάβετε τον κωδικό αυτό μέσω e-mail μετά την ολοκλήρωση της διαδικασίας αγοράς.

  • Αριθμός πελάτη: Εάν είστε, ήδη, πελάτης της , πρέπει απλώς να εισάγετε αυτά τα στοιχεία. Έτσι, θα μπορέσετε να επεκτείνετε τη συμφωνηθείσα περίοδο υπηρεσιών.

Εάν δεν είστε εγγεγραμμένος πελάτης, στο τελευταίο βήμα του οδηγού θα σας ζητηθεί να εγγραφείτε (προαιρετικά) ώστε να απολαμβάνετε τα ακόλουθα επιπρόσθετα οφέλη:

  • Πρόσβαση στην προσωπική περιοχή των πελατών, όπου μπορείτε να δείτε τα στοιχεία πελάτη σας.

  • Λήψη των τελευταίων εκδόσεων του προϊόντος.

  • Πρακτικές συμβουλές και προγράμματα εκμάθησης.

  • Ειδικές εκπτώσεις κατά την ανανέωση της άδειας χρήσης του προϊόντος.


Συμβουλευτείτε την online βοήθεια πραγματικού χρόνου

Σας υπενθυμίζουμε ότι υπάρχει μία πλήρως ενημερωμένη έκδοση αυτής της Βοήθειας στην ιστοσελίδα μας. Όταν ο υπολογιστής σας είναι συνδεδεμένος στο Internet, σας συνιστούμε να συμβουλεύεστε τη Βοήθεια του online. Εκεί θα βρείτε πληροφορίες πραγματικού χρόνου σχετικά με το προϊόν.

Κάντε κλικ σε αυτό το κουμπί για να μεταβείτε στη Βοήθεια του .


Εισαγωγή

Εισαγωγή στο

Καλώς ήλθατε στο ! Αυτή η Βοήθεια περιλαμβάνει όλες τις πληροφορίες που χρειάζεστε για να αξιοποιήσετε πλήρως το . Βρείτε το θέμα για το οποίο χρειάζεστε βοήθεια στη λίστα με τα Περιεχόμενα, στο Ευρετήριο ή εκτελώντας μία αναζήτηση.

Αν εξακολουθείτε να έχετε απορίες, ακόμα και αφού συμβουλευτείτε τη Βοήθεια, σας συνιστούμε να επισκεφθείτε το Online κέντρο υποστήριξής μας. Εκεί θα βρίσκετε συνεχώς ενημερωμένες πληροφορίες σχετικά με το .

Χαρακτηριστικά του

Επισκεφθείτε το Online κέντρο υποστήριξής μας

Συμβουλευτείτε την online βοήθεια πραγματικού χρόνου


Βασικά χαρακτηριστικά

Χαρακτηριστικά του

Τα κύρια χαρακτηριστικά του περιλαμβάνουν:

Προστασία από spyware

Προστατεύει το ιδιωτικό απόρρητό σας μη επιτρέποντας την εγκατάσταση spyware στον υπολογιστή σας. Η προστασία anti-spyware δεν επιτρέπει σε αυτού του είδους τα λογισμικά να συγκεντρώνουν δεδομένα σχετικά με τις συνήθειες και τις προτιμήσεις σας όσον αφορά τη χρήση του Internet. (+ Πληροφορίες)

Προστασία έναντι άγνωστων απειλών

Χάρη στις επαναστατικές Τεχνολογίες TruPrevent® τώρα, περισσότερο από ποτέ άλλοτε, θα είστε ανά πάσα στιγμή προστατευμένοι από κακόβουλο λογισμικό. (+ Πληροφορίες)

Προστασία έναντι γνωστών απειλών

Δεν προστατεύεστε μόνο από ιούς. Τώρα πλέον διαθέτετε ολοκληρωμένη προστασία, ικανή να αντιμετωπίζει κάθε είδους κακόβουλο λογισμικό: εργαλεία hacker, joke, επικίνδυνα cookies, ιούς κ.λπ. (+ Πληροφορίες)

Αντίγραφα ασφαλείας

Δημιουργήστε αντίγραφα ασφαλείας των πιο πολύτιμων εγγράφων σας ώστε να αποφύγετε την απώλειά τους σε περίπτωση ατυχήματος. Μπορείτε εύκολα να δημιουργήσετε αντίγραφα ασφαλείας των εγγράφων σας στη θέση που επιλέγετε: Αφαιρούμενες μονάδες USB, CD, DVD, ακόμα και σε ασφαλείς διακομιστές στο Internet. (+ Πληροφορίες)

Firewall

Εξουδετερώνει τους ιούς δικτύου και αποτρέπει πιθανές εισβολές ή επιθέσεις από hacker που προσπαθούν να προσπελάσουν τον υπολογιστή σας μέσω Internet. (+ Πληροφορίες)

Φίλτρο anti-spam

Σας προστατεύει από ανεπιθύμητη αλληλογραφία, εξοικονομώντας χρόνο και πόρους. Χάρη στην προστασία anti-spam στα εισερχόμενά σας δεν θα υπάρχουν πλέον ανεπιθύμητα μηνύματα που στέλνονται μαζικά μέσω του Internet. (+ Πληροφορίες)

Προστασία ταυτότητας

Σας προστατεύει από τον αυξανόμενο αριθμό αποπειρών απάτης στο Internet. Παραδείγματος χάρη, μπορείτε να αποφύγετε παραποιημένες ιστοσελίδες τραπεζών/οικονομικών υπηρεσιών που στην πραγματικότητα ελέγχονται από απατεώνες.

Οι κωδικοί πρόσβασης και οι αριθμοί των πιστωτικών σας καρτών θα είναι πλέον πιο ασφαλείς από ποτέ. Κανένα από αυτά τα στοιχεία δεν μπορεί να φύγει από τον υπολογιστή σας χωρίς την προηγούμενη έγκρισή σας.

Εάν συνδέεστε στο Web χρησιμοποιώντας μόντεμ, δεν θα ανησυχείτε πια για κλήσεις σε αριθμούς υψηλής χρέωσης χωρίς τη συναίνεσή σας. (+ Πληροφορίες)

Έλεγχος περιεχομένου Web

Αν ο υπολογιστής σας χρησιμοποιείται και από άλλους χρήστες, μπορείτε να περιορίσετε το περιεχόμενο που μπορούν να προσπελάσουν στο Internet. Ρυθμίζοντας τις παραμέτρους των φίλτρων για κάθε χρήστη και δεν θα ανησυχείτε πια για την πρόσβαση ορισμένων χρηστών σε ακατάλληλο περιεχόμενο. (+ Πληροφορίες)

Προστασία έναντι τρωτών σημείων

Σας προστατεύει από τρωτά σημεία σε ορισμένες εφαρμογές που θα μπορούσαν να κάνουν τον υπολογιστή σας εύκολη λεία για κάθε είδους κακόβουλα λογισμικά και hacker. Τώρα μπορείτε να διορθώσετε τα τρωτά σημεία που εντοπίζονται στον υπολογιστή σας απολαμβάνοντας ακόμη μεγαλύτερη ασφάλεια. (+ Πληροφορίες)

Υπηρεσίες

Απολαύστε τη μεγάλη ποικιλία υπηρεσιών που παρέχουμε. Τώρα πλέον υπάρχει μία ολόκληρη ομάδα ειδικών ΙΤ ασφαλείας που δίνουν απαντήσεις σε όλα τα ερωτήματά σας. Επιπλέον, από την ιστοσελίδα μας έχετε πρόσβαση στις τελευταίες εκδόσεις των προϊόντων μας και στις πληροφορίες που χρειάζεστε. ( + Πληροφορίες )


Επιδιόρθωση της εγκατάστασης

Σε ορισμένες εξαιρετικές περιπτώσεις, κάποια αρχεία του μπορεί να υποστούν βλάβες. Αν συμβεί αυτό, θα πρέπει να επανεγκαταστήσετε την εφαρμογή από το CD του ή να εκτελέσετε το αρχείο εγκατάστασης. Εμφανίζεται μία οθόνη με δύο επιλογές: Επιδιόρθωση και Διαγραφή. Επιλέξτε Επιδιόρθωση και το πρόγραμμα θα επανεγκατασταθεί.

Αν θέλετε να λάβετε ξανά το πρόγραμμα, μεταβείτε στην περιοχή λήψης αρχείων για πελάτες στο δικτυακό μας τόπο. Θυμηθείτε να έχετε κάπου πρόχειρο το όνομα χρήστη και τον κωδικό πρόσβασής σας. Αυτά τα στοιχεία σας παρέχουν πρόσβαση στην τελευταία έκδοση του προϊόντος. Αν έχετε ξεχάσει το όνομα χρήστη και τον κωδικό πρόσβασής σας, μεταβείτε στην υπενθύμιση κωδικού πρόσβασης και θα σας στείλουμε τα στοιχεία σας μέσω email.

  • Λήψη αρχείων για πελάτες

  • Υπενθύμιση κωδικού πρόσβασης


Απεγκατάσταση

Μπορείτε να απεγκαταστήσετε το με πολλούς τρόπους, αν και όλοι αυτοί περιλαμβάνουν, ουσιαστικά, τις ίδιες λειτουργίες (διαδικασία διαγραφής αρχείων προγράμματος, διαδικασία αφαίρεσης καταχωρήσεων μητρώου, κ.λπ.).

Διαδικασία απεγκατάστασης από τη λίστα εγκατεστημένων προγραμμάτων

  1. Κλείστε τα προγράμματα ηλεκτρονικής αλληλογραφίας.

  2. Κάντε κλικ στο κουμπί Έναρξη των Windows.

  3. Επιλέξτε Προγράμματα.

  4. Κάντε κλικ στο .

  5. Κάντε κλικ στο Απεγκατάσταση.

  6. Κάντε κλικ στο OK για να επιβεβαιώσετε ότι όντως επιθυμείτε την απεγκατάσταση του προγράμματος.

  7. Το σας καλεί να συμπληρώσετε ένα ερωτηματολόγιο ικανοποίησης σχετικά με το πρόγραμμα και το λόγο για τον οποίο επιλέγετε την απεγκατάστασή του. Επιλέξτε Ναι, θέλω να εκφράσω τη γνώμη μου σχετικά με το ! και κάντε κλικ στο Επόμενο για να συμπληρώσετε τη σχετική φόρμα. Εάν δεν είστε συνδεδεμένοι στο Internet, θα εμφανιστεί ένα μήνυμα που θα σας ενημερώνει ότι πρέπει να συνδεθείτε για να συμπληρώσετε τη φόρμα.

  8. Αφού συμπληρώσετε τη φόρμα, επιστρέψτε στην οθόνη απεγκατάστασης του .

  9. Μετά την ολοκλήρωση της διαδικασίας απεγκατάστασης, πρέπει να κάνετε επανεκκίνηση του υπολογιστή. Θα εμφανιστεί μία οθόνη με τις εξής επιλογές: Ναι, επιθυμώ να εκτελεστεί επανεκκίνηση του υπολογιστή τώρα, ή Όχι, επιθυμώ να εκτελεστεί επανεκκίνηση του υπολογιστή αργότερα. Ενεργοποιήστε μία επιλογή και κάντε κλικ στο Τέλος.

Διαδικασία απεγκατάστασης από τον Πίνακα Ελέγχου των Windows

  1. Κλείστε τα προγράμματα ηλεκτρονικής αλληλογραφίας.

  2. Κάντε κλικ στο κουμπί Έναρξη των Windows.

  3. Μεταβείτε στον Πίνακα Ελέγχου.

  4. Κάντε διπλό κλικ στην επιλογή Προσθαφαίρεση προγραμμάτων (Προγράμματα και χαρακτηριστικά για Windows Vista).

  5. Επιλέξτε το .

  6. Κάντε κλικ στην επιλογή Αφαίρεση(Απεγκατάσταση για Windows Vista) για να απεγκαταστήσετε το πρόγραμμα.

  7. Το σας καλεί να συμπληρώσετε ένα ερωτηματολόγιο ικανοποίησης σχετικά με το πρόγραμμα και το λόγο για τον οποίο επιλέγετε την απεγκατάστασή του. Επιλέξτε Ναι, θέλω να εκφράσω τη γνώμη μου σχετικά με το ! και κάντε κλικ στο Επόμενο για να συμπληρώσετε τη σχετική φόρμα. Εάν δεν είστε συνδεδεμένοι στο Internet, θα εμφανιστεί ένα μήνυμα που θα σας ενημερώνει ότι πρέπει να συνδεθείτε για να συμπληρώσετε τη φόρμα.

  8. Αφού συμπληρώσετε τη φόρμα, επιστρέψτε στην οθόνη απεγκατάστασης του .

  9. Μετά την ολοκλήρωση της διαδικασίας απεγκατάστασης, πρέπει να κάνετε επανεκκίνηση του υπολογιστή. Θα εμφανιστεί μία οθόνη με τις εξής επιλογές: Ναι, επιθυμώ να εκτελεστεί επανεκκίνηση του υπολογιστή τώρα, ή Όχι, επιθυμώ να εκτελεστεί επανεκκίνηση του υπολογιστή αργότερα. Ενεργοποιήστε μία επιλογή και κάντε κλικ στο Τέλος.


Άνοιγμα παραθύρου κύριου προγράμματος

Μετά την εγκατάσταση του προγράμματος, μπορείτε να ανοίξετε το κύριο παράθυρό του με πολλούς διαφορετικούς τρόπους:

Από το κουμπί Έναρξη των Windows

  1. Κάντε κλικ στο κουμπί Έναρξη των Windows.

  2. Επιλέξτε Προγράμματα.

  3. Επιλέξτε το .

  4. Επιλέξτε .

Από το εικονίδιο προγράμματος στη γραμμή εργασιών των Windows (δίπλα στο ρολόι)

  1. Κάντε δεξί κλικ στο εικονίδιο προγράμματος στην περιοχή ενημέρωσης δίπλα στο ρολόι.

  2. Επιλέξτε Άνοιγμα του .

Από το εικονίδιο της γραμμής εργαλείων (Γρήγορη εκκίνηση)

  1. Κάντε κλικ στο εικονίδιο του δίπλα στο κουμπί Έναρξη των Windows

Μεταβείτε στο Κύριο παράθυρο του για περισσότερες πληροφορίες σχετικά με τις επιλογές που είναι διαθέσιμες στο κύριο παράθυρο του προγράμματος.


Κύριο παράθυρο

Κύριο παράθυρο και γραμμή κουμπιών

Το κύριο παράθυρο του περιλαμβάνει το κύριο μενού και μία γραμμή κουμπιών που σας παρέχει πρόσβαση σε όλες τις επιλογές του προγράμματος:

Κύριο μενού του

  • Κατάσταση: Παρέχει πληροφορίες σχετικά με το επίπεδο προστασίας που διασφαλίζει το πρόγραμμα και εμφανίζει την κατάσταση κάθε τύπου προστασίας, τη συντήρηση και τις ενημερώσεις. Από αυτήν την οθόνη μπορείτε να ενεργοποιήσετε τις λειτουργίες που είναι απενεργοποιημένες και να αποκτήσετε πρόσβαση στις ρυθμίσεις τους.

  • Έλεγχος: Μπορείτε να πραγματοποιήσετε έλεγχο στον υπολογιστή σας όποτε θέλετε. Απλά επιλέξτε τα στοιχεία του υπολογιστή σας που θέλετε να ελέγξετε και ο έλεγχος θα αρχίσει αμέσως. Μπορείτε, επίσης, να προγραμματίσετε τη διεξαγωγή ελέγχων όποτε θέλετε.

  • Αναφορές: Δυνατότητα άμεσης λήψης πληροφοριών σχετικά: με την ανίχνευση κακόβουλου λογισμικού, ενημερώσεις και ελέγχους που έχουν πραγματοποιηθεί, απόπειρες εισβολής που έχουν μπλοκαριστεί από το firewall, αντίγραφα ασφαλείας που έχουν δημιουργηθεί. Επίσης, χάρη στο καινοτόμο σύστημα στατιστικών στοιχείων, θα έχετε στη διάθεσή σας γραφική απεικόνιση όλων των πληροφοριών. Συνεπώς, θα έχετε όλες τις πληροφορίες που χρειάζεστε με μια ματιά.

  • Καραντίνα: Περιέχει τα ύποπτα αρχεία τα οποία έχουν απομονωθεί από το το σύστημα ώστε να διασφαλίζεται η ασφάλεια του υπολογιστή. Από εδώ μπορείτε να αποστείλετε αρχεία στους ειδικούς μας για ανάλυση.

  • Υπηρεσίες: Έχετε το δικαίωμα να χρησιμοποιείτε τις υπηρεσίες μόνο εάν τις έχετε ενεργοποιήσει. Αυτό σημαίνει ότι σας παρέχεται υποστήριξη από τους ειδικούς ασφαλείας πληροφορικής, που θα σας βοηθούν να επιλύετε κάθε πιθανό ζήτημα που προκύπτει.

Γραμμή κουμπιών του

  • Ενημέρωση: Ρύθμιση των παραμέτρων του προγράμματος ώστε να ενημερώνεται αυτόματα. Μπορείτε, επίσης, να πραγματοποιείτε χειροκίνητα ενημερώσεις όποτε θέλετε.

  • Προτιμήσεις: Από εδώ μπορείτε να ρυθμίσετε τις παραμέτρους της αυτοδιάγνωσης, τις περιοχές απαγορευμένης πρόσβασης, κ.λπ.

Μενού βοήθειας του

Μπορείτε να βρείτε όλες τις πληροφορίες που χρειάζεστε για το προϊόν. Για να το κάνετε αυτό:

  1. Κάντε κλικ στην επιλογή Βοήθεια στην πάνω δεξιά γωνία της οθόνης, και επιλέξτε Βοήθεια του .

  2. Μπορείτε να βρείτε τις πληροφορίες που θέλετε από τη λίστα θεμάτων στην αριστερή πλευρά ή πραγματοποιώντας αναζήτηση για ένα συγκεκριμένο στοιχείο μέσω της επιλογής Αναζήτηση.

  3. Κάντε διπλό κλικ στο θέμα Βοήθειας που θέλετε.

Από το μενού Βοήθεια μπορείτε επίσης:

  • Να ενεργοποιήσετε το προϊόν.

  • Να ανατρέξετε στην ενότητα "Συχνές Ερωτήσεις" ή σε άλλες συμβουλές.

  • Να ανατρέξετε σε μία λίστα διευθύνσεων επικοινωνίας, κ.λπ.


Γενική κατάσταση

Κατάσταση προγράμματος

Το μενού Κατάσταση διαθέτει τις ακόλουθες ενότητες:

Συστάσεις

Όταν πρέπει να εγκαταστήσετε ή να ενεργοποιήσετε μονάδες προστασίας ή να ελέγξετε τις ρυθμίσεις σας, το εμφανίζει τυχόν συστάσεις στο κύριο παράθυρο του προγράμματος. Για να εφαρμόσετε μία σύσταση, κάντε απλώς κλικ στην επιλογή Επίλυση.

Όταν έχετε εγκαταστήσει όλα τα στοιχεία προστασίας και έχετε βεβαιωθεί ότι λειτουργούν σωστά, το θα εμφανίσει τον αριθμό των απειλών που ανιχνεύτηκαν στη διάρκεια του τελευταίου μήνα, και την ημερομηνία της τελευταίας ανίχνευσης, κ.λπ.

Προστασία

Εμφανίζει την κατάσταση της προστασίας που περιλαμβάνεται στο πρόγραμμα ώστε να διασφαλίζεται η ασφάλεια του υπολογιστή σας. Εάν κάποια προστασία είναι απενεργοποιημένη, μπορείτε να την ενεργοποιήσετε ξανά κάνοντας κλικ στη σχετική σύνδεση. Αν κάνετε κλικ στην επιλογή Ρυθμίσεις, θα εμφανιστεί μία κονσόλα στην οποία ομαδοποιούνται όλες οι επιλογές ρυθμίσεων.

Όταν κάνετε κλικ στην επιλογή Προβολή δραστηριότητας δικτύου, εμφανίζεται μία αναφορά σχετικά με τις επικοινωνίες που παρακολουθούνται από το firewall: προγράμματα που έχουν συνδεθεί στο δίκτυο, συνδέσεις που επιτράπηκαν και απαγορεύτηκαν, χρησιμοποιούμενες θύρες κ.λπ.

Συντήρηση

Αυτό το πλαίσιο ενημερώνει εάν έχουν ενεργοποιηθεί τα αντίγραφα ασφαλείας και προβάλλει την ημερομηνία δημιουργίας του τελευταίου αντιγράφου ασφαλείας. Κάνοντας κλικ στην επιλογή Ρυθμίσεις, μπορείτε να δημιουργήσετε αντίγραφα ασφαλείας των πιο σημαντικών εγγράφων και αρχείων σας στην τοποθεσία που επιθυμείτε: σε άλλη μονάδα δίσκου του υπολογιστή σας, σε εξωτερικό σκληρό δίσκο, κ.λπ. Μπορείτε, επίσης, να δημιουργήσετε αντίγραφα ασφαλείας σε ασφαλείς διακομιστές στο Internet, κάνοντας κλικ στην επιλογή Οnline αντίγραφα ασφαλείας

Ενημερώσεις

Σας ενημερώνει για την κατάσταση ενημέρωσης του προγράμματος και δείχνει την ημερομηνία λήξης των ενεργών υπηρεσιών. Κάντε κλικ σε αυτό το πλαίσιο για να ρυθμίσετε τις παραμέτρους των αυτόματων ενημερώσεων, ή για να εκκινήσει άμεσα μία διαδικασία ενημέρωσης.


Λειτουργίες από το εικονίδιο Περιοχής Ενημέρωσης των Windows χρησιμοποιώντας το μενού που εμφανίζεται κάνοντας δεξί κλικ στη γραμμή εργασιών (δίπλα στο ρολόι του συστήματος)

Χρήση του μενού δεξιού κλικ στη γραμμή εργασιών (δίπλα στο ρολόι συστήματος)

Εφόσον είναι ενεργοποιημένοι οι διαφορετικοί τύποι αυτόματης προστασίας, θα εμφανιστεί το εικονίδιο του στη γραμμή εργασιών των Windows (δίπλα στο ρολόι συστήματος).

Εάν κάνετε δεξί κλικ σε αυτό το εικονίδιο, θα εμφανιστεί ένα μενού με τις ακόλουθες επιλογές:

  • Άνοιγμα . Αυτή η επιλογή ανοίγει το παράθυρο.

  • Έναρξη αυτοδιάγνωσης. Όταν ενεργοποιηθεί αυτή η επιλογή, το θα σας ενημερώσει για το τρέχον επίπεδο προστασίας. Αυτό το επίπεδο εξαρτάται από το πόσο ενημερωμένο είναι το πρόγραμμα, καθώς επίσης από την κατάσταση της κάθε αυτόματης προστασίας (ενεργοποιημένη, απενεργοποιημένη, μη εγκατεστημένη ή σφάλμα). Το επίπεδο προστασίας εμφανίζεται μέσω μίας γραμμής κατάστασης στην οθόνη του μενού Κατάσταση.

  • Ενημέρωση: Επιτρέπει την εκτέλεση ενημέρωσης ανά πάσα στιγμή.

  • Μπλοκάρισμα συνδέσεων δικτύου. Αυτή η επιλογή σας επιτρέπει να σταματάτε προσωρινά κάθε επικοινωνία με το Internet, σε περίπτωση έκτακτης ανάγκης. Εάν έχετε μπλοκάρει όλες τις συνδέσεις δικτύου, αυτή η επιλογή θα εμφανίζεται ως Κατάργηση μπλοκαρίσματος συνδέσεων δικτύου, και θα σας επιτρέπει να ενεργοποιήσετε ξανά τις επικοινωνίες δικτύου. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Μπλοκάρισμα όλων των συνδέσεων δικτύου.

  • Αποσύνδεση από το Internet (όνομα χρήστη): εμφανίζεται όταν όλοι οι χρήστες έχουν αναγνωριστεί στο φίλτρο περιεχομένου web, πληκτρολογώντας όνομα χρήστη και κωδικό πρόσβασης. Κάνοντας κλικ σε αυτήν την επιλογή, οι χρήστες θα μπορούν να κλείσουν τις περιόδους εργασίας τους στο Internet.

  • Νέα. Σας επιτρέπει να εγγράφεστε σε κάθε μία από τις υπηρεσίες ενημέρωσης. Σας επιτρέπει επίσης πρόσβαση στα αρχεία με όλα τα νέα που έχουν ήδη δημοσιευτεί. Θα λαμβάνετε νέα ασφάλειας συστημάτων πληροφορικής απευθείας στην επιφάνεια εργασίας σας. Θα λαμβάνετε ενημερωμένες πληροφορίες για τα τελευταία νέα σχετικά με την ασφάλεια συστημάτων πληροφορικής, αυτόματες προειδοποιήσεις, ενημέρωση σε πραγματικό χρόνο κλπ.

  • Online. Σας παρέχεται πρόσβαση σε συγκεκριμένες περιοχές στην ιστοσελίδα, όπου θα βρίσκετε χρήσιμες πληροφορίες.

  • Προβολή αρχείων στην καραντίνα. Αυτή η επιλογή θα εμφανίζεται μόνο όταν είναι κλειστή η κεντρική κονσόλα. Εάν κάνετε κλικ θα ανοίξει το κύριο παράθυρο και θα εμφανιστεί η περιοχή της Καραντίνας.

  • Τερματισμός αυτόματης προστασίας. Όταν κάνετε κλικ σε αυτήν την επιλογή, θα απενεργοποιηθεί η αυτόματη προστασία και θα εμφανιστεί μήνυμα το οποίο θα ζητά την επιβεβαίωσή σας. Εάν κάνετε κλικ στην επιλογή Ναι, η αυτόματη προστασία θα απενεργοποιηθεί αμέσως και το εικονίδιο θα εξαφανιστεί από τη γραμμή εργασιών των Windows (δίπλα στο ρολόι συστήματος). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βοήθειας Αυτόματη προστασία.


Τύποι ελέγχου (Πλήρης έλεγχος)

Τύποι ελέγχου

Οι τύποι αυτόματης προστασίας στο είναι έλεγχοι στο παρασκήνιο που σας επιτρέπουν να διατηρείτε τον υπολογιστή σας απαλλαγμένο από επικίνδυνο κώδικα ανά πάσα στιγμή.

Το σας επιτρέπει να εκτελείτε διάφορους τύπους συγκεκριμένων ελέγχων:

  • Πλήρεις έλεγχοι: Αυτοί ελέγχουν πλήρως το επιλεγμένο τμήμα του υπολογιστή σας (σκληρούς δίσκους, email κλπ.). Αρκεί απλά να κάνετε κλικ στο στοιχείο που θέλετε να ελέγξετε από το μενού Έλεγχος.

  • Προγραμματισμένοι έλεγχοι: Αυτοί οι έλεγχοι αρχίζουν αυτόματα κάποια συγκεκριμένη προκαθορισμένη στιγμή ή εκτελούνται με συγκεκριμένη συχνότητα, αναλόγως των χαρακτηριστικών που καθορίζονται κατά τη δημιουργία τους.

Μπορείτε επίσης να εκτελείτε άμεσο έλεγχο σε οποιοδήποτε στοιχείο είναι προσπελάσιμο από τον Windows Explorer (αρχεία, κατάλογοι, μονάδες δίσκου…). Ακολουθήστε απλά τα εξής βήματα:

  1. Επιλέξτε τα στοιχεία, τα οποία θέλετε να ελεγχθούν:

  2. Κάντε κλικ με το δευτερεύον (συνήθως δεξί) κουμπί του ποντικιού.

  3. Κάντε κλικ στην επιλογή Έλεγχος με .


Πραγματοποίηση ελέγχου στον υπολογιστή

Οι πλήρεις έλεγχοι σαρώνουν όλα τα μέρη ή στοιχεία του υπολογιστή σας για ιούς και άλλες απειλές, σε ορισμένο χρόνο. Οι έλεγχοι αυτοί σας επιτρέπουν να επιλέγετε τις περιοχές ή τα στοιχεία προς σάρωση και εκτελούνται απευθείας.

Αυτά τα χαρακτηριστικά καθιστούν πολύ χρήσιμους τους πλήρεις ελέγχους, καθώς μπορείτε να βεβαιωθείτε ότι δεν υπάρχουν κρυφοί ιοί ή απειλές σε ένα νέο αρχείο που λαμβάνεται μέσω δισκέτας, CD-ROM, DVD, email ή που φορτώνεται μέσω Internet. Οι πλήρεις έλεγχοι μπορούν επίσης να σαρώσουν όλα τα στοιχεία του υπολογιστή σας.

Με το είναι πολύ εύκολο να ελέγξετε τον υπολογιστή σας για ιούς και άλλες απειλές. Ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Έλεγχος.

  2. Επιλέξτε το στοιχείο του υπολογιστή σας που θέλετε να ελέγξετε για ιούς και άλλες απειλές. Οι διαθέσιμες επιλογές έχουν ως εξής:

  • Να γίνει έλεγχος στον υπολογιστή μου: Αφού ενεργοποιήσετε αυτήν την επιλογή, θα πραγματοποιηθεί άμεσα έλεγχος ΟΛΩΝ των περιοχών του υπολογιστή σας: μνήμη, αφαιρούμενες μονάδες, σκληροί δίσκοι, CD-ROM, DVD, εισερχόμενα και εξερχόμενα email, κ.λπ. (Αυτός ο έλεγχος μπορεί να διαρκέσει αρκετή ώρα καθώς ελέγχονται όλα τα αρχεία σε κάθε τοποθεσία του υπολογιστή).

  • Να γίνει έλεγχος στο σκληρό δίσκο: Κάντε κλικ σε αυτήν την επιλογή για να ελέγξετε ΟΛΑ τα αρχεία σε ΟΛΟΥΣ τους σκληρούς δίσκους του υπολογιστή σας.

  • Να γίνει έλεγχος mail: Κάντε κλικ σε αυτήν την επιλογή για να ελέγξετε ΟΛΑ τα εισερχόμενα και εξερχόμενα μηνύματα email.

  • Έλεγχος άλλων στοιχείων...: Επιλέξτε τα στοιχεία του υπολογιστή σας που θέλετε να ελεγχθούν από τη λίστα, κάνοντας κλικ στο πλαίσιο αριστερά από κάθε στοιχείο (αρχεία, καταλόγους κ.λπ.) Στη συνέχεια κάντε κλικ στην επιλογή Έλεγχος.

  • Ανίχνευση τρωτών σημείων: Μπορείτε να μάθετε αν υπάρχουν τρωτά σημεία στο λογισμικό του υπολογιστή σας και να αυξήσετε το γενικό επίπεδο ασφαλείας.

Σημείωση: Συνιστούμε ο υπολογιστής σας να είναι συνδεδεμένος στο Internet κατά τη διάρκεια των ελέγχων. Αυτό σημαίνει ότι το μπορεί να προσπελάσει την online βάση δεδομένων για νέες απειλές και να αυξήσει τις δυνατότητες εντοπισμού που διαθέτει.

Μπορείτε επίσης να ελέγξετε καταλόγους ή αρχεία από τον Windows Explorer. Αυτός ο τύπος ελέγχου είναι γνωστός ως έλεγχος με δεξί κλικ. Για να τον πραγματοποιήσετε, κάντε δεξί κλικ με το ποντίκι πάνω στον κατάλογο ή το αρχείο, και επιλέξτε Έλεγχος με .

Όταν ολοκληρωθεί ο έλεγχος θα εμφανιστούν τα αποτελέσματα. Θα δείτε τον αριθμό των στοιχείων που έχουν ελεγχθεί, που έχουν μολυνθεί και που έχουν απολυμανθεί ή μετονομαστεί.

Από αυτήν την οθόνη μπορείτε να λάβετε περισσότερες πληροφορίες σχετικά με τους ελέγχους που έχουν πραγματοποιηθεί. Για να δείτε μία λεπτομερή αναφορά, πατήστε Αναφορά Τότε εμφανίζονται τα συμβάντα που έχουν προκύψει, η ημερομηνία, η ώρα, το αποτέλεσμα κ.λπ.

Σχετικά θέματα

Έλεγχος με το μενού του δεξιού κλικ

Διαμόρφωση των ελέγχων


Προγραμματισμένος έλεγχος

Προγραμματισμένοι έλεγχοι

Με τους προγραμματισμένους ελέγχους δεν υπάρχει λόγος να ανησυχείτε για διεξοδικούς ελέγχους κάθε τόσο. Απλά δηλώστε πότε θέλετε να πραγματοποιούνται οι έλεγχοι και με ποια συχνότητα, και θα πραγματοποιείται πλήρης έλεγχος του υπολογιστή σας αυτόματα.

  • Ρύθμιση των παραμέτρων προγραμματισμένου ελέγχου

  • Προγραμματισμός ελέγχων

  • Επεξεργασία προγράμματος ελέγχου

  • Αφαίρεση προγραμματισμένου ελέγχου


Προγραμματισμός ελέγχων

Για να προγραμματίσετε έναν έλεγχο:

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο του .

  2. Κάντε κλικ στην επιλογή Εκτέλεση προγραμματισμένου ελέγχου.

  3. Κάντε κλικ στην επιλογή Νέος έλεγχος.

  4. Θα εμφανιστεί ένα μήνυμα που θα σας καλωσορίσει στον οδηγό. Κάντε κλικ στο Επόμενογια να συνεχίσετε.

  5. Επιλέξτε τα στοιχεία (μονάδες, αρχεία, καταλόγους κ.λπ.) που θέλετε να ελεγχθούν και κάντε κλικ στο Προσθήκη.

  6. Χρησιμοποιώντας τα σύμβολα + στη λίστα, επιλέξτε ένα προς ένα τα στοιχεία που θέλετε να ελεγχθούν και κάντε κλικ στο κουμπί OK. Τα στοιχεία θα προστεθούν στη λίστα των στοιχείων προς έλεγχο.

  7. Εάν θέλετε να διαγράψετε κάποιο στοιχείο από τη λίστα, επιλέξτε το και κάντε κλικ στην επιλογή Αφαίρεση.

  8. Αφού προσθέσετε όλα τα στοιχεία που θέλετε να ελεγχθούν κατά το νέο έλεγχο, κάντε κλικ στο κουμπί Επόμενο.

  9. Καθορίστε τα χαρακτηριστικά του ελέγχου και δηλώστε εάν θέλετε να είναι προγραμματισμένος ή μη.

Κουμπί Ρυθμίσεις. Κάντε κλικ σε αυτό το κουμπί για να αποκτήσετε πρόσβαση στις επιλογές ρυθμίσεων παραμέτρων του ελέγχου. Χρησιμοποιώντας τις καρτέλες Έλεγχος, Ενέργειες και Προειδοποιήσεις, καθορίστε τα χαρακτηριστικά ή τις ιδιότητες του νέου ελέγχου.

Πρόγραμμα . Κάντε κλικ σε αυτό το κουμπί για να ρυθμίσετε τη συχνότητα με την οποία θα εκτελείται αυτόματα ο έλεγχος. Για περισσότερες πληροφορίες μπορείτε να ανατρέξετε στην ενότητα Ρύθμιση παραμέτρων προγραμματισμένων ελέγχων: Καρτέλα υπηρεσίας προγραμματισμού αυτής της Βοήθειας.

  10. Κάντε κλικ στο κουμπί Επόμενο.

  11. Πληκτρολογήστε το όνομα για την εργασία ελέγχου που δημιουργείτε και κάντε κλικ στο κουμπί Επόμενο.

  12. Κάντε κλικ στο κουμπί Ολοκλήρωση.


Ρύθμιση παραμέτρων προγραμματισμένων ελέγχων

Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε τις παραμέτρους υφιστάμενου προγραμματισμένου ελέγχου:

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο.

  2. Κάντε κλικ στην επιλογή Εκτέλεση προγραμματισμένου ελέγχου.

  3. Εμφανίζονται οι υφιστάμενοι προγραμματισμένοι έλεγχοι. Κάντε κλικ στη διαδικασία ελέγχου της οποίας τις παραμέτρους θέλετε να ρυθμίσετε.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις ελέγχου. Θα εμφανιστεί ένα παράθυρο με τις παρακάτω επιλογές:

  • Επεξεργασία των στοιχείων προς έλεγχο. Για να τροποποιήσετε (να προσθέσετε ή να αφαιρέσετε) τα στοιχεία που θα ελέγξει ο επιλεγμένος έλεγχος, κάντε κλικ στο Επεξεργασία.

  • Ρυθμίσεις ελέγχου. Κάντε κλικ στην επιλογή Ρυθμίσεις για να ορίσετε τα γενικά χαρακτηριστικά ελέγχου, τις ενέργειες, τις εξαιρέσεις και τις προειδοποιήσεις (ανάλογα με τον τύπο ελέγχου). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση παραμέτρων ελέγχων.

  • Διαδικασία προγραμματισμού. Κάντε κλικ στην επιλογή Προγραμματισμός για να ορίσετε τη συχνότητα και τον τρόπο εκτέλεσης των προγραμματισμένων ελέγχων. .

Προγραμματισμός προγραμματισμένων ελέγχων που έχουν δημιουργηθεί από το χρήστη


Επεξεργασία προγράμματος ελέγχου

Ακολουθήστε τα εξής βήματα για να ρυθμίσετε τις παραμέτρους ή να αλλάξετε τη συχνότητα των ελέγχων που έχετε προγραμματίσει.

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο του .

  2. Κάντε κλικ στην επιλογή Εκτέλεση προγραμματισμένου ελέγχου.

  3. Εμφανίζονται οι υφιστάμενοι προγραμματισμένοι έλεγχοι. Επιλέξτε την εργασία ελέγχου που θέλετε να διαμορφώσετε και κάντε κλικ στην επιλογή Ρυθμίσεις ελέγχου.

  • Επεξεργασία των στοιχείων προς έλεγχο. Κάντε κλικ στην επιλογή Επεξεργασία για να δείτε μία λίστα με όλα τα στοιχεία (μνήμη, δίσκους κ.λπ.) που πρέπει να ελέγξει η επιλεγμένη εργασία ελέγχου. Μπορείτε να Προσθέσετε ή να Αφαιρέσετε τα στοιχεία που ελέγχονται.

Αν θέλετε να προσθέσετε ένα νέο στοιχείο στη λίστα, κάντε κλικ στο Προσθήκη. Στη συνέχεια επιλέξτε τα στοιχεία που θέλετε να ελέγξετε και κάντε κλικ στο ΟΚ. Τα στοιχεία θα προστεθούν ένα προς ένα στη συνολική λίστα των στοιχείων προς έλεγχο.

  • Ρυθμίσεις ελέγχου: Κάντε κλικ στο Ρυθμίσεις για να ορίσετε τις ιδιότητες του ελέγχου. Για περισσότερες πληροφορίες σχετικά με τη διαμόρφωση των ελέγχων ή των εργασιών ελέγχου, ανατρέξτε στο Ρύθμιση παραμέτρων ελέγχων (Κατ' απαίτηση / Προγραμματισμένοι), αυτής της Βοήθειας.

  • Ρυθμίσεις προγραμματισμού. Κάντε κλικ στην επιλογή Πρόγραμμα για να αλλάξετε τη συχνότητα του επιλεγμένου προγραμματισμένου ελέγχου. Για περισσότερες πληροφορίες σχετικά με τη διαμόρφωση των ελέγχων ή των εργασιών ελέγχου, ανατρέξτε στην Καρτέλα υπηρεσίας προγραμματισμού Ρύθμιση παραμέτρων ελέγχων, αυτής της Βοήθειας.

Αφού ολοκληρώσετε την επεξεργασία των χαρακτηριστικών του ελέγχου, κάντε κλικ στο κουμπί OK για να εφαρμόσετε τις αλλαγές. Εάν κάνετε κλικ στην επιλογή Άκυρο, δεν θα εφαρμοστούν οι αλλαγές.


Διαγραφή προγραμματισμένου ελέγχου

Μπορείτε επίσης να διαγράψετε οποιονδήποτε προγραμματισμένο έλεγχο που έχετε δημιουργήσει.

Ακολουθήστε την ακόλουθη διαδικασία για να διαγράψετε έναν προγραμματισμένο έλεγχο:

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο του .

  2. Κάντε κλικ στην επιλογή Εκτέλεση προγραμματισμένου ελέγχου.

  3. Εμφανίζονται οι υφιστάμενοι προγραμματισμένοι έλεγχοι. Επιλέξτε την εργασία ελέγχου που θέλετε να διαγράψετε και κάντε κλικ στην επιλογή Διαγραφή.

  4. Θα εμφανιστεί ένα μήνυμα που θα σας ζητά να επιβεβαιώσετε την επιλογή σας. Πατήστε Ναι για να διαγράψετε τον επιλεγμένο προγραμματισμένο έλεγχο.

  5. Κάντε κλικ στο OK.


Αυτόματη προστασία

To είναι μία λύση ασφαλείας που περιλαμβάνει τις τελευταίες τεχνολογίες ασφάλειας ώστε ο υπολογιστής σας να είναι μονίμως προστατευμένος από χιλιάδες ιούς και άλλες απειλές που καραδοκούν στο Internet.

Οι τύποι αυτόματης προστασίας που περιλαμβάνονται είναι:

  • Προστασία από γνωστές απειλές : Προστατεύει μόνιμα τον υπολογιστή σας από χιλιάδες ιούς και άλλες απειλές του Internet: spyware, εργαλεία hacker, dialer και joke.

  • Προστασία από άγνωστες απειλές: Προστατεύει τον υπολογιστή σας από άγνωστες απειλές με τεχνολογίες TruPrevent®.

  • Προστασία Firewall: Σας προστατεύει από εισβολές κατά τη σύνδεσή σας στο Internet.

  • Προστασία ταυτότητας: Προστατεύει τον υπολογιστή σας από τις συνηθέστερες μορφές απάτης στο Internet: ανακατεύθυνση τηλεφωνικών συνδέσεων προς αριθμούς υψηλής χρέωσης, μη εξουσιοδοτημένη μετάδοση εμπιστευτικών πληροφοριών και πρόσβαση σε ιστοσελίδες που ελέγχονται από απατεώνες (phishing).

  • Προστασία από ανεπιθύμητη αλληλογραφία (anti-spam): Προστασία από ανεπιθύμητη αλληλογραφία. Τα μηνύματα αυτά, συνήθως μαζικής αλληλογραφίας, μπορεί να γίνουν ιδιαίτερα ενοχλητικά.

  • Έλεγχος περιεχομένου web: Ο Έλεγχος περιεχομένου web σας δίνει τη δυνατότητα να εμποδίζετε άλλους χρήστες να αποκτούν πρόσβαση σε ακατάλληλο περιεχόμενο στο Internet.

  • Ανίχνευση τρωτών σημείων: Σας προστατεύει από τρωτά σημεία σε ορισμένες εφαρμογές που θα μπορούσαν να κάνουν τον υπολογιστή σας εύκολη λεία για κάθε είδους κακόβουλα λογισμικά και hacker. Τώρα μπορείτε να διορθώσετε τα τρωτά σημεία που εντοπίζονται στον υπολογιστή σας απολαμβάνοντας ακόμη μεγαλύτερη ασφάλεια.

Αυτή η σειρά προστασίας προσφέρει συνεχή ασφάλεια κατά τη διαχείριση αρχείων και μηνυμάτων και κατά την πρόσβαση στο Web κ.λπ.


Προστασία από γνωστές απειλές

Η αυτόματη προστασία από γνωστές απειλές (προστασία από γνωστές απειλές) προσφέρει διαρκή προστασία όλων των ενεργειών που αφορούν χειρισμό αρχείων και μηνυμάτων που αποστέλλονται και λαμβάνονται.

Θα πρέπει να γνωρίζετε ότι αν αυτή η προστασία δεν είναι ενεργοποιημένη, ο υπολογιστής σας δεν θα προστατεύεται από ιούς ή άλλες απειλές.

  • Πώς μπορώ να ενεργοποιώ/απενεργοποιώ την προστασία από γνωστές απειλές;

  • Πώς μπορώ να ρυθμίσω τις παραμέτρους της αυτόματης προστασίας από γνωστές απειλές;


Ενεργοποίηση/απενεργοποίηση της αυτόματης προστασίας έναντι γνωστών απειλών

Όπως τα άλλα είδη προστασίας, η προστασία έναντι γνωστών απειλών μπορεί να ενεργοποιηθεί και απενεργοποιηθεί από το κύριο παράθυρο του προγράμματος.

Σημείωση: Λάβετε υπόψη ότι εάν δεν ενεργοποιηθεί αυτή η προστασία, ο υπολογιστής σας δεν θα είναι προστατευμένος από ιούς ή άλλες απειλές.

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε την προστασία έναντι γνωστών απειλών ακολουθώντας την εξής διαδικασία από το κύριο παράθυρο του προγράμματος:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Εάν θέλετε να ενεργοποιήσετε την προστασία από γνωστές απειλές, βεβαιωθείτε ότι έχει επιλεγεί το πλαίσιο Ενεργοποίηση της προστασίας έναντι γνωστών απειλών. Για να την απενεργοποιήσετε αποεπιλέξτε το πλαίσιο ελέγχου.

Για περισσότερες πληροφορίες σχετικά με τη διαμόρφωση της προστασίας έναντι γνωστών απειλών, ανατρέξτε στην ενότητα Διαμόρφωση της προστασίας έναντι γνωστών απειλών.


Ενεργοποίηση/Απενεργοποίηση της προστασίας από άγνωστες απειλές

Η προστασία από άγνωστες απειλές προστατεύει τον υπολογιστή σας από άγνωστους ιούς και μπλοκάρει ενδεχομένως επικίνδυνα συνημμένα, αλλά και scripts που θα μπορούσαν να αποτελούν πιθανό κίνδυνο.

Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε την προστασία από άγνωστες απειλές:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Άγνωστες απειλές.

  4. Για να ενεργοποιήσετε αυτήν την προστασία, βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο Ενεργοποίηση προστασίας από άγνωστες απειλές. Για να την απενεργοποιήσετε, αποεπιλέξτε το πλαίσιο ελέγχου.

  5. Κάντε κλικ στο OK.

Ρύθμιση των παραμέτρων προστασίας από άγνωστες απειλές


Ρύθμιση των παραμέτρων προστασίας από άγνωστες απειλές

Η προστασία από άγνωστες απειλές διαφυλάσσει τον υπολογιστή σας από άγνωστους ιούς πριν ακόμα το ενημερωθεί σχετικά για αυτούς.

Υπό κανονικές συνθήκες, η προστασία από άγνωστες απειλές θα είναι προεπιλεγμένη και θα λειτουργεί αυτόματα, χωρίς να χρειάζεται εσείς να ρυθμίσετε τις παραμέτρους της. Σε κάθε περίπτωση, παρακάτω θα βρείτε τις απαραίτητες πληροφορίες για τη ρύθμιση παραμέτρων, την ενεργοποίηση και την απενεργοποίηση αυτής της προστασίας.

Ακολουθήστε τα παρακάτω βήματα για να ρυθμίσετε τις παραμέτρους αυτής της προστασίας:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Άγνωστες απειλές.

Μπορείτε να ρυθμίσετε τις παραμέτρους για τα ακόλουθα στοιχεία:

  • Ανίχνευση άγνωστων ιών και άλλων απειλών

  • Μπλοκάρισμα ενδεχομένως επικίνδυνων συνημμένων

  • Μπλοκάρισμα script


Τι είναι η προστασία Firewall;

Η προστασία firewall είναι ένα φίλτρο που προστατεύει τον υπολογιστή σας από απαγορευμένες εισβολές και διασφαλίζει την ασφαλή χρήση του Internet.

Το firewall του φιλτράρει τις συνδέσεις που εισέρχονται και εξέρχονται του υπολογιστή όταν συνδέεται στο Internet ή με υπολογιστές άλλων δικτύων, επιτρέποντας μόνο τις ασφαλείς συνδέσεις.

Κάθε φορά που ένα πρόγραμμα προσπαθεί να συνδεθεί στο Internet, το σας ρωτά, μέσω αναδυόμενης προειδοποίησης, αν θέλετε να επιτρέψετε αυτήν τη σύνδεση. Το ίδιο συμβαίνει όταν κάποιο πρόγραμμα ή κάποιος χρήστης προσπαθεί να συνδεθεί με τον υπολογιστή σας από το εξωτερικό περιβάλλον.

Με αυτόν τον τρόπο, καθώς θα εκχωρείτε άδειες, θα αποκτήσετε τον πλήρη έλεγχο των συνδέσεων που δημιουργούνται από τον υπολογιστή σας, και αντιστρόφως.

Χαρακτηριστικά προστασίας του firewall


Χαρακτηριστικά της προστασίας firewall

Τα κύρια χαρακτηριστικά της προστασίας firewall περιλαμβάνουν τα εξής:

Διαφορετικά επίπεδα προστασίας βάσει της τοποθεσίας στον υπολογιστή

Όταν ο υπολογιστής σας συνδέεται στο δίκτυο, το firewall εφαρμόζει ένα επίπεδο ασφαλείας σύμφωνα με τον τύπο του δικτύου. Αν θέλετε να αλλάξετε το επίπεδο ασφαλείας που εφαρμόστηκε αρχικά, μπορείτε να το κάνετε ανά πάσα στιγμή μέσω των ρυθμίσεων του firewall.

Προστασία ασύρματων δικτύων (Wi-Fi)

Έτσι μπλοκάρονται οι απόπειρες εισβολής που ενεργοποιούνται μέσω ασύρματων δικτύων (Wi-Fi). Όταν ένας εισβολέας επιχειρεί να προσπελάσει τον υπολογιστή σας, εμφανίζεται μία αναδυόμενη προειδοποίηση που σας δίνει τη δυνατότητα να μπλοκάρετε αμέσως την εισβολή.

Πρόσβαση στο δίκτυο και το Internet

Ορίζει ποια προγράμματα από όσα υπάρχουν εγκατεστημένα στον υπολογιστή σας, μπορούν να έχουν πρόσβαση στο δίκτυο ή το Internet.

Προστασία έναντι εισβολών

Αποτρέπει τις επιθέσεις hacker που προσπαθούν να προσπελάσουν τον υπολογιστή σας για να εκτελέσουν ορισμένες ενέργειες.

Φραγές

Το firewall μπορεί να μπλοκάρει την πρόσβαση στα προγράμματα, για τα οποία ορίζετε ότι δεν μπορούν να έχουν πρόσβαση στο τοπικό δίκτυο ή το Internet. Επίσης μπλοκάρει την πρόσβαση από άλλους υπολογιστές που προσπαθούν να συνδεθούν στα προγράμματα που έχετε εγκαταστήσει στον υπολογιστή σας.

Καθορισμός κανόνων

Καθορίζει τους κανόνες που μπορείτε να χρησιμοποιήσετε για να ορίσετε τις συνδέσεις που θέλετε να επιτρέψετε και τις θύρες και ζώνες μέσω των οποίων μπορεί να πραγματοποιηθεί η σύνδεση.

Σημείωση: Όταν ρυθμίζετε την προστασία firewall, θα πρέπει να λαμβάνετε υπόψη ότι οι κανόνες που εφαρμόζετε μπορούν να επηρεάσουν τη λειτουργία κάποιων κοινόχρηστων δικτυακών προγραμμάτων και πόρων.

  • Ενεργοποίηση ή απενεργοποίηση της προστασίας firewall

  • Διαμόρφωση επιπέδου ασφαλείας firewall

  • Ρύθμιση παραμέτρων δικαιωμάτων για προγράμματα που επιχειρούν να συνδεθούν στο Internet

  • Τροποποίηση των δικαιωμάτων σύνδεσης στο Internet των εγκατεστημένων προγραμμάτων

  • Διαμόρφωση κανόνων σύνδεσης για εγκατεστημένα προγράμματα

  • Πως να επιτρέπετε ή να αποτρέπετε συνδέσεις με άλλους υπολογιστές μέσω δικτύων WiFi


Προβολή αναφοράς δραστηριότητας δικτύου

Για περισσότερες πληροφορίες για τη δραστηριότητα του firewall και το ιστορικό των ενεργειών που εκτέλεσε, ανατρέξτε στην αναφορά δραστηριότητας δικτύου.

Σε αυτήν την αναφορά μπορείτε να δείτε ποια προγράμματα διαθέτουν ανοικτές συνδέσεις δικτύου, την τοποθεσία τους και τον αριθμό εισερχόμενων και εξερχόμενων επικοινωνιών που επιτρέπονται ή δεν επιτρέπονται.

Στο κάτω μέρος αυτής της αναφοράς υπάρχουν πληροφορίες για τις θύρες και τις διευθύνσεις IP που χρησιμοποιούνται από το πρόγραμμα που έχει επιλεγεί στη λίστα.

Ακολουθήστε τα παρακάτω βήματα για να προσπελάσετε την αναφορά δραστηριότητας δικτύου:

  1. Επιλέξτε Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Προβολή δραστηριότητας δικτύου.

Αν επιλέξετε Προβολή προγραμμάτων λειτουργικού συστήματος, η εφαρμογή θα εμφανίσει τα προγράμματα λειτουργικού συστήματος που έχουν συχνά πρόσβαση στο δίκτυο.


Βασική διαμόρφωση firewall

Συνήθως δεν απαιτείται η δημιουργία ειδικής ρύθμισης στο firewall, αφού αυτό λειτουργεί αυτόνομα, προστατεύοντας τον υπολογιστή από εισβολές καθώς σερφάρετε στο Web. Ωστόσο, υπάρχουν ορισμένα βασικά σημεία που πρέπει να έχετε υπόψη σας:

  • Το firewall εμφανίζει μια αναδυόμενη προειδοποίηση όταν ανοίγει ένα πρόγραμμα. Τι θα πρέπει να επιλέξω;

  • Πώς μπορώ να αποκτήσω πρόσβαση σε κοινόχρηστους φακέλους σε άλλους υπολογιστές;


Διαμόρφωση firewall για προχωρημένους

Η προστασία firewall του περιλαμβάνει ρυθμίσεις για προχωρημένους που σας επιτρέπουν να: αντιστοιχίζετε δικαιώματα σύνδεσης σε εγκατεστημένα προγράμματα, ανοίγετε θύρες, δημιουργείτε κανόνες σύνδεσης για προχωρημένους, ενεργοποιείτε και απενεργοποιείτε υπηρεσίες λειτουργικού συστήματος, κ.λπ.

  • Διαμόρφωση γενικού επιπέδου ασφαλείας firewall

  • Διαμόρφωση δικαιωμάτων για προγράμματα που επιχειρούν να συνδεθούν στο Internet

  • Κανόνες σύνδεσης για εγκατεστημένα προγράμματα

  • Δημιουργία γενικών κανόνων συστήματος στο firewall

  • Ενεργοποίηση και απενεργοποίηση των υπηρεσίων του λειτουργικού συστήματος

  • Απενεργοποίηση προειδοποιήσεων εισβολής WiFi

  • Πως να επιτρέπετε ή να αποτρέπετε συνδέσεις με άλλους υπολογιστές μέσω δικτύων WiFi

  • Αποκλεισμός όλων των επικοινωνιών του δικτύου


Ενεργοποίηση της προστασίας έναντι αποπειρών εξαπάτησης

Η προστασία ταυτότητας σας προστατεύει από τις αυξανόμενες επιθέσεις εξαπάτησης στο Internet: Κλοπή εμπιστευτικών πληροφοριών (κωδικοί πρόσβασης, αριθμοί πιστωτικών καρτών, κ.λπ.), δόλιες ιστοσελίδες και ανακατεύθυνση τηλεφωνικών συνδέσεων προς αριθμούς υψηλής χρέωσης.

Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε αυτήν την προστασία:

  1. Μεταβείτε στο μενού Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο Προστασία ταυτότητας και βεβαιωθείτε ότι έχετε επιλέξει το Ενεργοποίηση προστασίας ταυτότητας.

Σε αυτήν την οθόνη μπορείτε να ρυθμίσετε τις παραμέτρους για τις ακόλουθες επιλογές:

  • Ανίχνευση μετάδοσης εμπιστευτικών πληροφοριών: Αυτή η λειτουργία του δεν επιτρέπει την αποστολή εμπιστευτικών πληροφοριών (κωδικοί πρόσβασης, αριθμοί πιστωτικών καρτών, κ.λπ.) από τον υπολογιστή σας χωρίς τη συναίνεσή σας. Μπορείτε να προσδιορίσετε τις πληροφορίες που θέλετε να προστατεύσετε. Αν λοιπόν εντοπίσει ότι αποστέλλονται εμπιστευτικές πληροφορίες χωρίς την έγκρισή σας, το θα εμφανίσει ένα αναδυόμενο μήνυμα ζητώντας την επιβεβαίωσή σας.

  • Ενεργοποίηση προστασίας από ιστοσελίδες δόλιου χαρακτήρα: Όταν ενεργοποιείτε αυτήν την επιλογή, το θα εντοπίζει και θα εξουδετερώνει τις ιστοσελίδες που χρησιμοποιούνται με δόλιο τρόπο.

  • Ανίχνευση απόπειρας πραγματοποίησης κλήσης σε απαγορευμένους αριθμούς: Αυτή η επιλογή είναι χρήσιμη, αν χρησιμοποιείτε μόντεμ για να συνδεθείτε στο Internet. Όταν ενεργοποιείτε αυτήν την επιλογή, το πρόγραμμα μπλοκάρει κλήσεις προς απαγορευμένους αριθμούς και εμφανίζει μία προειδοποίηση. Για να ορίσετε τους αριθμούς στους οποίους θα επιτρέπονται οι κλήσεις, επιλέξτε Ρυθμίσεις. Για περισσότερες πληροφορίες, ανατρέξτε στο Διαμόρφωση κλήσεων προς απαγορευμένους αριθμούς .

Σχετικά θέματα

  • Διαμόρφωση εντοπισμού δόλιων ιστοσελίδων

  • Διαμόρφωση εντοπισμού κλήσεων προς απαγορευμένους αριθμούς

  • Διαμόρφωση της προστασίας εμπιστευτικών πληροφοριών


Διαμόρφωση εντοπισμού δόλιων ιστοσελίδων

To phishing είναι μια τεχνική που χρησιμοποιούν οι απατεώνες. Συνίσταται στην εξαπάτηση των χρηστών ώστε να αποκαλύπτουν εμπιστευτικά δεδομένω μέσω παραποιημένων email ή ιστοσελίδων.

Η προστασία από από δόλιες ιστοσελίδες του θα μπλοκάρει την πρόσβαση σε αυτές τις σελίδες. Αν πρόκειται για κάποια ύποπτη ιστοσελίδα, θα εμφανιστεί μία αναδυόμενη προειδοποίηση που θα σας ρωτά αν θέλετε να προσπελάσετε τη σελίδα ή όχι. Σελίδες που μπλοκάρονται από το και σελίδες που έχετε επιτρέψει ή μπλοκάρει μέσω των αναδυόμενων προειδοποιήσεων θα περιλαμβάνονται στη λίστα μπλοκαρισμένων και επιτρεπόμενων URL, τα οποία μπορείτε να διαμορφώσετε ανά πάσα στιγμή.

Ακολουθήστε την παρακάτω διαδικασία για να διαμορφώσετε την ανίχνευση δόλιων ιστοσελίδων:

  1. Μεταβείτε στο μενού Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο Προστασία ταυτότητας και βεβαιωθείτε ότι έχετε επιλέξει το Ενεργοποίηση προστασίας ταυτότητας.

  4. Βεβαιωθείτε ότι έχει ενεργοποιηθεί η επιλογή Σύγκριση με αξιόπιστες διευθύνσεις της . Μπορείτε να επιλέξετε το επίπεδο ευαισθησίας. Όσο περισσότερη η ευαισθησία, τόσο μικρότερος είναι ο κίνδυνος, όμως μπορεί να αυξηθεί και το περιθώριο λάθους των ανιχνεύσεων. Συνιστάται η επιλογή του μεσαίου επιπέδου ευαισθησίας.

  5. Πατήστε Ρυθμίσεις.Θα δείτε μια λίστα ιστοσελίδων που μπλοκάρονται και μια λίστα σελίδων στις οποίες έχετε επιτρέψει την πρόσβαση. Αυτή η οθόνη σας επιτρέπει να αλλάξετε αυτές τις ρυθμίσεις.

    • Αν θέλετε να επιτρέψετε την πρόσβαση σε οποιαδήποτε από τις μπλοκαρισμένες σελίδες, αφαιρέστε τις από τη λίστα. Επιλέξτε τα URL που θέλετε να διαγράψετε και κάντε κλικ στην επιλογή Διαγραφή. Στη συνέχεια γράψτε το URL στο πλαίσιο Νέα ιστοσελίδα στην ενότητα επιτρεπόμενες σελίδες και πατήστε Προσθήκη.

    • Αν θέλετε να μπλοκάρετε την πρόσβαση σε οποιαδήποτε από τις επιτρεπόμενες σελίδες, αφαιρέστε τις από τη λίστα. Επιλέξτε τα URL που θέλετε να διαγράψετε και κάντε κλικ στην επιλογή Διαγραφή. Στη συνέχεια γράψτε το URL στο πλαίσιο Νέα ιστοσελίδα στην ενότητα μπλοκαρισμένες σελίδες και πατήστε Προσθήκη.


Διαμόρφωση εντοπισμού κλήσεων προς απαγορευμένους αριθμούς

Ο εντοπισμός κλήσεων προς απαγορευμένους αριθμούς προστατεύει από συγκεκριμένα είδη προγραμμάτων (dialers), που κλείνουν την υπάρχουσα σύνδεση ενός τηλεφώνου (αν χρησιμοποιείτε μόντεμ) και δημιουργεί μία άλλη σύνδεση σε αριθμούς υψηλής χρέωσης.

Σημείωση: Τα προγράμματα dialers επηρεάζουν τους υπολογιστές που χρησιμοποιούν τηλεφωνικά μόντεμ για να συνδεθούν στο Internet. Δεν επηρεάζονται οι ευρυζωνικές συνδέσεις στο Internet.

Το σας επιτρέπει να ορίσετε τους αριθμούς στους οποίους μπορούν να πραγματοποιούνται κλήσεις. Το πρόγραμμα θα μπλοκάρει κλήσεις προς απαγορευμένους αριθμούς και θα εμφανίσει μία αναδυόμενη ειδοποίηση.

Ακολουθήστε τις εξής οδηγίες για να δηλώσετε τους αριθμούς που θέλετε να επιτρέπονται:

  1. Μεταβείτε στο μενού Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο Προστασία ταυτότητας και βεβαιωθείτε ότι έχετε επιλέξει το Ενεργοποίηση προστασίας ταυτότητας.

  4. Στην ενότητα για τον εντοπισμό απαγορευμένων αριθμών, επιλέξτε Ρυθμίσεις.

  5. Θα δείτε ένα παράθυρο στο οποίο μπορείτε να εισάγετε τους αριθμούς τηλεφώνου. Κάντε κλικ στην επιλογή Προσθήκη για να προσθέσετε νέους αριθμούς στη λίστα. Εάν θέλετε να τροποποιήσετε κάποιον αριθμό, επιλέξτε τον και κάντε κλικ στην επιλογή Επεξεργασία. Εάν θέλετε να διαγράψετε κάποιον αριθμό από τη λίστα, επιλέξτε τον και κάντε κλικ στην επιλογή Διαγραφή.


Διαμόρφωση της προστασίας εμπιστευτικών πληροφοριών

Η προστασία έναντι αποπειρών εξαπάτησης εμποδίζει την έξοδο των εμπιστευτικών πληροφοριών σας από τον υπολογιστή χωρίς την άδειά σας. Όταν το πρόγραμμα εντοπίζει ότι αποστέλλονται εμπιστευτικές πληροφορίες, σας ρωτά αν θέλετε να επιτρέψετε ή να αρνηθείτε την αποστολή.

Το σας δίνει τη δυνατότητα να προσδιορίσετε τις πληροφορίες που θέλετε να προστατεύσετε. Ακολουθήστε τις εξής οδηγίες:

  1. Κάντε κλικ στην επιλογή Κατάσταση.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε το Προστασία ταυτότητας.

  4. Η επιλογή Ανίχνευση μεταφοράς εμπιστευτικών πληροφοριών είναι προεπιλεγμένη. Κάντε κλικ στο κουμπί Ρυθμίσεις που εμφανίζεται δίπλα της.

  5. Κάντε κλικ στην επιλογή Προσθήκη.

  6. Αναπτύξτε τη λίστα και επιλέξτε το είδος πληροφοριών που θέλετε να προστατεύεται: αριθμοί πιστωτικών καρτών, κωδικοί πρόσβασης κ.λπ.

  7. Στο πεδίο περιγραφής, εισάγετε κείμενο που περιγράφει το είδος πληροφοριών που θα προστατεύεται (για παράδειγμα, αριθμός λογαριασμού).

  8. Στην ενότητα Πληροφορίες που πρέπει να προστατευθούν, εισάγετε τα δεδομένα που θέλετε να ασφαλίσετε (κωδικός πρόσβασης, αριθμός πιστωτικής κάρτας, κ.λπ.) και κάντε κλικ στο κουμπί OK.


Ανίχνευση τρωτών σημείων

Τρωτά σημεία ονομάζονται τα κενά στην ασφάλεια ορισμένων εφαρμογών ΙΤ που θα μπορούσαν να κάνουν τον υπολογιστή σας εύκολη λεία για κάθε είδους κακόβουλα λογισμικά και hacker.

Η αυτόματη προστασία του αποκαθιστά τα τρωτά σημεία που εντοπίζονται στον υπολογιστή σας και όπου αυτό δεν είναι δυνατό, υποδεικνύει τις ενέργειες που πρέπει να πραγματοποιηθούν για την επίλυση του προβλήματος.

Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης τρωτών σημείων:

  1. Κάντε κλικ στην επιλογή Κατάσταση.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Τρωτά σημεία.

  4. Για να ενεργοποιήσετε αυτήν την προστασία, επιλέξτε Ενεργοποίηση προστασίας έναντι τρωτών σημείων (προεπιλογή). Εάν θέλετε να απενεργοποιήσετε την προστασία, αποεπιλέξτε το πλαίσιο.

  5. Κάντε κλικ στο OK.


Προστασία antispam

Το spam είναι e-mail που λαμβάνετε χωρίς να το ζητήσετε, αφορά διαφημιστικές προωθήσεις και αποστέλλεται σε μεγάλο αριθμό χρηστών. Αυτοί οι τύποι μηνυμάτων προκαλούν απώλεια χρόνου και πόρων. Η προστασία antispam θα σας βοηθήσει να διατηρείτε καθαρό το φάκελο Εισερχόμενα από τέτοια μηνύματα.

Μπορείτε να ενεργοποιήσετε και ρυθμίσετε τις παραμέτρους αυτής της προστασίας μέσα από την περιοχή Κατάσταση του παραθύρου του .

  • Πώς μπορώ να ενεργοποιήσω / ρυθμίσω την προστασία anti-spam;

  • Πώς λειτουργεί η προστασία anti-spam;


Ενεργοποίηση/Ρύθμιση παραμέτρων της προστασίας anti-spam

Ακολουθήστε αυτές τις οδηγίες για να ενεργοποιήσετε ή να απενεργοποιήσετε το φίλτρο (προστασία από ανεπιθύμητη αλληλογραφία) από το παράθυρο του :

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Anti-spam στο αριστερό περιθώριο.

Σημείωση: Μπορείτε, επίσης, να προσπελάσετε τις ρυθμίσεις κάνοντας κλικ στο κουμπί που βρίσκεται στο πάνω δεξί περιθώριο των οθονών των προγραμμάτων Outlook και Outlook Express.

Είναι σημαντικό να ρυθμίσετε σωστά τις παραμέτρους αυτής της προστασίας, καθώς σας επιτρέπει να ορίζετε αξιόπιστους τομείς ή διευθύνσεις e-mail διασφαλίζοντας ότι μηνύματα από αυτούς τους τομείς ή διευθύνσεις δεν χαρακτηρίζονται ως spam. Οι διευθύνσεις αυτές ή οι τομείς αυτοί αποθηκεύονται στη Λίστα αξιόπιστων αποστολέων. Οι διαθέσιμες επιλογές είναι οι εξής:

Προσθήκη διευθύνσεων e-mail ή τομέων στη λίστα αξιόπιστων αποστολέων:

Ακολουθήστε τα παρακάτω βήματα για να προσθέσετε διευθύνσεις e-mail ή τομείς στη λίστα αξιόπιστων αποστολέων:

  1. Εισάγετε τη διεύθυνση e-mail ή τον τομέα στο πλαίσιο Νέα διεύθυνση ή τομέας box (π.χ. παράδειγμα.com).

  2. Κάντε κλικ στην επιλογή Προσθήκη για να συμπεριλάβετε τη διεύθυνση e-mail ή τον τομέα που επιθυμείτε (π.χ. παράδειγμα.com) στη λίστα. Εάν θέλετε να αφαιρέσετε μία διεύθυνση ή έναν τομέα από τη λίστα, επιλέξτε τα και κάντε κλικ στο Αφαίρεση.

Προσθήκη αποστολέων e-mail στη λίστα αξιόπιστων αποστολέων:

Από αυτό το παράθυρο μπορείτε, επίσης, να προσθέσετε αποστολείς e-mail, τα οποία χαρακτηρίζονται ως Μη spam στη Λίστα αξιόπιστων αποστολέων. Παρέχονται οι εξής επιλογές:

  • Αυτόματη προσθήκη στη λίστα αξιόπιστων αποστολέων: Όταν είναι ενεργοποιημένη αυτή η επιλογή, οι διευθύνσεις των αποστολέων μηνυμάτων που χαρακτηρίζονται ως Μη spam θα προστίθενται αυτόματα στη λίστα αξιόπιστων αποστολέων.

  • Να γίνεται ερώτηση κάθε φορά: Όταν είναι ενεργοποιημένη αυτή η επιλογή, το πρόγραμμα σας ρωτά αν θέλετε να προσθέσετε τους αποστολείς των e-mail που χαρακτηρίζονται ως Μη spam στη Λίστα αξιόπιστων αποστολέων.

  • Να μην προστίθενται ποτέ: Όταν είναι ενεργοποιημένη αυτή η επιλογή, οι διευθύνσεις των αποστολέων μηνυμάτων που χαρακτηρίζονται ως Μη spam δεν θα προστίθενται στη λίστα αξιόπιστων αποστολέων.

Αφού ορίσετε τις ρυθμίσεις που θέλετε, κάντε κλικ στο OK.


Πώς λειτουργεί η προστασία anti-spam;

Το φίλτρο anti-spam εμποδίζει την είσοδο ανεπιθύμητης αλληλογραφίας στο φάκελο Εισερχόμενα και μεταφέρει αυτά τα μηνύματα σε ένα φάκελο αλληλογραφίας που ονομάζεται SPAM. To πραγματοποιεί αυτόν τον χαρακτηρισμό εντελώς αυτόματα στο Outlook και το Outlook Express

Σημείωση: αν χρησιμοποιείτε κάποιο άλλο πρόγραμμα-πελάτη e-mail, θα πρέπει να δημιουργήσετε μόνοι σας αυτόν το φάκελο. Θα πρέπει στη συνέχεια να δημιουργήσετε έναν κανόνα που θα επιβάλλει όλα τα μηνύματα που ανιχνεύονται ως spam να μεταφέρονται αυτόματα στο φάκελο Spam. Κάντε κλικ εδώ για να μάθετε περισσότερα.

Υπάρχουν ωστόσο περιπτώσεις όπου το φίλτρο anti-spam χαρακτηρίζει ως spam μηνύματα που δεν είναι στην πραγματικότητα ανεπιθύμητα. Γι' αυτό το λόγο πρέπει να ελέγχετε κατά καιρούς το φάκελο των μηνυμάτων spam. Αν περιέχει έγκυρα μηνύματα, θα πρέπει να τα χαρακτηρίσετε ως Μη Spam. Με αυτόν τον τρόπο, εμποδίζετε το χαρακτηρισμό ως spam μηνυμάτων με παρόμοια χαρακτηριστικά.

Αν πιστεύετε ότι κάποιο από τα μηνύματα του φακέλου Spam δεν θα έπρεπε να βρίσκεται εκεί, ακολουθήστε τις παρακάτω οδηγίες:

  1. Από το φάκελο Spam του Outlook ή του Outlook Express, επιλέξτε το μήνυμα που θέλετε να χαρακτηρίσετε ως Μη Spam.

  2. Κάντε κλικ στο Χαρακτηρισμός ως ΜΗ SPAM [image]. Όταν κάνετε κλικ σε αυτό το κουμπί, το μήνυμα θα επιστρέψει στο φάκελο Εισερχόμενα. Από τώρα και στο εξής, παρόμοια μηνύματα που λαμβάνετε δεν θα χαρακτηρίζονται ως spam.

Αν λάβετε ένα ανεπιθύμητο μήνυμα αλληλογραφίας που δεν μεταφέρθηκε αυτόματα στο φάκελο Spam, μπορείτε να το χαρακτηρίσετε ως spam ως εξής:

  1. Από το φάκελο Εισερχόμενα του Outlook ή του Outlook Express, επιλέξτε το μήνυμα που θέλετε να χαρακτηρίσετε ως Spam.

  2. Κάντε κλικ στο Χαρακτηρισμός ως SPAM [image]. Με αυτόν τον τρόπο, μεταφέρετε το μήνυμα στο φάκελο Spam του Outlook. Την επόμενη φορά που θα ανιχνευθεί ένα μήνυμα αλληλογραφίας με αυτά τα χαρακτηριστικά, θα χαρακτηρισθεί αυτόματα ως spam.

Όταν ένα μήνυμα e-mail χαρακτηρίζεται ως Μη spam με το πάτημα αυτού του κουμπιού, θα ανοίξει ένα παράθυρο διαλόγου, από το οποίο θα μπορείτε να προσθέσετε τον αποστολέα του στη Λίστα αξιόπιστων αποστολέων. Έτσι, τα επόμενα μηνύματα που θα λάβετε από τον ίδιο αποστολέα δεν θα χαρακτηρίζονται ως spam. Είναι διαθέσιμες οι παρακάτω επιλογές:

  • Προσθήκη του αποστολέα του μηνύματος στη λίστα αξιόπιστων αποστολέων. Με αυτήν την επιλογή, τα μηνύματα που λαμβάνετε από τον ίδιο αποστολέα δεν θα χαρακτηρίζονται πλέον ως spam.

  • Να μην γίνει προσθήκη. Η διεύθυνση του αποστολέα δεν θα προστεθεί στη λίστα αξιόπιστων αποστολέων. Αυτό σημαίνει ότι τα επόμενα μηνύματα που θα λάβετε από αυτόν τον αποστολέα μπορεί να χαρακτηριστούν ως spam.

  • Να μην γίνει ερώτηση ξανά (να γίνεται πάντα προσθήκη των αποστολέων των μηνυμάτων που χαρακτηρίζω ως Μη spam). Με αυτήν την επιλογή, οι αποστολείς των μηνυμάτων που χαρακτηρίζονται ως Μη spam θα προστίθενται αυτόματα στη Λίστα αξιόπιστων αποστολέων. Έτσι, τα επόμενα μηνύματα που θα λάβετε από τον ίδιο αποστολέα δεν θα χαρακτηρίζονται ως spam. Με αυτήν την επιλογή, αυτό το παράθυρο διαλόγου δεν θα εμφανιστεί ξανά.


Αντιμετώπιση των μηνυμάτων spam σε άλλα προγράμματα-πελάτες e-mail

Τρόπος αντιμετώπισης των μηνυμάτων spam σε άλλα προγράμματα-πελάτες e-mail

Αν χρησιμοποιείτε το Outlook ή το Outlook Express, το θα δημιουργήσει αυτόματα ένα φάκελο αλληλογραφίας με την ονομασία Spam, όπου θα μεταφέρονται όλα τα μηνύματα e-mail που ανιχνεύονται ως spam.

Αν όμως έχετε άλλο πρόγραμμα-πελάτη e-mail, θα πρέπει να το ρυθμίσετε μόνοι σας ώστε να μεταφέρει αυτόματα τα μηνύματα spam στο φάκελο Spam. Για να το κάνετε, ακολουθήστε τα παρακάτω βήματα:

  1. Δημιουργήστε ένα φάκελο αλληλογραφίας με την ονομασία Spam.

  2. Δημιουργήστε έναν κανόνα που θα ορίζει ότι όλα τα μηνύματα e-mail των οποίων το θέμα περιέχει τη λέξη SPAM θα μεταφέρονται αυτόματα στο φάκελο που δημιουργήσατε στο προηγούμενο βήμα.

Για περισσότερες πληροφορίες για τη δημιουργία κανόνων στο δικό σας πρόγραμμα-πελάτη e-mail, ανατρέξτε στη βοήθεια αυτού του προγράμματος. Αν αντιμετωπίσετε προβλήματα στη δημιουργία κανόνα, απευθυνθείτε στην τεχνική υποστήριξη.

Τα μηνύματα που θα λαμβάνονται θα περιλαμβάνουν σύνδεση με την οποία θα μπορείτε να χαρακτηρίσετε ξανά τα μηνύματα που δεν έχουν λάβει σωστό χαρακτηρισμό.


Τι είναι ο έλεγχος περιεχομένου Web;

Ο έλεγχος περιεχομένου Web σας δίνει τη δυνατότητα να εμποδίζετε άλλους χρήστες να αποκτούν πρόσβαση σε ακατάλληλο περιεχόμενο στο Internet. Αυτό επιτυγχάνεται με την εφαρμογή φίλτρων (φίλτρο για παιδιά, φίλτρο για εφήβους, φίλτρο για υπαλλήλους, κ.λπ.).

Μπορείτε να εφαρμόσετε διαφορετικό φίλτρο για κάθε χρήστη του υπολογιστή ή να δημιουργήσετε νέα φίλτρα περιεχομένου ειδικά για τις ανάγκες σας. Παρέχεται, επίσης, η δυνατότητα καθορισμού μίας λίστας με ιστοσελίδες στις οποίες οι χρήστες θα έχουν (ή δεν θα έχουν) δικαίωμα πρόσβασης, ανεξάρτητα από το φίλτρο που έχει εφαρμοστεί σε αυτούς.

Ο έλεγχος περιεχομένου Web βασίζεται στις τεχνολογίες Cobion AG και Panda Security.

Ο έλεγχος περιεχομένου Web λειτουργεί ως εξής:

  1. Ο χρήστης υποδεικνύει την ιστοσελίδα που θέλει να προσπελάσει και το αποστέλλει τη διεύθυνση αυτής της σελίδας (URL) σε έναν από τους κεντρικούς διακομιστές Cobion για να προσδιορίσει την κατηγορία (τύπος περιεχομένου).

  2. Ο κεντρικός διακομιστής απαντά σε περίπου 200 χιλιοστά του δευτερολέπτου αποκαλύπτοντας την κατηγορία στην οποία ανήκει το συγκεκριμένο URL.

  3. Το ελέγχει εάν αυτή η κατηγορία πρέπει να φιλτραριστεί, ανάλογα με τις ρυθμίσεις παραμέτρων που έχει ορίσει ο εποπτεύων του Η/Υ. Εάν για αυτήν την κατηγορία απαιτείται φιλτράρισμα, η πρόσβαση στην ιστοσελίδα θα απαγορευτεί. Όταν ο εποπτεύων του Η/Υ χρησιμοποιεί τον υπολογιστή, δεν εφαρμόζεται κανένα φίλτρο.

Τρόπος χρήσης των ρυθμίσεων ελέγχου περιεχομένου Web


Ενεργοποίηση/απενεργοποίηση ελέγχου περιεχομένου web.

Ακολουθήστε αυτές τις οδηγίες για να ενεργοποιήσετε/απενεργοποιήσετε τον έλεγχο περιεχομένου web (δίνοντας τη δυνατότητα στον εποπτεύοντα να απαγορεύσει την πρόσβαση σε συγκεκριμένες ιστοσελίδες):

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web στο αριστερό περιθώριο.

  4. Αν θέλετε να ενεργοποιήσετε αυτήν την επιλογή, βεβαιωθείτε ότι έχει επιλεγεί το πλαίσιο ελέγχου Ενεργοποίηση ελέγχου περιεχομένου Web. Για να την απενεργοποιήσετε αποεπιλέξτε το πλαίσιο ελέγχου.

Από τη στιγμή που θα ενεργοποιηθεί ο έλεγχος περιεχομένου Web, οι χρήστες που θα θέλουν να χρησιμοποιήσουν το Internet θα πρέπει πρώτα να αναγνωριστούν στο φίλτρο, εισάγοντας το όνομα χρήστη και τον κωδικό πρόσβασής τους. Αυτά τα στοιχεία θα ζητηθούν όταν ανοίξει το σύστημα περιήγησης στο Internet.

Σημαντική σημείωση: Όταν τον έχετε ήδη εγκαταστήσει μπορείτε μόνο να ενεργοποιήσετε και να διαμορφώσετε τον έλεγχο περιεχομένου Web. Στο κύριο παράθυρο του μπορείτε να ελέγξετε αν έχει εγκατασταθεί ο έλεγχος περιεχομένου Web. Αν όχι, μπορείτε να τον εγκαταστήσετε όποτε θέλετε από την ενότητα Προστασία στο κύριο παράθυρο του .


Χρήση του φίλτρου πρόσβασης Web

Αφού ο εποπτεύων του υπολογιστή ρυθμίσει τις παραμέτρους του φίλτρου πρόσβασης web, κάθε χρήστης του υπολογιστή πρέπει να πιστοποιεί την ταυτότητά του με ένα όνομα χρήστη και έναν κωδικό πρόσβασης κάθε φορά που θέλει να χρησιμοποιήσει το Internet.

Αν ένας χρήστης έχει ξεκινήσει μια περίοδο εργασίας εισάγοντας όνομα χρήστη και κωδικό πρόσβασης μπορεί να περιηγηθεί κανονικά στο Internet, αλλά θα υποστεί κάποιους περιορισμούς όσον αφορά τις ιστοσελίδες που επισκέπτεται, καθώς μερικές έχουν απαγορευτεί από το φίλτρο που εφαρμόζεται.

Κάθε φορά που ένας χρήστης κλείνει μια περίοδο εργασίας στο Internet, πρέπει να ακολουθήσει τα παρακάτω βήματα:

  1. Δεξί κλικ στο εικονίδιο του προγράμματος.

  2. Επιλογή του Αποσύνδεση από το Internet.

Στη συνέχεια, αν κάποιος άλλος χρήστης θελήσει να χρησιμοποιήσει το Internet, θα του ζητηθεί να εισάγει το δικό του όνομα χρήστη και το δικό του κωδικό πρόσβασης.


Πώς χρησιμοποιούνται οι ρυθμίσεις ελέγχου περιεχομένου Web;

Τρόπος χρήσης των ρυθμίσεων ελέγχου περιεχομένου Web

Χάρη στον έλεγχο περιεχομένου web μπορείτε να εμποδίσετε άλλους χρήστες του υπολογιστή να επισκέπτονται ακατάλληλο περιεχόμενο (βία, πορνογραφία, κ.λπ.) στο Internet. Αυτό επιτυγχάνεται με την εφαρμογή φίλτρων (φίλτρο για παιδιά, φίλτρο για εφήβους, φίλτρο για υπαλλήλους, κ.λπ.).

Ο εποπτεύων του υπολογιστή θα μπορεί να εφαρμόσει διαφορετικό φίλτρο σε κάθε χρήστη του υπολογιστή. Παρέχεται, επίσης, η δυνατότητα καθορισμού μίας λίστας με ιστοσελίδες στις οποίες οι χρήστες θα έχουν (ή δεν θα έχουν) δικαίωμα πρόσβασης, ανεξάρτητα από το φίλτρο που έχει εφαρμοστεί σε αυτούς.

Υπάρχουν δύο τρόποι πρόσβασης στις ρυθμίσεις του ελέγχου περιεχομένου web: από το κύριο παράθυρο του προγράμματος και από το εικονίδιο του προγράμματος στη Γραμμή εργασιών των Windows (δίπλα στο ρολόι του συστήματος).

Ακολουθήστε αυτές τις οδηγίες για να ενεργοποιήσετε/απενεργοποιήσετε τον έλεγχο περιεχομένου web (δίνοντας τη δυνατότητα στον εποπτεύοντα να απαγορεύσει την πρόσβαση σε συγκεκριμένες ιστοσελίδες):

  1. Στην κύρια οθόνη του , επιλέξτε Κατάσταση.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου και, στη συνέχεια, κάντε κλικ στην επιλογή Ενεργοποίηση ελέγχου περιεχομένου Web.

Από τη στιγμή που θα ενεργοποιηθεί ο έλεγχος περιεχομένου Web, οι χρήστες που θα θέλουν να χρησιμοποιήσουν το Internet θα πρέπει πρώτα να αναγνωριστούν στο φίλτρο, εισάγοντας το όνομα χρήστη και τον κωδικό πρόσβασής τους. Αυτά τα στοιχεία θα ζητηθούν όταν ανοίξει το σύστημα περιήγησης στο Internet.

  • Τρόπος εισαγωγής νέου χρήστη στον έλεγχο περιεχομένου Web

  • Πώς δημιουργείται λίστα με απαγορευμένες και επιτρεπόμενες ιστοσελίδες (λευκή και μαύρη λίστα);

  • Πώς ορίζονται τα χαρακτηριστικά του φίλτρου;

  • Πώς δημιουργείται ένα νέο φίλτρου περιεχομένου Web;

  • Πώς εξάγω, εισάγω και διαγράφω φίλτρα;

  • Κατηγορίες φίλτρων ελέγχου περιεχομένου

  • Αποκλεισμός ή εκχώρηση πρόσβασης σε μη καταγεγραμμένες σελίδες

  • Αλλαγή κωδικού πρόσβασης εποπτεύοντα


Αντίγραφα ασφαλείας

Τα αντίγραφα ασφαλείας σας επιτρέπουν να προστατεύετε τα αρχεία σας (έγργαφα, φωτογραφίες, βίντεο, μουσική, κ.λπ.) σε περίπτωση ακούσιας απώλειας. Αυτή η επιλογή του αποτελεί έναν απλό τρόπο δημιουργίας αντιγράφων ασφαλείας των εγγράφων και των αρχείων σας.

Εξ ορισμού, τα αντίγραφα ασφαλείας αποθηκεύονται σε ένα φάκελο στο σκληρό δίσκο σας για κάποια συγκεκριμένη χρονική περίοδο, μετά από την οποία το πρόγραμμα θα σας ζητήσει να τα αποθηκεύσετε σε CD ή DVD. Προτείνουμε όμως να δημιουργείτε αντίγραφα ασφαλείας σε άλλο σκληρό δίσκο (αν ο υπολογιστής σας διαθέτει περισσότερους από έναν σκληρό δίσκο), ή σε μια εξωτερική συσκευή USB. Αυτό σημαίνει ότι δεν θα χάσετε τα αρχεία σας αν καταστραφεί ο σκληρός σας δίσκος.

Οι ρυθμίσεις για τα αντίγραφα ασφαλείας σας επιτρέπουν να καθορίσετε τους τύπους αρχείου που θέλετε να αποθηκεύσετε (φωτογραφίες, μουσική, κ.λπ.) και σας επιτρέπουν επίσης να προσδιορίζετε συγκεκριμένους φακέλους ή αρχεία μέσα από έναν απλό οδηγό.

Μπορείτε να προγραμματίσετε τη δημιουργία αντιγράφων ασφαλείας την ώρα που θέλετε.

Μπορείτε επίσης να δημιουργήσετε αντίγραφα ασφαλείας των εγγράφων σας σε ασφαλείς διακομιστές μέσω Internet. Για περισσότερες πληροφορίες σχετικά με αυτό το χαρακτηριστικό, κάντε κλικ στην επιλογή Online αντίγραφα ασφαλείας στο κύριο παράθυρο του προγράμματος.

  • Εγκατάσταση και ενεργοποίηση αντιγράφων ασφαλείας

  • Δημιουργία ή προγραμματισμός νέου αντιγράφου ασφαλείας

  • Λήξη και θέση των αντιγράφων ασφαλείας

  • Διαμόρφωση αντιγράφου ασφαλείας

  • Ενημέρωση αντιγράφων ασφαλείας κατ' απαίτηση

  • Διαγραφή ενός προγραμματισμένου αντιγράφου ασφαλείας

  • Αποθήκευση αντιγράφων ασφαλείας σε CD ή DVD

  • Επαναφορά αρχείων από αντίγραφα ασφαλείας


Εγκατάσταση και ενεργοποίηση αντιγράφων ασφαλείας

Η λειτουργία δημιουργίας αντιγράφων ασφαλείας θα εγκατασταθεί εκτός αν δεν την επιλέξετε κατά την προσαρμοσμένη εγκατάσταση του προϊόντος. Αν δεν εγκαταστήσατε αρχικά αυτήν τη λειτουργία του προϊόντος, μπορείτε να την εγκαταστήσετε ανά πάσα στιγμή, ακολουθώντας τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Επιλέξτε Εγκατάσταση στο πλαίσιο Συντήρηση.

  3. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.

Ακολουθήστε αυτά τα βήματα για να ενεργοποιήσετε ή απενεργοποιήσετε τη δημιουργία αντιγράφων ασφαλείας:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε αντίγραφα ασφαλείας της επιλογής σας χρησιμοποιώντας τις αντίστοιχες πτυσσόμενες λίστες.


Δημιουργία ή προγραμματισμός νέου αντιγράφου ασφαλείας

Αν θέλετε να δημιουργείτε αντίγραφα ασφαλείας ορισμένων αρχείων (φωτογραφίες, βίντεο, έγγραφα...) τακτικά, ακολουθήστε τα εξής βήματα:

  1. Επιλέξτε Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Βελτιστοποίηση και αντίγραφα ασφαλείας, κάντε κλικ στο Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Νέο αντίγραφο. Θα εμφανιστεί ένας οδηγός που θα σας καθοδηγήσει στη διαδικασία. Κάντε κλικ στο κουμπί Επόμενο.

  4. Υπάρχουν δύο τρόποι να επιλέξετε τα αρχεία που θέλετε να συμπεριλάβετε στα αντίγραφα ασφαλείας:

  • Αν θέλετε να δημιουργήσετε αντίγραφα ασφαλείας για όλα τα αρχεία ενός συγκεκριμένου τύπου στον υπολογιστή σας (π.χ. όλες οι φωτογραφίες, όλα τα βίντεο, κλπ.), επιλέξτε τον τύπο αρχείου. Μπορείτε να επιλέξετε τους ακόλουθους τύπους αρχείων: Φωτογραφίες, βίντεο, έγγραφα του office (Word, Excel, κλπ.), μουσική, επαφές email, μηνύματα email και Αγαπημένα του Internet.

Σημειώσεις:

    • Θα πρέπει να έχετε επιλέξει την επιλογή Ανά τύπο αρχείου από την αναπτυσσόμενη λίστα (θα είναι επιλεγμένη από προεπιλογή).

    • Αν θέλετε να εμφανίζονται οι επεκτάσεις των αρχείων που θα περιληφθούν στα αντίγραφα ασφαλείας, κάντε κλικ στην επιλογή Εμφάνιση επεκτάσεων.

Αν θέλετε να δημιουργήσετε αντίγραφο ασφαλείας άλλων τύπων αρχείων, επιλέξτε Οι επεκτάσεις μου. Αφού επιλέξετε το πλαίσιο ελέγχου, κάντε κλικ στην επιλογή Προσθήκη επεκτάσεων και καθορίστε την επέκταση του νέου τύπου αρχείου που θέλετε να συμπεριλάβετε στο αντίγραφο ασφαλείας.

Αν θέλετε να εξαιρέσετε ορισμένους φακέλους από τα αντίγραφα ασφαλείας, κάντε κλικ στην επιλογή Εξαιρέσεις. Έπειτα, επιλέξτε το πλαίσιο ελέγχου δίπλα στο φάκελο που θέλετε να εξαιρέσετε.

  • Αν θέλετε να δημιουργήσετε αντίγραφο ασφαλείας για συγκεκριμένα αρχεία ή φακέλους:

      1. Επιλέξτε Ανά φακέλους από την αναπτυσσόμενη λίστα.

      2. Επιλέξτε το πλαίσιο ελέγχου δίπλα στο φάκελο που θέλετε να συμπεριλάβετε στα αντίγραφα ασφαλείας.

  5. Αν θέλετε το αντίγραφο ασφαλείας να δημιουργηθεί σε καθορισμένη χρονική στιγμή, επιλέξτε Προγραμματισμένο και καθορίστε την ώρα έναρξης. Αν δεν θέλετε να προγραμματίσετε το αντίγραφο ασφαλείας, επιλέξτε Μη προγραμματισμένο αντίγραφο. Και στις δύο περιπτώσεις, μπορείτε να ξεκινήσετε τη διαδικασία ανά πάσα στιγμή κάνοντας κλικ στην επιλογή Εκτέλεση τώρα στις ρυθμίσεις των αντιγράφων ασφαλείας.

  6. Γράψτε ένα περιγραφικό όνομα για το αντίγραφο ασφαλείας που θέλετε να δημιουργήσετε. Έτσι θα μπορείτε να το αναγνωρίζετε εύκολα. Αν δεν θέλετε να έχουν πρόσβαση άλλοι χρήστες στα αντίγραφα ασφαλείας, μπορείτε να τα προστατεύσετε με κωδικό πρόσβασης. Κάντε κλικ στην επιλογή Προστασία αντιγράφων ασφαλείας και καθορίστε έναν κωδικό πρόσβασης. Κατά την επαναφορά ενός αντιγράφου ασφαλείας που προστατεύεται με κωδικό πρόσβασης, το πρόγραμμα θα σας ζητήσει τον κωδικό πρόσβασης. Κάντε κλικ στο κουμπί Επόμενο.

  7. Κάντε κλικ στο κουμπί Ολοκλήρωση.

Αν θέλετε, μπορείτε να καθορίσετε τη μονάδα δίσκου και το φάκελο όπου θέλετε να αποθηκευτεί το αντίγραφο ασφαλείας. Διαφορετικά, το αντίγραφο θα αποθηκευτεί σε έναν προεπιλεγμένο κατάλογο στον σκληρό σας δίσκο. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Λήξη και θέση αντιγράφων ασφαλείας .


Διαμόρφωση αντιγράφου ασφαλείας

Η διαμόρφωση των ρυθμίσεων των αντιγράφων ασφαλείας σας επιτρέπει να αλλάξετε τους τύπους αρχείων (φωτογραφίες, βίντεο, κ.λπ.) ή τις καταλήξεις των αρχείων που θα συμπεριληφθούν στο αντίγραφο, να προσθέσετε ή να αφαιρέσετε καταλόγους, να αλλάξετε τον προγραμματισμό, κ.λπ.

Για να αλλάξετε τις ρυθμίσεις των αντιγράφων ασφαλείας, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε το αντίγραφο ασφαλείας που θέλετε και κάντε κλικ στο Ρυθμίσεις.

  4. Εμφανίζεται μία οθόνη που σας επιτρέπει να αλλάξετε το όνομα του αντιγράφου ασφαλείας και των αρχείων και φακέλων για αντιγραφή. Μπορείτε, επίσης, να αλλάξετε τον προγραμματισμό των αντιγράφων ασφαλείας.

  5. Αφού κάνετε τις αλλαγές που θέλετε, κάντε κλικ στο κουμπί OK.


Ενημέρωση αντιγράφων ασφαλείας κατ' απαίτηση

Το προεπιλεγμένο αυτόματο αντίγραφο ασφαλείας και τα αντίγραφα ασφαλείας που δημιουργούνται αργότερα μπορούν να ενημερώνονται αυτόματα μία καθορισμένη χρονική στιγμή. Αυτές οι ρυθμίσεις μπορούν να καθοριστούν στον προγραμματισμό των αντιγράφων ασφαλείας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Διαμόρφωση αντιγράφων ασφαλείας.

Ωστόσο, παρέχεται η δυνατότητα ενημέρωσης ενός αντιγράφου ασφαλείας ανά πάσα στιγμή, ανεξαρτήτως της διαμόρφωσης αυτής. Ακολουθήστε τα παρακάτω βήματα :

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε το αντίγραφο ασφαλείας που θέλετε να ενημερώσετε και κάντε κλικ στο Εκκίνηση τώρα. Η διαδικασία θα ξεκινήσει αυτόματα αμέσως μετά.


Διαγραφή ενός προγραμματισμένου αντιγράφου ασφαλείας

Μπορείτε να διαγράψετε ένα αντίγραφο ασφαλείας ακολουθώντας τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε το αντίγραφο ασφαλείας που θέλετε να διαγράψετε και κάντε κλικ στο Διαγραφή.

Σημείωση: Λάβετε υπόψη ότι όταν διαγράφετε ένα αντίγραφο ασφαλείας από τη λίστα, αυτό που διαγράφετε είναι οι ρυθμίσεις και όχι τα συμπιεσμένα αρχεία που περιέχουν τα έγγραφα που έχουν αντιγραφεί. Αν θέλετε να διαγράψετε αυτά τα αρχεία, θα πρέπει να το κάνετε χειροκίνητα. Λάβετε, επίσης, υπόψη ότι δεν μπορείτε να διαγράψετε προεπιλεγμένα αντίγραφα ασφαλείας.


Δημιουργία αντιγράφων ασφαλείας σε CD ή DVD

Αφού ενεργοποιήσετε τη λειτουργία δημιουργίας αντιγράφων ασφαλείας, τα αρχεία αυτά θα αποθηκεύονται, ανά τακτά διαστήματα, στο φάκελο που έχετε επιλέξει. Αν δεν έχετε επιλέξει φάκελο, θα αποθηκεύονται στον προκαθορισμένο κατάλογο. Για να μην καταλαμβάνουν τα αντίγραφα ασφαλείας αρκετό χώρο στο σκληρό δίσκο ορίζεται μία ημερομηνία λήξης (προεπιλεγμένο διάστημα 30 ημερών) μετά από την οποία το πρόγραμμα θα διαγράφει τα αντίγραφα αυτά από το σκληρό δίσκο του υπολογιστή σας. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Λήξη και τοποθεσία αντιγράφων ασφαλείας.

Μπορείτε να αποθηκεύσετε τα αντίγραφα σε CD ή DVD ανά πάσα στιγμή.

Όταν αποθηκεύετε τα αντίγραφα ασφαλείας σε CD ή DVD, ο οδηγός θα σας ζητά να εισάγετε όσους δίσκους είναι απαραίτητοι για την αποθήκευση των δεδομένων. Βεβαιωθείτε ότι έχετε αρκετούς δίσκους στη διάθεσή σας πριν ξεκινήσετε τη διαδικασία. Συνιστάται η χρήση δίσκων DVD για την αποθήκευση αντιγράφων ασφαλείας, καθώς έχουν μεγαλύτερη χωρητικότητα αποθήκευσης.

Ακολουθήστε τα παρακάτω βήματα για να αποθηκεύσετε αντίγραφα ασφαλείας σε CD ή DVD:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Αποθήκευση σε CD/DVD.

  4. Επιλέξτε το αντίγραφο ασφαλείας που θέλετε να αποθηκεύσετε σε CD ή DVD και κάντε κλικ στο Αποθήκευση.

  5. Θα εμφανιστεί ένα παράθυρο που θα σας ζητά να εισάγετε ένα δίσκο στη μονάδα εγγραφής CD ή DVD. Πριν το κάνετε αυτό, γράψτε στο δίσκο το όνομα που εμφανίζεται στο μήνυμα, ώστε να μπορείτε να τον εντοπίσετε πιο εύκολα αργότερα. Κάντε κλικ στο OK.

  6. Αφού εγγράψετε όλους τους απαιτούμενους δίσκους, θα εμφανιστεί ένα μήνυμα που θα ενημερώνει ότι η διαδικασία ολοκληρώθηκε με επιτυχία.


Επαναφορά αρχείων από αντίγραφα ασφαλείας

Αν έχετε χάσει αρχεία και πρέπει να τα επαναφέρετε από αντίγραφα ασφαλείας που έχετε δημιουργήσει, μπορείτε να το κάνετε εύκολα ακολουθώντας τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Επαναφορά αντιγράφου.

  4. Επιλέξτε το αντίγραφο ασφαλείας από το οποίο θέλετε να επαναφέρετε αρχεία και κάντε κλικ στο Επαναφορά αντιγράφου.

Σημείωση: Εάν τα αρχεία που θέλετε να επαναφέρετε βρίσκονται σε άλλη τοποθεσία (CD, DVD), κάντε κλικ στο Άλλα αντίγραφα και επιλέξετε την αντίστοιχη μονάδα δίσκου. Μετά από αυτό, το όνομα θα εμφανιστεί στη λίστα και θα μπορείτε να το επιλέξετε.

  5. Επιλέξτε την ημερομηνία του αντιγράφου ασφαλείας από το οποίο θέλετε να επαναφέρετε αρχεία και τα αρχεία ή τους φακέλους που θέλετε να επαναφέρετε και κάντε κλικ στο Επαναφορά αντιγράφου.

  6. Προσδιορίστε αν θέλετε να επαναφέρετε τα αρχεία ή τους φακέλους στην αρχική τους τοποθεσία ή αν επιθυμείτε να ορίσετε μία νέα τοποθεσία.

  7. Μετά την ολοκλήρωση της διαδικασίας, κάντε κλικ στην επιλογή Κλείσιμο.

Σημείωση: Αν χρησιμοποιήσατε κωδικό πρόσβασης κατά τη δημιουργία των αντιγράφων, ο οδηγός θα σας ζητήσει να εισάγετε τον κωδικό πρόσβασης πριν τη διαδικασία επαναφοράς του αντιγράφου.

Μετά από αυτά τα βήματα, η διαδικασία επαναφοράς των αρχείων θα ξεκινήσει.


Τι είναι οι ενημερώσεις;

A4;BF; κατά τη διάρκεια του ελέγχου ανιχνεύει και εξαλείφει κάθε τύπο επικίνδυνου κώδικα (ανεπιθύμητα προγράμματα), γνωστού ή άγνωστου:

  • Άγνωστος: Οι Τεχνολογίες TruPrevent® δεν επιτρέπουν σε τυχόν επικίνδυνο κώδικα που έχει επιτεθεί στον υπολογιστή να δράσει επικίνδυνα.

  • Γνωστός: Το έχει καταχωρήσει την ταυτότητα χιλιάδων ειδών επικίνδυνου κώδικα στο Αρχείο υπογραφής ιών. Όταν κάποιος από αυτούς επιχειρήσει να επιτεθεί στον υπολογιστή, το πρόγραμμα τον σταματά.

A4;BF; πρέπει να ενημερώνει συχνά (καθημερινά εάν είναι δυνατό) αυτό το αρχείο προκειμένου να καταχωρεί τα στοιχεία νέων ανεπιθύμητων προγραμμάτων.

A4;BF; μπορεί να πραγματοποιεί αυτόματα δύο τύπους ενημερώσεων:

  • Ενημέρωση: Ενημέρωση του αρχείου υπογραφών.

  • Αναβάθμιση: Ενημέρωση του αρχείου υπογραφών και συμπερίληψη ενδεχόμενων βελτιώσεων του προγράμματος.

  • Ενημέρωση του προγράμματος (Οδηγός ενημέρωσης)

  • Αυτόματη ενημέρωση


Πραγματοποίηση ενημέρωσης

Πριν σας περιγράψουμε πως να ενημερώνετε το πρόγραμμα, να θυμάστε ότι:

  • Οι ενημερώσεις αποτελούν υπηρεσία που συμπεριλαμβάνεται στο . Για να ενημερώσετε το πρόγραμμα, θα ΠΡΕΠΕΙ να έχετε προηγουμένως ενεργοποιήσει το προϊόν. Για περισσότερες πληροφορίες ανατρέξτε στο Τρόπος ενεργοποίησης του προϊόντος.

Πραγματοποίηση μη αυτόματης ενημέρωσης

  1. Στο κύριο παράθυρο του προγράμματος, κάντε κλικ στο κουμπί Ενημέρωση στη γραμμή στο επάνω μέρος του προγράμματος.

  2. Κάντε κλικ στο κουμπί Επόμενο. Στη συνέχεια θα αρχίσει άμεσα η ενημέρωση.

Σημείωση: Μην ξεχνάτε ότι για την ενημέρωση του προγράμματος απαιτείται σύνδεση με το Internet.

Μπορείτε επίσης να ενημερώσετε το πρόγραμμα από το εικονίδιο της εφαρμογής στη Γραμμή εργασιών των Windows (δίπλα στο ρολόι του συστήματος):

  1. Κάντε δεξί κλικ στο εικονίδιο του προγράμματος στη γραμμή εργασιών (δίπλα στο ρολόι του συστήματος).

  2. Κάντε κλικ στην επιλογή Ενημέρωση.

Το μπορεί επίσης να ενημερωθεί αυτόματα. Για περισσότερες πληροφορίες σχετικά με τις αυτόματες ενημερώσεις, ανατρέξτε στην ενότητα Βοήθειας Αυτόματες ενημερώσεις.

Σχετικά θέματα

Αυτόματες ενημερώσεις

Ενημέρωση από CD/DVD ή από διαδρομή στο τοπικό δίκτυο


Αυτόματες ενημερώσεις

Το μπορεί να ενημερωθεί αυτόματα, έτσι δεν χρειάζεται να κάνετε τίποτα εσείς. Αφού εγκαταστήσετε το προϊόν, ενημερώνεται αυτόματα μόλις εντοπίσει ανοικτή σύνδεση στο Internet. Ωστόσο, για να συνεχιστούν οι ενημερώσεις και στο μέλλον πρέπει να ενεργοποιήσετε το προϊόν.

Αν έχετε ενεργοποιήσει το προϊόν θα ενημερώνεται αυτόματα όταν αυτό είναι απαραίτητο, με την προϋπόθεση ότι ο υπολογιστής σας είναι συνδεδεμένος στο Internet.

Οι αυτόματες ενημερώσεις ενεργοποιούνται από προεπιλογή και δεν θα πρέπει να τις απενεργοποιείτε για να μην αφήνετε τον υπολογιστή σας απροστάτευτο από νέες απειλές.

Έλεγχος για την ενεργοποίηση των αυτόματων ενημερώσεων

Οι αυτόματες ενημερώσεις πραγματοποιούνται πάντα μέσω Internet. Αν θέλετε το να ενημερώνεται αυτόματα, βεβαιωθείτε ότι είναι ενεργοποιημένες οι αυτόματες ενημερώσεις (προεπιλογή):

  1. Επιλέξτε Ρυθμίσεις στο πλαίσιο Ενημερώσεις.

  2. Βεβαιωθείτε ότι έχει επιλεγεί το πλαίσιο ελέγχου Ενεργοποίηση αυτόματων ενημερώσεων.

  3. Βεβαιωθείτε ότι έχει ενεργοποιηθεί η επιλογή Internet.

  4. Κάντε κλικ στο OK.

Το θα ενημερωθεί αυτόματα αν ενεργοποιηθούν αυτές οι επιλογές, με την προϋπόθεση ότι έχετε ενεργοποιήσει το προϊόν.

Ενεργοποίηση ή απενεργοποίηση ειδοποιήσεων ενημέρωσης

Κάθε φορά που το ενημερώνεται, θα εμφανίζεται ένα αναδυόμενο μήνυμα. Αν θέλετε να εμφανιστεί αυτό το μήνυμα, ακολουθήστε την εξής διαδικασία:

  1. Επιλέξτε Ρυθμίσεις στο πλαίσιο Ενημερώσεις.

  2. Απενεργοποιήστε την επιλογή Ειδοποίηση όταν πραγματοποιείται αυτόματη ενημέρωση.

  3. Κάντε κλικ στο OK.

Διαμόρφωση στοιχείων του διακομιστή proxy

Εάν ο υπολογιστής σας συνδέεται με το Internet μέσω proxy, πρέπει να ρυθμίσετε τις παραμέτρους του προκειμένου να εξασφαλίζεται ότι μπορεί να αποκτά πρόσβαση στο Internet μέσω του proxy ώστε να ενημερώνεται. Για να το κάνετε αυτό:

  1. Επιλέξτε Ρυθμίσεις στο πλαίσιο Ενημερώσεις.

  2. Βεβαιωθείτε ότι έχει ενεργοποιηθεί η επιλογή Internet.

  3. Κάντε κλικ στην επιλογή Ρυθμίσεις proxy.

  4. Επιλέξτε Πρόσβαση μέσω διακομιστή proxy και ορίστε την ονομασία και τη διεύθυνση IP του διακομιστή και της θύρας που χρησιμοποιείται.

  5. Εάν ο διακομιστής proxy σας ζητά όνομα χρήστη και κωδικό πρόσβασης, πρέπει επίσης να δηλώσετε αυτά τα στοιχεία στην αντίστοιχη ενότητα.

  6. Κάντε κλικ στο OK.

Σημαντική σημείωση: Πρέπει να τηρείτε αυτές τις οδηγίες μόνο όταν συνδέεστε στο Internet μέσω ενός διακομιστή proxy. Για περισσότερες πληροφορίες ανατρέξτε στο Πώς μπορώ να ξέρω εάν η σύνδεσή μου στο Internet πραγματοποιείται μέσω διακομιστή proxy;

Σχετικά θέματα

  • Ενεργοποίηση

  • Ενημέρωση από CD/DVD ή από διαδρομή στο τοπικό δίκτυο


Προτιμήσεις

Για να προσπελάσετε τις γενικές ρυθμίσεις κάντε κλικ στο Προτιμήσεις στο κύριο παράθυρο του . Θα εμφανιστεί ένα πλαίσιο διαλόγου με πολλές καρτέλες. Καθεμία από αυτές τις καρτέλες σας επιτρέπει να ορίσετε τα χαρακτηριστικά συγκεκριμένων λειτουργιών του προγράμματος.

  • Γενικά

  • Προφίλ e-mail

  • Ιnternet

  • Απαγορεύσεις

  • Προειδοποιητικά μηνύματα


Διαμόρφωση των ελέγχων

To προστατεύει τον υπολογιστή σας από όλες τις απειλές χωρίς να χρειάζεται να αλλάξετε καμία από τις προεπιλεγμένες ρυθμίσεις. Ωστόσο, οι πολυάριθμες διαθέσιμες επιλογές διαμόρφωσης σας βοηθούν να επωφελείστε από όλες τις λειτουργίες του προγράμματος.

ΔΙΕΞΟΔΙΚΟΙ ΕΛΕΓΧΟΙ

Μπορείτε ανά πάσα στιγμή να εκτελέσετε ένα διεξοδικό έλεγχο του υπολογιστή σας ή οποιουδήποτε από τα στοιχεία του και να προγραμματίσετε ελέγχους ώστε να πραγματοποιούνται όποτε εσείς θέλετε. Η διαμόρφωση διεξοδικών ελέγχων σας επιτρέπει να:

  • Ορίζετε τους τύπους αρχείων που θα ελέγχονται για κακόβουλο λογισμικό

  • Προσδιορίζετε τους τύπους απειλών που θα ανιχνεύονται.

  • Καθορίζετε την ενέργεια που θα εκτελεί το πρόγραμμα όταν εντοπίζεται κάποια απειλή

  • Εξαιρείτε καταλόγους και αρχεία από τον έλεγχο

  • Στέλνετε προειδοποιήσεις μέσω e-mail ή μέσω δικτύου όταν ανιχνεύεται κακόβουλο λογισμικό

ΑΥΤΟΜΑΤΗ ΠΡΟΣΤΑΣΙΑ ΑΡΧΕΙΩΝ ΚΑΙ ΠΡΟΓΡΑΜΜΑΤΩΝ ΑΝΤΑΛΛΑΓΗΣ ΑΜΕΣΩΝ ΜΗΝΥΜΑΤΩΝ

Με αυτήν τη λειτουργία προστατεύετε διαρκώς τον υπολογιστή σας από απειλές. Η προστασία συνίσταται στον έλεγχο των αρχείων που χρησιμοποιείτε και των άμεσων μηνυμάτων που λαμβάνετε. Η διαμόρφωση της προστασίας αυτής σας επιτρέπει να:

  • Ορίζετε τους τύπους αρχείων που θα ελέγχονται για κακόβουλο λογισμικό

  • Καθορίζετε την ενέργεια που θα εκτελεί το πρόγραμμα όταν εντοπίζεται κάποια απειλή

  • Προσδιορίζετε τους τύπους απειλών που θα ανιχνεύονται.

  • Εξαιρείτε καταλόγους και αρχεία από τον έλεγχο

  • Στέλνετε προειδοποιήσεις μέσω email ή μέσω του δικτύου ή στον υπολογιστή σας

ΑΥΤΟΜΑΤΗ ΠΡΟΣΤΑΣΙΑ EMAIL

Αυτή η προστασία ελέγχει όλα τα μηνύματα email που λαμβάνετε και στέλνετε για πιθανές απειλές. Η διαμόρφωση της προστασίας αυτής σας επιτρέπει να:

  • Ορίζετε τα μηνύματα και τους τύπους αρχείων που θα ελέγχονται για κακόβουλο λογισμικό

  • Καθορίζετε την ενέργεια που θα εκτελεί το πρόγραμμα όταν εντοπίζεται κάποια απειλή

  • Προσδιορίζετε τους τύπους απειλών που θα ανιχνεύονται.

  • Στέλνετε προειδοποιήσεις μέσω e-mail ή μέσω δικτύου όταν ανιχνεύεται κακόβουλο λογισμικό

ΕΛΕΓΧΟΣ ΠΕΡΙΗΓΗΣΗΣ ΣΤΟ INTERNET

Αυτή η λειτουργία προστατεύει τον υπολογιστή σας από απειλές του Internet ενώ περιηγείστε στον ιστό. Οι ρυθμίσεις αυτού του τύπου ελέγχου σας επιτρέπουν να:

  • Ενεργοποιείτε και να διαμορφώνετε τον έλεγχο περιήγησης στο Internet

  • Στέλνετε προειδοποιήσεις μέσω email ή μέσω του δικτύου


Καραντίνα

Αν και το προσθέτει όλα τα ύποπτα αρχεία που εντοπίζει σε καραντίνα, αυτό είναι κάτι που κι εσείς μπορείτε να κάνετε χειροκίνητα.

Με αυτόν τον τρόπο μπορείτε να στείλετε τέτοια αρχεία στους ειδικούς μας για ανάλυση. Αν είναι όντως μολυσμένα, θα σας βρούμε μία λύση, το συντομότερο δυνατό.

Για να προσθέσετε αρχεία σε καραντίνα:

  1. Κάντε κλικ στην επιλογή Καραντίνα στο κύριο παράθυρο του προγράμματος.

  2. Επιλέξτε Προσθήκη αρχείου,το αρχείο που θέλετε και κάντε κλικ στοΆνοιγμα.

  3. Θα εμφανιστεί ένα μήνυμα που σας προειδοποιεί ότι το αρχείο θα εξαφανιστεί από την αρχική του τοποθεσία. Για να προσθέσετε το αρχείο σε καραντίνα, θα πρέπει να αποδεχθείτε αυτό το μήνυμα. Πατήστε Ναι.

Σε τι συνίσταται η καραντίνα;

Όταν το εντοπίζει ένα αρχείο που δεν μπορεί να απολυμανθεί, το στέλνει σε καραντίνα. Το ίδιο συμβαίνει με τα ύποπτα αρχεία που θα μπορούσαν να απειλήσουν τον υπολογιστή σας. Ο ρόλος της καραντίνας είναι να απομονώνει αυτούς τους τύπους αρχείων από το σύστημά σας μέχρι να βρεθεί λύση.

Τα αρχεία αποθηκεύονται σε ασφαλές μέρος χωρίς να έρχονται σε επαφή με άλλα αρχεία του υπολογιστή σας, διατηρώντας το σύστημά σας απόλυτα ασφαλές. Τα αρχεία που βρίσκονται σε καραντίνα δεν μπορούν να χρησιμοποιηθούν. Θα πρέπει πρώτα να τα επαναφέρετε στην αρχική τους τοποθεσία, αφού ελέγξετε αν έχουν πραγματικά μολυνθεί.

Κάθε φορά που ενημερώνεται το , ελέγχει εκ νέου τα αρχεία σε καραντίνα για να τα απολυμάνει, εφόσον αυτό είναι δυνατόν ή να τα επιστρέψει στην αρχική τους τοποθεσία, εάν δεν έχουν μολυνθεί.

  • Τι μπορώ να κάνω με τα αρχεία στην Καραντίνα;

  • Μπορώ να προσθέσω χειροκίνητα αρχεία σε καραντίνα;


Ενέργειες στα αρχεία στην Καραντίνα

Αυτόματη αποστολή ύποπτων αρχείων

Για να επωφεληθείτε απόλυτα από τη λειτουργία της καραντίνας συνιστάται να επιτρέπετε στο να στέλνει αυτόματα τα αρχεία που αποθηκεύονται στους ειδικούς μας για ανάλυση. Με αυτόν τον τρόπο μπορούμε να σας παρέχουμε μία ενημέρωση το συντομότερο δυνατό.

Για την αποστολή αυτών των στοιχείων απαιτείται η έγκρισή σας. Αν ενεργοποιήσατε την επιλογή που επιτρέπει την αποστολή πληροφοριών κατά την εγκατάσταση του προγράμματος, έχετε ήδη εγκρίνει την αποστολή τους. Αν όχι, μπορείτε να το κάνετε τώρα ακολουθώντας την εξής διαδικασία:

  1. Κάντε κλικ στην επιλογή Προτιμήσεις στο κύριο παράθυρο του προγράμματος.

  2. Στην καρτέλα Γενικά, ενεργοποιήστε την επιλογή Αυτόματη αποστολή στοιχείων μόλις εισάγονται σε καραντίνα.

Χειροκίνητη αποστολή ύποπτων αρχείων

Ακόμα και αν έχετε ενεργοποιήσει την αυτόματη αποστολή ύποπτων στοιχείων, μπορείτε ανά πάσα στιγμή να στείλετε ύποπτα αρχεία στους ειδικούς μας. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Καραντίνα στο κύριο παράθυρο.

  2. Επιλέξτε το αρχείο (ή τα αρχεία) σε καραντίνα που θέλετε να στείλετε και κάντε κλικ στην επιλογήΑποστολήστην.

Σημείωση: Μπορείτε να επιλέξετε περισσότερα από ένα αρχεία κάθε φορά, κρατώντας πατημένο το πλήκτρο Ctrl στο πληκτρολόγιο, ενώ επιλέγετε τα αρχεία).

  3. Θα εμφανιστεί ένας οδηγός που θα σας καθοδηγήσει στη διαδικασία. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.

Μπορείτε επίσης να στείλετε αρχεία στους ειδικούς μας από το εικονίδιο της εφαρμογής στη Γραμμή εργασιών των Windows (δίπλα στο ρολόι του συστήματος):

  1. Κάντε δεξί κλικ στο εικονίδιο του στην περιοχή ενημέρωσης δίπλα στο ρολόι.

  2. Επιλέξτε το Προβολή αρχείων στην Καραντίνα (αυτή η επιλογή εμφανίζεται μόνο αν υπάρχουν αρχεία σε καραντίνα).

  3. Επιλέξτε το αρχείο ή τα αρχεία που θέλετε να στείλετε και κάντε κλικ στην επιλογή Αποστολή.

  4. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.

Κάθε φορά που υπάρχει κάποια ενημέρωση, η καραντίνα ελέγχει αν τα αρχεία που έχουν αποθηκευτεί μπορούν να επιστρέψουν με ασφάλεια στην αρχική τους τοποθεσία. Αν αυτό είναι δυνατό, εμφανίζεται ένα μήνυμα που σας ενημερώνει σχετικά.

Μπορείτε επίσης να μεταφέρετε αρχεία που βρίσκονται σε καραντίνα, στην αρχική τους τοποθεσία, ανά πάσα στιγμή. Για να το κάνετε αυτό:

  1. Επιλέξτε το αρχείο ή τα αρχεία που βρίσκονται σε καραντίνα.

  2. Επιλέξτε την Μετακίνηση στο δίσκο.

Μπορείτε επίσης να επαναφέρετε αρχεία που βρίσκονται σε καραντίνα, χρησιμοποιώντας το μενού του δεξιού κλικ. Για να γίνει αυτό κάντε δεξί κλικ στα αρχεία και επιλέξτε Επαναφορά.

Μόλις επαναφέρετε τα αρχεία στην αρχική τους τοποθεσία, μπορείτε να τα χρησιμοποιήσετε κανονικά.

Μπορείτε επίσης να διαγράψετε αρχεία που βρίσκονται σε καραντίνα όποτε θέλετε. Επιλέξτε τα αρχεία που θέλετε να διαγράψετε και κάντε κλικ στην επιλογή Διαγραφή. Μπορείτε επίσης να κάνετε δεξί κλικ στο αρχείο και μετά να επιλέξετε Διαγραφή.

Υπάρχει επίσης το ενδεχόμενο να μην υπάρχει πλέον αποθηκευτικός χώρος στην καραντίνα. Αν συμβεί αυτό, πρέπει να διαγράψετε τα στοιχεία που δεν σας είναι απαραίτητα. Όταν η καραντίνα είναι πλήρης, το εμφανίζει ένα ενημερωτικό μήνυμα.

Μπορείτε να μάθετε περισσότερες πληροφορίες σχετικά με αρχεία σε καραντίνα, εφόσον αποτελούν απειλή. Για να γίνει αυτό, κάντε δεξί κλικ σε ένα από τα αρχεία που βρίσκονται σε καραντίνα και επιλέξτε Προβολή πληροφοριών.

Το πραγματοποιεί συχνούς ελέγχους της κατάστασης των αρχείων σε καραντίνα. Όταν γίνεται αυτό, τα απολυμαίνει, αν είναι δυνατόν, και τα επιστρέφει στο φάκελο στον οποίο βρίσκονταν αρχικά. Αν θέλετε το να πραγματοποιεί αυτούς τους ελέγχους σε συγκεκριμένους χρόνους, χρησιμοποιήστε την επιλογή Ενημέρωση της καραντίνας.

Αυτή η επιλογή είναι διαθέσιμη όταν κάνετε δεξί κλικ σε αρχεία που βρίσκονται σε καραντίνα.

Τι μπορώ να κάνω με τα αρχεία στην Καραντίνα;

Η καραντίνα αποθηκεύει αρχεία που δεν μπόρεσαν να απολυμανθούν, καθώς και ύποπτα στοιχεία που μπορούν να αποτελέσουν απειλή για τον υπολογιστή σας. Οι καραντίνα σας παρέχει επιλογές που μπορείτε να εφαρμόσετε στα αποθηκευμένα αρχεία. Συγκεκριμένα:

  • Αποστολή αρχείων στους ειδικούς μας (+ Πληροφορίες)

  • Μετακίνηση αρχείων στην αρχική τους τοποθεσία (+ Πληροφορίες)

  • Διαγραφή αρχείων σε καραντίνα (+ Πληροφορίες)

  • Λήψη πρόσθετων πληροφοριών (+Πληροφορίες)

  • Ενημέρωση (+Πληροφορίες)


Ποιες υπηρεσίες περιλαμβάνει το πρόγραμμα;

Εκτός από τις αυτόματες καθημερινές ενημερώσεις που είναι διαθέσιμες μετά την ενεργοποίηση του προϊόντος, παρέχει μία πλήρη σειρά υπηρεσιών. Μεταβείτε στο μενού Υπηρεσίες στο κύριο παράθυρο του προγράμματος.

  • Περιοχή μεταφοράς αρχείων μου . Κάνοντας κλικ σε αυτήν την επιλογή θα μεταβείτε στην περιοχή λήψης αρχείων στο δικτυακό τόπο, από όπου μπορείτε να λάβετε τις τελευταίες εκδόσεις των προϊόντων.

  • Τεχνική υποστήριξη μέσω Internet . Αυτή η επιλογή σας επιτρέπει να αποκτάτε πρόσβαση στην περιοχή τεχνικής υποστήριξης του δικτυακού τόπου, όπου θα βρείτε όλες τις απαντήσεις που χρειάζεστε για κάθε ζήτημα που προκύπτει. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βοήθειας Τεχνική Υποστήριξη μέσω Internet.

  • Τεχνική υποστήριξη μέσω e-mail. Εάν, αφού διαβάσετε τις Συχνές Ερωτήσεις, συνεχίζετε να έχετε απορίες μπορείτε να επικοινωνήσετε μαζί μας μέσω email. Για περισσότερες πληροφορίες σχετικά με την υπηρεσία, ανατρέξτε στην ενότητα Βοήθειας Αποστολή τεχνικών ερωτήσεων μέσω e-mail.

  • Υποδείξεις. Η άποψή σας είναι πολύ σημαντική για εμάς! Μέσω αυτού του γραμματοκιβωτίου επικοινωνείτε απευθείας μαζί μας. Στείλτε μας τις ιδέες και τις προτάσεις σας για να βελτιώσουμε το .. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Υποδείξεις.

  • Ενημερωτικά δελτία . Εάν κάνετε κλικ σε αυτήν την επιλογή, θα εμφανιστεί ένα παράθυρο που σας επιτρέπει να εγγραφείτε σε μία σειρά ενημερωτικών δελτίων σχετικά με την ασφάλεια της τεχνολογίας πληροφοριών και να έχετε πρόσβαση στο αρχείο ειδήσεων, όπου περιλαμβάνονται όλες οι ειδήσεις που έχουν ήδη δημοσιευτεί.

  • Δισκέτες ανάγκης. Η επιλογή αυτή σας επιτρέπει να δημιουργείτε δισκέτες μέσω των οποίων μπορείτε να πραγματοποιείτε εκκίνηση του υπολογιστή σας από περιβάλλον χωρίς ιούς σε περιπτώσεις ανάγκης, όπου δεν είναι δυνατή η εκκίνηση του υπολογιστή σας με τον συνήθη τρόπο.

Από εδώ μπορείτε να προσπελάσετε υπηρεσίες που σχετίζονται με κακόβουλο λογισμικό.

  • Αποστολή ύποπτων αρχείων στο PandaLabs. Εάν κατά τον έλεγχο ανιχνευτούν αρχεία που θεωρούνται ύποπτα, αυτά ενδεχομένως να είναι μολυσμένα από κάποιον νέο ιό ή απειλή. Σε αυτήν την περίπτωση, στείλτε τα σε εμάς. Θα σας στείλουμε γρήγορα τη λύση, χωρίς καμία χρεώση, ή ένα πιστοποιητικό ότι τα αρχεία δεν έχουν κανένα πρόβλημα! Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Βοήθειας Αποστολή ύποπτων αρχείων.

  • Περιοχή πληροφοριών ασφάλειας στην ιστοσελίδα. Κάντε κλικ σε αυτήν τη σύνδεση για περισσότερες πληροφορίες και πόρους σε πραγματικό χρόνο, για να προστατευτείτε από ιούς και άλλες απειλές: Παγκόσμιο Παρατηρητήριο Ιών, Μετρητής ιών, βοηθητικά προγράμματα επισκευών κ.λπ.


Τεχνική υποστήριξη μέσω Internet

Αν έχετε οποιεσδήποτε ερωτήσεις, μεταβείτε στο Online Κέντρο Υποστήριξης , όπου θα βρείτε πληροφορίες πραγματικού χρόνου σχετικά με το προϊόν.

Αν δεν έχετε βρει απάντηση στην ερώτησή σας μέσω του δικτυακού τόπου, οι τεχνικοί μας είναι πάντα πρόθυμοι να σας βοηθήσουν. Στείλτε μας τις απορίες σας μέσω email, ακολουθώντας τις οδηγίες στην ενότητα για την Τεχνική υποστήριξη μέσω Email.


Αποστολή ύποπτων αρχείων

Αυτή είναι μια από τις υπηρεσίες που περιλαμβάνονται στο . Για να μπορέσετε να τη χρησιμοποιήσετε, θα πρέπει προηγουμένως να έχετε ενεργοποιήσει το προϊόν. Αν έχετε εγγραφεί ήδη, μπορείτε να στείλετε τα αρχεία που θεωρείτε ύποπτα ή που δεν μπορούν να απολυμανθούν (νέοι ιοί, κ.λπ.)

Συνιστούμε να βεβαιωθείτε ότι έχετε θέσει αυτό το αρχείο υπό έλεγχο και ότι το έχετε απομονώσει από όλα τα υπόλοιπα. Έτσι, αν το αρχείο είναι όντως μολυσμένο, θα αποτρέψετε τη μόλυνση και των υπολοίπων. Για αυτό το λόγο υπάρχει η Καραντίνα. Μέσω αυτής της ενότητας μπορείτε να απομονώσετε όλα τα ύποπτα αρχεία. Για περισσότερες πληροφορίες για την Καραντίνα ή για το πως μπορείτε να τοποθετήσετε αρχεία σε αυτήν, ανατρέξτε στην ενότητα Καραντίνα σε αυτήν τη Βοήθεια.

Πώς μπορώ να στείλω ύποπτα αρχεία;

  1. Πριν να στείλετε ύποπτα αρχεία θα πρέπει να βεβαιωθείτε ότι το πρόγραμμα είναι ενημερωμένο.

  2. Κάντε κλικ στην επιλογή Καραντίνα στο κύριο παράθυρο.

  3. Επιλέξτε το αρχείο (ή τα αρχεία) σε καραντίνα που θέλετε να στείλετε και κάντε κλικ στην επιλογήΑποστολή στην.

Σημείωση: Μπορείτε να επιλέξετε περισσότερα από ένα αρχεία κάθε φορά, κρατώντας πατημένο το πλήκτρο Ctrl στο πληκτρολόγιο, ενώ επιλέγετε τα αρχεία).

  4. Θα εμφανιστεί ένας οδηγός που θα σας καθοδηγήσει στη διαδικασία. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.

Μπορείτε επίσης να στείλετε αρχεία στους ειδικούς μας από το εικονίδιο του στη Γραμμή εργασιών των Windows (δίπλα στο ρολόι του συστήματος):

  1. Κάντε δεξί κλικ στο εικονίδιο του στη γραμμή εργασιών(δίπλα στο ρολόι του συστήματος).

  2. Επιλέξτε το Προβολή αρχείων στην Καραντίνα (αυτή η επιλογή εμφανίζεται μόνο αν υπάρχουν αρχεία σε καραντίνα).

  3. Επιλέξτε το αρχείο ή τα αρχεία που θέλετε να στείλετε και κάντε κλικ στην επιλογή Αποστολή.

  4. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.


Τεχνική Υποστήριξη μέσω Email

Αυτή είναι μια από τις υπηρεσίες που περιλαμβάνονται στο . Για να μπορέσετε να τη χρησιμοποιήσετε, θα πρέπει προηγουμένως να έχετε ενεργοποιήσει το προϊόν. Αν το έχετε ήδη κάνει, κάντε κλικ στην επιλογή Υπηρεσίες και, στη συνέχεια, επιλέξτε Αποστολή Email στην τεχνική υποστήριξη.

Στη συνέχεια, ακολουθήστε τα παρακάτω βήματα:

  1. Στο κύριο παράθυρο του , πηγαίνετε στο Υπηρεσίες.

  2. Επιλέξτε Τεχνική υποστήριξη μέσω E-mail. Θα εμφανιστεί ένας οδηγός που θα σας καθοδηγήσει βήμα προς βήμα στη διαδικασία αποστολής της ερώτησής σας στην τεχνική υποστήριξη.

  3. Εμφανίζεται η πρώτη οθόνη του οδηγού, η οποία επεξηγεί το σκοπό του. Σας προτείνουμε να ανατρέξετε στην ενότητα Συχνές Ερωτήσεις πριν στείλετε κάποια απορία. Μπορεί να βρείτε τη λύση στο πρόβλημά σας σε αυτήν την ενότητα. Για να το κάνετε, κάντε κλικ στην επιλογή Συχνές ερωτήσεις (και απαντήσεις).

  4. Αν έχετε ήδη επισκεφτεί την ενότητα των Συχνών ερωτήσεων και δεν βρήκατε απάντηση, κάντε κλικ στο Επόμενο.

  5. Στο πλαίσιο Πληκτρολογήστε τη διεύθυνση e-mail σας, εισάγετε τη διεύθυνση e-mail σας και βεβαιωθείτε ότι είναι σωστή.

  6. Επιλέξτε τη χώρα στην οποία θέλετε να στείλετε την ερώτησή σας.

  7. Στην ενότητα Ερώτημα, εξηγήστε το πρόβλημά ή την ερώτησή σας με σαφήνεια και ακρίβεια.

Το κουμπί Επισύναψη αρχείου σας επιτρέπει να επιλέξετε οποιοδήποτε αρχείο πιστεύετε ότι θα μας βοηθήσει. Αφού επιλέξετε το αρχείο, κάντε κλικ στο Επόμενο. Αν κάνετε κλικ στην επιλογή Νομική ανακοίνωση, θα προβληθεί ένα μήνυμα που αφορά τη νομιμότητα και την προστασία των προσωπικών δεδομένων. Επιλέξτε το πλαίσιο ελέγχου για να επιβεβαιώσετε ότι έχετε διαβάσει τη νομική ανακοίνωση και πατήστε Επόμενο για να συνεχίσετε.

  8. Στη συνέχεια, θα εμφανιστεί μια οθόνη που υποδεικνύει το μέγεθος του μηνύματος που θα σταλεί. Κάντε κλικ στο κουμπί Αποστολή για να στείλετε το πρόβλημα που περιγράψατε στο Ερώτημα.

  9. Εμφανίζεται ένα μήνυμα που σας ενημερώνει για την αποστολή του μηνύματος. Για να επιστρέψετε στο μενού υπηρεσιών, κάντε κλικ στο κουμπί Επιστροφή.

Μπορείτε ανά πάσα στιγμή να κάνετε κλικ στο κουμπί Άκυρο για να τερματίσετε ή να διακόψετε προσωρινά τη διαδικασία της αποστολής ερωτήσεων.


Υποδείξεις

Αν έχετε ενεργοποιήσει το προϊόν, μπορείτε να μας στέλνετε τις υποδείξεις σας ακολουθώντας τα εξής βήματα:

  1. Στο κύριο παράθυρο του , πηγαίνετε στο Υπηρεσίες.

  2. Επιλέξτε Υποδείξεις.

  3. Θα εμφανιστεί ένα μήνυμα που θα σας καλωσορίσει στον οδηγό. Κάντε κλικ στο κουμπί Επόμενο.

  4. Στο πλαίσιο Πληκτρολογήστε τη διεύθυνση e-mail σας, εισάγετε τη διεύθυνση e-mail σας και βεβαιωθείτε ότι είναι σωστή. Στην ενότητα Υπόδειξη, εισάγετε τα σχόλια ή τις ιδέες σας για τη βελτίωση του και των υπηρεσιών του. Αυτές οι υποδείξεις μελετώνται προσεκτικά και μας βοηθούν να βελτιώνουμε το λογισμικό. Εξηγήστε κάθε υπόδειξη με ΣΑΦΗΝΕΙΑ και ΑΚΡΙΒΕΙΑ.

Το κουμπί Επισύναψη αρχείου σας επιτρέπει να επιλέξετε οποιοδήποτε αρχείο πιστεύετε ότι θα μας βοηθήσει. Στη συνέχεια, πατήστε Επόμενο. Αν κάνετε κλικ στην επιλογή Νομική ανακοίνωση, θα προβληθεί ένα μήνυμα που αφορά τη νομιμότητα και την προστασία των προσωπικών δεδομένων. Επιλέξτε το Διάβασα και αποδέχομαι τους όρους. Κάντε κλικ στο Επόμενογια να συνεχίσετε.

  5. Κάντε κλικ στο κουμπί Αποστολή.

  6. Όταν ολοκληρώσετε τη διαδικασία, ένα παράθυρο διαλόγου θα σας ενημερώσει για την εξέλιξη της παράδοσης του μηνύματος. Για να επιστρέψετε στο μενού υπηρεσιών, κάντε κλικ στο κουμπί Τέλος.

Μπορείτε ανά πάσα στιγμή να κάνετε κλικ στο κουμπί Άκυρο για να τερματίσετε ή να διακόψετε προσωρινά τη διαδικασία αποστολής υποδείξεων.


Δισκέτες ανάγκης

Μερικές φορές, ορισμένοι ιοί καθιστούν αδύνατη την εκκίνηση του υπολογιστή σε περιβάλλον χωρίς ιούς. Σε αυτήν την περίπτωση, ο υπολογιστής πρέπει να εκκινήσει από CD ανάγκης χωρίς ιούς, ενώ πρέπει να διεξαχθεί και έλεγχος κατά τη διάρκεια της εκκίνησης.

Μπορείτε να χρησιμοποιήσετε το CD ως δισκέτα ανάγκης ή να δημιουργήσετε ένα CD ανάγκης από το μενού Υπηρεσίες του .

  • Δημιουργία CD ανάγκης

  • Χρήση του CD εγκατάστασης του ως δισκέτα ανάγκης

  • Χρήση της δισκέτας ανάγκης

Σημείωση: Είναι σημαντικό η δισκέτα ανάγκης να δημιουργηθεί σε υπολογιστή χωρίς ιούς. Διαφορετικά, η δισκέτα ανάγκης θα είναι άχρηστη, καθώς δεν θα εγγυάται την εκκίνηση του υπολογιστή σε περιβάλλον χωρίς ιούς.


Αναφορές

Η αναφορά περιλαμβάνει όλα τα συμβάντα που έλαβαν χώρα κατά τη χρήση του προγράμματος: απειλές που ανιχνεύτηκαν, εισβολές ή επιθέσεις που μπλόκαρε το firewall, ενημερώσεις ή έλεγχοι που πραγματοποιήθηκαν κλπ. Μπορείτε να ανατρέχετε στην αναφορά με δύο τρόπους:

  • Αμέσως μετά από την ολοκλήρωση του ελέγχου: Αφού ολοκληρωθεί ο έλεγχος, κάντε κλικ στο κουμπί Αναφορά που εμφανίζεται ώστε να έχετε πρόσβαση στο παράθυρο της πλήρους αναφοράς.

  • Για να αποκτήσετε πρόσβαση σε αναφορές συμβάντων ανά πάσα στιγμή, κάντε κλικ στην επιλογή Αναφορές στο βασικό μενού και, στη συνέχεια, κάντε κλικ στην επιλογή Προβολή αναφοράς συμβάντων.

Τα περιστατικά εμφανίζονται στην αναφορά με μία στήλη για κάθε πεδίο. Τα πεδία είναι:

Συμβάν: Αυτό το πεδίο καθορίζει την ενέργεια που πραγματοποιείται κατά τη διάρκεια ενός ελέγχου ή όταν έχει ενεργοποιηθεί ένας από τους δύο τύπους αυτόματης προστασίας.

Ειδοποίηση από: Αυτό το πεδίο καθορίζει τον τύπο του ελέγχου, την ενημέρωση αυτόματης προστασίας κλπ. που οδήγησαν στην καταχώρηση του συμβάντος στην αναφορά.

Σημείωση: Μόνο ο εποπτεύων του υπολογιστή επιτρέπεται να προβάλει τα περιστατικά του φίλτρου πρόσβασης web.

Επιπλέον πληροφορίες: Αυτό το πεδίο εμφανίζει επιπρόσθετες πληροφορίες σχετικά με τα συμβάντα στην αναφορά (διευθύνσεις IP που μπλόκαρε το firewall, διαδρομές όπου ανιχνεύτηκαν ανεπιθύμητα προγράμματα κλπ.).

Ημερομηνία-ώρα: Αυτό το πεδίο εμφανίζει την ημερομηνία και την ώρα του περιστατικού.

Αποτέλεσμα: Αυτό το πεδίο εμφανίζει την ενέργεια που εκτελέστηκε στο συμβάν.

Για περισσότερες πληροφορίες σχετικά με οποιοδήποτε από τα συμβάντα που περιλαμβάνονται στην αναφορά, κάντε κλικ επάνω του. Στο επάνω μέρος του παραθύρου της αναφοράς υπάρχει μία γραμμή κουμπιών. Αυτά τα κουμπιά σας επιτρέπουν να εκτελείτε τις εξής λειτουργίες:

Εκτύπωση:Είναι δυνατή η εκτύπωση της αναφοράς καθορίζοντας το όνομα του εκτυπωτή, την περιοχή των σελίδων και τον αριθμό των αντιτύπων.

Εύρεση:Αυτό το κουμπί σας επιτρέπει να αναζητήσετε την αναφορά. Πληκτρολογήστε τη λέξη που θέλετε να αναζητήσετε και την τοποθεσία (πεδίο ή στήλη της αναφοράς) όπου θέλετε να πραγματοποιηθεί η αναζήτηση: Περιστατικά, Ειδοποίηση από, Επιπλέον πληροφορίες ή Αποτέλεσμα. Μπορείτε να επιλέξετε όλα τα πεδία. Αφού πληκτρολογήσετε αυτά τα στοιχεία, κάντε κλικ στο κουμπί ΟΚ.

Εξαγωγή: Με αυτό το εργαλείο μπορείτε να αποθηκεύσετε την αναφορά σε αρχείο κειμένου (.TXT, σε μορφή ASCII), ώστε να το αποθηκεύσετε ή να το εξάγετε σε άλλον υπολογιστή. Πληκτρολογήστε το όνομα αρχείου, τη μονάδα δίσκου και τον κατάλογο όπου θα αποθηκευτεί.

Διαγραφή: Αυτό το κουμπί διαγράφει την αναφορά. Θα σας ζητηθεί να επιβεβαιώσετε την επιθυμία σας να το διαγράψετε.

Φίλτρο: Κάνοντας κλικ στο εικονίδιο Φίλτρο, θα εμφανιστεί μία οθόνη από όπου μπορείτε να επιλέξετε τον τύπο των περιστατικών που θα εμφανίζονται στην αναφορά. Παρομοίως, μπορείτε επίσης να εμφανίζετε τα περιστατικά βάση της ημερομηνίας που συνέβηκαν.

Εάν κάνετε κλικ στο κουμπί με το ανάποδο βέλος στο κουμπί Φίλτρο, θα εμφανιστούν οι εξής επιλογές:

  • Όλα τα περιστατικά: Εάν διαλέξετε αυτήν την επιλογή, δεν θα χρησιμοποιηθεί κανένα φίλτρο και συνεπώς θα εμφανιστούν όλα τα περιστατικά που συνέβηκαν.

  • Περιστατικά ιών: Εάν διάλεξετε αυτήν την επιλογή, η αναφορά θα εμφανίζει μόνο τα περιστατικά που αφορούν σε ιούς.

  • Περισσότερα φίλτρα: Εάν διαλέξετε αυτήν την επιλογή, θα εμφανιστεί μία οθόνη που σας επιτρέπει να επιλέγετε τον τύπο του περιστατικού που θέλετε να εμφανίζετε στην αναφορά. Παρομοίως, μπορείτε να εμφανίζετε τα περιστατικά βάσει της ημερομηνίας που συνέβηκαν.

Μπορείτε επίσης να ταξινομήσετε τη λίστα της αναφοράς (με αύξουσα ή φθίνουσα σειρά) βάσει οποιασδήποτε στήλης. Για να το κάνετε αυτό, απλά κάντε κλικ στον τίτλο της στήλης.

Να συμπεριλαμβάνονται τα περιστατικά web: Κάνοντας κλικ σε αυτό το κουμπί, θα συμπεριληφθούν στην αναφορά τα συμβάντα του φίλτρου πρόσβασης web: διευθύνσεις δικτυακών τόπων που μπλοκαρίστηκαν, ονόματα χρηστών που επιχείρησαν να αποκτήσουν πρόσβαση σε αυτούς τους δικτυακούς τόπους κλπ. Ο μόνος χρήστης που είναι εξουσιοδοτημένος να έχει πρόσβαση σε αυτά τα περιστατικά είναι ο εποπτεύων του Η/Υ, ο οποίος πρώτα πρέπει να εισάγει τον αντίστοιχο κωδικό πρόσβασης που διαθέτει.

Σημείωση: Το κουμπί Προβολή περιστατικών web δεν θα εμφανίζεται εάν δεν έχει εγκατασταθεί το φίλτρο περιεχομένου web.


Στατιστικά στοιχεία

Στατιστικά

Τα στατιστικά παρουσιάζουν πληροφορίες σε γραφικό περιβάλλον για τις ενέργειες που εκτελεί το πρόγραμμα: αριθμός απειλών ή επιθέσεων που μπλοκαρίστηκαν, αριθμός μηνυμάτων spam που ανιχνεύθηκαν, τρωτά σημεία που ανιχνεύθηκαν και αριθμός ιστοσελίδων που μπλοκαρίστηκαν από το φίλτρο πρόσβασης web κ.λπ.

Για να δείτε τα στατιστικά, ακολουθήστε τα παρακάτω βήματα:

  1. Στην κύρια οθόνη του προγράμματος κάνετε κλικ στην επιλογή Αναφορές.

  2. Κάντε κλικ στην επιλογή Προβολή στατιστικών.

  3. Στο πτυσσόμενο μενού Εμφάνισημπορείτε να επιλέξετε τη χρονική περίοδο για την οποία θέλετε να εμφανίσετε στατιστικά στοιχεία: προηγούμενος μήνας, προηγούμενη εβδομάδα, σήμερα, επιλεγμένες ημερομηνίες, ή όλα.

Αν επιλέξετε Εμφάνιση στατιστικών στοιχείων για προχωρημένους δεν θα προβάλλονται γραφικές και αναλυτικές πληροφορίες μόνο για τον αριθμό των απειλών που ανιχνεύτηκαν, αλλά επίσης και για το αν αυτές οι απειλές ανιχνεύτηκαν σε αρχεία ή σε μηνύματα e-mail.

Σημείωση: Η ενότητα Άλλα αναφέρεται στον εντοπισμό εργαλείων χάκερ, κινδύνων ασφαλείας και προγραμμάτων καταγραφής/παρακολούθησης. Δείτε την αναφορά ελέγχου για περισσότερες πληροφορίες.


Πορεία του ελέγχου και πιθανά περιστατικά Πληροφορίες σχετικά με ελέγχους σε εξέλιξη

Πληροφορίες σχετικά με ελέγχους σε εξέλιξη

Θα εμφανιστεί ένα παράθυρο διαλόγου με μία γραμμή προόδου που δείχνει το ποσοστό του ελέγχου που έχει ολοκληρωθεί και τα στοιχεία που έχουν ελεγχθεί.

Κατά τη διάρκεια του ελέγχου, η γραμμή προόδου προχωρά και εμφανίζει δεδομένα σχετικά με τον αριθμό των ελεγμένων, μολυσμένων, απολυμασμένων στοιχείων, των στοιχείων που έχουν τοποθετηθεί σε Καραντίνα, που έχουν διαγραφεί ή που έχουν χαρακτηριστεί ως ύποπτα σε κάθε ενότητα.

Στο κάτω μέρος της οθόνης παρέχονται πληροφορίες σχετικά με περιστατικά που σημειώθηκαν κατά τη διάρκεια του ελέγχου. Προσέξτε αυτές τις πληροφορίες γιατί σας παρέχουν στοιχεία σχετικά με τις απειλές που ανιχνεύτηκαν, όπως το όνομα, τη θέση τους κλπ.

Για περισσότερες πληροφορίες εφόσον έχει ολοκληρωθεί κάποιος έλεγχος, κάντε κλικ στην επιλογή Αναφορά.


Σύστημα προειδοποιήσεων

To διαθέτει ένα πλήρες σύστημα προειδοποιήσεων για να σας κρατά ενήμερους ανά πάσα στιγμή σχετικά με κάθε ενέργεια που εκτελεί το πρόγραμμα (ανιχνεύσεις απειλών, προειδοποιήσεις κ.λπ.). Αυτές οι προειδοποιήσεις εμφανίζονται με τη μορφή αναδυόμενων παραθύρων στην κάτω δεξιά γωνία της οθόνης και εξαφανίζονται όταν κλείνετε τα παράθυρα.

Κάθε προειδοποίηση αποτελείται από δύο τμήματα. Το πάνω τμήμα εμφανίζει την προειδοποίηση με έναν τίτλο και ένα κείμενο επεξήγησης. Το κάτω τμήμα σας παραθέτει τις ενέργειες που μπορούν να πραγματοποιηθούν.

Αν θέλετε, μπορείτε να ρυθμίσετε έτσι το ώστε να μην εμφανίζει ορισμένους τύπους αναδυόμενων προειδοποιήσεων. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Προτιμήσεις στο κύριο παράθυρο του προγράμματος.

  2. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  3. Θα δείτε μια λίστα με τα αναδυόμενα παράθυρα που προβάλλει το πρόγραμμα. Τα περισσότερα είναι ενεργοποιημένα από προεπιλογή. Αν δεν θέλετε να προβάλεται μια συγκεκριμένη προειδοποίηση, καταργήστε την επιλογή στο αντίστοιχο πλαίσιο ελέγχου.

Μπορείτε να ορίσετε τη διάρκεια της εμφάνισης των προειδοποιήσεων, όπως και τη διαφάνεια των παραθύρων κάνοντας κλικ στο Ρυθμίσεις και χρησιμοποιώντας τον κυλιόμενο δείκτη ελέγχου. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές.


Συχνές Ερωτήσεις (και απαντήσεις)

Σε αυτήν την ενότητα μπορείτε να βρείτε απαντήσεις σε πολλές ερωτήσεις σχετικά με τη λειτουργία, τη ρύθμιση, την εγκατάσταση και απεγκατάσταση του . Μπορείτε επίσης να βρείτε απαντήσεις σε ερωτήσεις που έχετε σχετικά με ιούς και άλλες απειλές. Εάν θέλετε να δείτε την απάντηση σε μία από τις ερωτήσεις στη λίστα, κάντε κλικ επάνω της.

  1. Πώς μπορώ να ενεργοποιήσω το προϊόν;

  2. Πώς μπορώ να ενεργοποιήσω άδειες σε περισσότερους υπολογιστές;

  3. Πώς μπορώ να επανεγκαταστήσω το πρόγραμμα αν μορφοποιήσω το σκληρό μου δίσκο ή αλλάξω υπολογιστή;

  4. Θα πρέπει να απεγκαταστήσω το πρόγραμμα πριν να εγκαταστήσω μία νέα έκδοση;

  5. Πώς μπορώ να ανανεώσω τις υπηρεσίες προϊόντος;

  6. Πότε λήγουν οι υπηρεσίες του προϊόντος;

  7. Μπορώ να το εγκαταστήσω αν έχω ήδη εγκατεστημένο ένα άλλο antivirus;

  8. Πώς μπορώ να τρέξω μια αυτοδιάγνωση του ;

  9. Τί είναι η προστασία firewall; Πώς μπορώ να ρυθμίσω τις παραμέτρους της;

  10. Το με προστατεύει από τρωτά σημεία;

  11. Τί είναι η προστασία anti-spam;

  12. Είναι απαραίτητη η δημιουργία της Δισκέτας ανάγκης;

  13. Τί είναι ο έλεγχος περιεχομένου Web;

  14. Πώς μπορώ να ελέγξω ένα μεμονωμένο φάκελο ή αρχείο;

  15. Πώς μπορώ να εκτελέσω πλήρη έλεγχο στον υπολογιστή μου;

  16. Τί μπορώ να κάνω εάν κάποιο αρχείο θεωρείται ύποπτο;

  17. Πώς μπορώ να στείλω ένα αρχείο στο εργαστήριο ιών;

  18. Έχω ήδη απολυμάνει έναν ιό. Γιατί εμφανίζεται ακόμα το όνομά του στην αναφορά;

  19. Τί συμβαίνει εάν απενεργοποιήσω την αυτόματη προστασία;

  20. Πώς γνωρίζω εάν το πρόγραμμα είναι ενημερωμένο;

  21. Πώς μπορώ να ρυθμίσω τις παραμέτρους για τις ενημερώσεις;

  22. Πώς μπορώ να ρυθμίσω τις παραμέτρους του προγράμματος ώστε να ενημερώνεται αυτόματα;

  23. Πόσο συχνά θα πρέπει να ενημερώνω το πρόγραμμα;

  24. Πώς μπορώ να απεγκαταστήσω το πρόγραμμα;

  25. Πώς μπορώ να μάθω την έκδοση του προγράμματος;

  26. Περισσότερες πληροφορίες σχετικά με την πρόσβαση στους κοινόχρηστους φακέλους

  27. Το περιλαμβάνει σύστημα αυτοπροστασίας;

  28. Γιατί πρέπει να πληκτρολογώ κωδικό πρόσβασης για να χρησιμοποιώ το Internet;

  29. Πώς μπορώ να ρυθμίσω τις παραμέτρους του firewall για την προσπέλαση κοινόχρηστων φακέλων σε άλλους υπολογιστές;

  30. Το firewall εμφανίζει ένα αναδυόμενο μήνυμα. Ποια επιλογή θα πρέπει να διαλέξω;

  31. Ποιος είναι ο εποπτεύων του υπολογιστή? Πώς μπορώ να αλλάξω τον κωδικό πρόσβασης του εποπτεύοντα;

  32. Εγκατάσταση της προστασίας firewall


Πώς μπορώ να ενεργοποιήσω άδειες σε περισσότερους υπολογιστές;

Αν το προϊόν σας διαθέτει πολλές άδειες χρήσης, μπορείτε να το εγκαταστήσετε σε όσους υπολογιστές αντιστοιχεί ο αριθμός των αδειών.

Σε αυτήν την περίπτωση, θα πρέπει να ενεργοποιήσετε το προϊόν σε κάθε υπολογιστή ξεχωριστά. Μόλις ενεργοποιηθεί, το προϊόν μπορεί να ενημερωθεί αυτόματα και έτσι προστατεύει τους υπολογιστές σας από απειλές που εμφανίζονται καθημερινά.

Μετά την εγκατάσταση του θα εμφανιστούν αναδυόμενα μηνύματα, τα οποία θα σας υπενθυμίζουν ότι πρέπει να ενεργοποιήσετε το προϊόν. Μπορείτε να εκκινήσετε τον οδηγό ενεργοποίησης επιλέγοντας οποιοδήποτε από αυτά τα μηνύματα. Αυτό μπορείτε να το κάνετε και από την ενότητα Ενημερώσεις στο κύριο παράθυρο του προγράμματος. Επιλέξτε Ρυθμίσεις > Ενεργοποίηση προϊόντος.

Η χρήση του οδηγού είναι πολύ εύκολη. Εισάγετε απλώς τα απαιτούμενα δεδομένα σε κάθε οθόνη και κάντε κλικ στο Επόμενο μέχρι να ολοκληρωθεί η διαδικασία.

Εάν δεν είστε εγγεγραμμένος πελάτης, στο τελευταίο βήμα του οδηγού θα σας ζητηθεί να εγγραφείτε (προαιρετικά) ώστε να απολαμβάνετε τα ακόλουθα επιπρόσθετα οφέλη:

  • Πρόσβαση στην προσωπική περιοχή των πελατών, όπου μπορείτε να δείτε τα στοιχεία πελάτη σας.

  • Λήψη των τελευταίων εκδόσεων του προϊόντος.

  • Πρακτικές συμβουλές και προγράμματα εκμάθησης.

  • Ειδικές εκπτώσεις κατά την ανανέωση της άδειας χρήσης του προϊόντος.

Σημαντική σημείωση: Να θυμάστε ότι παρόλο που πρέπει να ενεργοποιήσετε το προϊόν σε κάθε υπολογιστή ξεχωριστά, η προαιρετική εγγραφή γίνεται μόνο μία φορά.


Πώς μπορώ να επανεγκαταστήσω το πρόγραμμα αν μορφοποιήσω το σκληρό μου δίσκο ή αλλάξω υπολογιστή;

Αν έχετε μορφοποιήσει τον υπολογιστή σας ή αλλάξατε υπολογιστή ή χρειάζεται να επανεγκαταστήσετε το για οποιονδήποτε άλλο λόγο, μπορείτε να το πράξετε χωρίς να χρειαστεί να πληρώσετε ή να εγγραφείτε ξανά. Μπορείτε είτε να χρησιμοποιήσετε το CD εγκατάστασης ή να φορτώσετε την τελευταία έκδοση από το δικτυακό μας τόπο.

Όσο ισχύει η άδειά σας, μπορείτε να φορτώνετε και να επανεγκαθιστάτε το προϊόν, όσο συχνά θέλετε.

  • Φορτώστε την τελευταία έκδοση

  • Δεν θυμάστε τα στοιχεία σύνδεσής σας; Υπενθύμιση κωδικού πρόσβασης

Σημείωση: Θυμηθείτε ότι για να φορτώσετε την τελευταία έκδοση των προϊόντων θα πρέπει να έχετε εγγραφεί ως πελάτης του .

Μόλις βρεθείτε στην περιοχή λήψεων των πελατών, ακολουθήστε τις εξής οδηγίες:

  1. Εισάγετε το όνομα χρήστη και των κωδικό πρόσβασης που παρέχεται Enter.

  2. Στο πλαίσιο ΛΗΨΕΙΣ ΔΙΑΘΕΣΙΜΕΣ ΓΙΑ..., κάντε κλικ στο Λογισμικό.

  3. Όταν ανοίξετε αυτόν το φάκελο, θα δείτε τα αρχεία που αντιστοιχούν στο προϊόν σας. Κάντε κλικ στο master (πλήρες πρόγραμμα) για το λειτουργικό σας σύστημα.

Σημείωση: Για να δείτε το λειτουργικό σύστημα του υπολογιστή σας, κάντε κλικ στην Έναρξη, Εκτέλεση, πληκτρολογήστε winver και πατήστε OK. Θα δείτε ένα παράθυρο που υποδεικνύει την έκδοση του λειτουργικού σας συστήματος.

  4. Αποθηκεύστε το αρχείο στο σκληρό σας δίσκο. Καλύτερα να δημιουργήσετε ένα φάκελο στη μονάδα C: ονομάστε τον για παράδειγμα και φορτώστε το αρχείο σε αυτόν το φάκελο.

  5. Μόλις ολοκληρωθεί η λήψη, μεταβείτε στο φάκελο όπου έχετε αποθηκεύσει το αρχείο και κάντε διπλό κλικ πάνω του για να αρχίσει η εγκατάσταση.


Θα πρέπει να απεγκαταστήσω το πρόγραμμα πριν να εγκαταστήσω μία νέα έκδοση;

Αν έχετε εγκαταστήσει το και θέλετε να εγκαταστήσετε μια νέα έκδοση, δεν χρειάζεται να απεγκαταστήσετε την έκδοση που έχετε ήδη. Όταν εγκαθιστάτε μια νέα έκδοση, ο οδηγός εγκατάστασης σας παρέχει τις εξής επιλογές:

  • Ενημέρωση: Χρησιμοποιήστε αυτήν την επιλογή για να εγκαταστήσετε τη νέα έκδοση χωρίς να χρειάζεται να απεγκαταστήσετε αυτήν που ήδη έχετε. Έτσι θα τηρηθεί η τρέχουσα διαμόρφωση του προγράμματός σας και δεν θα χρειαστεί να επανενεργοποιήσετε το προϊόν.

  • Απεγκατάσταση: Αν το προτιμάτε ωστόσο, μπορείτε να απεγκαταστήσετε την ήδη υπάρχουσα έκδοση πριν να εγκαταστήσετε τη νέα. Αυτό σημαίνει ότι η νέα έκδοση θα εγκατασταθεί από την αρχή και θα χάσετε τις επιλογές διαμόρφωσης που είχατε ήδη ορίσει. Επίσης θα πρέπει να ενεργοποιήσετε τη νέα έκδοση.

Αν θέλετε να εγκαταστήσετε ένα προϊόν διαφορετικό από το , θα πρέπει να απεγκαταστήσετε την έκδοση που έχετε ήδη.


Πώς μπορώ να ανανεώσω τις υπηρεσίες προϊόντος;

Όταν πλησιάζει η λήξη του συμβατικού διαστήματος ισχύος της υπηρεσίας, μπορείτε να την ανανεώσετε απλά από το δικτυακό μας τόπο στο .

Μπορείτε επίσης να το πράξετε μέσω του αντιπροσώπου σας. Σε αυτήν την περίπτωση, μετά την εγκατάσταση της νέας έκδοσης του προϊόντος, θα πρέπει να διευκρινίσετε ότι θέλετε να παρατείνετε τη διάρκεια ισχύος της υπηρεσίας στον οδηγό ενεργοποίησης. Θα χρειαστεί να εισάγετε τον αριθμό πελάτη σας στον οδηγό.

Σχετικά θέματα

Θα πρέπει να απεγκαταστήσω το πρόγραμμα πριν να εγκαταστήσω μία νέα έκδοση;

Πότε λήγουν οι υπηρεσίες του προϊόντος;


Πότε λήγουν οι υπηρεσίες του προϊόντος;

Μόλις ενεργοποιήσετε το προϊόν, μπορείτε να δείτε την ημερομηνία που λήγει στο πλαίσιο Ενημερώσεις στο κύριο παράθυρο του προγράμματος.

Όταν πλησιάζει η λήξη της άδειάς σας, το πρόγραμμα θα σας ενημερώνει μέσω αναδυόμενων προειδοποιήσεων, από τις οποίες μπορείτε να ανανεώσετε το προϊόν.

Σχετικά θέματα

Πώς μπορώ να ανανεώσω τις υπηρεσίες προϊόντος;


Έχω ήδη εγκατεστημένο ένα antivirus, μπορώ να εγκαταστήσω το πρόγραμμα;

Αν έχετε εγκαταστήσει κάποια άλλη λύση πληροφορικής, πρέπει να την απεγκαταστήσετε πριν προχωρήσετε στην εγκατάσταση του . Αυτό ισχύει επειδή η αυτόματη προστασία διαφορετικών λύσεων ασφαλείας μπορεί να συγκρούονται μεταξύ τους.

Αν θέλετε να εγκαταστήσετε μια νέα έκδοση του , δεν χρειάζεται να απεγκαταστήσετε την έκδοση που έχετε ήδη εγκατεστημένη. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Θα πρέπει να απεγκαταστήσω το πρόγραμμα πριν να εγκαταστήσω μία νέα έκδοση;


Πώς μπορώ να ξεκινήσω μια διαδικασία αυτοδιάγνωσης;

To σας κρατά διαρκώς ενήμερους για το επίπεδο προστασίας του προγράμματος (υψηλή, μεσαία ή χαμηλή). Αυτό είναι εφικτό χάρη στο σύστημα αυτοδιάγνωσης που διαθέτει το πρόγραμμα. Το τελικό επίπεδο προστασίας βασίζεται στην ενημέρωση του προγράμματος και στην κατάσταση των ρυθμίσεων αυτόματης προστασίας.

Αν το επίπεδο προστασίας είναι μεσαία ή χαμηλή, το θα προτείνει τις ενέργειες που πρέπει να εκτελέσετε για να ορίσετε ένα βέλτιστο επίπεδο προστασίας (ενημέρωση του προγράμματος, έλεγχος των ρυθμίσεων αυτόματης προστασίας, κ.λπ.)

To μπορεί να εκτελεί την αυτοδιάγνωση αυτόματα, εντός συγκεκριμένης χρονικής περιόδου (περίπου κάθε δεκαπέντε λεπτά). Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε αυτήν την επιλογή:

  1. Κάντε κλικ στο κουμπί Προτιμήσεις στο κύριο παράθυρο του .

  2. Στην καρτέλα Γενικά, επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση της αυτοδιάγνωσης.

Αν θέλετε να ενημερωθείτε για το επίπεδο προστασίας, μπορείτε να το κάνετε μέσω του εικονιδίου του που βρίσκεται στη γραμμή εργασιών των Windows, όπως βλέπετε εδώ:

  1. Κάντε δεξί κλικ στο εικονίδιο του στη γραμμή εργασιών των Windows (δίπλα στο ρολόι του υπολογιστή).

  2. Επιλέξτε Έναρξη αυτοδιάγνωσης.

Μετά από αυτήν την επιλογή, θα εκτελεστεί η αυτοδιάγνωση και θα εμφανιστεί ένα προειδοποιητικό μήνυμα που σας ενημερώνει για το τρέχον επίπεδο προστασίας. Αν το επίπεδο προστασίας είναι μεσαία ή χαμηλή, το πρόγραμμα θα προτείνει τις ενέργειες που πρέπει να εκτελέσετε ώστε να ορίσετε ένα βέλτιστο επίπεδο προστασίας.


Πώς μπορώ να διαμορφώσω την προστασία firewall;

Εξ ορισμού, το firewall επιτρέπει στα συχνότερα χρησιμοποιούμενα προγράμματα να προσπελαύνουν το Internet. Αν ωστόσο εντοπιστεί απόπειρα σύνδεσης στο Internet από άλλο πρόγραμμα, το πρόγραμμα θα σας ρωτήσει, μέσω μηνύματος σε αναδυόμενο παράθυρο, αν θέλετε να επιτρέψετε ή να αρνηθείτε αυτήν τη σύνδεση.

Διαβάστε προσεκτικά το όνομα και την περιγραφή του προγράμματος που εμφανίζεται στην προειδοποίηση και αντιστοιχίστε τα δικαιώματα που θέλετε, ανάλογα με την αξιοπιστία του προγράμματος.

Έτσι, καθώς αντιστοιχίζετε δικαιώματα στα προγράμματα που εγκαθιστάτε, θα έχετε πλήρη έλεγχο της σύνδεσης που δημιουργείται μεταξύ του υπολογιστή σας και του Internet (και το αντίστροφο) και θα μπορείτε να αρνηθείτε συνδέσεις στα προγράμματα που θέλετε, αν χρειάζεται.

Για περισσότερες πληροφορίες ανατρέξτε στο Πώς μπορώ να ρυθμίσω τα δικαιώματα των προγραμμάτων που επιχειρούν να συνδεθούν με το Internet;


Προστατεύομαι από τρωτά σημεία;

Τα τρωτά σημεία είναι κενά ασφαλείας σε εφαρμογές υπολογιστών που θα μπορούσαν να μετατρέψουν τον υπολογιστή σας σε εύκολο θύμα αρκετών τύπων ανεπιθύμητων προγραμμάτων και hacker.

Για να αποτρέψετε την έκθεση του υπολογιστή σας σε αυτές τις απειλές, το ελέγχει αν υπάρχουν εφαρμογές στον υπολογιστή σας που παρουσιάζουν κάποιο είδος κενού ασφαλείας. Αν εντοπίσει την ύπαρξη τέτοιου κενού, το διορθώνει αυτόματα το τρωτό σημείο, και εμφανίζει ένα αναδυόμενο μήνυμα που σας εξηγεί τι συνέβη. Επιπλέον, αν τα Windows πρέπει να ενημερωθούν για να διορθωθεί αυτό το τρωτό σημείο, μια προειδοποίηση σας θα δώσει τη δυνατότητα να μεταβείτε στην αντίστοιχη σελίδα ενημέρωσης των Windows.

Αν εντοπιστούν αρκετά τρωτά σημεία, θα εμφανιστεί προειδοποίηση μέσω της οποίας θα έχετε πρόσβαση σε αναλυτικότερες πληροφορίες, αν κάνετε κλικ στο Λίστα τρωτών σημείων που εντοπίστηκαν. Με αυτόν τον τρόπο θα ανοίξετε το Πρόγραμμα προβολής τρωτών σημείων, το οποίο θα σας πληροφορήσει για το επίπεδο σοβαρότητας και για τα ονόματα των απειλών που θα μπορούσαν να επωφεληθούν του συγκεκριμένου τρωτού σημείου. Κάντε κλικ στην επιλογή Windows update για να διορθώσετε τα τρωτά σημεία.


Από τι αποτελείται η προστασία anti-spam;

Το spam είναι e-mail που λαμβάνετε χωρίς να τα έχετε ζητήσει, αφορούν διαφημιστικές προωθήσεις και αποστέλλονται σε μεγάλο αριθμό χρηστών. Αυτοί οι τύποι μηνυμάτων προκαλούν απώλεια χρόνου και πόρων. Η προστασία anti-spam θα σας βοηθήσει να διατηρείτε καθαρό το φάκελο Εισερχόμενα από τέτοια μηνύματα.

Μπορείτε να ενεργοποιήσετε και να ρυθμίσετε τις παραμέτρους αυτής της προστασίας μέσα από την περιοχή Κατάσταση του κύριου παραθύρου του προγράμματος ή με ένα κλικ στο εικονίδιο του στη γραμμή εργασιών των Windows (δίπλα στο ρολόι του υπολογιστή).

  • Πώς μπορώ να ενεργοποιήσω / ρυθμίσω την προστασία anti-spam;

  • Πώς λειτουργεί η προστασία anti-spam;


Είναι απαραίτητη η δημιουργία της Δισκέτας ανάγκης;

Τα CD ανάγκης χρησιμοποιούνται όταν είναι αδύνατη η συνήθης εκκίνηση του υπολογιστή λόγω μόλυνσης με ιό. Σε αυτές τις περιπτώσεις πρέπει να πραγματοποιείτε εκκίνηση ή επανεκκίνηση του υπολογιστή με τη δισκέτα ανάγκης στην αντίστοιχη μονάδα (μονάδα CD-ROM ή DVD). Η δισκέτα επιτρέπει την εκκίνηση του υπολογιστή και πραγματοποιεί πλήρη έλεγχο κατά την εκκίνηση.

Παρότι δεν είναι απαραίτητη η δημιουργία CD ανάγκης, σας συμβουλεύουμε να το κάνετε.

Τα CD ανάγκης μπορούν να δημιουργηθούν μέσω της σχετικής επιλογής που διατίθεται μέσω του κουμπιού Έναρξη των Windows:

  1. Κάντε κλικ στο κουμπί Έναρξη των Windows.

  2. Επιλέξτε Προγράμματα.

  3. Κάντε κλικ στην ομάδα .

  4. Επιλέξτε Δισκέτες ανάγκης.

Μπορείτε επίσης να δημιουργήσετε δισκέτα ή CD ανάγκης από το μενού Υπηρεσίες στο .

Σημείωση: Οι έλεγχοι θα εκτελούνται πάντα με το πιο πρόσφατο διαθέσιμο αρχείο υπογραφών κακόβουλου λογισμικού είτε στον υπολογιστή είτε στα CD.


Από τι αποτελείται το φίλτρο πρόσβασης Web;

Το φίλτρο πρόσβασης web επιτρέπει στον εποπτεύοντα υπολογιστή να εμποδίζει την πρόσβαση άλλων χρηστών σε ακατάλληλο υλικό στο Internet. Αυτό επιτυγχάνεται με την εφαρμογή φίλτρων στους χρήστες του υπολογιστή (φίλτρο για παιδιά, φίλτρο για εφήβους, φίλτρο για υπαλλήλους, κ.λπ.)

Ο εποπτεύων υπολογιστή θα μπορεί να εφαρμόσει διαφορετικό φίλτρο σε κάθε χρήστη του υπολογιστή. Επιπλέον, μπορεί να ορίσει μια λίστα με ιστοσελίδες στις οποίες οι χρήστες θα έχουν (ή δεν θα έχουν) δικαίωμα πρόσβασης, ανεξάρτητα από το φίλτρο που έχει επιβληθεί σε αυτούς.

Πώς μπορώ να αποκτήσω πρόσβαση στις ρυθμίσεις φίλτρου πρόσβασης web;


Πώς μπορώ να ελέγξω ένα μεμονωμένο φάκελο ή αρχείο;

Μπορείτε να ελέγξετε μόνο ένα φάκελο ή μόνο ένα αρχείο με τον εξής τρόπο:

Από το αναδυόμενο μενού στο Windows Explorer

  1. Μεταβείτε στο Windows Explorer.

  2. Επιλέξτε τα αρχεία ή τους φακέλους που θέλετε να ελέγξετε.

  3. Κάντε δεξί κλικ στα επιλεγμένα αρχεία ή φακέλους (αναδυόμενο μενού).

  4. Επιλέξτε Έλεγχος με .

Από το παράθυρο του

  1. Επιλέξτε Έλεγχος στο κύριο παράθυρο του προγράμματος.

  2. Κάντε κλικ στην επιλογή Έλεγχος άλλων στοιχείων.

  3. Κάντε κλικ στην επιλογή Φάκελοι ή Αρχεία, ανάλογα με τα στοιχεία που θέλετε να ελέγξετε και κάντε κλικ στο κουμπί Έλεγχος.

  4. Περιηγηθείτε στο δέντρο καταλόγου μέχρι να βρείτε το φάκελο ή το αρχείο που θέλετε να ελέγξετε. Για να αναπτύξετε φακέλους, κάντε κλικ στο σύμβολο + που υπάρχει στα αριστερά των καταλόγων.

  5. Επιλέξτε το πλαίσιο ελέγχου που αντιστοιχεί στους καταλόγους ή τα αρχεία που θέλετε να ελέγξετε.

  6. Κάντε κλικ στο κουμπί OK για να ξεκινήσει ο έλεγχος.


Πώς μπορώ να εκτελέσω πλήρη έλεγχο του συστήματος;

Πώς μπορώ να πραγματοποιήσω πλήρη έλεγχο του υπολογιστή μου;

Η εκτέλεση πλήρους ελέγχου του συστήματος σημαίνει ότι θα γίνει έλεγχος σε κάθε στοιχείο που υπάρχει στον υπολογιστή (μνήμη, δίσκοι, αλληλογραφία, κ.λπ) και το οποίο θα μπορούσε να περιέχει ιούς. Ακολουθήστε τα παρακάτω βήματα για να εκτελέσετε τον έλεγχο:

  1. Από το παράθυρο του προγράμματος, επιλέξτε Έλεγχος.

  2. Επιλέξτε Να γίνει έλεγχος στον υπολογιστή μου.


Τί μπορώ να κάνω εάν κάποιο αρχείο θεωρείται ύποπτο;

Μερικές φορές το μπορεί να εντοπίσει ένα αρχείο για το οποίο δεν είναι σίγουρο αν αποτελεί απειλή. Όταν συμβαίνει αυτό, το ταξινομεί το αρχείο ως ύποπτο και το στέλνει σε καραντίνα.

Στόχος της καραντίνας είναι να κρατά τα ύποπτα αρχεία απομονωμένα από το σύστημά σας, μέχρι να καθοριστεί αν όντως αποτελούν απειλή. Συνιστούμε να διατηρείτε ενεργοποιημένη την επιλογή για την αυτόματη αποστολή αρχείων στους ειδικούς μας. Με αυτόν τον τρόπο μπορούμε να σας παρέχουμε μία ενημέρωση το συντομότερο δυνατό.

Για περισσότερες πληροφορίες ανατρέξτε στο Τι μπορώ να κάνω με τα αρχεία στην καραντίνα;


Πώς μπορώ να στείλω ένα αρχείο στο εργαστήριο ιών;

Αυτό μπορεί να γίνει με δύο διαφορετικούς τρόπους:

Από την Καραντίνα

  1. Επιλέξτε Καραντίνα από το παράθυρο του προγράμματος.

  2. Επιλέξτε τα αρχεία της Καραντίνας που θέλετε να μας στείλετε.

  3. Κάντε κλικ στην επιλογή Αποστολή του πίνακα Καραντίνα.

  4. Κάθε ένα από τα αρχεία που επιλέγετε θα ελεγχθεί για ιούς. Αν τα αρχεία δεν έχουν μολυνθεί, θα εμφανιστεί ένα μήνυμα που δηλώνει ακριβώς αυτό. Επιπλέον, θα σας ζητηθεί να επιβεβαιώσετε ότι είστε σίγουροι ότι θέλετε να στείλετε το αρχείο. Πατήστε Ναι.

  5. Θα ενεργοποιηθεί ένας οδηγός, που θα σας υπενθυμίσει ότι πρέπει να έχετε ανοικτή σύνδεση στο Internet. Κάντε κλικ στο κουμπί Επόμενο.

  6. Πληκτρολογήστε τη διεύθυνση email σας στο πλαίσιο Πληκτρολογήστε τη διεύθυνση email σας.

  7. Στη συνέχεια, προσδιορίστε με ΣΑΦΗΝΕΙΑ ΚΑΙ ΑΚΡΙΒΕΙΑ το πρόβλημα στην ενότητα Περιγραφή του προβλήματος. Στη συνέχεια, πατήστε Επόμενο.

  8. Θα προβληθεί η λίστα των αρχείων που έχετε επιλέξει. Όλα αυτά τα αρχεία θα αποσταλούν προς ανάλυση. Σε αυτό το σημείο, μπορείτε να αφαιρέσετε από τη λίστα τα αρχεία που δεν θέλετε να αποσταλούν. Για να το κάνετε αυτό, επιλέξτε τα αρχεία και κάντε κλικ στο κουμπί Αφαίρεση αρχείων. Αφού ολοκληρώσετε τις εργασίες σας σε αυτήν τη λίστα αρχείων, κάντε κλικ στο Επόμενο.

  9. Θα εμφανιστεί το μέγεθος του μηνύματος που θα αποσταλεί. Κάντε κλικ στο κουμπί Αποστολή. Μπορείτε να ακυρώσετε τη διαδικασία πατώντας Άκυρο.

Από το μενού Υπηρεσίες

  1. Επιλέξτε Υπηρεσίες από το κύριο παράθυρο του προγράμματος.

  2. Επιλέξτε Αποστολή ύποπτων αρχείων.

  3. Θα εμφανιστούν οδηγίες που θα σας βοηθήσουν να στείλετε τα ύποπτα αρχεία.

  4. Ακολουθήστε αυτές τις οδηγίες.


Έχω απολυμάνει έναν ιό. Γιατί συνεχίζει να εμφανίζεται το όνομά του στην αναφορά;

Όταν ολοκληρώνεται ένας έλεγχος, το εμφανίζει μια σύνοψη των ενεργειών που έλαβαν χώρα. Μπορείτε τότε να κάνετε κλικ στην επιλογή Αναφορά για να δείτε τι συνέβη.

Επιπλέον, το καταγράφει όλα τα συμβάντα που παρουσιάζονται κατά τη διάρκεια ΟΛΩΝ των ελέγχων. Αυτή η διαδικασία ονομάζεται Αναφορά από όλους τους ελέγχους που διενεργήθηκαν. Για να μελετήσετε την αναφορά, κάντε κλικ στο κουμπί Αναφορά στη γραμμή κουμπιών του προγράμματος. Θα προβληθούν όλα τα συμβάντα που καταγράφηκαν κατά τη διάρκεια όλων των ελέγχων που έγιναν (έναρξη και λήξη του ελέγχου, ονόματα των απειλών που εντοπίστηκαν, κ.λπ.).

Κάποιος ιός ενδεχομένως να ανιχνεύτηκε σε έναν (ή περισσότερους) ελέγχους. Σε αυτήν την περίπτωση, θα έχει εντοπιστεί και απομολυνθεί από το . Το γεγονός ότι κάποιος ιός ανιχνεύτηκε και απολυμάνθηκε δεν σημαίνει ότι οι σχετικές πληροφορίες δεν πρέπει να εμφανίζονται στην αναφορά. Αν δεν θέλετε αυτό το συμβάν να εμπεριέχεται στην αναφορά, μπορείτε να κάνετε κλικ στο κουμπί Διαγραφή. Με αυτόν τον τρόπο, θα διαγραφεί το περιεχόμενο της αναφοράς. Αυτό σημαίνει ότι από αυτό το σημείο και μετά, στην αναφορά θα εμπεριέχονται μόνο τα περιστατικά των ελέγχων που θα διενεργηθούν στο μέλλον. Κατά συνέπεια, το όνομα του εν λόγω ιού θα εξαφανιστεί από την αναφορά.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα της Βοήθειας Αναφορές ελέγχων .


Τί συμβαίνει εάν απενεργοποιήσω την αυτόματη προστασία;

Η αυτόματη προστασία έναντι γνωστών απειλών (αρχείων και αλληλογραφίας) παρέχει διαρκή προστασία στον υπολογιστή σας (εφόσον την έχετε ενεργοποιήσει). Ελέγχει σε μόνιμη βάση όλα τα αρχεία που εμπλέκονται σε όλες τις δραστηριότητες που διενεργούνται στο σύστημα, όπως και τα αρχεία που λαμβάνονται μέσω e-mail. Σας ΣΥΝΙΣΤΟΥΜΕ να ενεργοποιήσετε την αυτόματη προστασία αρχείων και αλληλογραφίας. Αν απενεργοποιήσετε και τους δύο τύπους προστασίας, ή έναν από αυτούς, ο υπολογιστής σας δεν θα είναι προστατευμένος. Από προεπιλογή, μετά από την εγκατάσταση του προγράμματος, η αυτόματη προστασία αρχείων και αλληλογραφίας είναι ενεργοποιημένη.

Επιπλέον, θα έχετε στη διάθεσή σας ακόμα ένα πολύ χρήσιμο τύπο αυτόματης προστασίας: την προστασία του firewall. Αυτός ο τύπος προστασίας ενεργεί ως φράγμα μεταξύ του υπολογιστή και του εξωτερικού περιβάλλοντος. Πρόκειται για επιπλέον προστασία που σας επιτρέπει να διασφαλίσετε τις πληροφορίες που στέλνετε και λαμβάνετε, όταν ο υπολογιστής σας προσπελαύνει άλλα δίκτυα, όπως το Internet.

Επιπλέον, το περιλαμβάνει τους παρακάτω τύπους προστασίας: προστασία έναντι άγνωστων απειλών και προστασία έναντι οnline απάτης. Για να επιτύχετε βέλτιστο επίπεδο προστασίας, συνιστούμε να διατηρείτε αυτούς τους τύπους προστασίας πάντα ενεργοποιημένους.


Πώς μπορώ να ρυθμίσω τις παραμέτρους του προγράμματος ώστε να ενημερώνεται αυτόματα;

Μπορείτε να ενημερώνετε την εφαρμογή όποτε θέλετε, ή να τη ρυθμίσετε ώστε να ενημερώνεται αυτόματα όταν είστε συνδεδεμένοι στο Internet.

Ακολουθήστε τα παρακάτω βήματα για να ενημερώνετε το πρόγραμμα με αυτόματο τρόπο:

  1. Κάντε κλικ στην επιλογή Ενημέρωση.

  2. Αν θέλετε να ρυθμίσετε τις παραμέτρους της διαδικασίας ενημέρωσης, κάντε κλικ στην επιλογή Ρύθμιση παραμέτρων ενημερώσεων για να εμφανιστεί το πρώτο βήμα του οδηγού ενημερώσεων.

    Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματων ενημερώσεων για να υποδείξετε ότι οι ενημερώσεις πρέπει να γίνονται αυτόματα. Αν θέλετε να λαμβάνετε μήνυμα που θα σας πληροφορεί ότι το πρόγραμμα ενημερώθηκε, επιλέξτε το πλαίσιο Ειδοποίηση όταν πραγματοποιείται αυτόματη ενημέρωση.

  3. Κάντε κλικ στο OK.


Πώς γνωρίζω εάν το πρόγραμμα είναι ενημερωμένο;

Ενημέρωση σημαίνει επικαιροποίηση του αρχείου υπογραφής ιών (του αρχείου που εντοπίζει ιούς και άλλες απειλές), καθώς και του ίδιου του προγράμματος.

Οι ενημερώσεις μπορούν να διενεργούνται σε καθημερινή βάση, αυτόματα ή μη αυτόματα. Αν έχετε ρυθμίσει το πρόγραμμα ώστε να ενημερώνεται μόνο του όταν χρειάζεται (αυτόματη ενημέρωση), θα είναι πάντα ενημερωμένο. Το πρόγραμμα θα ενημερώνεται μόνο του όταν αντιλαμβάνεται ότι έχει γίνει σύνδεση στο Internet και εφόσον κρίνει ότι είναι απαραίτητο.

Για να γνωρίζετε πόσο ενημερωμένο είναι το πρόγραμμα, στο πλαίσιο Ενημερώσεις της κύριας οθόνης μπορείτε να δείτε την ημερομηνία της τελευταίας ενημέρωσης.

Μπορείτε επίσης να διαπιστώσετε πόσο ενημερωμένο είναι το πρόγραμμα μέσω του εικονιδίου στη γραμμή εργασιών των Windows (δίπλα στο ρολόι του συστήματος). Αν αυτό το εικονίδιο υπάρχει στη γραμμή εργασιών και το καταδείξετε με το δείκτη του ποντικιού, θα προβληθεί η ημερομηνία της τελευταίας ενημέρωσης του προγράμματος.

Για περισσότερες πληροφορίες ανατρέψτε στην ενότητα Τι είναι οι ενημερώσεις; της Βοήθειας.


Πόσο συχνά θα πρέπει να ενημερώνω το πρόγραμμα;

Προτείνουμε την ενεργοποίηση και ρύθμιση ώστε να πραγματοποιούνται καθημερινά αυτόματες ενημερώσεις του .

Με αυτόν τον τρόπο το πρόγραμμα θα ενημερώνεται αυτόματα όταν κρίνει ότι είναι απαραίτητο, εφόσον ο υπολογιστής είναι συνδεδεμένος στο Internet.

Και δεν χρειάζεται να ανησυχείτε για την ενημέρωση.


Πώς γνωρίζω ποια έκδοση του προγράμματος έχω;

Για να μάθετε την έκδοση του που έχετε στον υπολογιστή σας, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στο κουμπί Βοήθεια στο παράθυρο του προγράμματος.

  2. Επιλέξτε Σχετικά με το.

  3. Αμέσως μετά θα ανοίξει ένα πλαίσιο διαλόγου. Στην άνω δεξιά γωνία του πλαισίου θα δείτε έναν αριθμό. Αυτός ο αριθμός είναι η έκδοση του που έχετε εγκαταστήσει.

  4. Για να κλείσετε αυτό το παράθυρο διαλόγου, κάντε κλικ στο κουμπί OK.

Σημείωση: Ο ίδιος αριθμός έκδοσης προγράμματος εμφανίζεται και στη γραμμή κουμπιών στο κύριο παράθυρο του προγράμματος.


Περισσότερες πληροφορίες σχετικά με την πρόσβαση στους κοινόχρηστους φακέλους

To firewall προστατεύει τον υπολογιστή σας από εισβολές ή επιθέσεις μέσω Internet και συγχρόνως σας επιτρέπει να έχετε κοινόχρηστα αρχεία και εκτυπωτές μαζί με άλλους υπολογιστές στο τοπικό δίκτυο.

Όταν ο υπολογιστής σας συνδέεται στο δίκτυο, το firewall εφαρμόζει ένα επίπεδο ασφαλείας σύμφωνα με τον τύπο του δικτύου. Αν πρόκειται για αξιόπιστο δίκτυο (π.χ. τοπικό), η προστασία του firewall θα εφαρμόσει τις ρυθμίσεις ασφαλείας που σας επιτρέπουν να έχετε κοινόχρηστους φακέλους και εκτυπωτές με άλλους υπολογιστές του δικτύου.

Αν ο υπολογιστής σας συνδεθεί σε δημόσιο δίκτυο (internet cafe, αεροδρόμια, κ.λπ.), το firewall εφαρμόζει πιο αυστηρό επίπεδο ασφαλείας απαγορεύοντας σε άλλους χρήστες του δικτύου να προσπελάσουν τους κοινόχρηστους πόρους σας.

Αν θέλετε να μοιραστείτε αρχεία ή εκτυπωτές με άλλους χρήστες σε ένα αξιόπιστο δίκτυο, βεβαιωθείτε ότι ο προσαρμογέας του δικτύου που χρησιμοποιείτε συνδέεται με το αξιόπιστο δίκτυο.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Διαμόρφωση επιπέδου ασφαλείας firewall.


Το πρόγραμμα περιλαμβάνει κάποιο είδος συστήματος αυτοπροστασίας;

Μερικές φορές, κάποιοι τύποι ανεπιθύμητων προγραμμάτων προσπαθούν να απενεργοποιήσουν τα προγράμματα ασφάλειας του υπολογιστή σας, αλλάζοντας αρχεία ή εγγραφές στο μητρώο των Windows. Για να εμποδίσει τέτοιες καταστάσεις, το διαθέτει ένα σύστημα θωράκισης των αρχείων και των εγγραφών του στο μητρώο, αποτρέποντας έτσι τις τροποποιήσεις τους.

Όταν παρουσιαστεί τέτοιο είδος επίθεσης, θα εμφανιστεί ένα μήνυμα που θα σας ενημερώνει ότι η επίθεση απετράπη.


Γιατί πρέπει να πληκτρολογώ κωδικό πρόσβασης για να χρησιμοποιώ το Internet;

Αν όταν ανοίγετε το πρόγραμμα περιήγησης στο Internet εμφανίζεται ένα παράθυρο που σας ζητά να εισάγετε έναν κωδικό πρόσβασης, αυτό σημαίνει ότι έχει εγκατασταθεί και ενεργοποιηθεί ο έλεγχος περιεχομένου web.

Ο εποπτεύων του υπολογιστή (αυτός που εγκατέστησε και ρύθμισε τις παραμέτρους του προγράμματος) μπορεί να εγκαταστήσει αυτήν τη λειτουργία για να περιορίσει την πρόσβαση στο περιεχόμενο web από τους άλλους χρήστες του υπολογιστή.

Τι θα πρέπει να επιλέξω;

  • Αν είστε ο εποπτεύων του υπολογιστή: Όταν ανοίξετε το πρόγραμμα περιήγησης στο Internet, θα πρέπει να πιστοποιήσετε την ταυτότητά σας ως εποπτεύων με τους κωδικούς πρόσβασης που επιλέξατε όταν εγκαταστήσατε τον έλεγχο περιεχομένου web. Θα μπορείτε στη συνέχεια να χρησιμοποιήσετε το Internet με απόλυτη ελευθερία, χωρίς την εφαρμογή κανενός φίλτρου. Όταν ολοκληρώσετε τη χρήση του Internet, κάντε δεξί κλικ στο εικονίδιο του προγράμματος στη γραμμή εργασιών (δίπλα στο ρολόι του συστήματος) και επιλέξτε Κλείσιμο περιόδου εργασίας web. Με αυτόν τον τρόπο, οι άλλοι χρήστες που θέλουν να χρησιμοποιήσουν το Internet θα πρέπει να πιστοποιούν πρώτα την ταυτότητά τους.

Σημείωση: Αν δεν θυμάστε τον κωδικό πρόσβασης εποπτεύοντα και θέλετε να χρησιμοποιήσετε τον έλεγχο περιεχομένου web, θα πρέπει να εγκαταστήσετε ξανά το πρόγραμμα.

  • Αν δεν είστε ο εποπτεύων του υπολογιστή: Όταν ανοίξετε το πρόγραμμα περιήγησης στο Internet, επιλέξτε το όνομά σας από το πτυσσόμενο μενού που εμφανίζεται και εισάγετε τον κωδικό πρόσβασης που σας παραχώρησε ο εποπτεύων, τηρώντας τα κεφαλαία και τα πεζά γράμματα. Όταν ολοκληρώσετε τη χρήση του Internet, κάντε δεξί κλικ στο εικονίδιο του προγράμματος στη γραμμή εργασιών (δίπλα στο ρολόι του συστήματος) και επιλέξτε Κλείσιμο περιόδου εργασίας web.

Πώς μπορώ να απενεργοποιήσω τον έλεγχο περιεχομένου web;

Ο εποπτεύων του υπολογιστή (αυτός που εγκατέστησε και ρύθμισε τις παραμέτρους του προγράμματος) είναι ο μόνος που μπορεί να απενεργοποιήσει τον έλεγχο περιεχομένου web. Αν είστε ο επιβλέπων και θέλετε να απενεργοποιήσετε αυτήν τη λειτουργία, ακολουθήστε τις παρακάτω οδηγίες:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του .

  2. Στην ενότητα Φίλτρα ανεπιθύμητου περιεχομένου, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου διαδικτύου που βρίσκεται στον πίνακα στην αριστερή πλευρά.

  4. Εισάγετε τον κωδικό πρόσβασης επιβλέποντα, τηρώντας τα κεφαλαία και τα πεζά γράμματα.

  5. Καταργήστε την επιλογή του πλαισίου ελέγχου Ενεργοποίηση ελέγχου περιεχομένου Internet .

Όταν απενεργοποιήσετε τον έλεγχο περιεχομένου web, δεν θα απαιτείται η εισαγωγή κωδικού πρόσβασης για την πρόσβαση στο Internet.


Πώς μπορώ να ρυθμίσω τις παραμέτρους του firewall για την προσπέλαση κοινόχρηστων φακέλων σε άλλους υπολογιστές;

Αν θέλετε να έχετε κοινόχρηστους φακέλους με άλλους υπολογιστές βεβαιωθείτε ότι το τοπικό σας δίκτυο έχει καταχωρηθεί ως αξιόπιστο στη διαμόρφωση του firewall.

Ακολουθήστε τα εξής βήματα για να το ελέγξετε:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Δίκτυα, κάντε κλικ στην επιλογή Ρυθμίσεις.

  5. Επιλέξτε το δίκτυο που θέλετε, αν υπάρχουν περισσότερα από ένα, και επιλέξτε Ρυθμίσεις.

  6. Βεβαιωθείτε ότι έχει ενεργοποιηθεί η επιλογή αξιόπιστο δίκτυο.

Αυτό θα πρέπει να το κάνετε σε κάθε υπολογιστή που θέλετε να συνδέεται μέσω του τοπικού δικτύου.


Το firewall εμφανίζει μια αναδυόμενη προειδοποίηση. Ποια επιλογή θα πρέπει να κάνω;

Απόπειρα εισερχόμενης σύνδεσης

Η προστασία του firewall εμφανίζει το μήνυμα Απόπειρα εισερχόμενης σύνδεσης κατά το άνοιγμα ενός προγράμματος που πρέπει να επιτρέπει τις εισερχόμενες συνδέσεις για να λειτουργεί σωστά. Αυτό είναι φυσιολογικό.

Ελέγξτε προσεκτικά το όνομα του προγράμματος που εμφανίζεται στην αναδυόμενη προειδοποίηση (συνήθως θα δείτε το όνομα του προγράμματος που έχετε μόλις ανοίξει). Αν θεωρείτε αξιόπιστο το εν λόγω πρόγραμμα, θα πρέπει να επιτρέψετε τη σύνδεση.

Αν όχι, το πρόγραμμα θα αποκλείσει τις εισερχόμενες συνδέσεις που χρειάζεται για να λειτουργήσει σωστά.

Αν το πρόγραμμα είναι άγνωστο ή μη αξιόπιστο, προτείνεται η απόρριψη της σύνδεσης.

Σε κάθε περίπτωση, μπορείτε να αλλάξετε τα δικαιώματα που έχουν εκχωρηθεί σε ένα πρόγραμμα μέσω των αναδυόμενων προειδοποιήσεων ανά πάσα στιγμή, αλλάζοντάς τα στις ρυθμίσεις του firewall.

Το πρόγραμμα τροποποιήθηκε

Όταν κάποιο από τα προγράμματα που είναι εγκατεστημένα στον υπολογιστή σας έχει ενημερωθεί πρόσφατα και προσπαθεί να δημιουργήσει μια σύνδεση μέσω του Internet, το firewall θα το εντοπίσει και θα εμφανίσει μια προειδοποίηση, ρωτώντας σας αν θέλετε να επιτρέψετε τη σύνδεση.

Αν θεωρείτε αξιόπιστο το εν λόγω πρόγραμμα, θα πρέπει να επιτρέψετε τη σύνδεση. Αν όχι, απορρίψτε την.


Ποιος είναι αυτός που διαχειρίζεται τον υπολογιστή? Πώς μπορώ να αλλάξω τον κεντρικό

Ποιος είναι αυτός που διαχειρίζεται τον υπολογιστή? Πώς μπορώ να αλλάξω τον κεντρικό κωδικό πρόσβασης?

Αυτός που διαχειρίζεται τον υπολογιστή είναι κανονικά το άτομο που εγκατέστησε το πρόγραμμα, ρύθμισε όλες τις παραμέτρους και ελέγχει ποιος τον χρησιμοποιεί.

  • Περιορίζει τη πρόσβαση σε ορισμένες πτυχές των ρυθμίσεων του προγράμματος σε άλλους χρήστες του υπολογιστή.

  • Εμποδίζει τους άλλους χρήστες του υπολογιστή να έχουν πρόσβαση σε ανάρμοστες ιστοσελίδες ( πορνογραφία, σκηνές βίας κτλ.), με τη χρήση της επιλογής έλεγχος περιεχόμενου ιστοσελίδας.

Για να γίνει αυτό, ο διαχειριστής του υπολογιστή μπορεί να δημιουργήσει έναν κωδικό πρόσβασης :

  • Όταν γίνεται η εγκατάσταση του προγράμματος Έλεγχος περιεχομένου ιστοσελίδας.

  • Στην επιλογή Περιορισμοί στη λίστα Προτιμήσεις.

Αλλαγή του κωδικού πρόσβασης του διαχειριστή του υπολογιστή

Για να αλλάξει ο κωδικός πρόσβασης του διαχειριστή χρειάζεται να γνωρίζετε τον προηγούμενο κωδικό πρόσβασης. Για να γίνει αυτό, ακολουθείστε τις παρακάτω οδηγίες :

  1. Πατήστε την επιλογή Προτιμήσεις στο κεντρικό παράθυρο του προγράμματος.

  2. Πηγαίνετε στην επιλογή Περιορισμοί.

  3. Πληκτρολογήστε τον κωδικό πρόσβασης του διαχειριστή και πατήστε ΟΚ.

  4. Πατήστε την επιλογή Αλλαγή κωδικού πρόσβασης.

  5. Πληκτρολογήστε τον προηγούμενο κωδικό πρόσβασης και μετά το νέο κωδικό πρόσβασης. Πρέπει να πληκτρολογήσετε δύο φορές τον κωδικό πρόσβασης για να επιβεβαιώσετε ότι είναι σωστά γραμμένος.

  6. Πατήστε OK.


Εγκατάσταση της προστασίας firewall

Η προστασία firewall εγκαθίσταται από προεπιλογή κατά την τυπική διαδικασία εγκατάστασης του .

Εάν κατά την εγκατάσταση αποφασίσετε να μην εγκαταστήσετε το firewall, μπορείτε να το εγκαταστήσετε οποιαδήποτε άλλη στιγμή.

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Εγκατάσταση > Εγκατάσταση firewall.

  3. Παρουσιάζεται το παράθυρο Υποδοχής. Κάντε κλικ στο κουμπί Επόμενο.

  4. Επιλέξτε Ναι, επιθυμώ να εκτελεστεί επανεκκίνηση του υπολογιστή τώρα και κάντε κλικ στο κουμπί Τέλος.


Δημιουργία CD ανάγκης

Το CD ανάγκης σας επιτρέπει να εκκινείτε τον υπολογιστή σας σε περιβάλλον χωρίς ιούς σε περίπτωση ανάγκης. Πριν να ξεκινήσετε, βεβαιωθείτε ότι έχετε πρόχειρο ένα κενό CD και ακολουθήστε την εξής διαδικασία.

  1. Μεταβείτε στο μενού Υπηρεσίες και επιλέξτε Δισκέτες ανάγκης.

  2. Θα εμφανιστεί μία οθόνη που θα σας καλωσορίσει στον οδηγό. Κάντε κλικ στο κουμπί Επόμενο.

  3. Επιλέξτε Δημιουργία CD/DVD ανάγκης.

  4. Ορίστε αν θέλετε να δημιουργήσετε το CD ανάγκης χρησιμοποιώντας το εργαλείο εγγραφής του ή αν προτιμάτε να δημιουργήσετε μία εικόνα ISO για να την εγγράψετε αργότερα με το συνηθισμένο πρόγραμμα εγγραφής CD. Συνιστάται η απευθείας δημιουργία της με το . Για να γίνει αυτό ενεργοποιήστε την επιλογή Επιλογή μονάδας εγγράψιμου δίσκου και κάντε κλικ στο κουμπί Επόμενο.

  5. Τοποθετήστε ένα κενό CD στη μονάδα εγγραφής CD ή DVD και κάντε κλικ στο κουμπί Επόμενο. Όταν ολοκληρωθεί η διαδικασία εγγραφής, θα εμφανιστεί ένα παράθυρο που σας ενημερώνει ότι το CD δημιουργήθηκε με επιτυχία. Κάντε κλικ στο κουμπί Κλείσιμο.

Τοποθετήστε την ανάλογη ετικέτα στο CD και φυλάξτε το σε ασφαλές σημείο.

Μπορείτε επίσης να δημιουργήσετε δισκέτες ανάγκης από το κουμπί Έναρξη των Windows (Έναρξη > Προγράμματα > > Δισκέτες ανάγκης).

Σημείωση: Οι έλεγχοι θα εκτελούνται πάντα με το πιο πρόσφατο διαθέσιμο αρχείο υπογραφών κακόβουλου λογισμικού είτε στον υπολογιστή είτε στους δίσκους.


Χρήση της δισκέτας ανάγκης

Οι δισκέτες ανάγκης χρησιμοποιούνται όταν είναι αδύνατη η συνήθης εκκίνηση του υπολογιστή λόγω μόλυνσης με ιό. Σε αυτές τις περιπτώσεις πρέπει να πραγματοποιείτε εκκίνηση ή επανεκκίνηση του υπολογιστή με τη δισκέτα ανάγκης στην αντίστοιχη μονάδα (μονάδα CD-ROM ή DVD). Η δισκέτα επιτρέπει την εκκίνηση του υπολογιστή και πραγματοποιεί πλήρη έλεγχο κατά την εκκίνηση.

Αν χρειαστεί να χρησιμοποιήσετε δισκέτες ανάγκης για να εκκινήσετε τον υπολογιστή σας σε περιβάλλον χωρίς ιούς, ακολουθήστε την εξής διαδικασία:

  1. Εκκινήστε τον υπολογιστή ενώ η δισκέτα ανάγκης είναι τοποθετημένη στην αντίστοιχη μονάδα

  2. Ακολουθήστε τις οδηγίες που προβάλλονται στην οθόνη.

Αν διαθέτετε το CD εγκατάστασης του , μπορείτε να το χρησιμοποιήσετε για να εκκινήσετε τον υπολογιστή σε περίπτωση ανάγκης. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Χρήση του CD εγκατάστασης ως δίσκου ανάγκης.

Σημείωση: Οι έλεγχοι θα εκτελούνται πάντα με το πιο πρόσφατο διαθέσιμο αρχείο υπογραφών κακόβουλου λογισμικού, είτε στον υπολογιστή είτε στους δίσκους.


Χρήση του CD εγκατάστασης ως δίσκου ανάγκης

Μπορείτε να χρησιμοποιήσετε το CD εγκατάστασης του για να εκκινήσετε τον υπολογιστή σας σε περιβάλλον χωρίς ιούς σε περίπτωση ανάγκης, όταν δεν μπορείτε να τον εκκινήσετε κανονικά. Για να το κάνετε αυτό, ο υπολογιστής πρέπει να έχει ρυθμιστεί ώστε να πραγματοποιεί εκκίνηση από CD. Ακολουθήστε τις εξής οδηγίες:

  1. Εκκινήστε τον υπολογιστή με το CD εγκατάστασης του στη μονάδα CD-ROM.

  2. Επιλέξτε τη γλώσσα. Πατήστε Enter για να συνεχίσετε.

  3. Εμφανίζεται ένα παράθυρο υποδοχής. Πατήστε το πλήκτρο C για να συνεχίσετε ή A (για Προχωρημένους) έαν ο σκληρός δίσκος έχει περισσότερα από ένα διαμερίσματα και θέλετε να επιλέξετε εκείνα που θα ελεγχθούν. Αφού επιλέξετε το διαμέρισμα που θα ελεγχθεί, πατήστε C για να συνεχίσετε.

  4. Ο έλεγχος θα ξεκινήσει αυτόματα μετά από μερικά δευτερόλεπτα.

  5. Όταν ολοκληρωθεί ο έλεγχος, θα εμφανιστούν πληροφορίες σχετικά με τα αρχεία που ελέγχθηκαν, τους ιούς που εντοπίστηκαν κ.λπ.

  6. Πατήστε T για να ολοκληρωθεί η διαδικασία. Ανοίξτε την υποδοχή της μονάδας CD-ROM και αφαιρέστε το δίσκο. Ο υπολογιστής θα εκτελέσει αυτόματα επανεκκίνηση και θα εκκινήσει ως συνήθως από το σκληρό δίσκο.

Σημειώσεις:

  • Αν ο υπολογιστής σας δεν έχει διαμορφωθεί για να ξεκινά από τη μονάδα CD-ROM ή DVD, μεταβείτε στο BIOS του υπολογιστή σας και διαμορφώστε τη διαδικασία έναρξης που επιθυμείτε.

  • Οι έλεγχοι θα εκτελούνται πάντα με το πιο πρόσφατο διαθέσιμο αρχείο υπογραφών κακόβουλου λογισμικού είτε στον υπολογιστή είτε στους δίσκους.


Ρυθμίσεις αυτόματης προστασίας μηνυμάτων email

Εάν χρησιμοποιείτε το Outlook ή το Outlook Express μπορείτε να αποκτήσετε πρόσβαση στις ρυθμίσεις αυτόματης προστασίας μηνυμάτων email και προστασίας anti-spam κάνοντας κλικ στο αντίστοιχο κουμπί στη γραμμή κουμπιών αυτών των προγραμμάτων email.

Ακολουθήστε αυτά τα βήματα για να ρυθμίσετε τις παραμέτρους αυτόματης προστασίας μηνυμάτων email από το Outlook:

  1. Στη γραμμή κουμπιών του Outlook ή του Outlook Express, κάντε κλικ στο κουμπί που σας παρέχει πρόσβαση στις ρυθμίσεις αυτόματης προστασίας μηνυμάτων email [image]. Συνήθως, αυτό το κουμπί βρίσκεται στη δεξιά πλευρά της γραμμής κουμπιών.

  2. Προσδιορίστε τους τύπους μηνυμάτων που θα ελέγχονται. Οι διαθέσιμες επιλογές είναι οι εξής: εισερχόμενα μηνύματρα, εξερχόμενα μηνύματα και μηνύματα με συμπιεσμένα συνημμένα.

  3. Προσδιορίστε εάν θέλετε να πραγματοποιείται έλεγχος σε όλα τα συνημμένα που λαμβάνετε ή μόνο σε εκείνα που έχουν συγκεκριμένες επεκτάσεις.

  4. Η ανίχνευση hoax είναι ενεργοποιημένη από προεπιλογή. Εάν θέλετε να την απενεργοποιήσετε, κάντε κλικ στο κουμπί Ρυθμίσεις για προχωρημένους και αποεπιλέξτε το πλαίσιο ελέγχου Ανίχνευση hoax.

Οι ρυθμίσεις ελέγχου μηνυμάτων email σας επιτρέπουν επίσης να στέλνετε προειδοποιήσεις μέσω email ή μέσω του δικτύου κάθε φορά που ανιχνεύεται κάποια απειλή. Μπορείτε να καθορίσετε τις ρυθμίσεις που θέλετε μέσω της καρτέλας Προειδοποιήσεις. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα σχετικά με την Αποστολή προειδοποιήσεων.

Εάν θέλετε, μπορείτε να καθορίσετε την ενέργεια που θα πραγματοποιεί το πρόγραμμα όταν ανιχνεύεται κάποια απειλή. Πηγαίνετε στην καρτέλα Ενέργειες και καθορίστε τις ρυθμίσεις που θέλετε.

Εάν θέλετε να ρυθμίσετε τις παραμέτρους για την προστασία anti-spam, διαλέξτε την αντίστοιχη επιλογή στην αριστερή πλευρά του παραθύρου. Για περισσότερες πληροφορίες σχετικά με τον τρόπο ρύθμισης των παραμέτρων της προστασίας anti-spam, ανατρέξτε στην ενότητα σχετικά με την Ενεργοποίηση και ρυθμίσεις της προστασίας anti-spam.


Κατηγορίες φίλτρου πρόσβασης Web

. Το φίλτρο πρόσβασης web του προγράμματος διαθέτει από προεπιλογή τέσσερα φίλτρα (φίλτρο προσωπικού, φίλτρο εφήβων, φίλτρο για παιδιά και φίλτρο προεπιλογής) και κάθε ένα από αυτά συνδέεται με πολλές κατηγορίες περιεχομένου. Όταν ενεργοποιηθεί ένα από αυτά τα φίλτρα, περιορίζεται η πρόσβαση στις ιστοσελίδες που ανήκουν στις αντίστοιχες κατηγορίες περιεχομένου.

Το σας επιτρέπει να προσαρμόζετε τα φίλτρα προεπιλογής στις συγκεκριμένες ανάγκες σας ή ακόμη και να δημιουργείτε νέα φίλτρα . Και στις δύο περιπτώσεις, πρέπει να προσδιορίσετε τις κατηγορίες περιεχομένου που θέλετε να συνδέονται με κάποιο συγκεκριμένο φίλτρο.

Σε αυτήν την ενότητα θα βρείτε λεπτομερείς πληροφορίες σχετκά με τις κατηγορίες περιεχομένου που μπορούν να συνδέονται με το φίλτρο πρόσβασης web:

  1. Γυμνό: αυτή η κατηγορία περιλαμβάνει δικτυακούς τόπους με σεξουαλικό και ερωτικό περιεχόμενο ακατάλληλο για χρήστες κάτω των 18 (πορνογραφία), δικτυακούς τόπους με ερωτικό υλικό (ερωτικό/ σεξ) και δικτυακούς τόπους που περιέχουν γυμνό χωρίς σεξουαλικό περιεχόμενο (μαγιό / εσώρουχα).

  2. Παραγγελίες: αυτή η κατηγορία περιεχομένου σας επιτρέπει να περιορίσετε την πρόσβαση σε online καταστήματα (online αγορές), καθώς και σε δικτυακές σελίδες δημοπρασιών και διαφημίσεων online/offline (δημοπρασίες/ μικρές αγγελίες).

  3. Κοινωνία / Εκπαίδευση / Θρησκεία: σας επιτρέπει να περιορίσετε την πρόσβαση σε δικτυακούς τόπους με περιεχόμενο για το οποίο είναι υπεύθυνοι επίσημοι οργανισμοί (κυβερνητικοί οργανισμοί), μη κυβερνητικοί οργανισμοί (ΜΚΟ), σε σελίδες με πληροφορίες για πόλεις, επαρχίες, χώρες και χάρτες (πόλεις / επαρχίες / χώρες), σε δικτυακούς τόπους πανεπιστημίων, κολλεγίων, λεξικών και εγκυκλοπαιδειών (εκπαίδευση και διαφωτισμός), σε δικτυακούς τόπους πολιτικών κομμάτων (πολιτικά κόμματα) και σε σελίδες με θρησκευτικό και πνευματιστικό περιεχόμενο (θρησκεία και πνευματικότητα).

  4. Εγκληματικές και προσβλητικές δραστηριότητες: σας επιτρέπει να περιορίζετε την πρόσβαση σε δικτυακούς τόπους που περιγράφουν παράνομες δραστηριότητες, όπως είναι οδηγίες για δολοφονίες, εγχειρίδια δημιουργίας βομβών, ή σελίδες με παιδική πορνογραφία (εγκληματικές και προσβλητικές δραστηριότητες).

Επιπλέον, θα σας επιτρέπει να περιορίζετε την πρόσβαση σε δικτυακούς τόπους που περιέχουν οδηγίες για τον χειρισμό ηλεκτρονικών συσκευών, δικτύων δεδομένων, την κρυπτογράφηση κωδικών πρόσβασης και σε εγχειρίδια για τον προγραμματισμό ιών (εγκλήματα τελούμενα με τη χρήση H/Υ).

Τέλος, από αυτήν την κατηγορία περιεχομένου μπορείτε επίσης να μπλοκάρετε την πρόσβαση σε δικτυακούς τόπους με προκαταλήψεις ή δικτυακούς τόπους που ανήκουν σε ακροδεξιές και ακροαριστερές ομάδες (μίσος και προκατάληψη). Μπορείτε επίσης να περιορίζετε την πρόσβαση σε παράνομους δικτυακούς τόπους με πειρατικά λογισμικά και γεννήτριες κλειδιών άδειας χρήσης λογισμικών (hacking).

  5. Παιχνίδια / Τζόγος: σας επιτρέπει να μπλοκάρετε την πρόσβαση σε δικτυακούς τόπους ή πρακτορεία στοιχημάτων, ηλεκτρονικά παιχνίδια και σε δικτυακούς τόπους με πληροφορίες για αυτά τα παίγνια/ παιχνίδια.

  6. Διασκέδαση / Πολιτισμός: αυτή η κατηγορία περιεχομένου σας επιτρέπει να περιορίζετε την πρόσβαση σε δικτυακούς τόπους διασκέδασης/ πολιτισμού: κινηματογράφος και τηλεόραση, πάρκα ψυχαγωγίας και θεματικά πάρκα, θέατρα και μουσεία, μουσική (online ραδιοφωνικοί σταθμοί, ιστοσελίδες συγκροτημάτων, δίσκοι κλπ.), λογοτεχνία και γενικά δικτυακοί τόποι με χιουμοριστικό περιεχόμενο.

  7. Ενημέρωση και επικοινωνίες: αυτή η κατηγορία περιεχομένου περιλαμβάνει δικτυακούς τόπους που ενημερώνουν σχετικά με γενικά θέματα (γενικές ειδήσεις, εφημερίδες και περιοδικά), δικτυακούς τόπους που επιτρέπουν στους χρήστες να στέλνουν και να λαμβάνουν e-mail (web mail), να συνομιλούν σε πραγματικό χρόνο με άλλους χρήστες (συνομιλία), να ανταλλάσσουν πληροφορίες για διάφορα θέματα με άλλους χρήστες (ομάδες συζήτησης, πίνακες ανακοινώσεων, δικτυακές σελίδες συζήτησης), να στέλνουν γραπτά μηνύματα σε κινητά τηλέφωνα, να λαμβάνουν ήχους κλήσης και λογότυπα (SMS, εφαρμογές ψυχαγωγίας κινητού τηλεφώνου), να στέλνουν ψηφιακές κάρτες και να βρίσκουν πληροφορίες στο Internet (μηχανές αναζήτησης/ κατάλογοι web / πύλες).

  8. Τεχνολογία Πληροφοριών: με την προσθήκη αυτής της κατηγορίας στο φίλτρο πρόσβασης web θα μπορείτε να μπλοκάρετε την πρόσβαση σε δικτυακούς τόπους παραγωγών υλικού και προμηθευτές λογισμικού (προμηθευτές/ διανομείς λογισμικού και υλικού), φορείς παροχής υπηρεσιών φιλοξενίας ιστοσελίδων και Internet (φιλοξενία ιστοσελίδων), σε δικτυακούς τόπους με πληροφορίες σχετικά με την ασφάλεια, το ιδιωτικό απόρρητο και την προστασία δεδομένων (ιστοσελίδες ασφάλειας πληροφοριών), δικτυακούς τόπους που επιτρέπουν στους χρήστες να μεταφράζουν ολόκληρο το περιεχόμενο μίας ιστοσελίδας σε άλλη γλώσσα (ιστοσελίδες μετάφρασης URL), και σε δικτυακούς τόπους που επιτρέπουν στους χρήστες να αποκτούν πρόσβαση σε άλλους δικτυακούς τόπους ανώνυμα (ανώνυμα proxy).

  9. Ναρκωτικές ουσίες: Με αυτήν την κατηγορία μπορείτε να μπλοκάρετε την πρόσβαση σε δικτυακούς τόπους που περιέχουν πληροφορίες για παράνομα ναρκωτικά (παράνομα ναρκωτικά), σελίδες που ασχολούνται με το οινόπνευμα ως μορφή ψυχαγωγίας (αλκοόλ), καθώς και σε δικτυακούς τόπους που αφορούν στον καπνό και το κάπνισμα. Τέλος, σε αυτήν την κατηγορία περιεχομένου θα μπορείτε επίσης να περιορίσετε την πρόσβαση σε δικτυακούς τόπους ομάδων αυτοβοήθειας και βοήθειας για προβλήματα εθισμού (αυτοβοήθεια / εθισμός).

  10. Τρόπος ζωής: με την προσθήκη αυτής της κατηγορίας στο φίλτρο περιεχομένου web θα είστε σε θέση να περιορίζετε την πρόσβαση σε δικτυακούς τόπους που προωθούν τις διαπροσωπικές σχέσεις (γνωριμίες/ σχέσεις), σε δικτυακούς τόπους για μπαρ, εστιατόρια, ντισκοτέκ και εστιατόρια fast food (εστιατόρια/ μπαρ), δικτυακούς τόπους ταξιδιωτικών γραφείων, ξενοδοχείων, θερέτρων, αερογραμμών, σιδηροδρομικών εταιριών, εταιριών ενοικίασης αυτοκινήτων (ταξίδι), δικτυακούς τόπους για πρακτορεία μοντέλων, μόδα, καλλυντικά και κοσμήματα, δικτυακούς τόπους για αθλητικές διοργανώσεις, αθλητικές ομάδες και ομοσπονδίες (αθλητισμός), δικτυακούς τόπους για κτηματομεσιτικές αγορές, αγορές επίπλων και προκατασκευασμένων κατοικιών (κατασκευές / κατοικίες / έπιπλα) και τέλος σε δικτυακούς τόπους σχετικά με την προστασία του περιβάλλοντος, κατοικίδια ζώα κλπ. (φύση / περιβάλλον).

  11. Προσωπικές αρχικές σελίδες: αυτή η κατηγορία περιλαμβάνει προσωπικές αρχικές σελίδες και διακομιστές αρχικών σελίδων.

  12. Αναζήτηση εργασίας: προσθέτοντας αυτήν την κατηγορία περιεχομένου στο φίλτρο πρόσβασης web, θα μπορείτε να περιορίζετε την πρόσβαση σε δικτυακούς τόπους πρακτορείων ανεύρεσης εργασίας, ανταλλαγής εργασίας, προσωρινής εργασίας κλπ.

  13. Οικονομία / Επενδύσεις: αυτή η κατηγορία περιεχομένου περιλαμβάνει δικτυακούς τόπους που παρουσιάζουν χρηματιστηριακές τιμές (χρηματιστές), δικτυακούς τόπους χρηματοδότησης ακινήτων, ασφάλισης και κατασκευών (επενδύσεις) και online τραπεζικών εργασιών (τραπεζικές εργασίες).

  14. Όπλα: περιλαμβάνει δικτυακούς τόπους που ασχολούνται με κάθε τύπο όπλων και μαχαριών.

  15. Ιατρική: σας επιτρέπει να περιορίζετε την πρόσβαση σε δικτυακούς τόπους νοσοκομείων, γιατρών, φαρμακείων, ψυχολόγων, νοσηλευτών, καταστημάτων υγιεινών τροφών και φαρμάκων γενικότερα (υγεία, ψυχαγωγία και διατροφή).

  16. Αμβλώσεις: η προσθήκη αυτής της κατηγορίας στο φίλτρο πρόσβασης web σας επιτρέπει να περιορίζετε την πρόσβαση σε δικτυακούς τόπους σχετικές με τις αμβλώσεις.


Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης εργαλείων Hacker

Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε ή να απενεργοποιήσετε την ανίχνευση εργαλείων Hacker σε κατ' απαίτηση ή/και προγραμματισμένους ελέγχους:

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο του .

  2. Κάντε κλικ στον κατ' απαίτηση έλεγχο που επιθυμείτε να εκκινήσει (π.χ. Έλεγχος ολόκληρου του υπολογιστή μου) και επιλέξτε τις Ρυθμίσεις.

  3. Εάν θέλετε να ενεργοποιήσετε την ανίχνευση εργαλείων hacker, επιλέξτε το πλαίσιο Εργαλεία Hacker. Αν όμως θέλετε να την απενεργοποιήσετε, καταργήστε την επιλογή του πλαισίου ελέγχου.

Εάν θέλετε να ενεργοποιήσετε ή να απενεργοποιήσετε την ανίχνευση εργαλείων Hacker στην αυτόματη προστασία, ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του .

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Η ενότητα Απειλές προς ανίχνευση και εξαίρεση στο κάτω μέρος της οθόνης σάς επιτρέπει να προσδιορίζετε τους τύπους απειλών που θέλετε να ανιχνεύονται. Κάντε κλικ στο κουμπί Ρυθμίσεις που εμφανίζεται σε αυτήν την ενότητα.

  4. Στο παράθυρο εμφανίζεται η επιλογή Εργαλεία Hacker. Εάν θέλετε να ενεργοποιήσετε την ανίχνευση αυτού του είδους προγραμμάτων με την αυτόματη προστασία, ενεργοποιήστε την κατάλληλη επιλογή (είναι ενεργοποιημένη από προεπιλογή). Σε αντίθετη περίπτωση, για να την απενεργοποιήσετε αποεπιλέξτε το πλαίσιο ελέγχου.

Σημείωση: Εάν δεν θέλετε το να εξουδετερώνει τα εργαλεία hacker, μπορείτε να τα αποκλείετε από τους ελέγχους ή να απενεργοποιήσετε την ανίχνευσή τους.


Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης Joke

Το σας επιτρέπει να ενεργοποιείτε ή απενεργοποιείτε την ανίχνευση Joke (προγραμμάτων που προσομοιώνουν τις καταστροφικές ενέργειες ιών) σε κατ' απαίτηση και προγραμματισμένους ελέγχους, καθώς και στην αυτόματη προστασία κατά γνωστών απειλών.

Ενεργοποίηση / απενεργοποίηση της ανίχνευσης Joke σε κατ' απαίτηση και προγραμματισμένους ελέγχους:

  1. Κάντε κλικ στην επιλογή Έλεγχος στο κύριο παράθυρο.

  2. Επιλέξτε Ρυθμίσεις.

  3. Εάν θέλετε να ενεργοποιήσετε την ανίχνευση Jokes, επιλέξτε το πλαίσιο Jokes. Αν όμως θέλετε να την απενεργοποιήσετε, καταργήστε την επιλογή του πλαισίου ελέγχου.

Ενεργοποίηση / απενεργοποίηση της ανίχνευσης Joke στην προστασία κατά γνωστών απειλών:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Η ενότητα Απειλές προς ανίχνευση και εξαίρεση στο κάτω μέρος της οθόνης σάς επιτρέπει να προσδιορίζετε τους τύπους απειλών που θέλετε να ανιχνεύονται. Κάντε κλικ στο κουμπί Ρυθμίσεις που εμφανίζεται σε αυτήν την ενότητα.

  4. Θα εμφανιστεί ένα παράθυρο με την επιλογή Joke. Εάν θέλετε να ενεργοποιήσετε την ανίχνευση αυτού του είδους προγραμμάτων, ενεργοποιήστε αυτήν την επιλογή (είναι ενεργοποιημένη από προεπιλογή). Σε αντίθετη περίπτωση, εάν δεν θέλετε να ανιχνεύονται αποεπιλέξτε το πλαίσιο ελέγχου.


Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης προγραμμάτων dialer σε κατ' απαίτηση και προγραμματισμένους ελέγχους

Το επιτρέπει την ενεργοποίηση ή απενεργοποίηση της ανίχνευσης προγραμμάτων dialer σε κατ' απαίτηση και προγραμματισμένους ελέγχους. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Έλεγχος του στο κύριο παράθυρό του.

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Εάν θέλετε να ενεργοποιήσετε την ανίχνευση προγραμμάτων dialer, επιλέξτε το πλαίσιο Dialers. Αντιθέτως, εάν θέλετε να την απενεργοποιήσετε, αποεπιλέξτε αυτό το πλαίσιο.


Πώς μπορώ να ενεργοποιώ ή να απενεργοποιώ το firewall;

Προκειμένου να είναι αποτελεσματική η προστασία firewall, το firewall πρέπει να είναι ενεργοποιημένο.

Η προστασία firewall ενεργοποιείται από προεπιλογή, παρότι μπορείτε να την ενεργοποιήσετε ή απενεργοποιήσετε ανά πάσα στιγμή.

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Firewall στο αριστερό περιθώριο.

  4. Η προστασία firewall θα ενεργοποιηθεί εφόσον έχει επιλεγεί το πλαίσιο Ενεργοποίηση της προστασίας firewall. Εάν θέλετε να απενεργοποιήσετε το firewall, αποεπιλέξτε το πλαίσιο.

Σημείωση: Εάν το firewall είναι απενεργοποιημένο, ο υπολογιστής σας δεν θα είναι κατάλληλα προστατευμένος.


Πώς μπορώ να ρυθμίσω τα δικαιώματα των προγραμμάτων που επιχειρούν να συνδεθούν με το Internet;

Από προεπιλογή, το firewall επιτρέπει στα προγράμματα που χρησιμοποιούνται περισσότερο να συνδέονται χωρίς προβλήματα με το Internet . Αν ωστόσο το firewall αντιληφθεί ότι άλλα προγράμματα επιχειρούν να συνδεθούν εξωτερικά (με το Internet ή με κάποιον υπολογιστή στο δίκτυο), θα σας ρωτήσει, μέσω προειδοποίησης που εμφανίζεται σε αναδυόμενο παράθυρο, αν θα θέλατε να επιτρέψετε ή να αρνηθείτε τη σύνδεση, προσφέροντας παράλληλα μία σειρά από επιλογές:

Τι θα πρέπει να επιλέξω;

Μπορεί να προκύψουν οι παρακάτω καταστάσεις:

  • Αν εμπιστεύεστε απόλυτα το πρόγραμμα, επιλέξετε να επιτρέπεται πάντα η σύνδεσή του. Η προειδοποίηση δεν θα εμφανιστεί ξανά και το πρόγραμμα μπορεί να επικοινωνεί εξωτερικά όποτε χρειάζεται.

  • Αν το πρόγραμμα είναι ύποπτο, μην επιτρέψετε τη σύνδεσή του στο Internet. Υπάρχουν δύο επιλογές. Μπορείτε να αρνηθείτε τη σύνδεση σε μόνιμη βάση ή να την αρνηθείτε σε μία μόνο περίπτωση. Αν επιλέξετε το δεύτερο, την επόμενη φορά που το πρόγραμμα θα επιχειρήσει να συνδεθεί με το Internet, θα ερωτηθείτε ξανά αν θέλετε να επιτρέψετε αυτήν τη σύνδεση.

  • Αν δεν είστε σίγουροι, μην επιτρέψετε τη σύνδεση.

  • Μπορείτε επίσης να ενεργοποιήσετε την αυτόματη εκχώρηση δικαιωμάτων. Όταν επιλέξετε αυτήν τη ρύθμιση, η προστασία του firewall δεν θα σας ρωτά αν θέλετε να επιτρέπετε συνδέσεις και θα εκχωρεί αυτόματα τα δικαιώματα.


Τροποποίηση των δικαιωμάτων σύνδεσης στο Internet των εγκατεστημένων προγραμμάτων

Κάθε φορά που ένα πρόγραμμα που δεν διαθέτει δικαιώματα επιχειρεί να συνδεθεί στο Internet, η προστασία του firewall σας ρωτά, μέσω προειδοποίησης που εμφανίζεται σε αναδυόμενο παράθυρο, αν θέλετε να επιτρέψετε ή να αρνηθείτε τη σύνδεση.

Ωστόσο μπορείτε ανά πάσα στιγμή να αλλάξετε τα δικαιώματα που αντιστοιχούν σε ένα πρόγραμμα.

Ακολουθήστε απλά τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Κανόνες επιλέξτε τις Ρυθμίσεις για να ορίσετε τα προγράμματα που έχουν πρόσβαση στο δίκτυο/Internet.

  5. Αναζητήστε το πρόγραμμα του οποίου τα δικαιώματα θέλετε να τροποποιήσετε και τροποποιήστε τα. Αυτή η ενέργεια μπορεί να πραγματοποιηθεί μέσω του αναπτυσσόμενου μενού που προβάλλεται στα δεξιά του προγράμματος.

Σημείωση: Αν απενεργοποιήσετε το πλαίσιο ελέγχου Εφαρμογή των δικαιωμάτων που ορίζονται χωρίς να γίνεται ερώτηση, θα εμφανίζεται προειδοποίηση κάθε φορά που το πρόγραμμα επιχειρεί να προσπελάσει το δίκτυο/Internet. Αν το πλαίσιο ελέγχου παραμείνει επιλεγμένο, το firewall θα εφαρμόσει τα δικαιώματα που κρίνει απαραίτητα για κάθε πρόγραμμα. Ωστόσο μπορείτε ανά πάσα στιγμή να αλλάξετε αυτά τα δικαιώματα.

Ποια δικαιώματα μπορώ να εκχωρήσω σε προγράμματα;

  • Εισερχόμενα (διακομιστής): Το πρόγραμμα δέχεται συνδέσεις προγραμμάτων ή χρηστών από το Internet, αλλά δεν έχει εξερχόμενα δικαιώματα προς το Internet.

  • Εξερχόμενα (πελάτης): Το πρόγραμμα μπορεί να συνδεθεί στο Internet, αλλά δεν δέχεται εξωτερικές συνδέσεις από άλλους χρήστες ή εφαρμογές.

  • Αποδοχή εισερχομένων και εξερχομένων: Το πρόγραμμα μπορεί να συνδεθεί στο Internet και επιτρέπει και σε άλλα προγράμματα ή χρήστες να συνδεθούν σε αυτό. Υπάρχουν κάποιοι τύποι προγραμμάτων που χρειάζονται αυτά τα δικαιώματα για να μπορούν να λειτουργήσουν σωστά: προγράμματα αντιμετάθεσης αρχείων, εφαρμογές συνομιλίας, προγράμματα περιήγησης στο Internet, κ.λπ.

  • Προσαρμοσμένα δικαιώματα: Αυτή η επιλογή σας επιτρέπει να προσθέτετε κανόνες σύνδεσης για το επιλεγμένο πρόγραμμα. Μπορείτε να επιτρέψετε ή να αρνηθείτε συνδέσεις προγραμμάτων (εισερχόμενες/εξερχόμενες), καθώς και να ορίσετε τις θύρες και τα πρωτόκολλα που θέλετε να χρησιμοποιήσετε κ.λπ. (+ Πληροφορίες)

  • Άρνηση: Το πρόγραμμα δεν μπορεί να συνδεθεί στο Internet.

Άλλες επιλογές:

  • Προβολή προγραμμάτων λειτουργικού συστήματος: Αν επιλέξετε αυτό το πλαίσιο ελέγχου, η λίστα θα εμφανίσει τα προγράμματα λειτουργικού συστήματος που προσπελαύνουν το δίκτυο/Internet.

  • Αφαίρεση προγράμματος: Επιλέξτε ένα ή περισσότερα προγράμματα από τη λίστα και κάντε κλικ σε αυτό το κουμπί για να τα αφαιρέσετε. Αυτά τα προγράμματα δεν θα έχουν πλέον πρόσβαση στο δίκτυο ή το Internet. To πρόγραμμα θα σας ζητήσει να ορίσετε δικαιώματα την επόμενη φορά που θα προσπαθήσει να δημιουργήσει μία εξωτερική σύνδεση.

  • Ανανέωση λίστας: Από προεπιλογή, το επιτρέπει σε κάποια προγράμματα να προσπελαύνουν το Internet χωρίς να ζητούν επιβεβαίωση. Αν επιθυμείτε το να σας ρωτά κάθε φορά που κάποιο από αυτά τα προγράμματα συνδέεται στο Internet, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Ανανέωση λίστας.

  2. Εμφανίζεται μία λίστα κοινών προγραμμάτων που μπορούν να προσπελάσουν το Internet χωρίς πρώτα να ζητήσουν την επιβεβαίωσή σας.

  3. Αναζητήστε το πρόγραμμα του οποίου τα δικαιώματα θέλετε να αλλάξετε και καταργήστε την επιλογή του πλαισίου ελέγχου που υπάρχει δίπλα του.

  • Προσθήκη προγράμματος: Σας επιτρέπει να προσθέτετε νέα προγράμματα στη λίστα. Αν κάντε κλικ επάνω του, πρέπει επίσης να υποδείξετε τη θέση του προγράμματος και τον τύπο του δικαιώματος που πρέπει να εφαρμόσει το firewall: εισερχόμενα, εξερχόμενα, εισερχόμενα και εξερχόμενα ή χωρίς σύνδεση.

  • Όταν προκύπτει άρνηση σύνδεσης, καταχώριση περιστατικού στην αναφορά: Αν επιλέξετε αυτό το πλαίσιο, όλα τα περιστατικά που σχετίζονται με ένα κανόνα που έχει καθοριστεί για το firewall θα καταχωρούνται στην Αναφορά δραστηριότητας δικτύου.

Ορισμός θυρών ή ζωνών που μπορούν να χρησιμοποιούν τα προγράμματα για τη δημιουργία συνδέσεων


Κανόνες σύνδεσης για εγκατεστημένα προγράμματα

Υπάρχουν ορισμένες παράμετροι που μπορείτε να ορίσετε όταν προσθέτετε ή διαμορφώνετε έναν κανόνα:

  • Ενέργεια: Χρησιμοποιήστε το αναπτυσσόμενο μενού αν θέλετε να επιτρέψετε ή να αρνηθείτε συνδέσεις που δημιουργήθηκαν από προγράμματα μέσω των θυρών, των διευθύνσεων IP, των πρωτοκόλλων ή των ζωνών που επιλέγετε

  • Κατεύθυνση: Ορίστε αν επιθυμείτε ο κανόνας να επηρεάζει εισερχόμενες συνδέσεις, εξερχόμενες συνδέσεις ή και τα δύο.

  • Ζώνη: Σας επιτρέπει να εφαρμόζετε τον κανόνα στις συνδέσεις που δημιουργεί το πρόγραμμα στο τοπικό δίκτυο (αξιόπιστη ζώνη), στο Internet (δημόσιο δίκτυο) ή και στα δύο.

  • Πρωτόκολλο: Μπορείτε να ορίσετε το πρωτόκολλο στο οποίο θα εφαρμοστεί ο κανόνας (TCP και/ή UDP).

  • Θύρα: Σας επιτρέπει να ορίζετε τις θύρες στις οποίες θα εφαρμοστεί ο κανόνας. Η επικοινωνία μέσω αυτών των θυρών θα επιτρέπεται ή δεν θα επιτρέπεται ανάλογα με την επιλογή που πραγματοποιείτε στο πεδίο Ενέργεια. Μπορείτε να επιλέξετε μία από τις θύρες της λίστας ή οποιαδήποτε άλλη. Αν επιθυμείτε να επιλέξετε μία ορισμένη θύρα, επιλέξτε το Προσαρμοσμένο και υποδείξτε τις αντίστοιχες θύρες ή περιοχές. Για να προσθέσετε περισσότερες από μία θύρες, ξεχωρίστε τις με κόμματα. Οι περιοχές διαχωρίζονται με ενωτικά (Για παράδειγμα: 6700, 6800, 6900-7000).

  • Διευθύνσεις IP: Αν απλώς θέλετε το πρόγραμμα να συνδεθεί μέσω μίας ορισμένης διεύθυνσης IP ή μίας περιοχής διευθύνσεων, μπορείτε να το υποδείξετε στο αντίστοιχο πλαίσιο.

Διαμόρφωση δικαιωμάτων σύνδεσης για εγκατεστημένα προγράμματα

Κάθε φορά που ένα πρόγραμμα επιχειρεί να συνδεθεί στο Internet, η προστασία του firewall σας ρωτά αν θέλετε να επιτρέψετε ή να αρνηθείτε τη σύνδεση.

Αν θέλετε να τροποποιήσετε τα δικαιώματα που έχουν οριστεί μέσω των μηνυμάτων που εμφανίζει το firewall, μπορείτε να το κάνετε μέσα από τις ρυθμίσεις του firewall. Συγκεκριμένα μπορείτε να επιτρέψετε ή να αρνηθείτε συνδέσεις προγράμματος (εισερχόμενες, εξερχόμενες ή και τα δύο).

Ορίζοντας εισερχόμενα και εξερχόμενα δικαιώματα σε ένα πρόγραμμα επιτρέπετε όλες τις συνδέσεις που πραγματοποιεί το πρόργαμμα, ανεξάρτητα από τις θύρες ή τα πρωτόκολλα επικοινωνίας κ.λπ που χρησιμοποιεί το πρόγραμμα.

Αν χρειάζεται μπορείτε να δημιουργήσετε κανόνες σύνδεσης για προχωρημένους για τα εγκατεστημένα προγράμματα. Έτσι μπορείτε να ορίσετε με ακρίβεια τις θύρες που μπορεί να χρησιμοποιεί ένα πρόγραμμα, τα πρωτόκολλα (TCP και/ή UDP), τις διευθύνσεις IP με τις οποίες μπορεί να επικοινωνεί ή ακόμα και το αν μπορεί να συνδέεται με ένα δημόσιο δίκτυο (Internet), ένα αξιόπιστο δίκτυο (τοπικό) ή και με τα δύο.

Τα δεδομένα που ορίζονται για τη δημιουργία ενός κανόνα σύνδεσης για προχωρημένους θα ισχύσουν μόνο για το επιλεγμένο πρόγραμμα.

Ακολουθήστε αυτές τις οδηγίες για να διαμορφώσετε δικαιώματα σύνδεσης για προχωρημένους για οποιοδήποτε από τα εγκατεστημένα προγράμματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Κανόνες επιλέξτε τις Ρυθμίσεις για να ορίσετε τα προγράμματα που έχουν πρόσβαση στο δίκτυο/Internet.

  5. Επιλέξτε ένα πρόγραμμα από τη λίστα και κάντε κλικ στην επιλογή Προσαρμοσμένα δικαιώματα.

  6. Επιλέξτε Προσθήκη για να δημιουργήσετε ένα νέο κανόνα ή Ρυθμίσεις για να επεξεργαστείτε έναν υπάρχοντα κανόνα.

Προσθήκη ή διαμόρφωση κανόνων για εγκατεστημένα προγράμματα (+ Πληροφορίες)

Αυτό το παράθυρο περιέχει τη λίστα των κανόνων που δημιουργήσατε για ένα συγκεκριμένο πρόγραμμα και σας επιτρέπει να ορίσετε την προτεραιότητα με την οποία θα εφαρμόζονται οι κανόνες. Μπορείτε να το πράξετε χρησιμοποιώντας τα κουμπιά Πάνω και Κάτω. Ο κανόνας στην πρώτη θέση της λίστας θα έχει προτεραιότητητα σε σχέση με τον κανόνα της δεύτερης θέσης και ούτω καθεξής.

  7. Αφού κάνετε τις αλλαγές που θέλετε, κάντε κλικ στο κουμπί OK.


Πως να επιτρέπετε ή να αποτρέπετε συνδέσεις με άλλους υπολογιστές μέσω δικτύων WiFi

Όταν ένας υπολογιστής σε δίκτυο Wi-Fi προσπαθεί να συνδεθεί με τον υπολογιστή σας, το εμφανίζει μία αναδυόμενη προειδοποίηση, μέσω της οποίας μπορείτε να αρνηθείτε ή να επιτρέψετε τη σύνδεση. Ωστόσο μπορείτε ανά πάσα στιγμή να αλλάξετε τα δικαιώματα σύνδεσης που εφαρμόζονται μέσω αυτών των μηνυμάτων. Συγκεκριμένα αυτό γίνεται μέσω της λευκής και της μαύρης λίστας των υπολογιστών που έχουν πρόσβαση στο δίκτυο.

Οι λευκές και οι μαύρες λίστες σας δίνουν τη δυνατότητα να ορίσετε τους υπολογιστές για τους οποίους θέλετε να επιτραπούν οι συνδέσεις μέσω του δικτύου WiFi. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Λευκή και μαύρη λίστα υπολογιστών που διαθέτουν πρόσβαση στο δίκτυο, κάντε κλικ στην επιλογή Ρυθμίσεις.

Το παράθυρο περιλαμβάνει δύο ενότητες: Στο πάνω μέρος εμφανίζεται μία λίστα υπολογιστών που μπορούν να συνδεθούν με τον υπολογιστή σας μέσω του δικτύου Wi-Fi, ενώ στο κάτω μέρος θα δείτε τους υπολογιστές που δεν έχουν δικαίωμα σύνδεσης. Αυτές οι λίστες περιλαμβάνουν τους υπολογιστές που έχουν προστεθεί μέσω ενός αναδυόμενου μηνύματος και εκείνους που έχουν προστεθεί χειροκίνητα.

Οι διαθέσιμες επιλογές έχουν ως εξής:

  • Προσθήκη: Αυτό το κουμπί είναι διαθέσιμο τόσο για τη λευκή όσο και για τη μαύρη λίστα. Αυτά τα κουμπιά σας επιτρέπουν να προσθέτετε υπολογιστές στις λίστες. Αν προσθέσετε έναν υπολογιστή στη λίστα των επιτρεπόμενων υπολογιστών, ο δικός σας υπολογιστής θα μπορεί να επικοινωνήσει μαζί του μέσω του δικτύου Wi-Fi. Ωστόσο αν τον προσθέσετε στη λίστα των μη επιτρεπόμενων υπολογιστών, δεν θα μπορείτε να επικοινωνήσετε μαζί του. Όταν κάνετε κλικ σε αυτό το κουμπί, εμφανίζεται ένα άλλο παράθυρο στο οποίο πρέπει να υποδείξετε μία από τις παρακάτω επιλογές: τη διεύθυνση MAC της κάρτας δικτύου του υπολογιστή, τη διεύθυνση IP, ή το όνομά του. Αν ορίζετε το όνομα του υπολογιστή, επιλέξτε Επίλυση ονόματος, καθώς η διεύθυνση IP και η διεύθυνση MAC εξασφαλίζονται μέσω του ονόματος. Αφού πληκτρολογήσετε αυτά τα στοιχεία, κάντε κλικ στο κουμπί ΟΚ.

  • Απαγορευμένος υπολογιστής: Μέσω αυτής της επιλογής μπορείτε να προσθέσετε έναν υπολογιστή ο οποίος επικοινωνεί με τον υπολογιστή σας μέσω του δικτύου WiFi στη μαύρη λίστα υπολογιστών. Αν θέλετε να αποτρέψετε έναν υπολογιστή που βρίσκεται στη λευκή λίστα από το να συνδεθεί με το δικό σας υπολογιστή μέσω του δικτύου WiFi, επιλέξτε τον από τη λίστα και πατήστε Απαγορευμένος υπολογιστής.

  • Επιτρεπόμενος υπολογιστής: Μέσω αυτής της επιλογής μπορείτε να προσθέσετε έναν υπολογιστή ο οποίος δεν επικοινωνεί με τον υπολογιστή σας μέσω του δικτύου WiFi στη λευκή λίστα υπολογιστών. Αν θέλετε να επιτρέψετε σε έναν υπολογιστή που βρίσκεται στη μαύρη λίστα να συνδεθεί με το δικό σας υπολογιστή μέσω του δικτύου WiFi, επιλέξτε τον από τη λίστα και πατήστε Επιτρεπόμενος υπολογιστής.

  • Αφαίρεση / Αφαίρεση όλων: Αν αφαιρέσετε υπολογιστές από οποιαδήποτε από τις δύο λίστες και στη συνέχεια προσπαθήσετε να συνδέσετε τον υπολογιστή σας μέσω του δικτύου WiFi, το θα σας ξαναρωτήσει αν επιθυμείτε να επιτρέψετε τη σύνδεση.

Αφού κάνετε τις αλλαγές που θέλετε, κάντε κλικ στο κουμπί OK.


Τι είναι οι διευθύνσεις IP και οι θύρες;

Οι υπολογιστές αναγνωρίζονται σε ένα δίκτυο – είτε Τοπικό δίκτυο είτε στο Internet—μέσω μιας διεύθυνσης IP. Οι υπολογιστές ή οι εφαρμογές που έχουν εγκατασταθεί σε αυτούς επικοινωνούν μεταξύ τους μέσω θυρών επικοινωνίας.

Υπάρχουν δύο τύποι θυρών: οι TCP και οι UDP. Για να μπορούν να λειτουργούν σωστά κάποιες εφαρμογές, μερικές φορές είναι απαραίτητο να ανοίγουν οι θύρες που χρησιμοποιούνται από αυτές τις εφαρμογές στο firewall. Ο γενικός κανόνας είναι ότι η τεκμηρίωση που συνοδεύει αυτές τις εφαρμογές περιλαμβάνει πληροφορίες για τις θύρες που χρησιμοποιούν και οι οποίες πρέπει κατά συνέπεια να ανοίγουν στο firewall. Μπορείτε να ανοίξετε ορισμένες θύρες στο firewall δημιουργώντας προσαρμοσμένα δικαιώματα σύνδεσης για οποιοδήποτε από τα εγκατεστημένα προγράμματα που επιλέγετε.


Προειδοποίηση: Εντοπίστηκε νέο δίκτυο

Ο υπολογιστής σας προσπαθεί να συνδεθεί με ένα νέο δίκτυο και πρέπει να διαμορφώσετε το επίπεδο ασφαλείας που θα εφαρμόζει το firewall στο δίκτυο αυτό. Η προστασία του firewall σας επιτρέπει να εφαρμόζετε διαφορετικά επίπεδα ασφαλείας στα δίκτυα, ανάλογα με τον τύπο του αντίστοιχου δικτύου. Αν πρόκειται για αξιόπιστο δίκτυο (τοπικό), η προστασία του firewall μπορεί να σας επιτρέψει να έχετε κοινόχρηστους φακέλους και εκτυπωτές με άλλους υπολογιστές του δικτύου. Ωστόσο αν πρόκειται για δημόσιο δίκτυο, (π.χ. δίκτυα διαθέσιμα σε πανεπιστήμια, αεροδρόμια κ.λπ.) το firewall θα εφαρμόσει πιο ενισχυμένα επίπεδα ασφαλείας για να αποτρέψει τυχόν μη εξουσιοδοτημένη πρόσβαση στον υπολογιστή σας.

Ακολουθήστε τα εξής βήματα για να διαμορφώσετε το επίπεδο ασφαλείας του δικτύου:

  1. Επιλέξτε το OK στο αναδυόμενο μήνυμα.

  2. Ορίστε ένα όνομα για την αναγνώριση του δικτύου.

  3. Ορίστε αν το νέο δίκτυο που εντοπίστηκε είναι αξιόπιστο ή δημόσιο.

  4. Κάντε κλικ στο OK.

Αν θέλετε το firewall να αντιστοιχίζει αυτομάτως επίπεδο ασφαλείας σε δίκτυα, επιλέξτε το Ενεργοποίηση αυτόματης λειτουργίας δικτύου.


Δημιουργία γενικών κανόνων συστήματος στο firewall

Υπάρχουν ορισμένες παράμετροι που μπορείτε να ορίσετε όταν προσθέτετε ή διαμορφώνετε έναν κανόνα:

  • Όνομα κανόνα: Εισάγετε ένα περιγραφικό όνομα για τον κανόνα.

  • Ενέργεια: Χρησιμοποιήστε το αναπτυσσόμενο μενού αν θέλετε να επιτρέψετε ή να αρνηθείτε συνδέσεις που δημιουργήθηκαν από τον υπολογιστή μέσω των θυρών, των IP, των πρωτοκόλλων ή των ζωνών που επιλέγετε.

  • Κατεύθυνση: Ορίστε αν επιθυμείτε ο κανόνας να επηρεάζει εισερχόμενες συνδέσεις, εξερχόμενες συνδέσεις ή και τα δύο.

  • Ζώνη: Σας επιτρέπει να εφαρμόζετε τον κανόνα στις συνδέσεις που δημιουργεί το πρόγραμμα στο τοπικό δίκτυο (αξιόπιστη ζώνη), στο Internet (δημόσιο δίκτυο) ή και στα δύο.

  • Πρωτόκολλο: Μπορείτε να ορίσετε το πρωτόκολλο για το οποίο θα ισχύει ο κανόνας (TCP, UDP, IP ή ICMP).. αν επιλέξετε ICMP, πρέπει, εκτός από την κατεύθυνση της επικοινωνίας για την οποία θα ισχύει ο κανόνας (εισερχόμενη, εξερχόμενη ή και τα δύο), να επιλέξετε και τις αντίστοιχες υπηρεσίες ICMP. Για να το κάνετε αυτό, επιλέξτε τα αντίστοιχα πλαίσια ελέγχου.

  • Θύρες:

    • Τοπικές: Σας δίνει τη δυνατότητα να ορίσετε τις θύρες στον υπολογιστή σας, μέσω των οποίων θα επιτρέπετε ή αρνείστε επικοινωνίες.

    • Απομακρυσμένες: Σας δίνει τη δυνατότητα να ορίσετε τις θύρες σε άλλους υπολογιστές του δικτύου, μέσω των οποίων θα επιτρέπετε ή αρνείστε επικοινωνίες.

Και στις δύο περιπτώσεις μπορείτε να επιλέξετε μία από τις θύρες της λίστας ή οποιαδήποτε άλλη. Αν επιθυμείτε να επιλέξετε μία ορισμένη θύρα, επιλέξτε το Προσαρμοσμένο και υποδείξτε τις αντίστοιχες θύρες ή περιοχές. Για να προσθέσετε περισσότερες από μία θύρες, ξεχωρίστε τις με κόμματα. Οι περιοχές διαχωρίζονται με ενωτικά (Για παράδειγμα: 6700, 6800, 6900-7000).

  • Διευθύνσεις IP: Αν απλώς θέλετε το πρόγραμμα να συνδεθεί μέσω μίας ορισμένης διεύθυνσης IP ή μίας περιοχής διευθύνσεων, μπορείτε να το υποδείξετε στο αντίστοιχο πλαίσιο.

  • Διευθύνσεις MAC: Μπορείτε να εφαρμόσετε τον κανόνα σε επικοινωνίες που δημιουργούνται σε έναν υπολογιστή, του οποίου ο προσαρμογέας δικτύου διαθέτει μία ορισμένη διεύθυνση MAC.

Σημείωση: Μπορείτε να ορίσετε περισσότερες από μία διευθύνσεις IP ή MAC, ξεχωρίζοντάς τις με κόμματα. Μπορείτε επίσης να ορίσετε περιοχές διευθύνσεων IP, διαχωρίζοντάς τις με ενωτικό. Για παράδειγμα, 192.168.1.1-192.168.1.254, 172.1.1.1 στην περίπτωση διευθύνσεων IP ή 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF στην περίπτωση διευθύνσεων MAC.

Δημιουργία γενικών κανόνων συστήματος στο firewall

Εκτός από τη δημιουργία ειδικών κανόνων για τα εγκατεστημένα προγράμματα, το firewall σας επιτρέπει να δημιουργήσετε κανόνες που μπορούν να εφαρμοστούν σε όλες τις επικοινωνίες του υπολογιστή. Οι κανόνες αυτοί θα έχουν προτεραιότητα σε σχέση με τους κανόνες που δημιουργήσατε για τα εγκατεστημένα προγράμματα.

Οι γενικοί κανόνες του συστήματος σας επιτρέπουν να ανοίγετε ή να κλείνετε ορισμένες θύρες επικοινωνίας, να επιτρέπετε ή να αρνείστε επικοινωνίες με υπολογιστές που έχουν ορισμένη διεύθυνση IP, κ.λπ.

Μπορείτε να δημιουργήσετε έναν γενικό κανόνα συστήματος ή να διαμορφώσετε έναν ήδη υπάρχοντα με τις εξής οδηγίες:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Κανόνες επιλέξτε τις Ρυθμίσεις για να ορίσετε τις θύρες και τα πρωτόκολλα που μπορεί να χρησιμοποιήσει ο υπολογιστής σας για να επικοινωνεί.

  5. Επιλέξτε Προσθήκη για να δημιουργήσετε ένα νέο κανόνα ή Ρυθμίσεις για να επεξεργαστείτε έναν υπάρχοντα κανόνα.

Προσθήκη ή διαμόρφωση γενικών κανόνων συστήματος (+ Πληροφορίες)

Αυτό το παράθυρο περιέχει τη λίστα των κανόνων που δημιουργήσατε και σας επιτρέπει να ορίσετε την προτεραιότητα με την οποία θα εφαρμόζονται οι κανόνες. Μπορείτε να το πράξετε χρησιμοποιώντας τα κουμπιά Πάνω και Κάτω. Ο κανόνας στην πρώτη θέση της λίστας θα έχει προτεραιότητητα σε σχέση με τον κανόνα της δεύτερης θέσης και ούτω καθεξής.

Εάν θέλετε να επαναφέρετε τις αρχικές ρυθμίσεις, επιλέξτε το Επαναφορά.

  6. Αφού κάνετε τις αλλαγές που θέλετε, κάντε κλικ στο κουμπί OK.


Προειδοποίηση: Εντοπίστηκε εισβολέας στο δίκτυο WiFi

Το εντόπισε εισβολή μέσω του ασύρματου δικτύου. Κάντε κλικ στην επιλογή Μπλοκάρισμα επικοινωνίας με τον υπολογιστή-εισβολέα για να σταματήσετε την απόπειρα εισβολής.

Αυτό το είδος εισβολής μπορεί να οφείλεται στο γεγονός ότι το δίκτυο WiFi δεν κρυπτογραφείται σωστά. Για να αποτρέψετε αυτό το είδος εισβολής, προτείνουμε να κρυπτογραφήσετε επαρκώς το ασύρματο δίκτυο. Για περισσότερες πληροφορίες, ανατρέξτε στην τεκμηρίωση των στοιχείων υλισμικού του WiFi δικτύου σας.


Μπλοκάρισμα όλων των συνδέσεων δικτύου

Αν κάποια στιγμή υποπτευθείτε ότι ο υπολογιστής σας έχει πέσει θύμα επίθεσης, μπορείτε να διακόψετε όλες τις συνδέσεις δικτύου, συμπεριλαμβανομένης της σύνδεσης στο Internet.

  1. Κάντε δεξί κλικ στο εικονίδιο στο δίσκο συστήματος (το εικονίδιο με την αρκούδα δίπλα στο ρολόι του υπολογιστή).

  2. Κάντε κλικ στην επιλογή Μπλοκάρισμα συνδέσεων δικτύου.

Όταν το κάνετε αυτό, η επιλογή αλλάζει και γίνεται Κατάργηση μπλοκαρίσματος συνδέσεων δικτύου. Αν κάνετε κλικ σε αυτήν την επιλογή, θα μπορείτε να επαναφέρετε όλες τις συνδέσεις δικτύου.


Διαμόρφωση επιπέδων ασφαλείας δικτύου

Προσαρμογή επιπέδου ασφαλείας του firewall στον τύπο δικτύου

Tο firewall του μπορεί να προσαρμόσει την προστασία σας ανάλογα με τον τύπο δικτύου, στο οποίο είναι συνδεδεμένος ο υπολογιστής σας.

Ο αυξανόμενος αριθμός φορητών υπολογιστών και οι επιλογές χρήσης τους σε πολυάριθμα περιβάλλοντα δικτύου συνεπάγονται ότι η προστασία του firewall πρέπει να είναι σε θέση να προσαρμόζεται σε διαφορετικούς τύπους δικτύου στους οποίους πιθανόν να συνδεθείτε.

Για παράδειγμα, μια σύνδεση στο Internet μέσω του ασύρματου δικτύου ενός αεροδρομίου απαιτεί υψηλότερο επίπεδο ασφάλειας σε σχέση με μία σύνδεση σε οικιακό δίκτυο.

Από προεπιλογή, το firewall εφαρμόζει επίπεδο ασφαλείας προσαρμοσμένο σε κάθε τύπο δικτύου:

  • Αξιόπιστο δίκτυο: Αξιόπιστα δίκτυα ονομάζονται τα τοπικά δίκτυα (για παράδειγμα, οικιακά δίκτυα) στα οποία μπορείτε να χρησιμοποιήσετε κοινόχρηστα αρχεία ή εκτυπωτές μαζί με άλλους υπολογιστές στο δίκτυο. Όταν ο υπολογιστής σας συνδέεται σε ένα τοπικό δίκτυο, το firewall εφαρμόζει ένα επίπεδο ασφαλείας, που σας επιτρέπει να μοιράζεστε πόρους με άλλους υπολογιστές στο δίκτυο.

  • Δημόσιο δίκτυο: Δημόσια είναι τα δίκτυα στα οποία μπορεί να συνδεθεί ο υπολογιστής σας από δημόσιους χώρους, όπως αεροδρόμια, πανεπιστήμια, internet cafe κ.λπ. Σε αυτές τις περιπτώσεις το firewall εφαρμόζει πιο ενισχυμένο επίπεδο ασφαλείας για να αποτρέψει άλλους υπολογιστές του δικτύου να προσπελάσουν τους κοινόχρηστους πόρους σας.

Αυτόματη λειτουργία

Από προεπιλογή, όταν το firewall ανιχνεύσει ότι ο υπολογιστής σας έχει συνδεθεί σε ένα δίκτυο, θα εφαρμόσει επίπεδο ασφαλείας αντίστοιχο με το συγκεκριμένο τύπο δικτύου (αξιόπιστο ή δημόσιο). Όταν η λειτουργία είναι ενεργοποιημένη, δεν χρειάζεται να αποφασίσετε σχετικά με την ασφάλεια των δικτύων στα οποία συνδέεται ο υπολογιστής σας.

Χειροκίνητη λειτουργία

Αν θέλετε να αποφασίζετε εσείς σχετικά με το επίπεδο ασφαλείας που θα εφαρμόζεται στα δίκτυα στα οποία συνδέεται ο υπολογιστής σας, θα πρέπει πρώτα να απενεργοποιήσετε την Αυτόματη λειτουργία δικτύου. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Επιλέξτε το πλαίσιο ελέγχου Ενεργοποίηση αυτόματης λειτουργίας στην ενότητα Δίκτυα.

  5. Κάντε κλικ στο OK. Από αυτή τη στιγμή και μετά, κάθε φορά που ο υπολογιστής σας συνδέεται σε ένα νέο δίκτυο, θα εμφανίζεται μία αναδυόμενη ειδοποίηση που θα σας επιτρέπει να εφαρμόσετε το επίπεδο ασφαλείας που επιθυμείτε.

Σε κάθε περίπτωση, ανεξάρτητα από την ενεργοποιημένη λειτουργία, μπορείτε πάντα να τροποποιήσετε το επίπεδο ασφαλείας μέσω των ρυθμίσεων του firewall.

Σχετικά θέματα

Διαμόρφωση επιπέδου ασφαλείας firewall


Διαμόρφωση επιπέδου ασφαλείας firewall

Tο firewall του μπορεί να προσαρμόσει την προστασία σας ανάλογα με τον τύπο δικτύου, στο οποίο είναι συνδεδεμένος ο υπολογιστής σας.

Ο αυξανόμενος αριθμός φορητών υπολογιστών και οι επιλογές χρήσης τους σε πολυάριθμα περιβάλλοντα δικτύου συνεπάγονται ότι η προστασία του firewall πρέπει να είναι σε θέση να προσαρμόζεται σε διαφορετικούς τύπους δικτύου στους οποίους πιθανόν να συνδεθείτε.

Για παράδειγμα, μια σύνδεση στο Internet μέσω του ασύρματου δικτύου ενός αεροδρομίου απαιτεί διαφορετικό επίπεδο ασφάλειας σε σχέση με μία σύνδεση σε τοπικό δίκτυο.

Παρόλο που από προεπιλογή το firewall εφαρμόζει διαφορετικό επίπεδο ασφαλείας, ανάλογα με τον τύπο δικτύου στο οποίο συνδέεστε, μπορείτε να αλλάξετε αυτήν τη διαμόρφωση ανά πάσα στιγμή.

Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Δίκτυα, κάντε κλικ στην επιλογή Ρυθμίσεις.

  5. Επιλέξτε ένα δίκτυο, εάν υπάρχουν περισσότερα από ένα, και ορίστε το όνομα με το οποίο θα αναγνωρίζεται. Επιλέξτε Ρυθμίσεις.

Σημείωση: Αν κάνετε κλικ στην επιλογή Λεπτομέρειες μπορείτε να δείτε το όνομα της κάρτας δικτύου που χρησιμοποιείται για τη σύνδεση, τη διεύθυνση ΙΡ, την πύλη, τους διακομιστές DNS, κ.λπ.

  6. Ορίστε αν πρόκειται για αξιόπιστο ή δημόσιο δίκτυο.

    • Αξιόπιστο δίκτυο: Αξιόπιστα δίκτυα ονομάζονται τα τοπικά δίκτυα (για παράδειγμα, οικιακά δίκτυα) στα οποία μπορείτε να χρησιμοποιήσετε κοινόχρηστα αρχεία ή εκτυπωτές μαζί με άλλους υπολογιστές στο δίκτυο. Με αυτήν την επιλογή, όταν ο υπολογιστής σας συνδέεται σε ένα τοπικό δίκτυο, το firewall εφαρμόζει ένα επίπεδο ασφαλείας, που σας επιτρέπει να μοιράζεστε πόρους με άλλους υπολογιστές στο δίκτυο.

    • Δημόσιο δίκτυο: Δημόσια είναι τα δίκτυα στα οποία μπορεί να συνδεθεί ο υπολογιστής σας από δημόσιους χώρους, όπως αεροδρόμια, πανεπιστήμια, internet cafe κ.λπ. Με αυτήν την επιλογή το firewall εφαρμόζει πιο ενισχυμένο επίπεδο ασφαλείας για να αποτρέψει άλλους υπολογιστές του δικτύου να προσπελάσουν τους κοινόχρηστους πόρους σας.

Άλλες επιλογές:

  • Ενεργοποίηση αυτόματης λειτουργίας δικτύου: Η προστασία του firewall θα εφαρμόσει διαφορετικά επίπεδα ασφαλείας στα δίκτυα, ανάλογα με τον τύπο του αντίστοιχου δικτύου.


Αντίγραφο ασφαλείας των ρυθμίσεων του Internet Explorer. Πώς μπορώ να επαναφέρω τις αρχικές ρυθμίσεις;

Ορισμένα στοιχεία spyware μπορούν να τροποποιήσουν τις τρέχουσες ρυθμίσεις του προγράμματος περιήγησής σας σας χωρίς να λάβουν προηγουμένως την άδειά σας (για παράδειγμα, να αλλάξουν την αρχική σελίδα, κ.λπ.). Αν οι τρέχουσες ρυθμίσεις του προγράμματος περιήγησής σας είναι σωστές και θέλετε να δημιουργήσετε ένα αντίγραφο ασφαλείας που θα μπορείτε να ανακτάτε όταν χρειάζεται, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Βεβαιωθείτε ότι έχουν επιλεγεί οι Γνωστές απειλές.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις, στην ενότητα Απειλές προς ανίχνευση και εξαίρεση.

  5. Κάντε κλικ στην επιλογή Ρυθμίσεις για προχωρημένους.

  6. Κάντε κλικ στο κουμπί Επιλογή/Αποεπιλογή όλων και μετά στο Αποθήκευση τιμών.

Αν χρειαστεί ανά πάσα στιγμή να επαναφέρετε τις αρχικές ρυθμίσεις, θα κάνετε κλικ στο κουμπί Επιλογή/Αποεπιλογή όλων και μετά στο Επαναφορά αρχικών. Όταν το κάνετε αυτό, όλες οι τιμές της στήλης τρέχουσα τιμή θα αντικατασταθούν από τις τιμές της στήλης αποθηκευμένη τιμή.

Σημείωση: Αν έχετε εγκαταστήσει περισσότερα από ένα προγράμματα περιήγησης και ένα από αυτά ακολουθεί τη μορφή 64-bit, θα εμφανιστεί μια πτυσσόμενη λίστα από την οποία μπορείτε να επιλέξετε το πρόγραμμα περιήγησης στο οποίο θα εφαρμοστεί η προστασία. Από προεπιλογή, επιλέγεται το προεπιλεγμένο πρόγραμμα περιήγησης.

Οι ρυθμίσεις του προγράμματος περιήγησης έχουν αλλάξει. Πώς μπορώ να επαναφέρω τις αρχικές;

Αν παρατηρήσετε ότι έχουν αλλάξει οι ρυθμίσεις του προγράμματος περιήγησης στο Internet, χωρίς την άδειά σας (για παράδειγμα, ότι έχει αλλάξει η αρχική σελίδα), μπορείτε να επαναφέρετε τις αρχικές ρυθμίσεις με την εξής διαδικασία:

  1. Επιλέξτε το πλαίσιο ελέγχου που αντιστοιχεί στην επιλογή που θέλετε να τροποποιήσετε (για παράδειγμα, την αρχική σελίδα).

  2. Κάντε κλικ στην επιλογή Τροποποίηση.

  3. Εισάγετε τη διεύθυνση (URL) που επιθυμείτε να τροποποιήσετε στα πλαίσια τρέχουσας και αποθηκευμένης τιμής και πατήστε OK.

Επαναλάβετε αυτά τα βήματα για κάθε επιλογή που θέλετε να αλλάξετε (αρχική σελίδα, σελίδα αναζήτησης, κ.λπ.).

Από προεπιλογή εμφανίζεται ένα αναδυόμενο μήνυμα που σας επιτρέπει να εξουσιοδοτήσετε ή να αποτρέψετε αλλαγές στη διαμόρφωση του συστήματος περιήγησης. Αν δεν θέλετε να γίνονται αλλαγές στις ρυθμίσεις του προγράμματος περιήγησης, κάντε κλικ στην επιλογή Να μην επιτρέπεται η τροποποίηση των ρυθμίσεων.


Έλεγχος του υπολογιστή για τρωτά σημεία

Τα τρωτά σημεία είναι κενά ασφάλειας σε εφαρμογές πληροφορικής, τα οποία μπορούν να μετατρέψουν τον υπολογιστή σας σε εύκολο στόχο για αρκετούς τύπους επικίνδυνου λογισμικού και hacker.

Για να ελέγξετε αν υπάρχουν τρωτά σημεία στον υπολογιστή σας:

  1. Κάντε κλικ στο Έλεγχος.

  2. Κάντε κλικ στην επιλογή Ανίχνευση τρωτών σημείων .

  3. Θα εμφανιστεί το Πρόγραμμα προβολής τρωτών σημείων, το οποίο σας ενημερώνει για τα τρωτά σημεία που ανιχνεύτηκαν. Κάντε κλικ στην επιλογή Windows Update για να διορθώσετε τα τρωτά σημεία.

  4. Κάντε κλικ στο Περισσότερες πληροφορίες για να μάθετε περισσότερα για κάποιο συγκεκριμένο τρωτό σημείο, όπως και για τις απειλές που θα μπορούσαν να το εκμεταλλευτούν.


Προειδοποίηση: Απόπειρα αναδρομολόγησης του Internet Explorer

Ανιχνεύτηκε απόπειρα τροποποίησης των ρυθμίσεων του προγράμματος περιήγησης στο Internet. Η επίθεση αναχαιτίστηκε επιτυχώς και οι ρυθμίσεις παρέμειναν ως είχαν.

Για περισσότερες πληροφορίες για την εξασφάλιση των ρυθμίσεων του προγράμματος περιήγησης, ανατρέξτε στην ενότητα Αντίγραφο ασφαλείας των ρυθμίσεων του Internet Explorer. Πώς μπορώ να επαναφέρω τις αρχικές ρυθμίσεις;


Προειδοποίηση: Ανιχνεύτηκε μεταφορά εμπιστευτικών δεδομένων

Ανιχνεύτηκε απόπειρα αποστολής εμπιστευτικών δεδομένων. Δηλώστε αν θέλετε να επιτρέψετε την αποστολή των δεδομένων ενεργοποιώντας την αντίστοιχη επιλογή.

Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση της προστασίας εμπιστευτικών πληροφοριών.


Προειδοποίηση: Εξουδετερώθηκε άγνωστος ιός

To ανίχνευσε έναν άγνωστο ιό και τον μετακίνησε στην καραντίνα ώστε να εξασφαλιστεί η ασφάλεια του υπολογιστή σας.

Αν θέλετε, μπορείτε να στείλετε το αρχείο που ανιχνεύτηκε στους ειδικούς μας για ανάλυση. Θα πρέπει να κάνετε κλικ στην αντίστοιχη επιλογή που εμφανίζεται στην προειδοποίηση. Στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.


Ενεργοποίηση του εντοπισμού εισβολών μέσω δικτύων Wi-Fi

Απενεργοποίηση προειδοποιήσεων εισβολής μέσω WiFi

Η προστασία του firewall μπλοκάρει τις απόπειρες εισβολής μέσω ασύρματων δικτύων (WiFi).

Όταν ένας εισβολέας επιχειρεί να προσπελάσει τον υπολογιστή σας, εμφανίζεται μία αναδυόμενη προειδοποίηση που σας δίνει τη δυνατότητα να μπλοκάρετε αμέσως την εισβολή.

Μπορείτε να απενεργοποιήσετε αυτές τις προειδοποιήσεις, με την εξής διαδικασία:

  1. Κάντε κλικ στην επιλογή Προτιμήσεις στο κύριο παράθυρο του προγράμματος.

  2. Μεταβείτε στην καρτέλα Προειδοποιήσεις.Η επιλογή Ανίχνευση συνδέσεων Wi-Fi είναι προεπιλεγμένη. Αν δεν θέλετε να εμφανίζονται αναδυόμενες προειδοποιήσεις κάθε φορά που κάποιος επιχειρεί να συνδεθεί με τον υπολογιστή σας μέσω ασύρματου δικτύου, απενεργοποιήστε αυτήν την επιλογή.

Ως επιπλέον μέτρο προστασίας, σας συνιστούμε να κρυπτογραφήσετε το ασύρματο δίκτυό σας. Για περισσότερες πληροφορίες, ανατρέξτε στην τεκμηρίωση των στοιχείων υλισμικού του ασύρματου δικτύου σας.


Προειδοποίηση: Προστασία antispam ενεργή

Εντοπίστηκε ανεπιθύμητη αλληλογραφία στον υπολογιστή σας. Η προειδοποίηση σας υπενθυμίζει ότι έχει ενεργοποιηθεί η προστασία antispam και ότι αυτή η προειδοποίηση δεν θα εμφανιστεί ξανά.


Προειδοποίηση: αυτοδιάγνωση

Αυτή η προειδοποίηση σας ενημερώνει για το τρέχον επίπεδο προστασίας του . Η προστασία μπορεί να είναι υψηλή, μεσαία ή χαμηλή.

Λόγος: Το πρόγραμμα δεν ενημερώνεται σωστά (μεσαίη ή χαμηλή προστασία) ή δεν έχει ενεργοποιηθεί ή δεν λειτουργεί σωστά κάποιος από τους τύπους αυτόματης προστασίας. Η προειδοποίηση προτείνει την ενέργεια που πρέπει να πραγματοποιήσετε σε κάθε περίπτωση (για παράδειγμα, έλεγχος της αυτόματης προστασίας, ενημέρωση του προγράμματος κ.λπ.).

Σημείωση: Είναι πολύ εύκολο να μάθετε το τρέχον επίπεδο προστασίας του . Απλά κάντε δεξί κλικ στο εικονίδιο του προγράμματος στη γραμμή εργασιών (δίπλα στο ρολόι του συστήματος) και επιλέξτε Έναρξη αυτοδιάγνωσης.


Προειδοποίηση: Δισκέτες ανάγκης

Το διαπίστωσε ότι δεν έχετε δημιουργήσει ακόμα δισκέτες ανάγκης. Είναι σημαντικό να δημιουργήσετε αυτές τις δισκέτες για να μπορείτε να πραγματοποιήσετε εκκίνηση του υπολογιστή από περιβάλλον χωρίς ιούς, σε περιπτώσεις ανάγκης. Καθορίστε την επιλογή που θέλετε:

  • Δημιουργία δισκετών ανάγκης: Κάντε κλικ σε αυτήν την επιλογή για να δημιουργήσετε τις δισκέτες ανάγκης. Ο οδηγός θα σας επιτρέψει να δημιουργήσετε ένα CD ανάγκης. Πριν να ξεκινήσετε, βεβαιωθείτε ότι έχετε ένα κενό CD.

  • Υπενθύμιση αργότερα: Κάντε κλικ σε αυτήν την επιλογή για να κλείσετε την προειδοποίηση. Σε αυτήν την περίπτωση, η προειδοποίηση θα προβάλλεται τακτικά, μέχρι να δημιουργήσετε τη δισκέτα.

  • Χωρίς άλλη υπενθύμιση: Με αυτήν την επιλογή η προειδοποίηση κλείνει και δεν ξαναεμφανίζεται.

  • Περισσότερες πληροφορίες για τις δισκέτες ανάγκης: Αν κάνετε κλικ σε αυτήν την επιλογή, θα προβληθούν αναλυτικές πληροφορίες για τη δισκέτα.


Προειδοποίηση: Αφαιρέθηκε (ή ανιχνεύθηκε) τρωτό σημείο!

Προειδοποίηση: Σας ενημερώνει ότι ανιχνεύθηκε και διορθώθηκε μια τρωτό σημείο στον υπολογιστή σας. Τα τρωτά σημεία είναι κενά ασφαλείας στα προγράμματα λογισμικού, τα οποία καθιστούν τους υπολογιστές ευάλωτους σε ιούς και hacker.

Λόγος: To ανίχνευσε και διόρθωσε επιτυχώς ένα τέτοιο κενό ασφαλείας σε μια εφαρμογή που είχε εγκατασταθεί στον υπολογιστή σας.


Τρόπος εισαγωγής νέου χρήστη στον έλεγχο περιεχομένου Web

Για να εισάγετε ένα νέο χρήστη στον έλεγχο περιεχομένου Web, ακολουθήστε αυτές τις οδηγίες:

  1. Στην κύρια οθόνη του , επιλέξτε Κατάσταση.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου και, στη συνέχεια, κάντε κλικ στην επιλογή Νέο....

Θα εμφανιστεί ένα παράθυρο, στο οποίο μπορείτε να εισάγετε τα παρακάτω δεδομένα:

  • Όνομα: Ορίστε το όνομα του χρήστη που θα έχει πρόσβαση στο Internet χρησιμοποιώντας τον έλεγχο περιεχομένου Web.

  • Κωδικός πρόσβασης: Εισάγετε έναν κωδικό πρόσβασης για το χρήστη.

  • Επιβεβαίωση κωδικού πρόσβασης: Επαναλάβετε τον κωδικό πρόσβασης. Πρέπει να συμπίπτει με τον πρώτο κωδικό πρόσβασης που έχετε εισαγάγει.

  • Χρήση φίλτρου: Ανοίξτε τη λίστα για να επιλέξετε το φίλτρο που θέλετε να εφαρμόσετε στο χρήστη.

Σημείωση: Αν επιθυμείτε να επιτρέψετε σε έναν από τους χρήστες να προσπελαύνει το Internet χωρίς περιορισμούς, επιλέξτε Χωρίς φίλτρο στο αναπτυσσόμενο μενού.

  • Πρόσθετες ρυθμίσεις...: Με αυτό το κουμπί εμφανίζεται μία άλλη οθόνη στην οποία μπορείτε να ορίσετε μία λίστα ιστοσελίδων στις οποίες θα έχει (ή δεν θα έχει) πρόσβαση ο χρήστης, ανεξάρτητα από το φίλτρο που εφαρμόζεται. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Δημιουργία λίστας με απαγορευμένες και επιτρεπόμενες ιστοσελίδες (λευκή και μαύρη λίστα)


Δημιουργία λίστας με απαγορευμένες και επιτρεπόμενες ιστοσελίδες (λευκή και μαύρη λίστα)

Η λειτουργία ελέγχου περιεχομένου Web σας επιτρέπει να ορίσετε μία λίστα με επιτρεπόμενες ή απαγορευμένες ιστοσελίδες, ανεξαρτήτως του τύπου φίλτρου που εφαρμόζεται σε κάθε χρήστη. Για να ρυθμίσετε τις παραμέτρους αυτής της λειτουργίας ελέγχου περιεχομένου, ακολουθήστε αυτά τα βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου, επιλέξτε ένα χρήστη από τη λίστα και κάντε κλικ στην επιλογή Άλλες ρυθμίσεις για να ορίσετε τη λίστα των ιστοσελίδων στις οποίες θα έχει δικαίωμα πρόσβασης ο συγκεκριμένος χρήστης.

Το παράθυρο περιλαμβάνει δύο ενότητες: Μαύρη λίστα ιστοσελίδων και λευκή λίστα ιστοσελίδων. Εάν θέλετε να ορίσετε μία ή περισσότερες ιστοσελίδες στις οποίες δεν θα έχει δικαίωμα πρόσβασης ο συγκεκριμένος χρήστης, ανεξαρτήτως του φίλτρου που εφαρμόζεται, προσθέστε τις διευθύνσεις στη μαύρη λίστα ιστοσελίδων. Εάν θέλετε να ορίσετε μία ή περισσότερες ιστοσελίδες στις οποίες θα έχει δικαιώμα πρόσβασης ο συγκεκριμένος χρήστης, ανεξαρτήτως του φίλτρου που εφαρμόζεται, προσθέστε τις διευθύνσεις στη λευκή λίστα ιστοσελίδων.

Οι διαθέσιμες επιλογές είναι οι εξής:

  • Προσθήκη ιστοσελίδας στη λίστα: Για να προσθέσετε μία νέα ιστοσελίδα σε οποιαδήποτε από τις λίστες, κάντε απλώς κλικ στο κουμπί Νέο..., το οποίο αντιστοιχεί στη λίστα που θέλετε να τροποποιήσετε, και εισάγετε τη διεύθυνση της ιστοσελίδας.

  • Αφαίρεση ιστοσελίδας από τη λίστα: Για να αφαιρέσετε μία ιστοσελίδα από τη λίστα, επιλέξτε την και κάντε κλικ στο Αφαίρεση.

  • Αλλαγή της διεύθυνσης μίας ιστοσελίδας που περιέχεται στη λίστα: Για να το κάνετε αυτό, επιλέξτε τη σελίδα της οποίας τη διεύθυνση θέλετε να αλλάξετε και, στη συνέχεια, κάντε κλικ στο Επεξεργασία.

Αφού ορίσετε τις σχετικές ρυθμίσεις, ένα μήνυμα θα εμφανίζεται κάθε φορά που ο χρήστης επιχειρεί να επισκεφθεί οποιαδήποτε από τις ιστοσελίδες που περιέχονται στη μαύρη λίστα του/της, το οποίο θα τον/την ενημερώνει ότι δεν έχει δικαιώματα πρόσβασης σε αυτήν τη σελίδα.


Ορισμός χαρακτηριστικών φίλτρου

Ο έλεγχος περιεχομένου Web σας επιτρέπει να ορίσετε τα χαρακτηριστικά καθενός από τα φίλτρα που εφαρμόζονται στους χρήστες. Για να ορίσετε τα χαρακτηριστικά των φίλτρων, ακολουθήστε τις παρακάτω οδηγίες:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου και, στη συνέχεια, κάντε κλικ στην επιλογή Φίλτρα....

  4. Επιλέξτε το φίλτρο που θέλετε να επεξεργαστείτε και κάντε κλικ στο Επεξεργασία....

  5. Στο παράθυρο που εμφανίζεται μπορείτε να ορίσετε τις κατηγορίες περιεχομένου στις οποίες θα επιτρέπεται ή θα απαγορεύεται η πρόσβαση. Η αναπτυσσόμενη λίστα σας επιτρέπει να ρυθμίσετε τις παραμέτρους του φίλτρου με δύο διαφορετικούς τρόπους:

  • Δεν είναι δυνατή η πρόσβαση στις επιλεγμένες κατηγορίες. Εάν επιλέξετε αυτήν τη ρύθμιση, ο χρήστης που επιχειρεί να προσπελάσει το Internet μέσω του φίλτρου θα έχει πρόσβαση σε κάθε τύπου περιεχόμενο, με εξαίρεση τις κατηγορίες που έχετε ορίσει.

  • Επιτρέπεται η πρόσβαση μόνο σε επιλεγμένες κατηγορίες. Εάν επιλέξετε αυτήν τη ρύθμιση, ο χρήστης που επιχειρεί να προσπελάσει το Internet μέσω του φίλτρου θα έχει πρόσβαση μόνο στις κατηγορίες που έχετε ορίσει και δεν θα μπορεί να επισκεφθεί σελίδες με άλλο τύπο περιεχομένου.


Τρόπος δημιουργίας νέου φίλτρου περιεχομένου Web

Ο έλεγχος περιεχομένου Web περιλαμβάνει έναν αριθμό προεπιλεγμένων φίλτρων. Ωστόσο, ίσως χρειαστεί να προσαρμόσετε ένα φίλτρο ειδικά για τις ανάγκες ενός χρήστη. Η δημιουργία ενός νέου φίλτρου περιεχομένου και ο προσδιορισμός των παραμέτρων του είναι μία ιδιαίτερα εύκολη διαδικασία. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου και, στη συνέχεια, κάντε κλικ στην επιλογή Φίλτρα....

  4. Κάντε κλικ στην επιλογή Νέο....

  5. Στο παράθυρο που εμφανίζεται μπορείτε να ορίσετε το όνομα και τις κατηγορίες περιεχομένου στις οποίες θα επιτρέπεται ή θα απαγορεύεται η πρόσβαση. Η αναπτυσσόμενη λίστα σας επιτρέπει να ρυθμίσετε τις παραμέτρους του φίλτρου με δύο διαφορετικούς τρόπους:

  • Δεν είναι δυνατή η πρόσβαση στις επιλεγμένες κατηγορίες. Εάν επιλέξετε αυτήν τη ρύθμιση, ο χρήστης που επιχειρεί να προσπελάσει το Internet μέσω του φίλτρου θα έχει πρόσβαση σε κάθε τύπου περιεχόμενο, με εξαίρεση τις κατηγορίες που έχετε ορίσει.

  • Επιτρέπεται η πρόσβαση μόνο σε επιλεγμένες κατηγορίες. Εάν επιλέξετε αυτήν τη ρύθμιση, ο χρήστης που επιχειρεί να προσπελάσει το Internet μέσω του φίλτρου θα έχει πρόσβαση μόνο στις κατηγορίες που έχετε ορίσει και δεν θα μπορεί να επισκεφθεί σελίδες με άλλο τύπο περιεχομένου.

Εάν θέλετε να ενεργοποιήσετε και πάλι τα προεπιλεγμένα φίλτρα, κάντε κλικ στην επιλογή Επαναφορά φίλτρου.


Εξαγωγή, εισαγωγή και διαγραφή φίλτρων

Σας επιτρέπει να εξάγετε φίλτρα περιεχομένου Web σε άλλες τοποθεσίες, καθώς και να εισάγετε φίλτρα περιεχομένου από τα σημεία που επιλέγετε. Ακολουθήστε τα παρακάτω βήματα για να εισάγετε, εξάγετε ή διαγράψετε φίλτρα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web που βρίσκεται στην αριστερή πλευρά του παραθύρου και, στη συνέχεια, κάντε κλικ στην επιλογή Φίλτρα....

  • Εξαγωγή φίλτρου: Επιλέξτε το φίλτρο που θέλετε να εξάγετε και κάντε κλικ στο Εξαγωγή φίλτρου…. Εμφανίζεται ένα πλαίσιο διαλόγου στο οποίο μπορείτε να επιλέξετε την τοποθεσία στην οποία θέλετε να πραγματοποιηθεί η εξαγωγή του φίλτρου.

  • Εισαγωγή φίλτρου: Κάντε κλικ στο Εισαγωγή φίλτρου... και στο πλαίσιο διαλόγου, περιηγηθείτε μέχρι να βρείτε το φίλτρο που θέλετε να εισάγετε.

  • Διαγραφή: Για να διαγράψετε ένα από τα φίλτρα, επιλέξτε το και κάντε κλικ στο Διαγραφή.


Τι είναι τα επικίνδυνα cookies;

Τα cookies είναι αρχεία κειμένου που τοποθετούνται στον υπολογιστή σας όταν επισκέπτεστε μια ιστοσελίδα, με σκοπό την αποθήκευση συγκεκριμένων πληροφοριών, οι οποίες συνήθως δεν παραβιάζουν το απόρρητό σας. Τα cookies μπορούν να χρησιμοποιηθούν, μεταξύ άλλων, για την προσαρμογή των ιστοσελίδων που επισκέπτεστε, ή για να θυμούνται το όνομα χρήστη και τον κωδικό πρόσβασης που απαιτούν μερικές σελίδες.

Η χρήστη ωστόσο επικίνδυνων cookies στο Internet αυξάνεται ραγδαία. Αυτοί οι τύποι cookies μπορούν να χρησιμοποιηθούν για την παρακολούθηση των δραστηριοτήτων σας στο διαδίκτυο, υποθετικά για διαφημιστικούς λόγους.

To προστατεύει το απόρρητό σας διαγράφοντας τα cookies που θα μπορούσαν να αποτελέσουν απειλή.


Έλεγχος αναδυόμενων μενού χρησιμοποιώντας το μενού του δεξιού κλικ

Έλεγχος χρησιμοποιώντας το μενού του δεξιού κλικ

Είναι επίσης δυνατή η πραγματοποίηση ελέγχων χρησιμοποιώντας το αναδυόμενο μενού από τον Windows Explorer. Ακολουθήστε τα εξής βήματα:

  1. Επιλέξτε την ομάδα των στοιχείων (αρχεία, κατάλογοι, σκληροί δίσκοι κλπ.) που θέλετε να ελέγξετε.

  2. Κάντε δεξί κλικ επάνω τους.

  3. Επιλέξτε Έλεγχος με .

Τα επιλεγμένα στοιχεία θα ελεγχθούν. Όταν ολοκληρωθεί ο έλεγχος θα εμφανιστούν τα αποτελέσματά του. Από αυτό το παράθυρο διαλόγου μπορείτε να συμβουλευτείτε την Αναφορά ή να κλείσετε το παράθυρο διαλόγου, κάνοντας κλικ στο κουμπί OK.


Ανίχνευση άγνωστων ιών

Το περιλαμβάνει τις επαναστατικές Τεχνολογίες TruPrevent®, οι οποίες συμπληρώνουν τις παραδοσιακές τεχνικές ευρετικού ελέγχου παρέχοντας μεγαλύτερη προστασία από άγνωστους ιούς και απειλές.

Οι Τεχνολογίες TruPrevent® αποτελούν ένα σημαντικό βήμα στην καταπολέμηση ιών και απειλών, καθώς προλαμβάνουν ένα πρόβλημα αναλύοντας τη συμπεριφορά των διεργασιών που λαμβάνουν χώρα στον υπολογιστή προκειμένου να ανιχνεύσουν και να εξουδετερώσουν άγνωστες απειλές.

Χάρη στις Τεχνολογίες TruPrevent®, το ανιχνεύει άγνωστους ιούς και εξουδετερώνει άγνωστες απειλές που επιχειρούν να εισβάλουν στον υπολογιστή σας.

Ενεργοποίηση της ανάλυσης συμπεριφοράς:

Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε αυτήν την προστασία:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Άγνωστες απειλές.

  4. Βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο Ενεργοποίηση προστασίας από άγνωστες απειλές.

  5. Για να ενεργοποιήσετε αυτήν την επιλογή, βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο Ενεργοποίηση ανάλυση συμπεριφοράς (είναι προεπιλεγμένο).

Εάν θέλετε να εμφανίζεται μία προειδοποίηση κάθε φορά που το ανιχνεύει έναν ιό δικτύου ή άλλη άγνωστη απειλή, κάντε κλικ στην επιλογή Ρυθμίσεις και επιλέξτε το πλαίσιο Εμφάνιση προειδοποίησης στην περίπτωση ανίχνευσης ιών και άλλων απειλών.

Όταν ενεργοποιείτε αυτήν την προστασία, το θα αναζητά πιθανές επικίνδυνες απειλές που θα μπορούσαν να θέσουν σε κίνδυνο την ασφάλεια του υπολογιστή σας.

Σημείωση: Οι τεχνολογίες που εξειδικεύονται στην ανίχνευση κακόβουλων λογισμικών με τη χρήση ανάλυσης συμπεριφοράς των διεργασιών μπορούν να μπλοκάρουν συγκεκριμένες εφαρμογές με ύποπτη συμπεριφορά. Εάν πιστεύετε ότι η ενέργεια αυτή είναι απαραίτητη, μπορείτε να απενεργοποιήσετε την ανάλυση συμπεριφοράς ανά πάσα στιγμή.

Δυνατότητα ενεργοποίησης του ευρετικού ελέγχου:

Ο ευρετικός έλεγχος παρέχει τη δυνατότητα ανίχνευσης ιών και άλλων απειλών σε αρχεία του υπολογιστή σας πραγματοποιώντας διεξοδική ανάλυση του κώδικα. Για να ενεργοποιήσετε αυτόν τον τύπο ελέγχου:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Άγνωστες απειλές.

  4. Βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο Ενεργοποίηση προστασίας από άγνωστες απειλές.

  5. Για να ενεργοποιήσετε το γενικό ευρετικό έλεγχο αρχείων, e-mail, ανταλλαγής άμεσων μηνυμάτων και Internet, βεβαιωθείτε ότι έχουν επιλεγεί τα αντίστοιχα πλαίσια ελέγχου.


Ενεργοποίηση του μπλοκαρίσματος ενδεχομένως επικίνδυνων συνημμένων

Όταν το ανιχνεύει ένα συνημμένο με ενδεχομένως επικίνδυνα χαρακτηριστικά, το αποστέλλει στην καραντίνα ώστε να διασφαλίζεται η ασφάλεια του υπολογιστή σας.

Για να ενεργοποιήσετε αυτήν την επιλογή, ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο Άγνωστες απειλές και επιλέξτε Μετακίνηση ενδεχομένως επικίνδυνων συνημμένων στην καραντίνα.

Εάν θέλετε να ορίσετε τους τύπους αρχείων που θεωρούνται ύποπτα, κάντε κλικ στο Ρυθμίσεις και ενεργοποιήστε την επιλογή που επιθυμείτε: Αρχεία με λανθασμένο τύπο MIME, Αρχεία με διπλή κατάληξη, ή Αρχεία με την ακόλουθη κατάληξη.

Εάν θέλετε ορισμένοι τύποι αρχείων να μη θεωρούνται ύποπτοι, μπορείτε να αφαιρέσετε την κατάληξή τους από τη λίστα των καταλήξεων που ελέγχονται. Για να το κάνετε αυτό, ενεργοποιήστε την επιλογή Αρχεία με τις ακόλουθες καταλήξεις και κάντε κλικ στην επιλογή Ρυθμίσεις. Από το παράθυρο που θα εμφανιστεί μπορείτε να αφαιρέσετε καταλήξεις και να προσθέσετε νέες.

Σημείωση: Υπάρχουν ορισμένες καταλήξεις τις οποίες δεν μπορείτε να αφαιρέσετε από τη λίστα.

Στην Καραντίνα μπορείτε να δείτε τα συνημμένα που έχουν μπλοκαριστεί. Από εκεί μπορείτε να επιλέξετε την ενέργεια που θέλετε: επαναφορά του αρχείου στην αρχική του θέση αφού απολυμανθεί, εξάλειψη του αρχείου, αποστολή του αρχείου στους ειδικούς μας κ.λπ.


Ενεργοποίηση μπλοκαρίσματος script

Τα αρχεία Jscript και VBScript έχουν πολλαπλές εφαρμογές, αλλά συνήθως χρησιμοποιούνται για να παρέχουν δυναμικά χαρακτηριστικά σε ιστοσελίδες (διαδραστικότητα χρήστη, διαδραστικά στοιχεία ελέγχου, κ.λπ.).

Εάν μπλοκάρετε τα script, μπορείτε να αποτρέψετε την εκτέλεση αρχείων γραμμένα σε Script (VBScript ή JScript), όταν αποτελούν κίνδυνο για την ασφάλεια του υπολογιστή σας.

Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε αυτήν την προστασία:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο Άγνωστες απειλές και επιλέξτε το πλαίσιο ελέγχου Μπλοκάρισμα εκτέλεσης αρχείων script.


Γενικές ρυθμίσεις - Internet

Ρυθμίσεις διακομιστή proxy

Ένας διακομιστής proxy είναι ένας υπολογιστής που επεξεργάζεται την κίνηση μεταξύ του τοπικού δικτύου και του Internet. Εάν ο υπολογιστής σας συνδέεται με το Internet μέσω proxy, πρέπει να ρυθμίσετε τις παραμέτρους του προγράμματος προκειμένου να εξασφαλίζεται ότι μπορεί να αποκτά πρόσβαση στο Internet μέσω του proxy ώστε να ενημερώνεται.

Εάν συνδέεστε με το Internet μέσω διακομιστή proxy, θα πρέπει να δηλώσετε τη διεύθυνση IP του συγκεκριμένου διακομιστή και τη θύρα που χρησιμοποιεί.

Επίσης, εάν ο διακομιστής proxy απαιτεί πιστοποίηση ταυτότητας (εάν σας ζητά όνομα χρήστη και κωδικό πρόσβασης) πρέπει επίσης να δηλώσετε αυτά τα στοιχεία.

Εάν δεν πληκτρολογηθούν τα σωστά στοιχεία, το δεν μπορεί να αποκτήσει πρόσβαση στο Internet για την αυτόματη ενημέρωσή του.

Ακολουθήστε τα εξής βήματα για τη ρύθμιση των παραμέτρων του για την απόκτηση πρόσβασης στο Internet (εάν συνδέεστε μέσω διακομιστή proxy):

  1. Στο κύριο παράθυρο του κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Επιλέξτε την καρτέλα Internet.

  3. Δηλώστε τη διέυθυνση ΙΡ και τη θύρα του διακομιστή proxy.

  4. Εάν ο διακομιστής proxy απαιτεί πιστοποίηση ταυτότητας (εάν σας ζητά όνομα χρήστη και κωδικό πρόσβασης) πρέπει επίσης να δηλώσετε αυτά τα στοιχεία στην αντίστοιχη ενότητα.

  5. Κάντε κλικ στο κουμπί OK.

Πώς μπορώ να ξέρω εάν η σύνδεσή μου στο Internet πραγματοποιείται μέσω διακομιστή Proxy;


Προειδοποίηση: Ανιχνεύτηκε, εξαλείφθηκε ή εξουδετερώθηκε adware

Ανιχνεύτηκε, εξαλείφθηκε ή εξουδοτερώθηκε adware στον υπολογιστή σας.

Επιλέξτε μία από τις διαθέσιμες επιλογές στην προειδοποίηση. Εάν για κάποιον λόγο δεν θέλετε την εξάλειψη των adware, μπορείτε να τα εξαιρέσετε από τον έλεγχο ενεργοποιώντας την αντίστοιχη επιλογή στην προειδοποίηση (εάν είναι διαθέσιμη).

Οι επιλογές αυτής της προειδοποίησης ποικίλουν ανάλογα με τις περιστάσεις κάτω από τις οποίες γίνεται η ανίχνευση:

  • Εάν δεν θέλετε να πραγματοποιηθεί οποιαδήποτε ενέργεια σχετικά με κάποιο adware που έχει ανιχνευτεί, επιλέξτε Μπλοκάρισμα πρόσβασης στο αρχείο, εάν αυτή η επιλογή είναι διαθέσιμη στην προειδοποίηση.

  • Εάν η προειδοποίηση εμφανίστηκε κατά την εγκατάσταση κάποιας εφαρμογής, τότε η εφαρμογή που εγκαθιστάτε πιθανώς να περιέχει διαφημιστικό λογισμικό. Σε αυτήν την περίπτωση, η προειδοποίηση σας παρέχει τη δυνατότητα να συνεχίσετε την εγκατάσταση ή να την ακυρώσετε.

  • Εάν θέλετε, μπορείτε να επιλέξετε ποιες προειδοποιήσεις θέλετε να λαμβάνετε. Απλά κάντε κλικ στην επιλογή ρυθμίσεων Δευτερευόντων μηνυμάτων (εάν είναι διαθέσιμη στην προειδοποίηση). Για περισσότερες πληροφορίες ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης.

Για περισσότερες πληροφορίες σχετικά με το adware που ανιχνεύτηκε, ανατρέξτε στις διαθέσιμες πληροφορίες στην Εγκυκλοπαίδεια Ιών.


Προειδοποίηση: Καραντίνα πλήρης

Δεν υπάρχει κενός χώρος στην καραντίνα και δεν μπορούν να προστεθούν νέα στοιχεία. Συνιστούμε να ελέγξετε τα αρχεία που βρίσκονται αυτήν τη στιγμή στην καραντίνα και να διαγράψετε όσα δεν είναι απαραίτητα.


Προτιμήσεις: Προφίλ e-mail

Επιλέξτε τα προφίλ Outlook και Outlook Express που θέλετε να ελεγχθούν.

Οι διαθέσιμες επιλογές έχουν ως εξής: Προφίλ του Microsoft Outlook και προφίλ του Outlook Express.

  • Προφίλ προεπιλογής. Αυτή η επιλογή σας επιτρέπει να ανοίγετε το προεπιλεγμένο προφίλ email, ανάλογα με τη διαμόρφωση του προγράμματος-πελάτη email Outlook ή Outlook Express.

  • Να γίνεται ερώτηση κατά την είσοδο. Όταν πραγματοποιείτε αυτήν την επιλογή, το σας ρωτά ποιο προφίλ να ανοίξει και παρουσιάζει μία λίστα με όλα τα προφίλ που έχουν οριστεί στα προγράμματα Outlook και Outlook Express.

  • Καθορισμένο προφίλ: Σας επιτρέπει να ορίσετε ένα προφίλ με το οποίο θα λειτουργεί πάντα το .

Η αναπτυσσόμενη λίστα που εμφανίζεται σε κάθε ενότητα (Προφίλ Microsoft Outlook και προφίλ Outlook Express) σας επιτρέπει να καθορίζετε το προφίλ που θέλετε να ελεγχθεί (εφόσον έχει ενεργοποιηθεί η επιλογή Καθορισμένο προφίλ).

Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές. Κάντε κλικ στην επιλογή Επαναφορά για να επαναφέρετε τις ρυθμίσεις προεπιλογής.


Προτιμήσεις: Καρτέλα Γενικά

Αυτή η καρτέλα σας επιτρέπει να ρυθμίζετε παραμέτρους για διάφορες γενικές λειτουργίες. Οι διαθέσιμες επιλογές έχουν ως εξής:

Αυτοδιάγνωση

Αν έχει επιλεγεί το πλαίσιο ελέγχου Ενεργοποίηση αυτοδιάγνωσης, το θα ελέγξει αν το επίπεδο προστασίας συμφωνεί με τις ρυθμίσεις που έχουν οριστεί.

Αν θέλετε να καθορίσετε τα χαρακτηριστικά της αυτοδιάγνωσης, επιλέξτε Ρυθμίσεις. Θα εμφανιστεί ένα παράθυρο με τις παρακάτω επιλογές:

  • Ενεργοποίηση της αυτοδιάγνωσης κατά την εκκίνηση των Windows. Όταν ενεργοποιείτε αυτήν την επιλογή, εκτελείται αυτοδιάγνωση με κάθε εκκίνηση του υπολογιστή. Αν το επίπεδο προστασίας δεν είναι επαρκές, το πρόγραμμα συνιστά ενέργειες που μπορείτε να πραγματοποιήσετε για να φτάσετε στο βέλτιστο επίπεδο προστασίας.

  • Ενεργοποίηση περιοδικής αυτοδιάγνωσης. Αν είναι ενεργοποιημένη αυτή η επιλογή, το θα τρέχει αυτόματα την αυτοδιάγνωση ανά διαστήματα, διασφαλίζοντας ότι διαθέτετε ενημερωμένες πληροφορίες σχετικά με την κατάσταση προστασίας του υπολογιστή σας.

  • Εμφάνιση του αποτελέσματος. Ενεργοποιήστε αυτήν την επιλογή αν θέλετε να εμφανίζεται ανά διαστήματα το αποτέλεσμα της αυτοδιάγνωσης μέσω αναδυόμενου παραθύρου.

Οι προειδοποιήσεις περιοδικής αυτοδιάγνωσης θα εμφανίζονται μόνο όταν υπάρχει ενδεχόμενο κινδύνου μόλυνσης και το επίπεδο προστασίας του υπολογιστή σας απαιτεί προσοχή.

Έλεγχος φορτίου CPU

Αν επιλέξετε την Ενεργοποίηση διαχείρισης φορτίου CPU, οι πλήρεις έλεγχοι θα διακόπτονται όταν το φορτίο του CPU υπερβαίνει το 90%, ούτως ώστε να μην διακόπτονται άλλες εργασίες.

Έλεγχος αφαιρούμενων μονάδων κατά την εκκίνηση (μονάδες USB κ.λπ.)

Αν επιλέξετε Έλεγχος τομέα εκκίνησης των αφαιρούμενων μονάδων κατά την εκκίνηση, το πρόγραμμα θα ελέγχει τον τομέα εκκίνησης των αφαιρούμενων μονάδων κατά την εκκίνηση ή το τερματισμό του υπολογιστή.

Στο κάτω μέρος αυτής της καρτέλας εμφανίζονται διάφορα κουμπιά. Κάνοντας κλικ στο OK, θα αποθηκεύσετε τις αλλαγές στις ρυθμίσεις. Επιλέγοντας Επαναφορά, επαναφέρονται οι προεπιλεγμένες ρυθμίσεις. Εάν κάνετε κλικ στο κουμπί Άκυρο, δεν θα εφαρμοστούν οι αλλαγές στις ρυθμίσεις παραμέτρων.

Αποστολή πληροφοριών

Αν συμφωνήσατε με αυτό κατά τη διαδικασία της εγκατάστασης, το θα στέλνει πληροφορίες σχετικά με το κακόβουλο λογισμικό που εντοπίζεται στον υπολογιστή σας.

Οι πληροφορίες θα αποστέλλονται με πλήρη ανωνυμία και με σκοπό την ενημέρωση των πληροφοριών σχετικά με την επίδραση διαφόρων ιών σε διαφορετικά σημεία παγκοσμίως.

Αν δεν επιθυμείτε την αποστολή αυτών των δεδομένων από το , αποεπιλέξτε το πλαίσιο ελέγχου Να επιτρέπεται η αποστολή πληροφοριών.


Προτιμήσεις: Απαγορεύσεις

Αυτή η ενότητα επιτρέπει στον επιβλέποντα του υπολογιστή (συνήθως το άτομο που εγκατέστησε το πρόγραμμα) να απαγορεύει την πρόσβαση σε ορισμένα τμήματα του προγράμματος.

Έτσι διασφαλίζεται ότι κανείς δεν μπορεί να τροποποιήσει αυτά τα τμήματα χωρίς να έχει δικαιώματα. Για τη δημιουργία κωδικών πρόσβασης για συγκεκριμένα τμήματα του προγράμματος (προγραμματισμένοι έλεγχοι, φίλτρο πρόσβασης web, ενημερώσεις κ.λπ.), ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Προτιμήσεις.

  2. Μεταβείτε στην ενότητα Απαγορεύσεις.

Τμήματα προς απαγόρευση.Εδώ εμφανίζονται τα διάφορα τμήματα του προγράμματος τα οποία μπορούν να προστατευτούν με τη χρήση κωδικού πρόσβασης. Καθένα από αυτά μπορεί να επιλεγεί ενεργοποιώντας το πλαίσιο ελέγχου στα αριστερά του.

Εφόσον απαγορευτεί η πρόσβαση σε αυτές τις περιοχές του , μόνο ο εποπτεύων του υπολογιστή θα μπορεί να αποκτά πρόσβαση στις ρυθμίσεις των παραπάνω περιοχών πληκτρολογώντας έγκυρο κωδικό πρόσβασης.

Κωδικός πρόσβασης εποπτεύοντα. Επιτρέπει στον εποπτεύοντα του υπολογιστή να πληκτρολογήσει έναν κωδικό πρόσβασης για να αποτρέψει την πρόσβαση στις ρυθμίσεις των απαγορευμένων περιοχών σε άλλους χρήστες του υπολογιστή.

  • Κωδικός πρόσβασης:Πληκτρολογήστε τον κωδικό πρόσβασης που έχετε ορίσει ή θέλετε να ορίσετε.

  • Επιβεβαίωση κωδικού πρόσβασης: Πληκτρολογήστε ξανά τον κωδικό πρόσβασης που εισάγατε στο πεδίο Κωδικός πρόσβασης.

Σημείωση: Είναι πολύ σημαντικό να μην ξεχνάτε τον κωδικό πρόσβασης επιβλέποντα γιατί, αν τον ξεχάσετε, δεν θα έχετε πρόσβαση στις περιορισμένες περιοχές. Αν τον ξεχάσετε, η μόνη λύση είναι η κατάργηση της εγκατάστασης του προγράμματος και η εκ νέου εγκατάστασή του, ώστε να ορίσετε νέο κωδικό πρόσβασης.

Εάν θέλετε να ορίσετε νέο κωδικό πρόσβασης, κάντε κλικ στην επιλογή Αλλαγή κωδικού πρόσβασης. Θα εμφανιστούν οι εξής επιλογές:

  • Εισαγωγή του προηγούμενου κωδικού πρόσβασης: Εάν έχει ήδη οριστεί κωδικός πρόσβασης, μπορείτε να τον αλλάξετε αλλά πρώτα πρέπει να πληκτρολογήσετε τον προηγούμενο κωδικό πρόσβασης σε αυτό το τμήμα.

  • Νέος κωδικός πρόσβασης: Πληκτρολογήστε τον κωδικό πρόσβασης που θέλετε να χρησιμοποιήσετε για να προστατεύσετε την πρόσβαση σε συγκεκριμένα τμήματα του προγράμματος (αυτά που επιλέχθηκαν από την παραπάνω λίστα).

  • Επιβεβαίωση νέου κωδικού πρόσβασης: Πληκτρολογήστε τον νέο κωδικό πρόσβασης ξανά για επιβεβαίωση.

Στο κάτω μέρος αυτής της καρτέλας εμφανίζονται διάφορα κουμπιά. Κάντε κλικ στο κουμπί OK, για να αποθηκεύσετε τις αλλαγές στη ρύθμιση παραμέτρων. Επιλέγοντας Επαναφορά, επαναφέρονται οι προεπιλεγμένες ρυθμίσεις. Εάν κάνετε κλικ στο κουμπί Άκυρο, δεν θα εφαρμοστούν οι αλλαγές στις ρυθμίσεις παραμέτρων.


Λήξη και θέση των αντιγράφων ασφαλείας

Καθορισμός της θέσης των αντιγράφων ασφαλείας

Συνιστάται να δημιουργείτε αντίγραφα ασφαλείας σε άλλον σκληρό δίσκο (εάν ο υπολογιστής σας έχει περισσότερους από έναν σκληρούς δίσκους) ή σε εξωτερική συσκευή USB. Έτσι εξασφαλίζετε ότι τα έγγραφά σας είναι προστατευμένα σε περίπτωση ατυχήματος.

Ωστόσο, εάν δεν έχετε άλλον σκληρό δίσκο, μπορείτε να αποθηκεύσετε τα αντίγραφα στον κατάλογο που θέλετε.

Ακολουθήστε τα εξής βήματα για να καθορίσετε τη θέση αποθήκευσης των αντιγράφων ασφαλείας σας:

  1. Επιλέξτε Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στο κουμπί Περιήγηση και επιλέξτε την τοποθεσία αποθήκευσης των αντιγράφων ασφαλείας σας. Όπως αναφέρεται παραπάνω, συνιστάται να αποθηκεύετε τα αντίγραφα ασφαλείας σε διαφορετικό σκληρό δίσκο από εκείνον όπου βρίσκονται. Ωστόσο, εάν δεν έχετε άλλον σκληρό δίσκο, μπορείτε να αποθηκεύσετε τα αντίγραφα στον κατάλογο που θέλετε.

  4. Κάντε κλικ στο OK.

Λήξη των αντιγράφων ασφαλείας

Αντίγραφα ασφαλείας φυλάσσονται στο σκληρό δίσκο για μερικές μόνο μέρες καθώς μετά από αυτές το πρόγραμμα διαγράφει αρχεία ώστε να κρατήσει ελεύθερο χώρο στο σκληρό δίσκο. Συνιστάται να σώζετε τα αντίγραφα σε ένα CD ή DVD πριν λήξουν.

Μπορείτε να καθορίσετε την περίοδο που εσείς θέλετε, ωστόσο, δεν συνιστάται αυτή η περίοδος να υπερβαίνει τις 30 ημέρες.

Ακολουθήστε τα παρακάτω βήματα :

  1. Επιλέξτε Κατάσταση στην κύρια οθόνη του .

  2. Στην ενότητα Συντήρηση, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Καθορίστε τον μέγιστο αριθμό ημερών πριν από τη διαγραφή των αντιγράφων ασφαλείας.

  4. Κάντε κλικ στο OK.


Προειδοποίηση: Ανιχνεύτηκε πιθανώς ανεπιθύμητο πρόγραμμα

Ανιχνεύτηκε κάποια εφαρμογή, η οποία θα μπορούσε να αποτελεί απειλή για την ασφάλεια του υπολογιστή σας. Διαλέξτε μία από τις διαθέσιμες επιλογές στην προειδοποίηση:

  • Εάν η εφαρμογή είναι ύποπτη και θέλετε να την εξαλείψετε, επιλέξτε την αντίστοιχη επιλογή από την προειδοποίηση.

  • Εάν είστε βέβαιος ότι μπορείτε να εμπιστευτείτε την εν λόγω εφαρμογή και θέλετε να συνεχίσετε να την χρησιμοποιείτε, επιλέξτε Εξαίρεση αυτού του προγράμματος από τον έλεγχο.

  • Εάν θέλετε περισσότερες πληροφορίες σχετικά με την εφαρμογή, κάντε κλικ στην επιλογή Περισσότερες πληροφορίες.

  • Εάν θέλετε να μπλοκάρετε την πρόσβαση στην εφαρμογή ώστε να μην είναι δυνατή η χρήση της, επιλέξτε Μπλοκάρισμα πρόσβασης στο αρχείο.

Σημείωση: Οι επιλογές που είναι διαθέσιμες στην προειδοποίηση ενδέχεται να αλλάζουν ανάλογα με την κατάσταση στην οποία ανιχνεύεται ο ιός.


Προειδοποίηση: Απολύμανση ιού σε εξέλιξη

Αυτή η προειδοποίηση σας ενημερώνει ότι ανιχνεύθηκε μολυσμένο αρχείο και ότι απαιτείται επανεκκίνηση του υπολογιστή για την απολύμανσή του.

Λόγος: Είναι δυνατόν να ανιχνευτεί μολυσμένο αρχείο, το οποίο εκείνη τη στιγμή χρησιμοποιείται από το σύστημα. Σε αυτήν την περίπτωση, το αρχείο δεν θα απολυμανθεί έως ότου πραγματοποιηθεί επανεκκίνηση του υπολογιστή. Το θα σας ενημερώσει εάν συμβεί κάτι τέτοιο και θα σας δώσει την επιλογή να πραγματοποιήσετε επανεκκίνηση του υπολογιστή άμεσα ή αργότερα.


Προειδοποίηση: Διαγραφή του ιού

Αυτή η προειδοποίηση σας ενημερώνει ότι ανιχνεύθηκε μολυσμένο αρχείο και ότι απαιτείται επανεκκίνηση του υπολογιστή για την απολύμανσή του.

Λόγος: Είναι δυνατόν να ανιχνευτεί μολυσμένο αρχείο, το οποίο εκείνη τη στιγμή χρησιμοποιείται από το σύστημα. Σε αυτήν την περίπτωση, το αρχείο δεν θα διαγραφεί έως ότου πραγματοποιηθεί επανεκκίνηση του υπολογιστή. Το θα σας ενημερώσει εάν συμβεί κάτι τέτοιο και θα σας δώσει την επιλογή να πραγματοποιήσετε επανεκκίνηση του υπολογιστή άμεσα ή αργότερα.


Προειδοποίηση: Αποστολή αρχείου στην καραντίνα

Αυτή η προειδοποίηση σας ενημερώνει σχετικά με την ανίχνευση μολυσμένου αρχείου, το οποίο χρησιμοποιείται από το σύστημα και συνεπώς δεν μπορεί να μεταφερθεί στην καραντίνα.

Λόγος: Είναι δυνατόν να ανιχνευτεί μολυσμένο αρχείο, το οποίο εκείνη τη στιγμή χρησιμοποιείται από το σύστημα. Σε αυτήν την περίπτωση, το αρχείο δεν θα μεταφερθεί έως ότου πραγματοποιηθεί επανεκκίνηση του υπολογιστή. Το θα σας ενημερώσει εάν συμβεί κάτι τέτοιο και θα σας δώσει την επιλογή να πραγματοποιήσετε επανεκκίνηση του υπολογιστή άμεσα ή αργότερα.


Ενημέρωση από CD/DVD ή από διαδρομή στο τοπικό δίκτυο

Παρόλο που κανονικά το ενημερώνεται αυτόματα από το Internet, σε ορισμένες εξαιρετικές περιπτώσεις μπορεί να θελήσετε να το ενημερώσετε από ένα CD ή DVD ή από μία τοποθεσία σε τοπικό δίκτυο.

Για να διαμορφώσετε αυτές τις ενημερώσεις, ακολουθήστε τα παρακάτω βήματα:

  1. Επιλέξτε Ρυθμίσεις στο πλαίσιο Ενημερώσεις.

  2. Επιλέξτε CD ROM / DVD ή Τοπικό δίκτυο.

  3. Πατήστε [image] και βρείτε τη μονάδα ή τη διαδρομή από την οποία θέλετε να πραγματοποιηθεί η ενημέρωση.

  4. Μόλις ολοκληρωθούν οι ενημερώσεις, πατήστε OK.


Προγραμματισμός ελέγχων

Αν θέλετε να προλαμβάνετε κάποια προβλήματα, μπορείτε να προγραμματίσετε ελέγχους με τη συχνότητα που επιθυμείτε. Αφού δημιουργήσετε έναν προγραμματισμένο έλεγχο μπορείτε να τον διαμορφώσετε ακριβώς όπως θέλετε ή να προσδιορίσετε το χρόνο κατά τον οποίο θα εκτελεστεί. Για να το κάνετε αυτό:

  1. Κάντε κλικ στην επιλογή Έλεγχος.

  2. Κάντε κλικ στην επιλογή Εκτέλεση προγραμματισμένου ελέγχου.

  3. Επιλέξτε τον έλεγχο που θα διαμορφώσετε.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις ελέγχων.

  5. Κάντε κλικ στην επιλογή Πρόγραμμα.

Θα εμφανιστεί ένα παράθυρο με τις παρακάτω επιλογές:

Συχνότητα

Από αυτήν την αναπτυσσόμενη λίστα μπορείτε να προσδιορίσετε τη συχνότητα με την οποία θα εκτελείται ο προγραμματισμένος έλεγχος. Οι προγραμματισμένοι έλεγχοι μπορούν να εκτελούνται μόνο μία φορά ή κάθε συγκεκριμένο αριθμό ωρών, ημερών, εβδομάδων, ή ακόμα και συγκεκριμένες ημέρες του μήνα. Οι επιλογές που διατίθενται στην αναπτυσσόμενη λίστα Συχνότητα είναι: Μία φορά, Ωριαίως, Ημερησίως, Εβδομαδιαίως, Μηνιαίως και Ετησίως. Ανάλογα με τη συχνότητα ελέγχων που επιλέγετε από την αναπτυσσόμενη λίστα, θα πρέπει να εισάγετε συγκεκριμένα δεδομένα στο κεντρικό τμήμα της οθόνης:

  • Ημέρα που θα ξεκινά ο έλεγχος: Αν επιλέξετε Μία φορά από τη λίστα Συχνότητα, μπορείτε να προσδιορίσετε την ημερομηνία με τη βοήθεια ενός ημερολογίου.

  • Ωριαία διαστήματα:Αν επιλέξετε Ωριαίως από τη λίστα Συχνότητα, μπορείτε να προγραμματίσετε την εκτέλεση ελέγχου κάθε συγκεκριμένο αριθμό ωρών.

  • Ημερήσια διαστήματα:Αν επιλέξετε Ημερησίως από τη λίστα Συχνότητα, μπορείτε να προγραμματίσετε την εκτέλεση ελέγχου κάθε συγκεκριμένο αριθμό ημερών.

  • Εβδομαδιαίος προγραμματισμός: Αν επιλέξετε Εβδομαδιαίως από τη λίστα Συχνότητα, μπορείτε να προγραμματίσετε την εκτέλεση του ελέγχου κάθε συγκεκριμένο αριθμό εβδομάδων και μπορείτε επίσης να προσδιορίσετε την ημέρα που πρέπει να εκτελείται ο έλεγχος (Δευτέρα, Τρίτη, κ.λπ.).

  • Μηνιαίος προγραμματισμός:Αν επιλέξετε Μηνιαίως από τη λίστα Συχνότητα, μπορείτε να επιλέξετε την ημέρα του μήνα που θα πρέπει να εκτελείται ο έλεγχος (για παράδειγμα, τη: 17η κάθε μήνα), ή μπορείτε να προσδιορίσετε ότι θα πρέπει να εκτελείται την πρώτη, τη δεύτερη, την τρίτη, την τέταρτη ή την πέμπτη ημέρα κάθε μήνα (για παράδειγμα: την τέταρτη Πέμπτη κάθε μήνα).

  • Ημέρα που θα ξεκινά ο έλεγχος: Αν επιλέξετεΕτησίως από τη λίστα Συχνότητα, μπορείτε να εισάγετε την ημέρα και το μήνα που θα πρέπει να ξεκινήσει ο έλεγχος.

Χρονοδιάγραμμα

Υπάρχουν μερικές ακόμα πληροφορίες που πρέπει να εισάγετε όταν προγραμματίζετε την εκτέλεση ενός ελέγχου. Αυτές οι πληροφορίες είναι:

  • Χρόνος έναρξης: Προσδιορίζει τη χρονική στιγμή που θα ξεκινήσει ο έλεγχος.

  • Χρόνος ολοκλήρωσης:Αυτό σας επιτρέπει τη ρύθμιση της ώρας μέχρι την οποία μπορεί να αναβληθεί ο έλεγχος. Αν δεν ήταν δυνατή η έναρξη του ελέγχου την προγραμματισμένη ώρα γιατί ο υπολογιστής ήταν κλειστός ή για οποιονδήποτε άλλο λόγο, το θα προσπαθήσει να τον εκκινήσει μέχρι την καθορισμένη ώρα.

Προσωρινή απενεργοποίηση της εργασίας. Αν ενεργοποιήσετε αυτό το πλαίσιο ελέγχου, ο προγραμματισμένος έλεγχος δεν θα εκτελείται, έως ότου απενεργοποιήσετε αυτό το πλαίσιο ελέγχου.


Προειδοποίηση: Πιθανή απόπειρα απάτης

Αυτό το μήνυμα σας ενημερώνει για την απόπειρα επίθεσης phishing. Το έχει εμποδίσει την επίθεση και τα δεδομένα σας είναι ασφαλή.

Λόγος: Πιθανώς προσπαθήσατε να αποκτήσετε πρόσβαση σε δόλια ιστοσελίδα μέσω σύνδεσης με παραποιημένα στοιχεία (μια τεχνική που χρησιμοποιείται ευρέως από απατεώνες του διαδικτύου).


Προειδοποίηση: Επιτυχής ενημέρωση

Το πρόγραμμα ενημερώθηκε σωστά. Ανάλογα με το είδος ενημέρωσης που διενεργήθηκε, ενδεχομένως να είναι απαραίτητο να επανεκκινήσετε τον υπολογιστή σας. Μπορείτε να προχωρήσετε στην επανεκκίνηση τώρα ή αργότερα.


Προειδοποίηση: Μη επιτυχής ενημέρωση (Πιστοποίηση ταυτότητας του proxy)

Αυτή η προειδοποίηση σας πληροφορεί ότι δεν ήταν δυνατή η ενημέρωση του προγράμματος.

Λόγος: Οι ρυθμίσεις του διακομιστή proxy δεν επέτρεψαν τη σύνδεση. Αυτό μπορεί να συμβεί όταν τα δεδομένα πιστοποίησης του διακομιστή proxy δεν έχουν εισαχθεί ή έχουν εισαχθεί λανθασμένα. Για περισσότερες πληροφορίες, μεταβείτε στην ενότητα Ρύθμιση ενημερώσεων. Επιπλέον, ο διακομιστής proxy μπορεί να μη λειτουργεί προσωρινά. Για να λύσετε το πρόβλημα, ελέγξτε τις Ρυθμίσεις διακομιστή proxy στην ενότητα ρυθμίσεων ενημερώσεων.

Πώς μπορώ να ξέρω εάν η σύνδεσή μου στο Internet πραγματοποιείται μέσω διακομιστή Proxy;


Προειδοποίηση: H ενημέρωση δεν ολοκληρώθηκε (σύνδεση)

Αυτή η προειδοποίηση σας ενημερώνει ότι δεν ήταν δυνατή η δημιουργία σύνδεσης με τη σελίδα των ενημερώσεων.

Αιτία:Πιθανόν να μην έχετε ανοικτή σύνδεση στο Internet. Βεβαιωθείτε ότι έχετε σύνδεση στο Internet και ότι λειτουργεί σωστά.


Προειδοποίηση: Η ενημέρωση διακόπηκε

Αυτή η προειδοποίηση σας πληροφορεί ότι δεν ολοκληρώθηκε επιτυχώς η ενημέρωση του προγράμματος επειδή η διαδικασία διακόπηκε για κάποιο λόγο.

Λόγος: Ο λόγος της εμφάνισης αυτής της προειδοποίησης μπορεί να είναι η έλλειψη ελεύθερου χώρου στο δίσκο. Για να λύσετε το πρόβλημα, βεβαιωθείτε ότι έχετε αρκετό ελεύθερο χώρο στο δίσκο. Αν δεν έχετε αρκετό χώρο, ελευθερώστε περισσότερο χώρο στο δίσκο για να καταστεί εφικτή η ενημέρωση.


Προειδοποίηση: Η βοήθεια ενημερώθηκε

Αυτό το μήνυμα σας πληροφορεί ότι ενημερώθηκαν τα αρχεία βοήθειας του .

Λόγος: To εντόπισε ενημερωμένη έκδοση της βοήθειας και την έλαβε αυτομάτως.

Στην κάτω ενότητα διατίθενται οι εξής επιλογές:

Κλείσιμο: Αν κάνετε κλικ σε αυτήν την επιλογή, θα κλείσει το παράθυρο της προειδοποίησης.


Προειδοποίηση: Αποκλείστηκε η πρόσβαση προγράμματος στο δίκτυο.

Ένα από τα εγκατεστημένα προγράμματα του υπολογιστή σας προσπάθησε να προσπελάσει το δίκτυο/Internet πριν αρχίσει να λειτουργεί πλήρως η προστασία firewall. Το πρόγραμμα αποκλείστηκε για προληπτικούς λόγους. Δείτε το όνομα του προγράμματος που εμφανίζεται στην προειδοποίηση. Αν το εμπιστεύεστε, μπορείτε να ορίσετε ότι του επιτρέπεται να συνδεθεί στο Internet την επόμενη φορά που θα εκκινήσετε ή επανεκκινήσετε τον υπολογιστή σας.

Αυτή η προειδοποίηση δεν θα εμφανιστεί την επόμενη φορά που το πρόγραμμα θα προσπαθήσει να συνδεθεί. Αν θέλετε να τροποποιήσετε τα δικαιώματα που έχουν οριστεί μέσω των μηνυμάτων που εμφανίζει το firewall, μπορείτε να το κάνετε μέσα από τις ρυθμίσεις του firewall.


Προειδοποίηση: Αρχεία με δυνατότητα απολύμανσης σε καραντίνα

Προειδοποίηση: Αυτή η προειδοποίηση σας πληροφορεί ότι αφού το πρόγραμμα ενημερωθεί, είναι δυνατή η απολύμανση των αρχείων που βρίσκονται στην Καραντίνα.

Λόγος:Δεν ήταν δυνατή η απολύμανση των αρχείων στην περιοχή της Καραντίνας (αρχεία που απομόνωσε το πρόγραμμα ή ο χρήστης). Αφού όμως το πρόγραμμα ενημερωθεί, η απολύμανσή τους είναι εφικτή.


Προειδοποίηση: Ανιχνεύτηκε ιός

Αυτή η προειδοποίηση σας ενημερώνει ότι το πρόγραμμα ανίχνευσε ιό στον υπολογιστή σας. Επιπλέον, εμφανίζει το όνομα του ιού που ανίχνευσε, καθώς και τη θέση του ιού (τη διαδρομή και το φάκελο όπου ανιχνεύτηκε ο ιός).

Λόγος: Για να λύσετε το πρόβλημα, απολυμάνετε αυτό το αρχείο, εάν είναι δυνατόν. Αν δεν είναι εφικτή η απολύμανση, σας συνιστούμε να μετακινήσετε το αρχείο στην Καραντίνα.


Προειδοποίηση: Ο ιός εξουδετερώθηκε

Βρέθηκε ιός στον υπολογιστή σας, ο οποίος εξουδετερώθηκε. Ο υπολογιστής σας είναι προστατευμένος. Για λεπτομερείς πληροφορίες για τον ιό που ανιχνεύτηκε, ανατρέξτε στην Εγκυκλοπαίδεια Ιών.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης

Σημείωση: τα χαρακτηριστικά αυτής της προειδοποίησης μπορεί να διαφέρουν, ανάλογα με τις συνθήκες ανίχνευσης.


Προειδοποίηση: Ενδεχομένως επικίνδυνο αρχείο

Ανιχνεύτηκε επικίνδυνο αρχείο σε μήνυμα email.

Λόγος: Αυτό οφείλεται στο γεγονός ότι το δεν ανιχνεύει μόνο ιούς και άλλες απειλές, αλλά επίσης προστατεύει τον υπολογιστή σας από ύποπτη δραστηριότητα και ενδεχομένως επικίνδυνα αρχεία που λαμβάνονται μέσω e-mail (εκτελέσιμα αρχεία που περιέχουν μακροεντολές, αρχεία με διπλή επέκταση ή λανθασμένο τύπο MIME).


Προειδοποίηση: Η προστασία αλληλογραφίας και το firewall είναι απενεργοποιημένα.

Το λειτουργικό σύστημα που έχετε εγκαταστήσει στον υπολογιστή σας ίσως απαιτεί ενημέρωση ώστε να μπορεί να συνεργαστεί με αυτό το είδος αυτόματης προστασίας. Για να λύσετε αυτό το πρόβλημα, πρέπει να ενημερώσετε το λειτουργικό σύστημά σας μέσω του Windows Update.


Προειδοποίηση: Η απόπειρα εισβολής μπλοκαρίστηκε (firewall)

Κάποιος αποπειράθηκε να προσπελάσει τον υπολογιστή σας εξ αποστάσεως και το firewall μπλόκαρε την απόπειρα εισβολής.

Είδος επίθεσης: Το firewall θα εμφανίσει το είδος εισβολής που έχει μπλοκάρει (για παράδειγμα, επίθεση που συνίσταται στην αναζήτηση μη προστατευμένων θυρών στον υπολογιστή σας: Έλεγχοι θυρών).


Προειδοποίηση: Η απόπειρα εισβολής μπλοκαρίστηκε

Αυτή η προειδοποίηση σας ενημερώνει ότι το εμπόδισε απόπειρα εισβολής που προκλήθηκε από ιό που βρίσκεται σε άλλον υπολογιστή. Ο υπολογιστής σας τώρα είναι ασφαλής.

Στην κάτω ενότητα διατίθενται οι παρακάτω επιλογές:

  • Περισσότερες πληροφορίες για την εισβολή. Κάντε κλικ σε αυτήν την επιλογή για να μάθετε περισσότερα για τον ιό που προκάλεσε την απόπειρα εισβολής.

  • Κλείσιμο: Αν κάνετε κλικ σε αυτήν την επιλογή, θα κλείσει το παράθυρο της προειδοποίησης.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Η απόπειρα εισβολής μπλοκαρίστηκε (υπέρβαση προσωρινής μνήμης)

Αυτή η προειδοποίηση σας ενημερώνει ότι το εμπόδισε απόπειρα εισβολής που προκλήθηκε από υπέρβαση της προσωρινής μνήμης. Για να εγγυηθεί την ασφάλεια του υπολογιστή σας, το έκλεισε το πρόγραμμα που δέχθηκε την επίθεση. Μπορείτε ωστόσο να ανοίξετε το πρόγραμμα τώρα με ασφάλεια.

To έχει συγκεντρώσει μέρος των δεδομένων που προκάλεσαν την απόπειρα εισβολής. Σας συνιστούμε να μας στείλετε αυτά τα δεδομένα, ώστε να εξεταστούν από τους ειδικούς μας. Κάντε κλικ στην επιλογή Αποστολή στην κάτω ενότητα της προειδοποίησης και ακολουθήστε τις οδηγίες που θα εμφανιστούν στην οθόνη.


Προειδοποίηση: Μπλοκαρίστηκε επικίνδυνη ενέργεια

Αυτή η προειδοποίηση δηλώνει ότι το πρόγραμμα αναχαίτισε τις επικίνδυνες ενέργειες που πραγματοποιούσε ένα πρόγραμμα, με σκοπό τη θωράκιση της ασφάλειας του υπολογιστή σας. Σε κάποιες περιπτώσεις, το πρόγραμμα μπορεί ακόμα και να κλείσει το εν λόγω ύποπτο πρόγραμμα, ως προληπτικό μέτρο.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Το πρόγραμμα απολυμάνθηκε ή καταργήθηκε το μπλοκάρισμά του

Προειδοποίηση: Καταργήθηκε το μπλοκάρισμα του προγράμματος!

Αυτή η προειδοποίηση δηλώνει ότι ένα πρόγραμμα που είχε μπλοκαριστεί μπορεί να χρησιμοποιηθεί, αφού προηγουμένως ενημερωθεί το .

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Απαγορευμένη τηλεφωνική σύνδεση

Αυτή η προειδοποίηση σας ενημερώνει ότι ο υπολογιστής σας προσπαθεί να συνδεθεί στο Internet επιχειρώντας κλήση σε απαγορευμένο αριθμό.

Λόγος: Ενώ περιηγείστε στο Internet, ένα πρόγραμμα κλήσης επιχειρεί να καλέσει έναν απαγορευμένο αριθμό τηλεφώνου. Αυτή η σύνδεση μπλοκαρίστηκε.

Αριθμός τηλεφώνου: Εμφανίζει τον απαγορευμένο αριθμό τηλεφώνου στον οποίον επιχειρήθηκε να γίνει η κλήση.

Όνομα προγράμματος: Εμφανίζει το όνομα του προγράμματος που επιχειρεί να καλέσει τον απαγορευμένο αριθμό.

Στην κάτω ενότητα διατίθενται οι παρακάτω επιλογές:

  • Άρνηση σύνδεσης. Αν ενεργοποιήσετε αυτήν την επιλογή, δεν θα γίνεται καμία κλήση στον απαγορευμένο αριθμό.

  • Να απαγορεύεται πάντα αυτή η σύνδεση: Αν κάνετε κλικ σε αυτήν την επιλογή, δεν θα επιτρέπεται ποτέ αυτή η σύνδεση.

  • Πάντα να επιτρέπεται αυτή η σύνδεση. Αν κάνετε κλικ σε αυτήν την επιλογή, θα επιτρέπεται κάθε απόπειρα κλήσης προς αυτόν τον αριθμό και από τώρα και στο εξής, αυτός ο αριθμός δεν θα θεωρείται απαγορευμένος.

  • Να επιτραπεί η σύνδεση αυτήν τη φορά.


Προειδοποίηση: Εντοπίστηκε επικίνδυνο εισερχόμενο μήνυμα

Αυτή η προειδοποίηση σας ενημερώνει ότι το βρήκε ενδεχομένως επικίνδυνα αρχεία συνημμένα σε μήνυμα e-mail.

Λόγος: Οφείλεται στο γεγονός ότι το δεν ανιχνεύει μόνο ιούς αλλά και πολλούς ακόμα τύπους επικίνδυνου λογισμικού, ύποπτη δραστηριότητα και ενδεχομένως επικίνδυνα αρχεία που περιλαμβάνονται σε μηνύματα e-mail.

Οι επιλογές που διατίθενται σε αυτήν την προειδοποίηση μπορεί να διαφέρουν ανάλογα με τις περιστάσεις. Καθορίστε την επιλογή που θέλετε:

  • Διαγραφή επικίνδυνων συνημμένων: Αν ενεργοποιήσετε αυτήν την επιλογή, το μήνυμα θα αποσταλεί χωρίς τα συνημμένα αρχεία.

  • Μετακίνηση συνημμένων στην καραντίνα. Με αυτήν την επιλογή, τα ενδεχομένως επικίνδυνα συνημμένα θα μετακινηθούν στην Καραντίνα (θα απομονωθούν).

  • Παράβλεψη αυτού του μηνύματος. Ενεργοποιήστε αυτήν την επιλογή αν δεν θέλετε το να εκτελέσει οποιαδήποτε ενέργεια στο μήνυμα ή στα συνημμένα αρχεία.


Προειδοποίηση: Εντοπίστηκε ή μπλοκαρίστηκε ιός δικτύου

To αναχαίτισε ιό που αποπειράθηκε να εισβάλει στον υπολογιστή σας μέσω του δικτύου. Ο υπολογιστής σας τώρα είναι ασφαλής.

Αν η προειδοποίηση συνιστά την επανεκκίνηση του υπολογιστή, αποθηκεύστε τα ανοιχτά αρχεία και επανεκκινήστε τον υπολογιστή σας το συντομότερο δυνατό.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Μπλοκαρίστηκε script

Αυτή η προειδοποίηση σας ενημερώνει ότι το βρήκε αρχείο που έχει γραφτεί σε γλώσσα προγραμματισμού script (αρχεία με επέκταση VBS ή JS). Η εκτέλεση script έχει μπλοκαριστεί για προληπτικούς λόγους.

Λόγος: Το μπλοκάρει εξ ορισμού την εκτέλεση αρχείων script. Μπορείτε να απενεργοποιήσετε αυτήν τη λειτουργία ανά πάσα στιγμή, αν δεν θέλετε να μπλοκάρονται αυτά τα αρχεία.

¦Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Ακόμα δεν έχετε ενεργοποιήσει το προϊόν

Ο κωδικός ενεργοποίησης σας επιτρέπει να ενεργοποιήσετε τις υπηρεσίες του προϊόντος. Εάν έχετε αγοράσει το προϊόν από κατάστημα, θα βρείτε τον κωδικό αυτό στη συσκευασία του προϊόντος ή στη θήκη του CD. Εάν έχετε αγοράσει το προϊόν μέσω Internet, θα λάβετε τον κωδικό αυτό μέσω e-mail μετά την ολοκλήρωση της διαδικασίας αγοράς.

Προειδοποίηση: Ακόμα δεν έχετε ενεργοποιήσει το

Σας υπενθυμίζουμε ότι πρέπει να ενεργοποιήσετε το προϊόν για να επωφεληθείτε από τις αυτόματες ενημερώσεις και την τεχνική υποστήριξη.

Η διαδικασία ενεργοποίησης του είναι πολύ απλή χάρη στον οδηγό που σας καθοδηγεί βήμα-βήμα από την αρχή ως το τέλος. Σε αυτόν τον οδηγό, θα πρέπει να εισάγετε τη διεύθυνση e-mail σας και τον κωδικό ενεργοποίησης που λάβατε κατά την αγορά του προϊόντος.

Επιλέξτε Ενεργοποίηση του προϊόντος και ακολουθήστε τον οδηγό.

Σχετικά θέματα

Τρόπος ενεργοποίησης του προϊόντος


Προειδοποίηση: Μπλοκαρίστηκε άγνωστος ιός

To ανίχνευσε άγνωστο ιό και μπλόκαρε τις ενέργειές του με σκοπό να εξασσφαλίσει την ασφάλεια του υπολογιστή σας. Ο υπολογιστής σας τώρα είναι ασφαλής.

Αν θέλετε, μπορείτε να στείλετε το αρχείο που εντοπίστηκε στους ειδικούς μας για ανάλυση. Θα πρέπει να κάνετε κλικ στην αντίστοιχη επιλογή που εμφανίζεται στην προειδοποίηση. Στη συνέχεια, ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.


Προειδοποίηση: Ανιχνεύθηκε, εξουδετερώθηκε ή εξαλείφθηκε spyware

Όταν το πρόγραμμα ανιχνεύσει , εξουδετερώσει ή εξαλείψει λογισμικό spyware, σας προειδοποιεί με ένα αναδυόμενο μήνυμα. Επιπλέον, η προειδοποίηση εμφανίζει το όνομα του spyware και τη θέση του.

Διαλέξτε μία από τις επιλογές που διατίθενται στην προειδοποίηση. Αν, για οποιοδήποτε λόγο, δεν θέλετε την αφαίρεση του spyware, μπορείτε να το εξαιρέσετε από τον έλεγχο, καθορίζοντας την αντίστοιχη επιλογή στην προειδοποίηση (αν διατίθεται).

Για περισσότερες πληροφορίες για το spyware που ανιχνεύθηκε, ανατρέξτε στην Εγκυκλοπαίδεια Ιών για να μάθετε περισσότερα.

Λόγος: Ανιχνεύθηκε, εξουδετερώθηκε ή εξαλείφθηκε λογισμικό spyware από τον υπολογιστή σας.

¦Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης

Σημείωση:

  • Οι επιλογές που διατίθενται σε αυτήν την προειδοποίηση μπορεί να διαφέρουν, ανάλογα με τις περιστάσεις.ανίχνευσης.

  • Σε μερικές περιπτώσεις, η αφαίρεση λογισμικού spyware μπορεί να επηρεάσει την απόδοση των εφαρμογών που εγκατέστησαν το εν λόγω λογισμικό. Αν θέλετε, μπορείτε να εξαιρέσετε το spyware από τον έλεγχο ή να απενεργοποιήσετε την ανίχνευσή του. Θα πρέπει ωστόσο να γνωρίζετε ότι σε αυτήν την περίπτωση, ο υπολογιστής σας δεν θα προστατεύεται από λογισμικό spyware και το απόρρητό σας μπορεί να παραβιαστεί.


Προειδοποίηση: Ανιχνεύθηκε, εξουδετερώθηκε ή εξαλείφθηκε Dialer

Το πρόγραμμα ανίχνευσε και εξουδετέρωσε λογισμικό που μπορεί να ανακατευθύνει τις τηλεφωνικές συνδέσεις σε τηλεφωνικούς αριθμούς με υψηλή χρέωση. Ο υπολογιστής σας είναι προστατευμένος.

Η Εγκυκλοπαίδεια Ιών προσφέρει περισσότερες πληροφορίες για το dialer που ανιχνεύθηκε. Αν, για οποιοδήποτε λόγο, θέλετε να χρησιμοποιήσετε το dialer που ανιχνεύθηκε, μπορείτε να το εξαιρέσετε από τον έλεγχο, καθορίζοντας την αντίστοιχη επιλογή στην προειδοποίηση (αν διατίθεται).


Προειδοποίηση: Ανιχνεύτηκε δόλια ιστοσελίδα

Το εντόπισε ότι προσπαθείτε να προσπελάσετε μια ιστοσελίδα που σχεδιάστηκε για να λαμβάνει με δόλιο τρόπο εμπιστευτικές πληροφορίες. Το μπλόκαρε την πρόσβαση σε αυτήν τη σελίδα και τα δεδομένα σας είναι ασφαλή.

Σχετικά θέματα

Διαμόρφωση εντοπισμού δόλιων ιστοσελίδων


Προειδοποίηση: Ανιχνεύτηκε ύποπτη ιστοσελίδα

Το εντόπισε ότι προσπαθείτε να προσπελάσετε ιστοσελίδα, η οποία πιθανόν να έχει σχεδιαστεί ώστε να λαμβάνει με δόλιο τρόπο εμπιστευτικές πληροφορίες.

Κάποιοι απατεώνες χρησιμοποιούν μερικές φορές ιστοσελίδες ή email που φαίνονται ότι έχουν σταλεί από αξιόπιστη πηγή, για να εξαπατούν τους χρήστες ώστε να αποκαλύπτουν εμπιστευτικά στοιχεία (κωδικούς πρόσβασης, αριθμούς πιστωτικών καρτών κ.λπ.) Τα χαρακτηριστικά της σελίδας που προσπαθείτε να προσπελάσετε υποδεικνύουν ότι πιθανόν να πρόκειται για μια από αυτές τις σελίδες.

Για προληπτικούς λόγους σας συνιστούμε να μπλοκάρετε την πρόσβαση στην ιστοσελίδα αυτή, με την αντίστοιχη επιλογή στην αναδυόμενη προειδοποίηση.

Αν δεν θέλετε το να σας ρωτήσει την επόμενη φορά που θα προσπελάσετε αύτην τη σελίδα, μπορείτε να την προσθέσετε στη λίστα με τις μπλοκαρισμένες σελίδες. Αυτό μπορεί να γίνει με την αντίστοιχη επιλογή από την προειδοποίηση.

Σχετικά θέματα

Διαμόρφωση εντοπισμού δόλιων ιστοσελίδων


Προειδοποίηση: Ανιχνεύθηκε ή εξουδετερώθηκε Joke

Ανιχνεύθηκε και εξουδετερώθηκε πρόγραμμα που προσομοιώνει τα καταστροφικά αποτελέσματα των ιών. Δεν πρόκειται για ιό και δεν επιφέρει καταστροφικά αποτελέσματα, απλά προσομοιώνει αυτά τα αποτελέσματα. Είναι ένα πρόγραμμα τύπου "joke" που μπορεί να προκαλέσει σύγχυση και συνεπώς να επηρεάσει τον υπολογιστή ή το χρήστη.

Λόγος: Έχει ενεργοποιηθεί η λειτουργία ανίχνευσης προγραμμάτων joke. Αν δεν θέλετε να γίνεται ανίχνευση αυτού του τύπου λογισμικού, μπορείτε να την απενεργοποιήσετε μέσω της επιλογής Ρυθμίσεις εξαιρέσεων ελέγχου.

Ενεργοποιήστε μία από τις επιλογές που διατίθενται στην προειδοποίηση.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Ανιχνεύθηκε ή εξουδετερώθηκε κίνδυνος ασφαλείας

Ανιχνεύθηκε και εξουδετερώθηκε εφαρμογή που θα μπορούσε να αποτελέσει απειλή για την ασφάλεια του υπολογιστή σας. Ο υπολογιστής σας είναι προστατευμένος.

Για περισσότερες πληροφορίες για τον κίνδυνο ασφαλείας που ανιχνεύθηκε, ανατρέξτε στην Εγκυκλοπαίδεια Ιών.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης.


Προειδοποίηση: Προειδοποίηση - Ανιχνεύθηκε ή εξουδετερώθηκε εργαλείο hacker

Εντοπίστηκε πρόγραμμα που θα μπορούσε να χρησιμοποιηθεί από hacker για να αποκτήσει απομακρυσμένη πρόσβαση σε υπολογιστές. Ο υπολογιστής σας είναι προστατευμένος.

  • Αν δεν θέλετε να διαγράψετε το εργαλείο hacker, μπορείτε να το εξαιρέσετε από τους ελέγχους. Με αυτόν τον τρόπο δεν θα εντοπιστεί από μελλοντικούς ελέγχους.

  • Επιπλέον, μπορείτε να εμποδίσετε την πρόσβαση στο αρχείο που εντοπίστηκε, με απώτερο σκοπό την αποφυγή ανεπιθύμητων ενεργειών.

  • Μπορείτε να μάθετε περισσότερα για οποιοδήποτε εργαλείο που ανιχνεύεται ανατρέχοντας στην Εγκυκλοπαίδεια Ιών.

Αν θέλετε, μπορείτε να ορίσετε τις αναδυόμενες προειδοποιήσεις που θέλετε να εμφανίζονται. Για να γίνει αυτό, επιλέξτε τις Ρυθμίσεις δευτερευόντων μηνυμάτων (αν διατίθενται στην προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα σχετικά με τη Ρύθμιση παραμέτρων των αναδυόμενων προειδοποιήσεων.

Σημείωση: Εάν δεν θέλετε το να εξουδετερώνει τα εργαλεία hacker, μπορείτε να τα αποκλείεται από τους ελέγχους ή να απενεργοποιήσετε την ανίχνευσή τους.


Προειδοποίηση: Ανιχνεύθηκε Hoax

Το πρόγραμμα ανίχνευσε μήνυμα ηλεκτρονικής αλληλογραφίας με παραπλανητικό περιεχόμενο (hoax). Τέτοιου είδους μηνύματα προσπαθούν να διαδώσουν ψευδείς πληροφορίες για ιούς που δεν υφίστανται. Μερικές φορές οδηγούν τους χρήστες στη διαγραφή κάποιων έγκυρων αρχείων συστήματος, καθώς τους πείθουν ότι πρόκειται για ιούς. Αυτή η προειδοποίηση συνιστά στους χρήστες να διαγράψουν το μήνυμα και να μην δώσουν καμία σημασία στο περιεχόμενό του.

Λόγος: έχει ενεργοποιηθεί η λειτουργία ανίχνευσης μηνυμάτων hoax. Μπορείτε να απενεργοποιήσετε αυτήν τη λειτουργία μέσα από τις Ρυθμίσεις ελέγχου.


Προειδοποίηση: Ύποπτο αρχείο

Προειδοποίηση: Αυτή η προειδοποίηση προβάλλεται όταν το εντοπίζει ένα ύποπτο αρχείο που επιχειρεί να αντιγράψει τον εαυτό του σε ολόκληρο το δίκτυο. To αναχαίτισε το αρχείο και το μετέφερε στην περιοχή καραντίνας.


Προειδοποίηση: Διαγραφή επικίνδυνου προγράμματος

Προειδοποίηση: Σε κάποιες περιπτώσεις ίσως χρειαστεί να επανεκκινήσετε τον υπολογιστή σας για να αφαιρέσετε από αυτόν κάποιους τύπους επικίνδυνου λογισμικού (dialers, εργαλεία Hacker, κίνδυνους ασφαλείας, προγράμματα "joke", λογισμικό spyware, κ.λπ....). Αυτό μπορεί να συμβεί όταν το αρχείο που πρόκειται να αφαιρεθεί χρησιμοποιείται τη δεδομένη στιγμή από το σύστημα. To σας ενημερώνει όταν προκύπτουν τέτοιες περιπτώσεις και σας παρέχει την επιλογή να επανεκκινήσετε εκείνη τη στιγμή τον υπολογιστή σας ή αργότερα.


Προειδοποίηση: Απόπειρα τροποποίησης του μητρώου ή ενός αρχείου

Ανιχνεύθηκε απόπειρα αλλαγής ενός αρχείου ή εγγράφων του μητρώου του . Το σύστημα αυτοπροστασίας του προγράμματος μπλόκαρε αυτήν την απόπειρα και ο υπολογιστής σας είναι προστατευμένος.


Τι είναι το spyware;

Το spyware είναι λογισμικό (από τις λέξεις spy software, δηλαδή λογισμικό κατασκοπίας), που συνήθως περιλαμβάνεται ως κρυμμένο στοιχείο σε εφαρμογές shareware ή freeware που λαμβάνονται από το Internet. Αυτό σημαίνει ότι ενώ εγκαθιστάτε αυτές τις εφαρμογές, ενδεχομένως να εγκαθιστάτε και spyware χωρίς να το γνωρίζετε. Το spyware μπορεί επίσης να φιλοξενηθεί σε ιστοσελίδες. Στη συνέχεια, μπορεί να εγκατασταθεί στους υπολογιστές των χρηστών που επισκέφτηκαν τις σελίδες.

Το λογισμικό spyware επιχειρεί να αντλήσει πληροφορίες από τον υπολογιστή σας χωρίς την άδειά σας, συνήθως για διαφημιστικούς λόγους. Αφού το spyware εγκατασταθεί στον υπολογιστή σας, παρακολουθεί τη δραστηριότητά σας στο Internet και αναφέρει τις πληροφορίες που συγκέντρωσε στο δημιουργό του. Μερικές φορές, οι πληροφορίες που συγκεντρώνονται είναι απόρρητες: κωδικοί πρόσβασης, αριθμοί πιστωτικών καρτών, διευθύνσεις e-mail κ.λπ.

Επιπλέον, όταν το spyware αποστέλει μέσω Internet τα δεδομένα που συγκέντρωσε, καταναλώνει σημαντική ποσότητα πόρων και εύρους ζώνης, έχει δηλαδή σημαντικές αρνητικές συνέπειες.

Σημείωση: Σε μερικές περιπτώσεις, η αφαίρεση λογισμικού spyware από τον υπολογιστή σας μπορεί να επηρεάσει την απόδοση των εφαρμογών που εγκατέστησαν το εν λόγω λογισμικό. Αν θέλετε, μπορείτε να εξαιρέσετε το spyware από τον έλεγχο, ή να απενεργοποιήσετε την ανίχνευση του spyware. Θα πρέπει ωστόσο να γνωρίζετε ότι σε αυτήν την περίπτωση, ο υπολογιστής σας δεν θα προστατεύεται από λογισμικό spyware και το απόρρητό σας μπορεί να παραβιαστεί.

  • Ρύθμιση των παραμέτρων προστασίας έναντι άγνωστων απειλών

  • Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης του spyware σε πλήρεις ελέγχους

  • Αντίγραφο ασφαλείας των ρυθμίσεων του Internet Explorer. Πώς μπορώ να επαναφέρω τις αρχικές ρυθμίσεις;


Τι είναι το spam;

Το spam είναι e-mail που λαμβάνεται χωρίς να έχει ζητηθεί και αποστέλλεται σε μεγάλο αριθμό χρηστών, συνήθως για διαφημιστικούς λόγους. Θα μπορούσαμε να πούμε ότι είναι η ηλεκτρονική εκδοχή των διαφημιστικών φυλλαδίων που βρίσκουμε στα γραμματοκιβώτιά μας.

Τέτοιου είδους μηνύματα μπορούν να προκαλέσουν απώλεια χρόνου και πόρων και επίσης καταναλώνουν μεγάλο μέρος του εύρους ζώνης ενός δικτύου. Αυτό το πρόβλημα αφορά τους οικιακούς χρήστες και τις υπηρεσίες παροχής Internet.

  • Πώς μπορώ να ενεργοποιήσω / ρυθμίσω την προστασία anti-spam;

  • Πώς λειτουργεί η προστασία anti-spam;


Τι είναι τα jokes;

Τα jokes δεν είναι ιοί, ούτε έχουν καταστροφικά αποτελέσματα. Προσποιούνται ότι είναι καταστροφικοί ιοί, αλλά στην πραγματικότητα πρόκειται για ενοχλητικές φάρσες που μπορούν να προκαλέσουν σύγχυση και συνεπώς έχουν ανεπιθύμητα αποτελέσματα.

Πως μπορώ να ενεργοποιήσω ή απενεργοποιήσω την ανίχνευση προγραμμάτων joke;


Τι είναι τα dialers;

Dialers ονομάζονται τα προγράμματα που χρησιμοποιούνται για να διακόπτουν τηλεφωνικές συνδέσεις (που χρησιμοποιούνται για σύνδεση στο Internet) και σχηματίζουν μία νέα σύνδεση σε αριθμό υψηλής χρέωσης. Τα προγράμματα αυτά προκαλούν σημαντικά προβλήματα, αυξάνοντας αισθητά το λογαριασμό του τηλεφώνου σας. Τα προγράμματα dialers επηρεάζουν τους υπολογιστές που χρησιμοποιούν τηλεφωνικά μόντεμ για να συνδεθούν στο Internet. Δεν επηρεάζουν υπολογιστές με ευρυζωνικές συνδέσεις Internet (xDSL, καλωδιακό μόντεμ, κ.λπ.).

Μερικές φορές μπορεί να χρησιμοποιηθούν για πρόσβαση σε προπληρωμένες υπηρεσίες στο Internet, χωρίς τη χρήση πιστωτικής κάρτας. Για το λόγο αυτό, είναι πιθανόν ορισμένοι χρήστες να εγκαθιστούν σκόπιμα αυτόν τον τύπο προγράμματος. Ωστόσο τα dialers μπορούν να τροποποιήσουν τη διαμόρφωση του συστήματος, έτσι ώστε οι χρήστες που συνδέονται στο Internet με τη χρήση μόντεμ να ανακατευθύνονται σε αριθμούς υψηλής χρέωσης. Έτσι είναι σημαντικό να είστε προστατευμένοι από αυτόν τον τύπο απάτης.

Το παρέχει διπλή προστασία από τα προγράμματα dialers. Αφενός εντοπίζοντας και εξολοθρεύοντας αυτόν τον τύπο λογισμικού και αφετέρου επιτρέποντάς σας να δημιουργείτε μια λίστα εγκεκριμένων αριθμών. Αν επιλέξετε την ενεργοποίηση της δεύτερης επιλογής θα προειδοποιήστε κάθε φορά που κάποιος αποπειράται να σχηματίσει κάποιο μη εγκεκριμένο αριθμό.


Τι είναι τα εργαλεία Hacker;

Τα εργαλεία hacker είναι προγράμματα που χρησιμοποιούνται με κακόβουλο τρόπο από τους hacker που προσπαθούν να προσπελάσουν εξ αποστάσεως άλλους υπολογιστές. Τέτοια προγράμματα αποτελούν διαρκή απειλή και συνιστούμε την ενεργοποίηση της προστασίας του υπολογιστή σας εναντίον τους.

Ενεργοποίηση ή απενεργοποίηση της ανίχνευσης εργαλείων Hacker

Σημείωση: Εάν επιθυμείτε το να μην εξουδετερώνει τα εργαλεία Hacker, μπορείτε να τα εξαιρέσετε από τους ελέγχους ή ακόμα και να απενεργοποιήσετε την ανίχνευσή τους.


Πλήρης έλεγχος του υπολογιστή: Προσδιορισμός των τύπων αρχείων που θέλετε να ελέγχονται

Εξ ορισμού, το πρόγραμμα ελέγχει όλα τα αρχεία του υπολογιστή όταν ερευνά την ύπαρξη επικίνδυνου λογισμικού. Αν θέλετε να προσδιορίσετε τους τύπους αρχείων που θα ελέγχονται, ακολουθήστε τα παρακάτω βήματα:

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Θα δείτε ότι η επιλογή Όλες οι καταλήξεις είναι εξ ορισμού ενεργοποιημένη. Αν θέλετε να ορίσετε τον έλεγχο των αρχείων που έχουν ορισμένη κατάληξη, επιλέξτε το Αρχεία με τις ακόλουθες καταλήξεις και κάντε κλικ στο κουμπί Καταλήξεις.

  4. Θα εμφανιστεί μια λίστα με όλες τις καταλήξεις που θα ελέγχονται. Αν θέλετε, μπορείτε να αφαιρέσετε ή προσθέσετε καταλήξεις στη λίστα. Για να αφαιρέσετε μια κατάληξη, επιλέξτε την και κάντε κλικ στην επιλογή Αφαίρεση. Για να προσθέσετε μια νέα κατάληξη, πληκτρολογήστε την στο πλαίσιο και κάντε κλικ στην επιλογή Προσθήκη. Το κουμπί Καθαρισμός λίστας αφαιρεί όλες τις καταλήξεις από τη λίστα και το κουμπί Επαναφορά λίστας επαναφέρει τις αρχικές καταλήξεις. Από το ίδιο παράθυρο μπορείτε να υποδείξετε αν θέλετε να ελέγχονται αρχεία χωρίς καταλήξεις, ή όλα τα αρχεία Office (ανεξάρτητα από τις καταλήξεις που υπάρχουν στη λίστα).

  5. Κάντε κλικ στο κουμπί OK.

Εξ ορισμού, το πρόγραμμα ελέγχει όλα τα συμπιεσμένα αρχεία και όλα τα αρχεία αλληλογραφίας (.pst) που υπάρχουν στον υπολογιστή. Προτείνουμε τη διατήρηση αυτών των επιλογών.

Πρόσθετες ρυθμίσεις:

Καταγραφή στην αναφορά: αν επιλέξετε αυτήν τη ρύθμιση, τα δεδομένα που προκύπτουν από τους ελέγχους θα καταγράφονται στην αναφορά.

Ελαχιστοποίηση κατά τον έλεγχο: αν επιλέξετε αυτήν τη ρύθμιση, η οθόνη του προγράμματος θα ελαχιστοποιείται αυτόματα όταν ξεκινούν οι έλεγχοι.

  • Προσδιορισμός των τύπων απειλής που θέλετε να ανιχνεύονται

  • Ευρετικός έλεγχος


Πλήρης έλεγχος του υπολογιστή: Προσδιορισμός των τύπων απειλών που θα ανιχνεύονται

Εξ ορισμού, το πρόγραμμα ανιχνεύει όλους τους τύπους απειλής κατά τη διάρκεια των ελέγχων. Ωστόσο, μπορείτε να προσδιορίσετε τους τύπους απειλών που θα ανιχνεύονται ακολουθώντας την εξής διαδικασία:

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Επιλέξτε Ρυθμίσεις.

  3. Επιλέξτε Ρυθμίσεις.

  4. Η ενότητα Τύποι απειλών που θα ανιχνεύονται περιέχει όλους τους τύπους απειλών που μπορεί να εντοπίσει το πρόγραμμα. Όλα τα πλαίσια ελέγχου είναι προεπιλεγμένα. Αν δεν θέλετε το πρόγραμμα να ανιχνεύει κάποιον από τους τύπους απειλής, καταργήστε την επιλογή του αντίστοιχου πλαισίου. Συνιστούμε να αφήνετε όλα τα πλαίσια ελέγχου επιλεγμένα.

  5. Κάντε κλικ στο OK.


Πλήρης έλεγχος του υπολογιστή: Ευρετικός έλεγχος

Ο ευρετικός έλεγχος ανιχνεύει πιθανούς άγνωστους ιούς ή ύποπτα αρχεία. Ακολουθήστε τα παρακάτω βήματα για να ενεργοποιήσετε τον ευρετικό έλεγχο και να επιλέξετε το επίπεδο ευαισθησίας:

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Επιλέξτε Ρυθμίσεις.

  3. Στην ενότητα Ευρετικός έλεγχος, επιλέξτε το πλαίσιο Ενεργοποίηση . Κάντε κλικ στο OK.

  4. Κάντε κλικ στο OK.


Πλήρης έλεγχος του υπολογιστή: Καθορισμός ενέργειας που θα εκτελεί το πρόγραμμα όταν εντοπίζεται κάποια απειλή

Εξ ορισμού, όταν εκτελείτε πλήρη έλεγχο του υπολογιστή και εντοπιστεί επικίνδυνο λογισμικό, το το απολυμαίνει αυτόματα. Αν όμως θέλετε, μπορείτε να διαμορφώσετε το , έτσι ώστε να διαγράφει το επικίνδυνο λογισμικό που εντοπίζει ή να εμφανίζει προειδοποίηση με διάφορες επιλογές, από τις οποίες θα μπορείτε να επιλέξετε την καταλληλότερη, ανάλογα με την περίπτωση. Ακολουθήστε τα παρακάτω βήματα για να ρυθμίσετε τις ενέργειες του πλήρη ελέγχου:

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Επιλέξτε Ρυθμίσεις.

  3. Ανοίξτε την καρτέλα Ενέργειες και επιλέξτε κάποια από τις επιλογές της πτυσσόμενης λίστας: Αυτόματη απολύμανση (προεπιλογή), Διαγραφή μολυσμένου αρχείου,Να γίνεται ερώτηση για την ενέργεια που θα επιλέγεται, ή Παράβλεψη και συνέχιση ελέγχου.

Αν επιλέξετε το Να γίνεται ερώτηση για την ενέργεια που θα επιλέγεται, μπορείτε να ορίσετε την εμφάνιση των επιλογών που θα προβάλλονται στην προειδοποίηση όταν ανιχνεύεται μια απειλή (Απολύμανση, διαγραφή ή παράβλεψη). Προτείνουμε τη διατήρηση όλων αυτών των επιλογών.


Πλήρης έλεγχος του υπολογιστή: Εξαίρεση αρχείων, καταλόγων ή τύπων αρχείων από τον έλεγχο

To ελέγχει εξ ορισμού όλα τα αρχεία και τους φακέλους του υπολογιστή σας. Μπορείτε ωστόσο να ρυθμίσετε το πρόγραμμα ώστε να μην ελέγχει συγκεκριμένα αρχεία ή καταλόγους. Αυτό είναι χρήσιμα, όταν για παράδειγμα θέλετε να χρησιμοποιήσετε, με δική σας ευθύνη, ορισμένα αρχεία ή εφαρμογές τις οποίες το αναγνωρίζει ως κακόβουλο λογισμικό. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Επιλέξτε Ρυθμίσεις.

  3. Στην ενότητα Έλεγχος, κάντε κλικ στην επιλογή Ρυθμίσεις.

  4. Επιλέξτε την καρτέλα Κατάλογοι ή Αρχεία, ανάλογα με τον τύπο του στοιχείου που θέλετε να εξαιρέσετε από τους ελέγχους.

Η διαδικασία για την εξαίρεση φακέλων και αρχείων από τον έλεγχο είναι ίδια:

  1. Κάντε κλικ στο κουμπί Προσθήκη.

  2. Μεταβείτε στο φάκελο ή το αρχείο που θέλετε να εξαιρέσετε από τον έλεγχο και κάντε κλικ στο κουμπί με το δεξί βέλος.

  3. Κάντε κλικ στο OK.

Όταν εξαιρείτε ένα αρχείο, το θα το ελέγξει και αν εντοπίσει ότι είναι απειλή, θα σας ζητήσει επιβεβαίωση πριν να το εξαιρέσει από τους ελέγχους.

Για να διαγράψετε ένα από τα αρχεία ή τους φακέλους από τη λίστα εξαιρέσεων, επιλέξτε το και πατήστε Διαγραφή.


Πλήρης έλεγχος του υπολογιστή: Αποστολή προειδοποιήσεων μέσω e-mail ή μέσω δικτύου όταν ανιχνεύεται επικίνδυνο λογισμικό

To σας δίνει τη δυνατότητα να στέλνετε προειδοποιήσεις μέσω e-mailή μέσω δικτύου, κάθε φορά που ανιχνεύεται επικίνδυνο λογισμικό στον υπολογιστή σας.. Οι προειδοποιήσεις, εκτός από την ενημέρωση που σας παρέχουν για επικίνδυνο λογισμικό που εντοπίστηκε, σας δίνουν τη δυνατότητα να ενημερώνετε και άλλους χρήστες. Μπορείτε να στέλνετε προειδοποιήσεις μέσω email ή δικτύου:

Αποστολή προειδοποιήσεων μέσω e-mail

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  4. Επιλέξτε το πλαίσιο Αποστολή προειδοποίησης σε διεύθυνση e-mail και κάντε κλικ στην επιλογή Ρυθμίσεις.

  5. Πληκτρολογήστε μια διεύθυνση e-mail στο πλαίσιο, στην οποία θα πρέπει να αποστέλλονται προειδοποιήσεις κάθε φορά που εντοπίζεται επικίνδυνο λογισμικό στον υπολογιστή σας.

  6. Προσδιορίστε το διακομιστή που πρέπει να χρησιμοποιήσει η εφαρμογή για να στείλει ένα μήνυμα.

  7. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές και να επιστρέψετε στην καρτέλα Προειδοποιήσεις.

  8. Κάντε κλικ στο κουμπί OK.

Αποστολή προειδοποιήσεων μέσω δικτύου

  1. Μεταβείτε στην κύρια οθόνη του προγράμματος και κάντε κλικ στην επιλογή Έλεγχος.

  2. Κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  4. Επιλέξτε το πλαίσιο Αποστολή προειδοποιήσεων σε σταθμούς εργασίας δικτύου και κάντε κλικ στην επιλογή Ρυθμίσεις.

  5. Μπορείτε να στείλετε μηνύματα σε έναν σταθμό εργασίας ή σε όλο τον τομέα και να υποδείξετε το όνομα ενός σταθμού εργασίας ή το όνομα του τομέα στα αντίστοιχα πλαίσια.

  6. Στο πλαίσιο Μήνυμα προειδοποίησης, πληκτρολογήστε το κείμενο που θέλετε να στείλετε στο σταθμό εργασίας ή στον τομέα.

  7. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές και να επιστρέψετε στην καρτέλα Προειδοποιήσεις.


Προσδιορισμός των τύπων αρχείων που πρέπει να ελέγχονται από την αυτόματη προστασία

To πρόγραμμα ελέγχει από προεπιλογή όλα τα αρχεία στον υπολογιστή σας για κακόβουλο λογισμικό. Ωστόσο, μπορείτε να προσδιορίσετε τους τύπους αρχείων που θα ανιχνεύονται ακολουθώντας την εξής διαδικασία:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Βεβαιωθείτε ότι έχουν επιλεγεί οι Γνωστές απειλές.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις που αντιστοιχεί στην προστασία που θέλετε: Έλεγχος αρχείων στο δίσκο ή έλεγχος άμεσων μηνυμάτων.

  5. Ανοίξτε την καρτέλα Έλεγχος.

  6. Αν θέλετε να ελέγξετε μόνο αρχεία με συγκεκριμένες καταλήξεις, επιλέξτε Αρχεία με τις ακόλουθες καταλήξεις και κάντε κλικ στο Καταλήξεις....

  7. Εμφανίζεται μια λίστα με τις καταλήξεις που θα ελέγχονται. Μπορείτε να διαγράψετε ή να προσθέσετε καταλήξεις στη λίστα. Για να αφαιρέσετε μια κατάληξη, επιλέξτε την και κάντε κλικ στο κουμπί Αφαίρεση. Για να προσθέσετε μια νέα κατάληξη, πληκτρολογήστε την στο πλαίσιο και κάντε κλικ στο κουμπί Προσθήκη. Το κουμπί Καθαρισμός λίστας αφαιρεί όλες τις καταλήξεις από τη λίστα και το κουμπί Επαναφορά λίστας επαναφέρει τις αρχικές καταλήξεις. Από το ίδιο παράθυρο μπορείτε να υποδείξετε αν θέλετε να ελέγχονται αρχεία χωρίς καταλήξεις, ή όλα τα αρχεία Office (ανεξάρτητα από τις καταλήξεις που υπάρχουν στη λίστα).

  8. Κάντε κλικ στο OK.

Για να ορίσετε τον τύπο δικτύων που θα ελέγχονται, επιλέξτε Ρυθμίσεις για προχωρημένους.

Η επιλογή Καταγραφή στην αναφορά (εξ ορισμού ενεργοποιημένη) σας επιτρέπει να καθορίζετε αν ο συγκεκριμένος τύπος συμβάντος θα πρέπει να καταγράφεται στην αναφορά.


Αυτόματη προστασία αρχείων, email και προγραμμάτων ανταλλαγής άμεσων μηνυμάτων: Καθορισμός της ενέργειας που θα εκτελεί το πρόγραμμα

Εξ ορισμού, όταν εκτελείτε πλήρη έλεγχο του υπολογιστή και εντοπιστεί επικίνδυνο λογισμικό, το πρόγραμμα το απολυμαίνει αυτόματα. Ωστόσο, μπορείτε να ρυθμίσετε την εφαρμογή έτσι ώστε να διαγράφει το επικίνδυνο λογισμικό που εντοπίζει ή να εμφανίζει προειδοποίηση με διάφορες επιλογές, από τις οποίες θα μπορείτε να επιλέξετε την καταλληλότερη, ανάλογα με την περίπτωση. Ακολουθήστε τα παρακάτω βήματα για να ρυθμίσετε τις παραμέτρους των ενεργειών:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε τις Γνωστές απειλές στο αριστερό πλαίσιο.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις που αντιστοιχεί στην προστασία που θέλετε: Έλεγχος αρχείων στο δίσκο, έλεγχος e-mail ή έλεγχος άμεσων μηνυμάτων.

  5. Ανοίξτε την καρτέλα Ενέργειες και επιλέξτε κάποια από τις επιλογές της πτυσσόμενης λίστας: Αυτόματη απολύμανση (προεπιλογή), Διαγραφή μολυσμένου αρχείου, Παράβλεψη και συνέχεια ελέγχου (διατίθεται όταν γίνεται έλεγχος των προγραμμάτων ανταλλαγής άμεσων μηνυμάτων) ή Μπλοκάρισμα πρόσβασης στο αρχείο (η τελευταία επιλογή δεν διατίθεται όταν γίνεται έλεγχος αλληλογραφίας και προγραμμάτων ανταλλαγής άμεσων μηνυμάτων).


Αυτόματη προστασία αρχείων: Εξαίρεση αρχείων ή φακέλων από τον έλεγχο

To ελέγχει εξ ορισμού όλα τα αρχεία και τους φακέλους του υπολογιστή σας. Μπορείτε ωστόσο να ρυθμίσετε το πρόγραμμα ώστε να μην ελέγχει συγκεκριμένα αρχεία ή καταλόγους. Αυτό είναι χρήσιμα, όταν για παράδειγμα θέλετε να χρησιμοποιήσετε, με δική σας ευθύνη, ορισμένα αρχεία ή εφαρμογές τις οποίες το αναγνωρίζει ως κακόβουλο λογισμικό. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Ανοίξτε το κύριο παράθυρο του και στην ενότητα Προστασία, επιλέξτε Ρυθμίσεις.

  2. Επιλέξτε τις Γνωστές απειλές στο αριστερό πλαίσιο.

  3. Κάντε κλικ στην επιλογή Ρυθμίσεις, στην ενότητα Απειλές προς ανίχνευση και εξαίρεση.

  4. Επιλέξτε την καρτέλα Κατάλογοι ή Αρχεία, ανάλογα με τον τύπο του στοιχείου που θέλετε να εξαιρέσετε από τους ελέγχους.

Η διαδικασία εξαίρεσης φακέλων και αρχείων είναι ίδια:

  1. Κάντε κλικ στο κουμπί Προσθήκη.

  2. Μεταβείτε στο φάκελο ή το αρχείο που θέλετε να εξαιρέσετε από τον έλεγχο και κάντε κλικ στο κουμπί με το δεξί βέλος.

  3. Κάντε κλικ στο OK.

Όταν εξαιρείτε ένα αρχείο, το θα το ελέγξει και αν εντοπίσει ότι είναι απειλή, θα σας ζητήσει επιβεβαίωση πριν να το εξαιρέσει από τους ελέγχους.

Για να διαγράψετε ένα από τα αρχεία ή τους φακέλους από τη λίστα εξαιρέσεων, επιλέξτε το και πατήστε Διαγραφή.


Αυτόματη προστασία αρχείων, email και προγραμμάτων ανταλλαγής άμεσων μηνυμάτων: Προειδοποιήσεις μέσω email ή μέσω του δικτύου

Αυτόματη προστασία αρχείων, email και προγραμμάτων ανταλλαγής άμεσων μηνυμάτων: Προειδοποιήσεις μέσω email ή μέσω του δικτύου ή στον υπολογιστή σας

Το σας δίνει τη δυνατότητα να στέλνετε προειδοποιήσεις μέσω e-mail ή μέσω δικτύου, κάθε φορά που ανιχνεύεται κακόβουλο λογισμικό στον υπολογιστή σας..

Προειδοποιήσεις στον υπολογιστή

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε τις Γνωστές απειλές στο αριστερό πλαίσιο.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις που αντιστοιχεί στην προστασία που θέλετε: Έλεγχος αρχείων στο δίσκο, έλεγχος e-mail ή έλεγχος άμεσων μηνυμάτων.

  5. Πηγαίνετε στην καρτέλα Προειδοποιήσεις και καθορίστε τις ρυθμίσεις που θέλετε.

  • Αν θέλετε το πρόγραμμα να εμφανίζει αναδυόμενες προειδοποιήσεις όταν εντοπίζει κακόβουλο λογισμικό, επιλέξτε το πλαίσιο Εμφάνιση προειδοποίησης στην περίπτωση ανίχνευσης ιών και άλλων απειλών ή Εμφάνιση τοπικής προειδοποίησης (προεπιλεγμένη).

  • Αν δεν θέλετε να εμφανίζεται προειδοποίηση κάθε φορά που ανιχνεύεται κακόβουλο cookie, επιλέξτε Να μην εμφανίζεται προειδοποίηση σε περίπτωση ανίχνευσης κακόβουλων cookies. (δεν διατίθεται στις ρυθμίσεις προστασίας email και ανταλλαγής άμεσων μηνυμάτων).

Αποστολή προειδοποιήσεων μέσω email

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε τις Γνωστές απειλές στο αριστερό πλαίσιο.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις που αντιστοιχεί στην προστασία που θέλετε: Έλεγχος αρχείων στο δίσκο, έλεγχος e-mail ή έλεγχος άμεσων μηνυμάτων.

  5. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  6. Επιλέξτε το πλαίσιο Αποστολή προειδοποίησης σε διεύθυνση e-mail και κάντε κλικ στην επιλογή Ρυθμίσεις.

  7. Πληκτρολογήστε μια διεύθυνση e-mail στο πλαίσιο, στην οποία θα πρέπει να αποστέλλονται προειδοποιήσεις κάθε φορά που εντοπίζεται επικίνδυνο λογισμικό στον υπολογιστή σας.

  8. Αν θέλετε το να στέλνει μήνυμα στον αποστολέα του μηνύματος email που περιέχει ιό, επιλέξτε το πλαίσιο ελέγχου Αποστολή μηνύματος στον αποστολέα. Μπορείτε επίσης να στείλετε μήνυμα στους υπόλοιπους παραλήπτες του μηνύματος που περιέχει ιό, επιλέγοντας την Αποστολή μηνύματος προειδοποίησης στους υπόλοιπους παραλήπτες (διατίθεται μόνο στην προστασία email).

  9. Στο κάτω πλαίσιο, εισάγετε το κείμενο που θα εμφανίζεται στην προειδοποίηση που θα σταλεί μέσω email.

  10. Ορίστε το διακομιστή που θα χρησιμοποιήσει το πρόγραμμα για να στείλει το μήνυμα.

  11. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές και να επιστρέψετε στην καρτέλα Προειδοποιήσεις.

  12. Κάντε κλικ στο OK.

Αποστολή προειδοποιήσεων μέσω δικτύου

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Γνωστές απειλές.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις που αντιστοιχεί στην προστασία που θέλετε: Έλεγχος αρχείων στο δίσκο, έλεγχος e-mail ή έλεγχος άμεσων μηνυμάτων.

  5. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  6. Επιλέξτε το πλαίσιο Αποστολή προειδοποιήσεων σε σταθμούς εργασίας δικτύου και κάντε κλικ στην επιλογή Ρυθμίσεις.

  7. Μπορείτε να στείλετε μηνύματα σε ένα σταθμό εργασίας ή σε ολόκληρο τον τομέα. Ορίστε το όνομα ενός σταθμού εργασίας ή το όνομα του τομέα στα αντίστοιχα πλαίσια.

  8. Στο πλαίσιο Μήνυμα προειδοποίησης, πληκτρολογήστε το κείμενο που θέλετε να στείλετε στο σταθμό εργασίας ή στον τομέα.

  9. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές και να επιστρέψετε στην καρτέλα Προειδοποιήσεις.

  10. Κάντε κλικ στο OK.


Αυτόματη προστασία email: Προσδιορισμός των τύπων αρχείων και μηνυμάτων που θα ελέγχονται

Προσδιορισμός των τύπων αρχείων και μηνυμάτων που θα ελέγχονται

Το πρόγραμμα ελέγχει εξ ορισμού όλα τα αρχεία στον υπολογιστή σας και όλα τα εισερχόμενα και εξερχόμενα μηνύματα email. Ωστόσο, μπορείτε να ορίσετε τους τύπους αρχείων ή μηνυμάτων που δεν θα ελέγχονται. Ακολουθήστε την εξής διαδικασία για να ορίσετε τις ρυθμίσεις που θέλετε.

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Γνωστές απειλές.

  4. Κάντε κλικ στην επιλογή της ενότητας Ρυθμίσεις που αντιστοιχεί στην προστασία email (Έλεγχος e-mail).

  5. Μεταβείτε στην καρτέλα Mail - Νέα και ορίστε τα μηνύματα που δεν θα ελέγχει η αυτόματη προστασία αλληλογραφίας. Οι διαθέσιμες επιλογές είναι οι εξής: Έλεγχος εισερχόμενων μηνυμάτων και Έλεγχος εξερχόμενων μηνυμάτων. Προτείνουμε τη διατήρηση αυτών των δύο επιλογών.

  6. Αν θέλετε το πρόγραμμα να ελέγχει συμπιεσμένα αρχεία που λαμβάνονται μέσω email, επιλέξτε το πλαίσιο ελέγχου Έλεγχος συμπιεσμένων συνημμένων.

  7. Θα δείτε ότι η επιλογή Όλες οι καταλήξεις είναι εξ ορισμού ενεργοποιημένη. Αν θέλετε να ελέγξετε μόνο αρχεία με συγκεκριμένες καταλήξεις, επιλέξτε Αρχεία με τις ακόλουθες καταλήξεις και κάντε κλικ στο Καταλήξεις....

  8. Εμφανίζεται μια λίστα με τις καταλήξεις που θα ελέγχονται. Μπορείτε να διαγράψετε ή να προσθέσετε καταλήξεις στη λίστα. Για να αφαιρέσετε μια κατάληξη, επιλέξτε την και κάντε κλικ στο κουμπί Αφαίρεση. Για να προσθέσετε μια νέα κατάληξη, πληκτρολογήστε την στο πλαίσιο και κάντε κλικ στο κουμπί Προσθήκη. Το κουμπί Καθαρισμός λίστας αφαιρεί όλες τις καταλήξεις από τη λίστα και το κουμπί Επαναφορά λίστας επαναφέρει τις αρχικές καταλήξεις. Από το ίδιο παράθυρο μπορείτε να υποδείξετε αν θέλετε να ελέγχονται αρχεία χωρίς καταλήξεις, ή όλα τα αρχεία Office (ανεξάρτητα από τις καταλήξεις που υπάρχουν στη λίστα). Κάντε κλικ στο OK.

  9. Κάντε κλικ στο OK.

Ανίχνευση hoax

Τα hoax είναι μηνύματα email που προειδοποιούν για ανύπαρκτους ιούς. Αν θέλετε το να ανιχνεύει αυτούς τους τύπους μηνυμάτων πατήστε Ρυθμίσεις για προχωρημένους και βεβαιωθείτε ότι είναι ενεργοποιημένη η επιλογή Ανίχνευση hoax.


Αυτόματη προστασία αρχείων, email και προγραμμάτων ανταλλαγής άμεσων μηνυμάτων: Προσδιορισμός των τύπων απειλών που θα ανιχνεύονται

Οι ρυθμίσεις του προγράμματος σας δίνουν τη δυνατότητα να προσδιορίζετε τους τύπους κακόβουλου λογισμικού που θα ανιχνεύει η αυτόματη προστασία. Αυτό είναι χρήσιμο, ειδικά αν θέλετε το πρόγραμμα να μην ανιχνεύει κάποιο συγκεκριμένο τύπο απειλής. Για να το κάνετε αυτό ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στο κύριο παράθυρο του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Γνωστές απειλές.

  4. Κάντε κλικ στην επιλογή Ρυθμίσεις, στην ενότητα Απειλές προς ανίχνευση και εξαίρεση.

  5. Στην καρτέλα Απειλές υπάρχει ένα παράθυρο που υποδεικνύει τους τύπους απειλών που θα ανιχνεύονται απο την αυτόματη προστασία του . Όλα τα πλαίσια ελέγχου είναι προεπιλεγμένα. Αν δεν θέλετε το πρόγραμμα να ανιχνεύει κάποιον από τους τύπους απειλής, καταργήστε την επιλογή του αντίστοιχου πλαισίου.

  6. Κάντε κλικ στο OK.

Για να διασφαλίσετε το υψηλότερο επίπεδο προστασίας, συνιστούμε να διατηρείτε όλες τις επιλογές ενεργοποιημένες.


Αποκλεισμός ή εκχώρηση πρόσβασης σε μη καταγεγραμμένες σελίδες

O έλεγχος περιεχομένου web του επιτρέπει σε εσάς, ως τον επιβλέποντα του υπολογιστή, να περιορίσετε την πρόσβαση σε ιστοσελίδες με συγκεκριμένο περιεχόμενο.

Παρ' όλα αυτά, οι χρήστες του υπολογιστή θα μπορούν να επισκέπτονται ιστοσελίδες των οποίων η κατηγορία περιεχομένου δεν έχει καθοριστεί (μη καταγεγραμμένες σελίδες). Σε αυτήν την περίπτωση το θα εμποδίζει την πρόσβαση σε αυτές τις σελίδες από προεπιλογή. Ωστόσο, μπορείτε να διαμορφώσετε το πρόγραμμα ώστε να επιτρέπεται η πρόσβαση σε αυτές τις σελίδες.

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Κάντε κλικ στην επιλογή Έλεγχος περιεχομένου Web.

  4. Απενεργοποιήστε την επιλογή Αποκλεισμός πρόσβασης.


Τύποι εγκατάστασης

Επιλέξτε τον τύπο εγκατάστασης: Ελάχιστη, τυπική ή προσαρμοσμένη.

  • Ελάχιστη εγκατάσταση: Αυτή η επιλογή συνιστάται μόνο αν ο υπολογιστής δεν καλύπτει τις προτεινόμενες απαιτήσεις RAM. Αν επιλέξετε αυτόν τον τύπο εγκατάστασης για να εξασφαλίσετε τη βέλτιστη λειτουργία υπολογιστών με μικρή RAM, δεν θα εγκατασταθούν μερικές από τις επιλογές προστασίας.

  • Τυπική εγκατάσταση: Αν επιλέξετε αυτόν τον τύπο εγκατάστασης, το πρόγραμμα θα εγκαταστήσει την προστασία που ταιριάζει καλύτερα στις δυνατότητες της RAM του υπολογιστή σας.

  • Προσαρμοσμένη εγκατάσταση: Αυτή η επιλογή σας επιτρέπει να ρυθμίσετε την προστασία που θέλετε να εγκαταστήσετε. Προτείνεται μόνο σε χρήστες με προχωρημένες γνώσεις.

Σε αυτό το παράθυρο μπορείτε να επιλέξετε τον προεπιλεγμένο φάκελο εγκατάστασης. Δεν συνιστούμε ωστόσο να τον αλλάξετε. Για να το κάνετε όμως, κάντε κλικ στο Εξερεύνηση... και επιλέξτε το φάκελο που θέλετε. Κάντε κλικ στο Επόμενογια να συνεχίσετε.


ώς μπορώ να ξέρω εάν η σύνδεσή μου στο Internet πραγματοποιείται μέσω διακομιστή proxy;

Οι διακομιστές proxy επιτρέπουν στους υπολογιστές ενός οργανισμού να προσπελαύνουν το Internet. Η χρήση διακομιστών proxy είναι σύνηθες φαινόμενο για τις εταιρείες και αυτό συνήθως γίνεται για λόγους ασφάλειας, επιδόσεων, ανωνυμίας, κ.λπ.

Αν συνδέεστε στο Internet από το σπίτι σας, φυσιολογικά δεν θα χρησιμοποιείτε διακομιστή proxy.


Εγκατάσταση: Επιλογή προστασίας

Επιλέξτε την προστασία που θέλετε να εγκαταστήσετε. Οι διαθέσιμες επιλογές είναι οι εξής:

  • Προστασία antivirus: Σας προστατεύει από όλες τις απειλές, συμπεριλαμβανομένων των spyware.

Σημείωση: Αυτή η προστασία θα εγκατασταθεί εξ ορισμού και δεν μπορείτε να την εξαιρέσετε από την εγκατάσταση.

  • Προστασία Firewall: Εξουδετερώνει τους ιούς δικτύου και αποτρέπει πιθανές εισβολές ή επιθέσεις από hacker που προσπαθούν να προσπελάσουν τον υπολογιστή σας μέσω Internet.

  • Προστασία ταυτότητας: Προστατεύει τα εμπιστευτικά σας στοιχεία (κωδικούς πρόσβασης, αριθμούς πιστωτικών καρτών κ.λπ.) από τα αυξανόμενα φαινόμενα απάτης που παρουσιάζονται στο Internet.

  • Φίλτρο anti-spam: Σας προστατεύει από ανεπιθύμητη αλληλογραφία, εξοικονομώντας χρόνο και πόρους.

  • Έλεγχος περιεχομένου web: Αν ο υπολογιστής σας χρησιμοποιείται και από άλλους χρήστες, μπορείτε να περιορίσετε το περιεχόμενο που μπορούν να προσπελάσουν στο Internet. Αν ο υπολογιστής σας δεν χρησιμοποιείται από άλλους ή δεν θέλετε να περιορίσετε την πρόσβαση στο Internet, δεν είναι απαραίτητο να εγκαταστήσετε αυτήν την προστασία.

  • Αντίγραφα ασφαλείας: Αυτή η επιλογή αποτελεί έναν απλό τρόπο δημιουργίας αντιγράφων ασφαλείας των εγγράφων και των αρχείων σας.

Σημείωση: Η προστασία που επιλέγεται εξ ορισμού εξαρτάται από τη μνήμη RAM του υπολογιστή σας. Μπορείτε εντούτοις να επιλέξετε την προστασία που θέλετε να εγκαταστήσετε, αν ο υπολογιστής σας καλύπτει τις ελάχιστες απαιτήσεις RAM.


Ενεργοποίηση και διαμόρφωση του ελέγχου περιήγησης στο Internet

Ο έλεγχος περιήγησης στο Internet προστατεύει τον υπολογιστή σας από όλες τις απειλές που κρύβονται στις ιστοσελίδες που επισκέπτεστε ή στα αρχεία που λαμβάνετε. Αυτή η προστασία είναι εξ ορισμού ενεργοποιημένη. Αν χρειαστεί να την ενεργοποιήσετε μόνοι σας, ακολουθήστε τα παρακάτω βήματα:

  1. Κάντε κλικ στην επιλογή Κατάσταση στην κύρια οθόνη του προγράμματος.

  2. Επιλέξτε Ρυθμίσεις στο πλαίσιο Προστασία.

  3. Θα εμφανιστεί ένα παράθυρο, στο οποίο μπορείτε να ρυθμίσετε όλες τις παραμέτρους προστασίας. Η επιλογή Γνωστές απειλές είναι εξ ορισμού ενεργοποιημένη.

  4. Βεβαιωθείτε έτσι έχει ενεργοποιηθεί και η επιλογή Έλεγχος περιήγησης στο Internet.

Η ρύθμιση των παραμέτρων αυτής της προστασίας σας προσφέρει πλήρη έλεγχο των γεγονότων που λαμβάνουν χώρα κατά τη διάρκεια αυτού του ελέγχου. Κάντε κλικ στην επιλογή από την ενότητα Ρυθμίσεις που αντιστοιχεί σε αυτό το είδος προστασίας και θα δείτε την επιλογή Καταγραφή στην αναφορά (η οποία είναι εξ ορισμού ενεργοποιημένη), μέσω της οποίας μπορείτε να ενεργοποιήσετε ή απενεργοποιήσετε την καταγραφή τέτοιων συμβάντων στην αναφορά του προγράμματος.

Οι ρυθμίσεις ελέγχου περιήγησης στο Internet σας επιτρέπουν επίσης να στέλνετε προειδοποιήσεις μέσω e-mail ή μέσω δικτύου κάθε φορά που ανιχνεύεται μια απειλή. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα σχετικά με την Αποστολή προειδοποιήσεων.


Προειδοποίηση - Δεν επιτρέπονται εισερχόμενη σύνδεση

Ένα από τα προγράμματα που έχετε εγκαταστήσει στον υπολογιστή σας πρέπει να δέχεται εισερχόμενες συνδέσεις για να μπορεί να λειτουργήσει σωστά. Αν εμπιστεύεστε το εν λόγω πρόγραμμα, μπορείτε να επιτρέψετε τις συνδέσεις κάνοντας κλικ στην αντίστοιχη επιλογή του αναδυόμενου μενού.

Θα πρέπει να γνωρίζετε ότι μπορείτε να τροποποιήσετε τα δικαιώματα σύνδεσης στο Internet των εγκατεστημένων προγραμμάτων ανά πάσα στιγμή, μέσα από τις ρυθμίσεις προστασίας firewall.


Προειδοποίηση: Δεν έχετε διαμορφώσει ακόμα τα δεδομένα του proxy!

Για να μπορεί το πρόγραμμα να ενημερώνεται αυτόματα, θα πρέπει να ρυθμίσετε τα στοιχεία του διακομιστή proxy που χρησιμοποιείτε για να συνδέεστε στο Internet. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων του proxy.


Προειδοποίηση: Η ενημέρωση δεν ολοκληρώθηκε!

Για να είστε βέβαιοι για τη σωστή προστασία του υπολογιστή σας, η ενημέρωση πρέπει να ολοκληρωθεί. Αν η προειδοποίηση σας παρέχει την επιλογή επανεκκίνησης του υπολογιστή σας, μπορείτε να την επιλέξετε. Μπορείτε να πραγματοποιήσετε επανεκκίνηση τώρα ή αργότερα.


Προειδοποίηση: Δεν έχετε εγγραφεί ακόμα ως πελάτης

Η προειδοποίηση σας υπενθυμίζει ότι πρέπει να εγγραφείτε ως πελάτης του . Σας προτείνουμε να εγγραφείτε, καθώς έτσι θα μπορείτε να επωφεληθείτε από τα εξής επιπλέον πλεονεκτήματα:

  • Πρόσβαση στην προσωπική περιοχή των πελατών, όπου μπορείτε να δείτε τα στοιχεία πελάτη σας.

  • Λήψη των τελευταίων εκδόσεων του προϊόντος.

  • Πρακτικές συμβουλές και προγράμματα εκμάθησης.

  • Ειδικές εκπτώσεις κατά την ανανέωση της άδειας χρήσης του προϊόντος.

Μπορείτε να εγγραφείτε τώρα ή αργότερα. Διαλέξτε την επιλογή που επιθυμείτε από την αναδυόμενη προειδοποίηση.

Σχετικά θέματα

Τρόπος ενεργοποίησης του προϊόντος


Προειδοποίηση: Προειδοποίηση ανανέωσης

Πρέπει να ανανεώσετε την άδειά σας για να συνεχίσετε να απολαμβάνετε τις ενημερώσεις και τις άλλες υπηρεσίες. Κάντε κλικ στην επιλογή της προειδοποίησης που σας επιτρέπει να ανανεώσετε την άδειά σας ώστε να πραγματοποιήσετε την ανανέωση. Θα ανοίξει μια ιστοσελίδα, στην οποία μπορείτε να ολοκληρώσετε τη διαδικασία με μερικά απλά βήματα.

Μερικές φορές αυτή η προειδοποίηση μπορεί να εμφανιστεί ακόμα κι αν έχετε ολοκληρώσει την ανανέωση σωστά. Αυτό θα μπορούσε να συμβεί αν η ανανέωση έγινε μετά τη λήξη της άδειας χρήσης. Σε αυτήν την περίπτωση, κάντε κλικ στο κουμπί Ενημέρωση κατάστασης άδειας. Αμέσως μετά, το προϊόν θα ξεκινήσει να ενημερώνεται κανονικά.

Σημείωση: Αυτό το μήνυμα θα μπορούσε να εμφανιστεί ακόμα κι αν έχετε ανανεώσει το προϊόν. Αυτό οφείλεται στο γεγονός ότι το πρόγραμμα πρέπει να επικοινωνήσει με το διακομιστή τουλάχιστον μία φορά μετά την ανανέωση. Σε αυτήν την περίπτωση, απλά ενημερώστε το πρόγραμμα για να λυθεί το πρόβλημα.


Προειδοποίηση: Η ενημέρωση ακυρώθηκε

Αν δεν έχετε ανανεώσει την άδεια χρήσης σας, κάντε κλικ στην επιλογή της προειδοποίησης που σας επιτρέπει να το κάνετε. Όταν κάνετε κλικ στο κουμπί OK, θα ανοίξει μια ιστοσελίδα στην οποία μπορείτε να ανανεώσετε το προϊόν.

Μερικές φορές η προειδοποίηση εμφανίζεται ακόμα κι αν έχετε ολοκληρώσει σωστά τη διαδικασία ανανέωσης. Αυτό θα μπορούσε να συμβεί αν πραγματοποιήσατε την ανανέωση μετά τη λήξη της άδειας. Σε αυτήν την περίπτωση, κάντε κλικ στο κουμπί Ενημέρωση κατάστασης άδειας. Αμέσως μετά, το προϊόν θα ξεκινήσει να ενημερώνεται κανονικά.


Προειδοποίηση: Εντοπίστηκε και εξουδετερώθηκε πιθανώς ανεπιθύμητο πρόγραμμα

Εξουδετερώθηκε πιθανώς ανεπιθύμητο πρόγραμμα ώστε να εξασφαλιστεί η ασφάλεια του υπολογιστή σας. Ο υπολογιστής σας είναι προστατευμένος.


Προειδοποίηση: Ανιχνεύτηκε άγνωστος ιός

Δεν ήταν δυνατή η μεταφορά στην καραντίνα του αρχείου που ανιχνεύτηκε. Το αρχείο μπορεί να χρησιμοποιείται ή να έχει προστασία εγγραφής. Η προειδοποίηση θα υποδείξει το όνομα του αρχείου που ανιχνεύτηκε και το φάκελο στον οποίο βρίσκεται.


Προειδοποίηση: Το πρόγραμμα τροποποιήθηκε!

Έχει γίνει απόπειρα σύνδεσης με πρόγραμμα που τροποποιήθηκε πρόσφατα. Διαλέξτε την κατάλληλη επιλογη ανάλογα με το πόσο εμπιστεύεστε το πρόγραμμα.

Μπορείτε να απαγορεύσετε τη σύνδεση, να την επιτρέψετε, ή να ενεργοποιήσετε την αυτόματη εκχώρηση δικαιωμάτων.


Προειδοποίηση: Απόπειρα εισερχόμενης σύνδεσης!

Το firewall εντόπισε απόπειρα σύνδεσης με ένα από τα προγράμματα που υπάρχουν στον υπολογιστή σας. Διαλέξτε την κατάλληλη επιλογη ανάλογα με το πόσο εμπιστεύεστε το πρόγραμμα.

Αν το πρόγραμμα είναι αξιόπιστο, μπορείτε να επιτρέψετε τη σύνδεση, καθώς είναι πιθανό ότι θα πρέπει να αποδέχεστε τις εισερχόμενες συνδέσεις για να μπορεί το εν λόγω πρόγραμμα να συνεχίσει να λειτουργεί σωστά.

Αν το πρόγραμμα σας είναι άγνωστο ή δεν το εμπιστεύεστε, συνιστούμε την άρνηση της σύνδεσης για προληπτικούς λόγους.


Προειδοποίηση: Απόπειρα εξερχόμενης σύνδεσης!

Εξ ορισμού, το firewall επιτρέπει στα συχνότερα χρησιμοποιούμενα προγράμματα να προσπελαύνουν το Internet. Αν όμως διαπιστωθεί ότι ένα άλλο πρόγραμμα προσπαθεί να πραγματοποιήσει εξωτερική σύνδεση (στο Internet ή σε κάποιον υπολογιστή του δικτύου κ.λπ.), θα σας ζητηθεί να ορίσετε αν θέλετε να επιτρέψετε ή να απαγορεύσετε τη σύνδεση. Θα εμφανιστούν κατόπιν αρκετές επιλογές:

Τι θα πρέπει να επιλέξω;

Μπορεί να προκύψουν οι παρακάτω καταστάσεις:

  • Αν εμπιστεύεστε απόλυτα το πρόγραμμα, επιλέξτε να επιτρέπεται πάντα η σύνδεσή του. Η προειδοποίηση δεν θα προβληθεί ξανά και το πρόγραμμα μπορεί να επικοινωνήσει με εξωτερικό δίκτυο όποτε χρειάζεται.

  • Αν το πρόγραμμα είναι ύποπτο, μην επιτρέψετε τη σύνδεσή του στο Internet. Μπορείτε να επιλέξετε να μην γίνεται ποτέ αυτή η σύνδεση.

  • Αν δεν είστε σίγουροι, μην επιτρέψετε τη σύνδεση.

  • Μπορείτε επίσης να ενεργοποιήσετε την αυτόματη εκχώρηση δικαιωμάτων. Όταν επιλέξετε αυτήν τη ρύθμιση, η προστασία του firewall δεν θα σας ρωτάει αν θέλετε να επιτρέπετε συνδέσεις και θα εκχωρεί αυτόματα τα δικαιώματα.

Αν θέλετε να τροποποιήσετε τα δικαιώματα που έχουν εκχωρηθεί μέσω της αναδυόμενης προειδοποίησης, μπορείτε να το κάνετε μέσα από τις ρυθμίσεις προστασίας firewall.


Προειδοποίηση: Απόκριση σε απόπειρα εισβολής

Εντοπίστηκε απόπειρα εισβολής και η προστασία firewall την εξουδετέρωσε. Ο υπολογιστής σας είναι προστατευμένος.

Αν θέλετε, μπορείτε να επιλέξετε τις προειδοποιήσεις που θέλετε να λαμβάνετε. Θα πρέπει να κάνετε κλικ στην επιλογή Δευτερεύουσες ρυθμίσεις μηνυμάτων (αν αυτή η επιλογή διατίθεται από την προειδοποίηση). Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα Ρύθμιση των παραμέτρων μηνυμάτων προειδοποίησης


Προειδοποίηση: Σύγκρουση firewall

Έχει ενεργοποιηθεί το firewall των Windows. Δεν συνιστάται η ταυτόχρονη χρήση δύο firewall καθώς μπορεί να προκαλέσει συγκρούσεις. Αν θέλετε να επωφεληθείτε από όλες τις προηγμένες λειτουργίες του firewall του σας συνιστούμε να απενεργοποιήσετε το firewall των Windows. Διαλέξτε την επιλογή που επιθυμείτε από την προειδοποίηση.


Προειδοποίηση: Εντοπίστηκαν τρωτά σημεία

Εντοπίστηκαν τρωτά σημεία που θα μπορούσαν να επηρεάσουν την ασφάλεια του υπολογιστή σας. Αν θέλετε να τα διορθώσετε, πρέπει να ενημερώσετε το λειτουργικό σύστημά σας. Για να προσπελάσετε την ενημέρωση των Windows, επιλέξτε την αντίστοιχη δυνατότητα από την προειδοποίηση.


Προειδοποίηση: Εντοπίστηκε υπέρβαση προσωρινής μνήμης

Παρουσιάστηκε υπέρβαση προσωρινής μνήμης, η οποία θα μπορούσε να αναπαριστά μια απειλή για την ασφάλεια του υπολογιστή σας. Το πρόγραμμα που την προκάλεσε έχει μπλοκαριστεί για προληπτικούς λόγους. Προτείνουμε την αποστολή της αναφοράς στους ειδικούς μας. Αυτό μπορεί να γίνει αν επιλέξετε την αντίστοιχη επιλογή από την προειδοποίηση.


Προειδοποίηση: Μπλοκαρίστηκε μολυσμένο email

To μήνυμα email που στέλνετε περιέχει ένα μολυσμένο συνημμένο και δεν ήταν δυνατή η αποστολή του μηνύματος. Βεβαιωθείτε ότι το μήνυμα δεν περιέχει μολυσμένα συνημμένα και ξαναπροσπαθήστε.


Προειδοποίηση: Δεν ήταν δυνατή η διαγραφή πιθανώς ανεπιθύμητου προγράμματος

Η αυτόματη προστασία δεν μπόρεσε να διαγράψει ένα πιθανώς επικίνδυνο αρχείο. Ανατρέξτε στο για περισσότερες πληροφορίες σχετικά με αυτό το γεγονός. Αν υπάρχουν πληροφορίες για τη θέση του αρχείου, προτείνουμε να ελέγξετε το στοιχείο ξανά.

Αν χρειάζεστε περισσότερες πληροφορίες για τον τρόπο που γίνεται ο έλεγχος συγκεκριμένων αρχείων ή φακέλων, ανατρέξτε στην ενότητα σχετικά με τον έλεγχο μεμονωμένου αρχείου ή καταλόγου.


Προειδοποίηση: Παλιό αντίγραφο ασφαλείας του Internet Explorer

Οι ρυθμίσεις του Internet Explorer έχουν αλλάξει. Ελέγξτε το αντίγραφο ασφαλείας του Internet Explorer για να βεβαιωθείτε ότι τα δεδομένα που έχουν αποθηκευτεί είναι σωστά. Η κατοχή ενός ενημερωμένου αντίγραφου ασφαλείας θα σας επιτρέψει να επαναφέρετε τις ρυθμίσεις του Internet Explorer σε περίπτωση που έχουν τροποποιηθεί από λογισμικό spyware χωρίς την άδειά σας.

Για περισσότερες πληροφορίες ανατρέξτε στην ενότητα Αντίγραφο ασφαλείας των ρυθμίσεων του Internet Explorer.


Ενεργοποίηση και απενεργοποίηση των υπηρεσιών του λειτουργικού συστήματος

Ορισμένες υπηρεσίες των Windows λειτουργούν σωστά μόνο όταν υπάρχουν ανοικτές θύρες επικοινωνίας. Μία από αυτές τις υπηρεσίες είναι η Απομακρυσμένη επιφάνεια εργασίας των Windows, η οποία επιτρέπει την απομακρυσμένη διαχείριση υπολογιστών, ή η υπηρεσία συγχρονισμού ρολογιού υπολογιστών (NTP). Η προστασία firewall σας επιτρέπει να ορίσετε αν επιθυμείτε την ενεργοποίηση αυτού του τύπου υπηρεσιών σε δημόσιο δίκτυο (Internet), τοπικό δίκτυο, ή και στα δύο.

Σημείωση: Για περισσότερες πληροφορίες σχετικά με τις υπηρεσίες των Windows, ανατρέξτε στην τεκμηρίωση του λειτουργικού σας συστήματος.

Για να αλλάξετε την προκαθορισμένη διαμόρφωση, ακολουθήστε τα παρακάτω βήματα:

  1. Μεταβείτε στην επιλογή Κατάσταση στο κύριο μενού.

  2. Στην ενότητα Προστασία, κάντε κλικ στην επιλογή Ρυθμίσεις.

  3. Επιλέξτε Firewall.

  4. Στην ενότητα Κανόνες, κάντε κλικ στην επιλογή Ρυθμίσεις για να ενεργοποιήσετε ή να απενεργοποιήσετε τις υπηρεσίες των Windows.

  5. Στο παράθυρο που εμφανίζεται θα δείτε μια λίστα με τις υπηρεσίες των Windows. Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε την επικοινωνία των υπηρεσιών. Για να το κάνετε αυτό, θα πρέπει να ενεργοποιήσετε την αντίστοιχη επιλογή από το πτυσσόμενο μενού, δίπλα από κάθε υπηρεσία.

  6. Αφού ενεργοποιήσετε τις επιλογές που θέλετε, κάντε κλικ στο OK για να εφαρμοστούν οι αλλαγές.


Ρύθμιση παραμέτρων των αναδυόμενων προειδοποιήσεων

Από προεπιλογή, το προβάλλει αναδυόμενες προειδοποιήσεις που σας ενημερώνουν για όλα τα συμβάντα που σχετίζονται με τις ενέργειες που εκτελεί το πρόγραμμα: ανίχνευση απειλών, αυτοδιάγνωση, εισβολές, κ.λπ. Μπορείτε, ωστόσο, να ρυθμίσετε τις παραμέτρους του προγράμματος ώστε να προβάλλει μόνο επιλεγμένες προειδοποιήσεις. Απλά ακολουθήστε τα εξής βήματα:

  1. Κάντε κλικ στην επιλογή Προτιμήσεις στο κύριο παράθυρο του προγράμματος.

  2. Ανοίξτε την καρτέλα Προειδοποιήσεις.

  3. Θα δείτε μια λίστα με τα αναδυόμενα παράθυρα που προβάλλει το πρόγραμμα. Τα περισσότερα είναι ενεργοποιημένα από προεπιλογή. Αν δεν θέλετε να προβάλεται μια συγκεκριμένη προειδοποίηση, καταργήστε την επιλογή στο αντίστοιχο πλαίσιο ελέγχου.

Μπορείτε να ορίσετε τη διάρκεια εμφάνισης των προειδοποιήσεων, όπως και τη διαφάνεια των παραθύρων κάνοντας κλικ στο Ρυθμίσεις και χρησιμοποιώντας τον κυλιόμενο δείκτη ελέγχου. Κάντε κλικ στο κουμπί OK για να αποθηκεύσετε τις αλλαγές.